<!DOCTYPE html>
<!--[if lt IE 9]>         <html class="no-js lt-ie9 lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js"  dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head><link rel="stylesheet" href="https://dolcemag.com/wp-content/cache/minify/532c0.default.include.458e8f.css" media="all" />

<!--

		<!-- All in One SEO 4.2.4 - aioseo.com -->
		<title>Making Waves: Anything is possible at CNIB Lake Joe! | Dolce Luxury Magazine</title>
		<meta name="description" content="CNIB Lake Joe Dock-to-Dock: Taste of Muskoka partnered with friends throughout Muskoka and across Canada to raise over $166K to create an enhanced accessible watersport program - including a brand new waterski boat - for people who are blind or partially sighted at" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://dolcemag.com/events/making-waves-anything-is-possible-at-cnib-lake-joe/44942" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.4 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Dolce Luxury Magazine | Luxury Lifestyle Magazine, Toronto, New York, Miami, Los Angeles in Fashion, Success and Travel" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Making Waves: Anything is possible at CNIB Lake Joe! | Dolce Luxury Magazine" />
		<meta property="og:description" content="CNIB Lake Joe Dock-to-Dock: Taste of Muskoka partnered with friends throughout Muskoka and across Canada to raise over $166K to create an enhanced accessible watersport program - including a brand new waterski boat - for people who are blind or partially sighted at" />
		<meta property="og:url" content="https://dolcemag.com/events/making-waves-anything-is-possible-at-cnib-lake-joe/44942" />
		<meta property="article:published_time" content="2022-08-17T15:45:16+00:00" />
		<meta property="article:modified_time" content="2022-08-17T16:18:39+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Making Waves: Anything is possible at CNIB Lake Joe! | Dolce Luxury Magazine" />
		<meta name="twitter:description" content="CNIB Lake Joe Dock-to-Dock: Taste of Muskoka partnered with friends throughout Muskoka and across Canada to raise over $166K to create an enhanced accessible watersport program - including a brand new waterski boat - for people who are blind or partially sighted at" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dolce Luxury Magazine &raquo; Feed" href="https://dolcemag.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Dolce Luxury Magazine &raquo; Comments Feed" href="https://dolcemag.com/comments/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dolcemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- dolcemag.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="dolce-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://dolcemag.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dolcemag.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://dolcemag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='https://dolcemag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.28' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://dolcemag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.28' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='https://dolcemag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.css?ver=3.28' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='https://dolcemag.com/wp-content/themes/blackmag/js/jquery-mmenu/css/jquery.mmenu.custom.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-iconic-css'  href='https://dolcemag.com/wp-content/themes/blackmag/components/font-icons/iconic/css/iconic.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://dolcemag.com/wp-content/themes/blackmag/components/font-icons/social-icons/css/zocial.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-animate-css'  href='https://dolcemag.com/wp-content/themes/blackmag/css/animate.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://dolcemag.com/wp-content/themes/blackmag/css/bootstrap.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://dolcemag.com/wp-content/themes/blackmag/js/flex-slider/flexslider-custom.css?ver=1.5.0' type='text/css' media='all' />

<link rel='stylesheet' id='jwd-style-sass-css-css'  href='https://dolcemag.com/wp-content/themes/blackmag/sass/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://dolcemag.com/wp-content/themes/blackmag/css/jquery.fancybox.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://dolcemag.com/wp-content/themes/blackmag/js/slick-slider/slick.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://dolcemag.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://dolcemag.com/wp-content/plugins/ajax-search-lite/css/style-curvy-black.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/all.css' type='text/css' media='all' integrity="sha384-HzLeBuhoNPvSl5KYnjx0BT+WB0QEEqLprO+NBkkk5gbc67FTaL7XIGa2w1L0Xbgc" crossorigin="anonymous" />
<link rel='stylesheet' id='redux-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=1587681079' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/v4-shims.css' type='text/css' media='all' integrity="sha384-9aKO2QU3KETrRCCXFbhLK16iRd15nC+OYEmpVb54jY8/CEXz/GVRsnM73wcbYw+m" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/dolcemag.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/dolcemag.com","wp_site_url":"https:\/\/dolcemag.com","wp_root_url":"https:\/\/dolcemag.com","wp_plugins_url":"https:\/\/dolcemag.com\/wp-content\/plugins","wp_content_url":"https:\/\/dolcemag.com\/wp-content","wp_includes_url":"https:\/\/dolcemag.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.28' id='photocrati_ajax-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.js?ver=3.28' id='photocrati-nextgen_basic_thumbnails-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script>
<script type='text/javascript' id='vwjs-post-views-js-extra'>
/* <![CDATA[ */
var vw_post_views = {"ajaxurl":"https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php","post_id":"44942"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/inc/post-views/post-views-ajax.js?ver=6.0.1' id='vwjs-post-views-js'></script>
<link rel="https://api.w.org/" href="https://dolcemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dolcemag.com/wp-json/wp/v2/posts/44942" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dolcemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dolcemag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://dolcemag.com/?p=44942' />
<link rel="alternate" type="application/json+oembed" href="https://dolcemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolcemag.com%2Fevents%2Fmaking-waves-anything-is-possible-at-cnib-lake-joe%2F44942" />
<link rel="alternate" type="text/xml+oembed" href="https://dolcemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolcemag.com%2Fevents%2Fmaking-waves-anything-is-possible-at-cnib-lake-joe%2F44942&#038;format=xml" />
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="https://dolcemag.com/xmlrpc.php">

	<meta name="description" content="Luxury Lifestyle Magazine, Toronto, New York, Miami, Los Angeles in Fashion, Success and Travel">


<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

		




<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
		<!-- Facebook integration -->

		<meta property="og:site_name" content="Dolce Luxury Magazine">

					<meta property="og:title" content="Making Waves: Anything is possible at CNIB Lake Joe!">
			<meta property="og:description" content="CNIB Lake Joe Dock-to-Dock: Taste of Muskoka partnered with friends throughout Muskoka and across Canada to raise over $166K to create an enhanced accessible watersport program &#8211; including a brand new waterski boat &#8211; for people who are blind or partially sighted at CNIB Lake Joe. Many people are shocked">
			<meta property="og:url" content="https://dolcemag.com/events/making-waves-anything-is-possible-at-cnib-lake-joe/44942"/>
						<meta property="og:image" content="https://dolcemag.com/wp-content/uploads/2022/08/photo-2posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min.jpg" />
						
		
		<!-- /Facebook integration -->
		    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1641165-4"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-1641165-4');
    </script>
	<!-- Hotjar Tracking Code for https://dolcemag.com/ -->
	<script>
		(function(h,o,t,j,a,r){
		    h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		    h._hjSettings={hjid:1670793,hjsv:6};
		    a=o.getElementsByTagName('head')[0];
		    r=o.createElement('script');r.async=1;
		    r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
		    a.appendChild(r);
		})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
	</script>
				<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
				<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
				<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
				                <style>
                    
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					.asl_w_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
					}
					div[id*='ajaxsearchlite'].asl_m {
						width: 100%;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
							.asl_w, .asl_w * {font-family:inherit !important;}
							.asl_m input[type=search]::placeholder{font-family:inherit !important;}
							.asl_m input[type=search]::-webkit-input-placeholder{font-family:inherit !important;}
							.asl_m input[type=search]::-moz-placeholder{font-family:inherit !important;}
							.asl_m input[type=search]:-ms-input-placeholder{font-family:inherit !important;}
						
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
                <link rel="icon" href="https://dolcemag.com/wp-content/uploads/2016/12/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dolcemag.com/wp-content/uploads/2016/12/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dolcemag.com/wp-content/uploads/2016/12/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://dolcemag.com/wp-content/uploads/2016/12/cropped-favicon-270x270.png" />
		
			<style type="text/css">
				
		
		/*Site secondary main menu color*/
		.nav-menu-item-1149 .main-menu-link span, .nav-menu-item-23349 .main-menu-link span, .nav-menu-item-23517 .main-menu-link span {
			color: #0284f2 !important;
}
   .vw-menu-top-wrapper #menu-top-menu .nav-menu-item-357 .sf-with-ul span{	
	  color:#e81717 !important;
	  text-decoration: none;
	}
	.mustread{
		background-color:#e81717 !important;
	}
		
		a, a:hover,
		.vw-page-title-box .vw-label,
		.vw-post-categories a,
		.vw-page-subtitle,
		.vw-review-summary-bar .vw-review-score,
		.vw-review-total-score,
		.vw-breaking-news-date,
		.vw-date-box-date,
		.vw-post-style-classic .vw-post-box-title a:hover,
		.vw-post-likes-count.vw-post-liked .vw-icon,
		.vw-menu-location-bottom .main-menu-link:hover,
		.vw-accordion-header.ui-accordion-header-active span,
		.vw-404-text,
		em, .entry-title em, .widget-title em, .vw-related-posts-title em, .vw-post-comments-title em, .vw-page-title em, .vw-post-box-layout-title em, .vwspc-section-title em {
			color: #ffcf00;
		}

		.vw-site-social-profile-icon:hover,
		/*.vw-post-categories a,*/
		.vw-breaking-news-label,
		.vw-post-navigation-previous:hover,
		.vw-post-navigation-next:hover,
		.vw-author-socials a:hover,
		.vw-post-style-box:hover,
		.vw-review-summary-bar .vw-review-score-bar,
		.vw-review-total-score, .vw-review-item-score.vw-review-score-percentage,
		.vw-post-style-classic a.vw-post-box-read-more:hover,
		.vw-post-box:hover .vw-post-format-icon,
		.vw-gallery-direction-button:hover,
		.vw-post-meta-icons a:hover,
		.widget_tag_cloud .tagcloud a:hover,
		.vw-page-navigation-pagination .page-numbers:hover,
		.vw-page-navigation-pagination .page-numbers.current,
		#wp-calendar tbody td:hover,
		.widget_vw_widget_categories .vw-widget-category-title:hover .vw-widget-category-post-count,
		.vwspc-section-full-page-link:hover .vw-button,
		.vw-post-tabed-tab.ui-state-active,
		.vw-page-links > .vw-page-link, .vw-page-links .vw-page-link:hover,
		.vw-tag-links a:hover {
			background-color: #ffcf00;
		}

		.vw-post-style-small-comment .vw-comment-meta,
		.vw-about-author-section .vw-author-name,
		.vw-post-meta-large .vw-date-box,
		#wp-calendar caption,
		.wp-caption p.wp-caption-text,
		.vw-widget-feedburner-text,
		.vw-login-title,
		.widget_search label,
		.widget_vw_widget_author .vw-widget-author-title,
		.vw-quote {
			border-color: #ffcf00;
		}

		.vw-menu-location-top.sf-arrows .main-menu-link.sf-with-ul:after {
			border-top-color: #000000;
		}
		.vw-menu-location-top.sf-arrows .sub-menu-link.sf-with-ul:after {
			border-left-color: #000000;
		}

		.sf-arrows > li > .sf-with-ul:focus:after, .sf-arrows > li:hover > .sf-with-ul:after, .sf-arrows > .sfHover > .sf-with-ul:after {
			border-top-color: #ffcf00 !important;
		}

		.vw-menu-location-top a.main-menu-link {
			color: #000000;
		}

		
		.vw-menu-location-top .main-menu-item:hover .main-menu-link {
			color: #888888;
		}

		/* Body font */
		.vw-header-font-family,
		.vw-copyright {
			font-family: Oswald;
		}

		.vw-breaking-news-link {
			font-family: Lato;
		}

		.vw-page-title-wrapper-top.vw-has-background .vw-page-title-wrapper-inner {
			padding-top: 150px;
		}

		.vw-sticky-wrapper.is-sticky .vw-menu-main-wrapper.vw-sticky {
			background-color: rgba(0,0,0,0.8);
		}

		.vw-menu-main-wrapper {
			border-color: rgba(255,255,255,0.21);
		}
		nav#vw-menu-main {
			background: #ffcf00  !important;
 
		}
		.page-sidebar-title
		{
			background: #ffcf00  !important;
		}
		.poll_icon_area
		{
			background: #ffcf00  !important;
		
		}
		.poll_icon, .yel_but
		{
			background: #ffcf00  !important;
		
		}
		.vw-breaking-news-date, #category_area .vw-page-title,.vw-date-box-date, .cat-left-area a, .vw-post-style-classic .vw-post-box-title a:hover, .vw-post-categories a, em, #tab1 .nav-pills > li.active > a, #tab1 .nav-pills > li.active > a:hover, #tab1 .nav-pills > li.active > a:focus
		{
			color:  #ffcf00  !important;
		
		}
		.rest-det .data-text a.yel_but
		{
		color: #fff !important;
		}
		.rest-det .data-text a
		{
			color:  #ffcf00  !important;
		}
		/*.poll_icon_area
		{
		background: RGBa(255,207,0, 0.7) !important;
		}*/

		/* Custom Styles */
		                        /* Live Feed Widget */
#alivestats_updates,
.alivestats_head,
.alivestats_widget_footer
{
    display: none !important;
}

#alivestats_live_widget{
    background-color: #9A8E78 !important;
    border: thin #9A8E78 solid !important;
}

/* Latest Issue Graphic in Sidebar */
#text-6{
    margin-top: -10px;
}

.vw-date-box-date{
	color: white;
}

/* ==== NGG Gallery ==== */
@media screen and (max-width: 639px){
    .ngg-gallery-thumbnail-box{
        width: 33%;
    }
    .ngg-gallery-thumbnail img{   
        -webkit-transform: translateZ(0);
        transform: translateZ(0);
        margin: 0 auto !important;
    }
    .ngg-galleryoverview br{
        display: none;
    }
    
}                    	</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .vw-header-font,blockquote, .vw-post-box.vw-post-format-link a,.vw-social-counter-count,.vw-menu-location-top .menu-link,.vw-menu-location-bottom .main-menu-link,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,input[type=button],input[type=submit],button,.vw-button,.vw-accordion-header-text,.vw-tab-title{font-family:Oswald;text-transform:uppercase;font-weight:400;font-style:normal;color:#000;}.vw-menu-location-main .main-menu-link{font-family:Oswald;letter-spacing:2px;font-weight:400;font-style:normal;color:#fff;font-size:16px;}body,cite{font-family:Lato;font-weight:400;font-style:normal;color:#222222;font-size:14px;}.vw-logo-link{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0;}.vw-menu-additional-logo img{margin-top:15px;margin-right:0;margin-bottom:0;margin-left:15px;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-breaking-news-bar{background:#f5f5f5;}.vw-breaking-news-list .vw-breaking-news-link,.vw-breaking-news-list .vw-breaking-news-month{color:#424242;}.vw-top-bar{background:#ffffff;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5;}.vw-menu-main-wrapper{background:rgb(0,0,0);background:rgba(0,0,0,0.5);}.vw-menu-location-main .main-menu-item{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover{color:#111111;}.vw-menu-location-main .sub-menu,.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#111111;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-footer-sidebars{background-color:#000000;}.vw-footer-sidebars h1,.vw-footer-sidebars h2,.vw-footer-sidebars h3,.vw-footer-sidebars h4,.vw-footer-sidebars h5,.vw-footer-sidebars h6,.vw-footer-sidebars .widget-title,.vw-footer-sidebars .vw-widget-category-title{color:#ffffff;}.vw-footer-sidebars{color:#b4b4b4;}.vw-bottom-bar{background:#000000;}.vw-bottom-bar,.vw-bottom-bar .menu-link{color:#b4b4b4;}</style><link href="https://dolcemag.com/wp-content/themes/blackmag/css/bootstrap.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/bootstrap-new.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/style.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/stream_style.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/responsive.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/scrolltotop.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/social-newsletter.css" rel="stylesheet" type="text/css">

<style>
	/*top menu issues*/
	.vw-menu-top-wrapper #menu-top-menu .nav-menu-item-357 .sf-with-ul span{
	  color:#E81717;
	  text-decoration: none;
	}
</style>


<script type='text/javascript'>
    var ajaxurl = '/wp-admin/admin-ajax.php';
            var site_url = 'https://dolcemag.com';
	jQuery( document ).ready(function() {
		jQuery( ".new_dropdown_style" ).find("a").addClass("sf-with-ul");
	    var sld = '';
	    jQuery( ".new_dropdown_style" ).click(function() {


	  		jQuery( "#new_magazin_content" ).slideToggle('slow');
	  		sld.reloadSlider();

			jQuery(".pre_nav").each( function( index, value ) {
			//alert(this);
					if(index != 0){
					  jQuery(this).remove();
					}
			});
			jQuery(".next_nav").each( function( index, value ) {
			//alert(this);
					if(index != 0){
					  jQuery(this).remove();
					}
			});
			//jQuery(".pre_nav").remove();
	  		/*sld = jQuery('.right_issues_slider').bxSlider({
			     minSlides: 2,
			     maxSlides: 4,
			     slideMargin: 10,
			     mode: 'horizontal',
			     responsive: true,
			     pager: false,
			     prevText: '<div class="pre_nav"><a href="#"><img src="https://dolcemag.com/wp-content/themes/blackmag/images/pre.png"></a></div>',
			     nextText: '<div class="next_nav"><a href="#"><img src="https://dolcemag.com/wp-content/themes/blackmag/images/next.png"></a></div>',
			     infiniteLoop: false,
			     useCSS: false,
			     onSliderLoad: function() {
			     }
			 });*/

	    });
	    sld = jQuery('.right_issues_slider').bxSlider({
			     minSlides: 2,
			     maxSlides: 8,
			     slideMargin: 10,
			     responsive: true,
			     pager: false,
			     prevText: '<div class="pre_nav"><a href="#" class="hide_arrow"><img src="https://dolcemag.com/wp-content/themes/blackmag/images/pre.png"></a></div>',
			     nextText: '<div class="next_nav"><a href="#" class="hide_arrow"><img src="https://dolcemag.com/wp-content/themes/blackmag/images/next.png"></a></div>',
			     infiniteLoop: false,
			     useCSS: false,
			     onSliderLoad: function() {
				  jQuery('#issues-pull-right').removeClass('invisible');
			     }
			 });
	});
	</script>
	<!--<script src="https://cdnjs.cloudflare.com/ajax/libs/masonry/3.3.1/masonry.pkgd.min.js"></script>-->
	<script type="text/javascript">
	jQuery( document ).ready(function( $ ) {
			/*$('.grid').masonry({
  	 			itemSelector: '.grid-item',
  			    columnWidth: '.grid-item',
  				percentPosition: true
			});*/

	});


	</script>


<script>
/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script>



	<style type="text/css">
		/*.grid {
  		background: #EEE;
  		max-width: 1200px;
	}*/
	/*@media only screen and (min-width: 667px) and (max-width: 900px) {
    .masonry {
        -moz-column-count: 2;
        -webkit-column-count: 2;
        column-count: 2;
    }
    .page-sidebar-area{
    	width: 100% !important;
    }
}*/
	</style>

<script type='application/ld+json'>
{
"@context":"http:\/\/schema.org",
"@type":"WebSite",
"@id":"#website",
"url":"http:\/\/dolcemag.com\/",
"name":"Dolce Magazine","potentialAction":{

"@type":"SearchAction",
"target":"http:\/\/dolcemag.com\/?s={search_term_string}",
"query-input":"required name=search_term_string"
}
}
</script>

</head>
<body id="site-top" class="post-template-default single single-post postid-44942 single-format-standard vw-site-layout-full-width vw-post-layout-classic vw-js-enable-ajax-pagination aa-prefix-dolce-">


<script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Article",
  "headline" : "Making Waves: Anything is possible at CNIB Lake Joe!",
  "author" : {
    "@type" : "Person",
    "name" : "Dolce Staff Writer"
  },
  "datePublished" : "August 17, 2022",
  "image" : "https://dolcemag.com/wp-content/uploads/2022/08/photo-2posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min.jpg",
  "articleSection" : "Lifestyle",
  "articleBody" : "[ngg src="galleries" ids="1922" display="basic_thumbnail" override_thumbnail_settings="1" thumbnail_width="120" thumbnail_height="95" thumbnail_crop="1" slideshow_link_text="Show as slideshow" returns="included"]

CNIB Lake Joe Dock-to-Dock: Taste of Muskoka partnered with friends throughout Muskoka and across Canada to raise over $166K to create an enhanced accessible watersport program - including a brand new waterski boat - for people who are blind or partially sighted at CNIB Lake Joe.

Many people are shocked to hear that people who are blind or partially sighted can water ski, but as one blind CNIB Lake Joe guest exclaimed this summer, “I’m a true believer that the word ‘can’t’ doesn’t exist. If you’re willing to try, you can do anything here at CNIB Lake Joe!”

Located in the heart of Muskoka, Ontario, CNIB Lake Joe is a one-of-a-kind accessible camp for people who are blind or partially sighted. CNIB Lake Joe has been providing enriching camp experiences for Canadians with sight loss for over 60 years. Children are encouraged to shine, youth are empowered to thrive, and “kids of all ages” enjoy recreational pursuits.

More than 200 “dock hosts”, guests, sponsors, donors, and volunteers came together this weekend to support CNIB Lake Joe through Dock-To-Dock: Taste of Muskoka and make dreams come true. All Dock Hosts who raised over $1,000 received a premium curated Dock Box with tasty treats from local Muskoka businesses.

Celebrities Joan Kelley Walker and Rod Black spent the afternoon going from dock-to-dock on Lake Joseph, Rosseau and Muskoka for fun and giveaways. CNIB Lake Joe Ambassadors – camp staff who live with sight loss – shared their personal stories about how CNIB Lake Joe changed their lives and deep thanks to our generous donors. Docks were also treated to live music thanks to a visit by the Muskoka Girls’ boat, led by Lara Simonot.

The top three Dock Host fundraisers received a visit at their dock with a Pride Marine G23 Paragon waterski boat AND top surf instructor for a private demo/lesson for their dock guests.

While this summer’s event was all about the surf, CNIB Lake Joe continues to make waves on the turf too! CNIB Lake Joe’s next goal is to break ground to build a brand-new recreation and learning facility that guests can enjoy year round! For more information about this essential capital campaign and to make your gift, visit cnib.ca/LakeJoe.

For more information, please contact Sherri Helsdingen, Manager, Community Engagement at sherri.helsdingen@cnib.ca or 705-241-2907.

@cniblakejoe",
  "url" : "https://dolcemag.com/events/making-waves-anything-is-possible-at-cnib-lake-joe/44942"
}
</script>



<div class="vw-site-wrapper">


	<!-- Leaderboard Ad -->
<div id="top-ad-banner" class="top-ad-banner">
		<p><a target="_blank" href="https://trackday.policaro.ca" rel="noopener noreferrer"><img loading="lazy" src="https://dolcemag.com/wp-content/uploads/2022/08/PF-Dolce-ROTATING-BANNER-728pxX90px-Updated@2x1.jpg" alt="BAHAMAS" width="728" height="90" /></a></p>
	</div>


<div class="vw-top-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-top-bar-left">
					<nav class="vw-menu-top-wrapper">
</nav>				</div>
				<div class="vw-top-bar-right">
					<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://facebook.com" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-googleplus" href="https://plus.google.com" title="Google+"><i class="icon-social-gplus"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com" title="Twitter"><i class="icon-social-twitter"></i></a></span>				</div>
			</div>
		</div>
	</div>
</div><div class="vw-top-bar issue-menu" id="new_magazin_content">
  <div class="container">
    <div class="row">
      <div class="col-sm-12">
        <div id="issues-pull-left">
                    <figure> <a href="https://dolcemag.com/category/issues/vol-26-issue-2"><img src="https://dolcemag.com/wp-content/uploads/2022/08/Dolce-vol26-2.jpg"></a> </figure>
          <a href="https://dolcemag.com/category/issues/vol-26-issue-2">
          <h4>Vol. 26, Issue 2</h4>
          </a>
		</div>
        <div id="issues-pull-right">
          <div class="clearfix ">
            <ul class="right_issues_slider">
              <li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/vol-26-issue-1"> <img class="" alt="Vol. 26, Issue 1" src="https://dolcemag.com/wp-content/uploads/2022/06/Dolce-vol26-issue1-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/vol-26-issue-1">
                <h4>Vol. 26, Issue 1</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/vol-25-issue-4"> <img class="" alt="Vol. 25, Issue 4" src="https://dolcemag.com/wp-content/uploads/2022/02/Dolce-vol25-issue4-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/vol-25-issue-4">
                <h4>Vol. 25, Issue 4</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2021"> <img class="" alt="Fall 2021" src="https://dolcemag.com/wp-content/uploads/2021/11/Dolce-fall-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2021">
                <h4>Fall 2021</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2021"> <img class="" alt="Summer 2021" src="https://dolcemag.com/wp-content/uploads/2021/08/Dolce-summer-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2021">
                <h4>Summer 2021</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2021"> <img class="" alt="Spring 2021" src="https://dolcemag.com/wp-content/uploads/2021/04/Dolce_spring_2021_cover-min-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2021">
                <h4>Spring 2021</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2020"> <img class="" alt="Winter 2020" src="https://dolcemag.com/wp-content/uploads/2020/12/Dolce-winter-cover-min-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2020">
                <h4>Winter 2020</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2020"> <img class="" alt="Summer 2020" src="https://dolcemag.com/wp-content/uploads/2020/08/Summer-2020-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2020">
                <h4>Summer 2020</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2019"> <img class="" alt="Winter 2019" src="https://dolcemag.com/wp-content/uploads/2020/07/Dolce-Winter-2019_20-min-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2019">
                <h4>Winter 2019</h4>
                </a>
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2019"> <img class="" alt="Fall 2019" src="https://dolcemag.com/wp-content/uploads/2019/10/Fall-2019-issue-new-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2019">
                <h4>Fall 2019</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2019"> <img class="" alt="Summer 2019" src="https://dolcemag.com/wp-content/uploads/2019/06/DOLCE-Summer-2019-Cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2019">
                <h4>Summer 2019</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2019"> <img class="" alt="Spring 2019" src="https://dolcemag.com/wp-content/uploads/2019/04/DOLCE-Spring-2019-Cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2019">
                <h4>Spring 2019</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2018"> <img class="" alt="Winter 2018" src="https://dolcemag.com/wp-content/uploads/2018/12/dolce-winter-2018-2019-front-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2018">
                <h4>Winter 2018</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2018"> <img class="" alt="Fall 2018" src="https://dolcemag.com/wp-content/uploads/2018/09/dolce-fall-2018-front-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2018">
                <h4>Fall 2018</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2018"> <img class="" alt="Summer 2018" src="https://dolcemag.com/wp-content/uploads/2018/05/dolce-summer-2018-front-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2018">
                <h4>Summer 2018</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2018"> <img class="" alt="Spring 2018" src="https://dolcemag.com/wp-content/uploads/2018/03/dolce-spring-2018-front-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2018">
                <h4>Spring 2018</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2017"> <img class="" alt="Winter 2017" src="https://dolcemag.com/wp-content/uploads/2017/12/Dolce-winter-2017-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2017">
                <h4>Winter 2017</h4>
                </a>
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2017"> <img class="" alt="Fall 2017" src="https://dolcemag.com/wp-content/uploads/2017/09/Dolce-fall-2017-Karl-Lagerfeld-1-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2017">
                <h4>Fall 2017</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2017"> <img class="" alt="Summer 2017" src="https://dolcemag.com/wp-content/uploads/2017/05/Dolce-summer-2017-Lewis-Howes-sm-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2017">
                <h4>Summer 2017</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2017"> <img class="" alt="Spring 2017" src="https://dolcemag.com/wp-content/uploads/2017/03/Dolce-spring-2017-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2017">
                <h4>Spring 2017</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2016"> <img class="" alt="Winter 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2016-cover-1-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2016">
                <h4>Winter 2016</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2016"> <img class="" alt="Fall 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2016-manny-khoshbin-leyla-milani.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2016">
                <h4>Fall 2016</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2016"> <img class="" alt="Summer 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-summer-2016-ferris-rafauli.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2016">
                <h4>Summer 2016</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2016"> <img class="" alt="Spring 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-spring-2016-Jimmy-fallon.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2016">
                <h4>Spring 2016</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2015"> <img class="" alt="Winter 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2015.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2015">
                <h4>Winter 2015</h4>
                </a>
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2015"> <img class="" alt="Fall 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/Fall-2015-Cover.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2015">
                <h4>Fall 2015</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2015"> <img class="" alt="Summer 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2015.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2015">
                <h4>Summer 2015</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2015"> <img class="" alt="Spring 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2015.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2015">
                <h4>Spring 2015</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2014"> <img class="" alt="Winter 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2014-cover.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2014">
                <h4>Winter 2014</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2014"> <img class="" alt="Fall 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2014.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2014">
                <h4>Fall 2014</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2014"> <img class="" alt="Summer 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2014.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2014">
                <h4>Summer 2014</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2014"> <img class="" alt="Spring 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2014.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2014">
                <h4>Spring 2014</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2013"> <img class="" alt="Winter 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2013-1.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2013">
                <h4>Winter 2013</h4>
                </a>
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2013"> <img class="" alt="Fall 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2013.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2013">
                <h4>Fall 2013</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2013"> <img class="" alt="Summer 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2013.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2013">
                <h4>Summer 2013</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2013"> <img class="" alt="Spring 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2013.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2013">
                <h4>Spring 2013</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2012"> <img class="" alt="Winter 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2012-13.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2012">
                <h4>Winter 2012</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2012"> <img class="" alt="Fall 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2012.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2012">
                <h4>Fall 2012</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2012"> <img class="" alt="Summer 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2012.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2012">
                <h4>Summer 2012</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2012"> <img class="" alt="Spring 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2012.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2012">
                <h4>Spring 2012</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2011"> <img class="" alt="Winter 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2011-12.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2011">
                <h4>Winter 2011</h4>
                </a>
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2011"> <img class="" alt="Fall 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2011.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2011">
                <h4>Fall 2011</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2011"> <img class="" alt="Summer 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2011.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2011">
                <h4>Summer 2011</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2011"> <img class="" alt="Spring 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2011.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2011">
                <h4>Spring 2011</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2010"> <img class="" alt="Winter 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2010-11.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2010">
                <h4>Winter 2010</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2010"> <img class="" alt="Fall 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2010.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2010">
                <h4>Fall 2010</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2010"> <img class="" alt="Summer 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2010.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2010">
                <h4>Summer 2010</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2010"> <img class="" alt="Spring 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2010.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2010">
                <h4>Spring 2010</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2009"> <img class="" alt="Winter 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2009-10.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2009">
                <h4>Winter 2009</h4>
                </a>
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2009"> <img class="" alt="Fall 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2009">
                <h4>Fall 2009</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2009"> <img class="" alt="Summer 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2009">
                <h4>Summer 2009</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2009"> <img class="" alt="Spring 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2009">
                <h4>Spring 2009</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2008"> <img class="" alt="Winter 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2008-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2008">
                <h4>Winter 2008</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2008"> <img class="" alt="Fall 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2008">
                <h4>Fall 2008</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2008"> <img class="" alt="Summer 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2008">
                <h4>Summer 2008</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2008"> <img class="" alt="Spring 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2008">
                <h4>Spring 2008</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2007"> <img class="" alt="Winter 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2007-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2007">
                <h4>Winter 2007</h4>
                </a>
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2007"> <img class="" alt="Fall 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2007.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2007">
                <h4>Fall 2007</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2007"> <img class="" alt="Summer 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2007.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2007">
                <h4>Summer 2007</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2007"> <img class="" alt="Spring 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2007.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2007">
                <h4>Spring 2007</h4>
                </a>
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li>            </ul>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="container">
    <div class="row">
      <div class="col-sm-12">
        <div id="issues-pull-right-mobile">
                    <div class="clearfix ">
            <div class="right_issues_slider_mobile">
              <div id='li-0'><div id='BoxDiv-0'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/vol-26-issue-1"> <img class="" alt="Vol. 26, Issue 1" src="https://dolcemag.com/wp-content/uploads/2022/06/Dolce-vol26-issue1-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/vol-26-issue-1">
                <h4>Vol. 26, Issue 1</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/vol-25-issue-4"> <img class="" alt="Vol. 25, Issue 4" src="https://dolcemag.com/wp-content/uploads/2022/02/Dolce-vol25-issue4-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/vol-25-issue-4">
                <h4>Vol. 25, Issue 4</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2021"> <img class="" alt="Fall 2021" src="https://dolcemag.com/wp-content/uploads/2021/11/Dolce-fall-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2021">
                <h4>Fall 2021</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2021"> <img class="" alt="Summer 2021" src="https://dolcemag.com/wp-content/uploads/2021/08/Dolce-summer-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2021">
                <h4>Summer 2021</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2021"> <img class="" alt="Spring 2021" src="https://dolcemag.com/wp-content/uploads/2021/04/Dolce_spring_2021_cover-min-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2021">
                <h4>Spring 2021</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2020"> <img class="" alt="Winter 2020" src="https://dolcemag.com/wp-content/uploads/2020/12/Dolce-winter-cover-min-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2020">
                <h4>Winter 2020</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2020"> <img class="" alt="Summer 2020" src="https://dolcemag.com/wp-content/uploads/2020/08/Summer-2020-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2020">
                <h4>Summer 2020</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2019"> <img class="" alt="Winter 2019" src="https://dolcemag.com/wp-content/uploads/2020/07/Dolce-Winter-2019_20-min-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2019">
                <h4>Winter 2019</h4>
                </a> </div>
              </div>                            <div id="Div-a-1" style="text-align:center;float:left; width:100%;"> <a id="a-1" class="vw-button"> Load More </a> </div>


              <script>
					(function($){
						$('#a-1').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-1').html());
							$('#Div-a-1').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-1' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2019"> <img class="" alt="Fall 2019" src="https://dolcemag.com/wp-content/uploads/2019/10/Fall-2019-issue-new-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2019">
                <h4>Fall 2019</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2019"> <img class="" alt="Summer 2019" src="https://dolcemag.com/wp-content/uploads/2019/06/DOLCE-Summer-2019-Cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2019">
                <h4>Summer 2019</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2019"> <img class="" alt="Spring 2019" src="https://dolcemag.com/wp-content/uploads/2019/04/DOLCE-Spring-2019-Cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2019">
                <h4>Spring 2019</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2018"> <img class="" alt="Winter 2018" src="https://dolcemag.com/wp-content/uploads/2018/12/dolce-winter-2018-2019-front-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2018">
                <h4>Winter 2018</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2018"> <img class="" alt="Fall 2018" src="https://dolcemag.com/wp-content/uploads/2018/09/dolce-fall-2018-front-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2018">
                <h4>Fall 2018</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2018"> <img class="" alt="Summer 2018" src="https://dolcemag.com/wp-content/uploads/2018/05/dolce-summer-2018-front-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2018">
                <h4>Summer 2018</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2018"> <img class="" alt="Spring 2018" src="https://dolcemag.com/wp-content/uploads/2018/03/dolce-spring-2018-front-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2018">
                <h4>Spring 2018</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2017"> <img class="" alt="Winter 2017" src="https://dolcemag.com/wp-content/uploads/2017/12/Dolce-winter-2017-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2017">
                <h4>Winter 2017</h4>
                </a> </div>
                                          <div id="Div-a-2" style="text-align:center;float:left; width:100%;"> <a id="a-2" class="vw-button"> Load More </a> </div>


              <script>
					(function($){
						$('#a-2').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-2').html());
							$('#Div-a-2').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-2' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2017"> <img class="" alt="Fall 2017" src="https://dolcemag.com/wp-content/uploads/2017/09/Dolce-fall-2017-Karl-Lagerfeld-1-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2017">
                <h4>Fall 2017</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2017"> <img class="" alt="Summer 2017" src="https://dolcemag.com/wp-content/uploads/2017/05/Dolce-summer-2017-Lewis-Howes-sm-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2017">
                <h4>Summer 2017</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2017"> <img class="" alt="Spring 2017" src="https://dolcemag.com/wp-content/uploads/2017/03/Dolce-spring-2017-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2017">
                <h4>Spring 2017</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2016"> <img class="" alt="Winter 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2016-cover-1-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2016">
                <h4>Winter 2016</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2016"> <img class="" alt="Fall 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2016-manny-khoshbin-leyla-milani.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2016">
                <h4>Fall 2016</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2016"> <img class="" alt="Summer 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-summer-2016-ferris-rafauli.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2016">
                <h4>Summer 2016</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2016"> <img class="" alt="Spring 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-spring-2016-Jimmy-fallon.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2016">
                <h4>Spring 2016</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2015"> <img class="" alt="Winter 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2015.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2015">
                <h4>Winter 2015</h4>
                </a> </div>
                                          <div id="Div-a-3" style="text-align:center;float:left; width:100%;"> <a id="a-3" class="vw-button"> Load More </a> </div>


              <script>
					(function($){
						$('#a-3').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-3').html());
							$('#Div-a-3').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-3' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2015"> <img class="" alt="Fall 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/Fall-2015-Cover.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2015">
                <h4>Fall 2015</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2015"> <img class="" alt="Summer 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2015.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2015">
                <h4>Summer 2015</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2015"> <img class="" alt="Spring 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2015.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2015">
                <h4>Spring 2015</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2014"> <img class="" alt="Winter 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2014-cover.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2014">
                <h4>Winter 2014</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2014"> <img class="" alt="Fall 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2014.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2014">
                <h4>Fall 2014</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2014"> <img class="" alt="Summer 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2014.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2014">
                <h4>Summer 2014</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2014"> <img class="" alt="Spring 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2014.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2014">
                <h4>Spring 2014</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2013"> <img class="" alt="Winter 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2013-1.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2013">
                <h4>Winter 2013</h4>
                </a> </div>
                                          <div id="Div-a-4" style="text-align:center;float:left; width:100%;"> <a id="a-4" class="vw-button"> Load More </a> </div>


              <script>
					(function($){
						$('#a-4').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-4').html());
							$('#Div-a-4').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-4' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2013"> <img class="" alt="Fall 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2013.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2013">
                <h4>Fall 2013</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2013"> <img class="" alt="Summer 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2013.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2013">
                <h4>Summer 2013</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2013"> <img class="" alt="Spring 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2013.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2013">
                <h4>Spring 2013</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2012"> <img class="" alt="Winter 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2012-13.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2012">
                <h4>Winter 2012</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2012"> <img class="" alt="Fall 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2012.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2012">
                <h4>Fall 2012</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2012"> <img class="" alt="Summer 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2012.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2012">
                <h4>Summer 2012</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2012"> <img class="" alt="Spring 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2012.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2012">
                <h4>Spring 2012</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2011"> <img class="" alt="Winter 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2011-12.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2011">
                <h4>Winter 2011</h4>
                </a> </div>
                                          <div id="Div-a-5" style="text-align:center;float:left; width:100%;"> <a id="a-5" class="vw-button"> Load More </a> </div>


              <script>
					(function($){
						$('#a-5').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-5').html());
							$('#Div-a-5').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-5' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2011"> <img class="" alt="Fall 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2011.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2011">
                <h4>Fall 2011</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2011"> <img class="" alt="Summer 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2011.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2011">
                <h4>Summer 2011</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2011"> <img class="" alt="Spring 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2011.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2011">
                <h4>Spring 2011</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2010"> <img class="" alt="Winter 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2010-11.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2010">
                <h4>Winter 2010</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2010"> <img class="" alt="Fall 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2010.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2010">
                <h4>Fall 2010</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2010"> <img class="" alt="Summer 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2010.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2010">
                <h4>Summer 2010</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2010"> <img class="" alt="Spring 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2010.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2010">
                <h4>Spring 2010</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2009"> <img class="" alt="Winter 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2009-10.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2009">
                <h4>Winter 2009</h4>
                </a> </div>
                                          <div id="Div-a-6" style="text-align:center;float:left; width:100%;"> <a id="a-6" class="vw-button"> Load More </a> </div>


              <script>
					(function($){
						$('#a-6').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-6').html());
							$('#Div-a-6').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-6' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2009"> <img class="" alt="Fall 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2009">
                <h4>Fall 2009</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2009"> <img class="" alt="Summer 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2009">
                <h4>Summer 2009</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2009"> <img class="" alt="Spring 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2009">
                <h4>Spring 2009</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2008"> <img class="" alt="Winter 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2008-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2008">
                <h4>Winter 2008</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2008"> <img class="" alt="Fall 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2008">
                <h4>Fall 2008</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2008"> <img class="" alt="Summer 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2008">
                <h4>Summer 2008</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2008"> <img class="" alt="Spring 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2008">
                <h4>Spring 2008</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2007"> <img class="" alt="Winter 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2007-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2007">
                <h4>Winter 2007</h4>
                </a> </div>
                                          <div id="Div-a-7" style="text-align:center;float:left; width:100%;"> <a id="a-7" class="vw-button"> Load More </a> </div>


              <script>
					(function($){
						$('#a-7').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-7').html());
							$('#Div-a-7').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-7' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2007"> <img class="" alt="Fall 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2007.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2007">
                <h4>Fall 2007</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2007"> <img class="" alt="Summer 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2007.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2007">
                <h4>Summer 2007</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2007"> <img class="" alt="Spring 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2007.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2007">
                <h4>Spring 2007</h4>
                </a> </div>
                                          </div> </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
<script src="https://dolcemag.com/wp-content/themes/blackmag/js/scrolltotop.js" type="text/javascript" ></script>
<a href="#" class="scrollToTop"><img src="https://dolcemag.com/wp-content/themes/blackmag/images/arrow-up.png" alt="Back to Top" title="Back to Top" /></a>


<!-- Promotional Popup Banner -->


<header class="vw-site-header vw-site-header-style-left-logo clearfix">
    <div class="leaderboard-ad-area">
            </div>
	<div class="container site-header-container">
		<div class="row">
			<div class="col-sm-12 site-header-inner-sm">
				<div class="vw-site-header-inner">
					<div class="vw-logo-wrapper">
	
	<a class="vw-logo-link" href="https://dolcemag.com">
				
		<!-- Site Logo -->
		
			<!-- Retina Site Logo -->
			
			<img class="vw-logo" src="https://dolcemag.com/wp-content/uploads/2020/04/dolce-logo.svg" width="230" height="68" alt="Dolce Luxury Magazine">

			</a>

</div>

                    <div class="main-site-menu-wrapper">
                        <div class="main-site-menu-social">
                            <a href="https://www.facebook.com/dolceluxurymagazine/" rel="noopener noreferrer" target="_blank">
                                <i class="fa fa-facebook fa-lg" aria-hidden="true"></i>
                            </a>
                            <a href="https://www.instagram.com/dolcemag/" rel="noopener noreferrer" target="_blank">
                                <i class="jc-cam jc-cam-white" aria-hidden="true"><i></i></i>
                            </a>
                            <a href="https://twitter.com/dolcemag" rel="noopener noreferrer" target="_blank">
                                <i class="fa fa-twitter fa-lg" aria-hidden="true"></i>
                            </a>
							<a href="https://www.youtube.com/c/dolce1996" rel="noopener noreferrer" target="_blank">
                                <i class="fa fa-youtube fa-lg" aria-hidden="true"></i>
                            </a>
                            <i class="fa fa-search fa-lg header-search-icon" aria-hidden="true"></i>
                            
                            <div class="search-wrapper">
                              <div class="asl_w_container asl_w_container_1">
	<div id='ajaxsearchlite1'
		 data-id="1"
		 data-instance="1"
		 class="asl_w asl_m asl_m_1 asl_m_1_1">
		<div class="probox">

	
	<div class='promagnifier'>
				<div class='innericon'>
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
					<path d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
						C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
						c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
						c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
						z"/>
				</svg>
		</div>
	</div>

	
	
	<div class='prosettings' style='display:none;' data-opened=0>
				<div class='innericon'>
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
					<polygon transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
				</svg>
		</div>
	</div>

	
	
	<div class='proinput'>
		<form autocomplete="off" aria-label='Ajax search form'>
			<input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here..' value='' autocomplete="off"/>
			<input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
			<input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
		</form>
	</div>

	
	
	<div class='proloading'>

		<div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

			</div>

			<div class='proclose'>
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
				 y="0px"
				 width="12" height="12" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
				 xml:space="preserve">
				<polygon points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
			</svg>
		</div>
	
	
</div>	</div>
	<div class='asl_data_container' style="display:none !important;">
		<div class="asl_init_data wpdreams_asl_data_ct"
	 style="display:none !important;"
	 id="asl_init_id_1"
	 data-asl-id="1"
	 data-asl-instance="1"
	 data-asldata="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"></div>	<div id="asl_hidden_data">
		<svg style="position:absolute" height="0" width="0">
			<filter id="aslblur">
				<feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
			</filter>
		</svg>
		<svg style="position:absolute" height="0" width="0">
			<filter id="no_aslblur"></filter>
		</svg>
	</div>
	</div>

	<div id='ajaxsearchliteres1'
	 class='vertical wpdreams_asl_results asl_w asl_r asl_r_1 asl_r_1_1'>

	
	<div class="results">

		
		<div class="resdrg">
		</div>

		
	</div>

	
	
</div>

	<div id='__original__ajaxsearchlitesettings1'
		 data-id="1"
		 class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
		<form name='options' autocomplete='off'>

	
	
	<input type="hidden" name="filters_changed" style="display:none;" value="0">
	<input type="hidden" name="filters_initial" style="display:none;" value="1">

	<div class="asl_option_inner hiddend">
		<input type='hidden' name='qtranslate_lang' id='qtranslate_lang1'
			   value='0'/>
	</div>

	
	
	<fieldset class="asl_sett_scroll">
		<legend style="display: none;">Generic selectors</legend>
		<div class="asl_option">
			<div class="asl_option_inner">
				<input type="checkbox" value="exact" id="set_exactonly1"
					   title="Exact matches only"
					   name="asl_gen[]" />
				<label for="set_exactonly1">Exact matches only</label>
			</div>
			<div class="asl_option_label">
				Exact matches only			</div>
		</div>
		<div class="asl_option">
			<div class="asl_option_inner">
				<input type="checkbox" value="title" id="set_intitle1"
					   title="Search in title"
					   name="asl_gen[]"  checked="checked"/>
				<label for="set_intitle1">Search in title</label>
			</div>
			<div class="asl_option_label">
				Search in title			</div>
		</div>
		<div class="asl_option">
			<div class="asl_option_inner">
				<input type="checkbox" value="content" id="set_incontent1"
					   title="Search in content"
					   name="asl_gen[]"  checked="checked"/>
				<label for="set_incontent1">Search in content</label>
			</div>
			<div class="asl_option_label">
				Search in content			</div>
		</div>
		<div class="asl_option_inner hiddend">
			<input type="checkbox" value="excerpt" id="set_inexcerpt1"
				   title="Search in excerpt"
				   name="asl_gen[]"  checked="checked"/>
			<label for="set_inexcerpt1">Search in excerpt</label>
		</div>
	</fieldset>
	<fieldset class="asl_sett_scroll">
		<legend style="display: none;">Post Type Selectors</legend>
					<div class="asl_option_inner hiddend">
				<input type="checkbox" value="post"
					   id="1customset_11"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="1customset_11">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="page"
					   id="1customset_12"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="1customset_12">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

				</fieldset>
	</form>
	</div>
</div>                            </div>
                        </div>
                        <div class="break-line"></div>
                            <nav class="main-site-menu"><ul id="menu-main" class="main-site-menu"><li id="menu-item-34357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34357"><a href="https://dolcemag.com/category/news">News</a></li>
<li id="menu-item-7288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7288"><a href="https://dolcemag.com/category/successstories">Success Stories</a></li>
<li id="menu-item-7280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7280"><a href="https://dolcemag.com/category/celebrity">Celebrity</a></li>
<li id="menu-item-7287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7287"><a href="https://dolcemag.com/category/fashion">Fashion</a></li>
<li id="menu-item-19762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19762"><a href="#">Back Issues</a></li>
<li id="menu-item-7278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7278"><a href="https://dolcemag.com/category/auto-trend">Auto</a></li>
<li id="menu-item-7279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7279"><a href="https://dolcemag.com/category/beauty">Beauty</a></li>
<li id="menu-item-9367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9367"><a>General Interest</a>
<ul class="sub-menu">
	<li id="menu-item-7304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7304"><a href="https://dolcemag.com/category/general-interest/people-of-style">People of Style</a></li>
	<li id="menu-item-7305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7305"><a href="https://dolcemag.com/category/general-interest/restaurant">Restaurants</a></li>
	<li id="menu-item-9291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9291"><a href="https://dolcemag.com/category/general-interest/living_la_dolce_vita">Living La Dolce Vita</a></li>
	<li id="menu-item-7306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7306"><a href="https://dolcemag.com/category/general-interest/specialfeatures">Special Features</a></li>
</ul>
</li>
<li id="menu-item-7286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7286"><a href="https://dolcemag.com/category/home_decor">Home Decor</a></li>
<li id="menu-item-7289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7289"><a href="https://dolcemag.com/category/travel">Travel</a></li>
<li id="menu-item-19803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19803"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-32528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32528"><a href="https://dolcemag.com/category/events/2019">2019</a></li>
	<li id="menu-item-28493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28493"><a href="https://dolcemag.com/category/events/2018">2018</a></li>
	<li id="menu-item-24594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24594"><a href="https://dolcemag.com/category/events/2017">2017</a></li>
	<li id="menu-item-18842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18842"><a href="https://dolcemag.com/category/events/2016">2016</a></li>
	<li id="menu-item-17241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17241"><a href="https://dolcemag.com/category/events/2015">2015</a></li>
	<li id="menu-item-14811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14811"><a href="https://dolcemag.com/category/events/2014">2014</a></li>
	<li id="menu-item-13859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13859"><a href="https://dolcemag.com/category/events/events-2013">2013</a></li>
	<li id="menu-item-11726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11726"><a href="https://dolcemag.com/category/events/2012">2012</a></li>
	<li id="menu-item-7353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7353"><a href="https://dolcemag.com/category/events/2011">2011</a></li>
	<li id="menu-item-7348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7348"><a href="https://dolcemag.com/category/events/events_2010">2010</a></li>
	<li id="menu-item-7350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7350"><a href="https://dolcemag.com/category/events/events_2009">2009</a></li>
	<li id="menu-item-9681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9681"><a href="https://dolcemag.com/category/events/2008">2008</a></li>
	<li id="menu-item-10029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10029"><a href="https://dolcemag.com/category/events/2007">2007</a></li>
</ul>
</li>
</ul></nav>                        <div class="break-line break-line-right"></div>
                        <!--<button class="main-site-menu-hamburger" aria-controls="main-site-menu-overlay" expanded="false">
                            <i aria-hidden="true" class="fa fa-bars fa-2x"></i>
                            <span>More</span>
                        </button>-->

                        <button class="hamburger hamburger--arrow main-site-menu-hamburger" type="button" aria-controls="main-site-menu-overlay" expanded="false">
                          <span class="hamburger-box">
                            <span class="hamburger-inner"></span>
                          </span>
                          <span class="more-txt">More</span>
                        </button>

                        <div class="break-line"></div>
                    </div>

                    <div class="main-site-menu-overlay">
						<button class="overlay-menu-btn">
							<span class="fa fa-bars fa-2x" aria-hidden="true"></span>
						</button>
						<div class="overlay-close-btn"></div>
                        <nav class="overlay-main-site-menu">
                        <div class="menu-overlay-container"><ul id="main_overlay-menu" class="overlay-menu"><li id="menu-item-19777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19777"><a href="https://dolcemag.com/category/auto-trend">Auto</a></li>
<li id="menu-item-19778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19778"><a href="https://dolcemag.com/category/beauty">Beauty</a></li>
<li id="menu-item-19779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19779"><a href="https://dolcemag.com/category/general-interest">General Interest</a>
<ul class="sub-menu">
	<li id="menu-item-19781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19781"><a href="https://dolcemag.com/category/general-interest/people-of-style">People of Style</a></li>
	<li id="menu-item-19782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19782"><a href="https://dolcemag.com/category/general-interest/restaurant">Restaurants</a></li>
	<li id="menu-item-19780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19780"><a href="https://dolcemag.com/category/general-interest/living_la_dolce_vita">Living La Dolce Vita</a></li>
	<li id="menu-item-19783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19783"><a href="https://dolcemag.com/category/general-interest/specialfeatures">Special Features</a></li>
</ul>
</li>
<li id="menu-item-19784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19784"><a href="https://dolcemag.com/category/home_decor">Home Decor</a></li>
<li id="menu-item-19785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19785"><a href="https://dolcemag.com/category/travel">Travel</a></li>
<li id="menu-item-34358" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34358"><a href="https://dolcemag.com/category/events">Events</a></li>
<li id="menu-item-20190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20190"><a href="#">Back Issues</a></li>
</ul></div>                        </nav>
						<nav class="overlay-main-site-menu-bottom">
							<div class="overlay-close-btn"></div>
                        <div class="menu-overlay-bottom-container"><ul id="main_overlay-menu-bottom" class="overlay-menu-bottom"><li id="menu-item-19786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19786"><a href="https://dolcemag.com/about_luxury_magazine">About</a></li>
<li id="menu-item-43827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43827"><a href="https://www.shopdolce.ca/product/subscribe-dolce-starting-next-issue/">Subscribe</a></li>
<li id="menu-item-19788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19788"><a href="https://dolcemag.com/about_luxury_magazine/advertise-with-us">Advertise</a></li>
<li id="menu-item-19791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19791"><a href="https://dolcemag.com/about_luxury_magazine/contact-us">Contact Us</a></li>
</ul></div>                        </nav>
                    </div>

					<!-- <div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div> -->
				</div>
			</div>
		</div>
	</div>

	
	</header>


<div class="vw-page-wrapper border-bottom clearfix vw-sidebar-position-right">
	<div class="container">
		<div class="row">

			<div class="vw-page-content" role="main">

				
					
											<article class="post-44942 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-ontario tag-joan-kelley-walker tag-cnib-lake-joe tag-dock-to-dock-taste-of-muskoka tag-cnib-lake-joe-ambassadors tag-pride-marine-g23-paragon tag-lara-simonot tag-rod-black tag-muskoka">
														<div class="cat_title_area">
								<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25" href="https://dolcemag.com/category/events" title="View all posts in Events" rel="category">Events</a></div>							 							</div>
														<h1 class="entry-title">
								<span class="single-title">Making Waves: Anything is possible at CNIB Lake Joe!</span>
															</h1>
														<span class="author vcard hidden"><span class="fn">Dolce Staff Writer</span></span>
							<span class="updated hidden">2022-08-17</span>

	            
							<!-- Date (Mobile only) -->
							<div class="mobile-date-wrap">
								<span class="date-text">Aug 17 2022</span>
							</div>

							<!-- Date + Social Media -->
									<div class="vw-post-meta-wrapper vw-post-meta-large">
			<div class="vw-post-meta">

						<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date" >17</span>
			<span class="vw-date-box-month">
				<span>Aug</span>
				<span>2022</span>
			</span>
		</span>
		
				
				<div class="social-wrap">
					<span class="social-wrap-text">SHARE ON SOCIAL MEDIA</span>

					<!-- AddToAny BEGIN -->
					<div class="a2a_kit a2a_kit_size_32 a2a_default_style" data-a2a-icon-color="transparent,#9B8F79">
						<a class="a2a_button_facebook"></a>
						<a class="a2a_button_twitter"></a>
						<a class="a2a_button_pinterest"></a>
						<a class="a2a_button_email"></a>
					</div>
					<script async src="https://static.addtoany.com/menu/page.js"></script>
					<!-- AddToAny END -->
				</div>

			</div>

			<div class="vw-post-meta-icons">

				
				<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-44942" data-post-id="44942" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
				<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-44942" data-post-id="44942"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">7</span></span><h5 class="tab-alltime">All Time</h5>
						<a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog">
			<i class="vw-icon icon-iconic-share"></i> <span class="vw-header-font vw-post-share-number">0</span>
		</a>
		
			</div>
		</div>
		
              							<div class="vw-featured-image">		<a class="" href="https://dolcemag.com/wp-content/uploads/2022/08/photo-2posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min.jpg" title="Making Waves: Anything is possible at CNIB Lake Joe!" rel="bookmark">
			<img width="1024" height="602" src="https://dolcemag.com/wp-content/uploads/2022/08/photo-2posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min-1024x602.jpg" class="attachment-large wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2022/08/photo-2posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min-1024x602.jpg 1024w, https://dolcemag.com/wp-content/uploads/2022/08/photo-2posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min-300x176.jpg 300w, https://dolcemag.com/wp-content/uploads/2022/08/photo-2posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min-768x451.jpg 768w, https://dolcemag.com/wp-content/uploads/2022/08/photo-2posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min-360x212.jpg 360w, https://dolcemag.com/wp-content/uploads/2022/08/photo-2posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min-750x441.jpg 750w, https://dolcemag.com/wp-content/uploads/2022/08/photo-2posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" />		</a>
		<div class="gallery_image_caption"><i class="icon-entypo-camera"></i> Party goers at Joan’s dock on Lake XX pose for a group photo (photo: George Pimental)</div></div>
																					<img src="https://dolcemag.com/wp-content/uploads/2022/08/photo-2posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min.jpg" style="display:none;">

							<div class="vw-post-content clearfix"><!-- index.php -->
<div
	class="ngg-galleryoverview ngg-ajax-pagination-none"
	id="ngg-gallery-dc99aa38bce740b6a2230dc27aae1c3e-1">

    		<!-- Thumbnails -->
				<div id="ngg-image-0" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/photo-posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min.jpg"
               title="Party goers at Joan’s dock on Lake XX pose for a group photo (photo: George Pimental)"
               data-src="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/photo-posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min.jpg"
               data-thumbnail="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/thumbs/thumbs_photo-posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min.jpg"
               data-image-id="11849"
               data-title="Party goers at Joan’s dock on Lake XX pose for a group photo (photo: George Pimental)"
               data-description="Party goers at Joan’s dock on Lake XX pose for a group photo (photo: George Pimental)"
               data-image-slug="photo-posing-at-joan-kelley-walker-dock-aug-13-22-min"
               >
                <img
                    title="Party goers at Joan’s dock on Lake XX pose for a group photo (photo: George Pimental)"
                    alt="Party goers at Joan’s dock on Lake XX pose for a group photo (photo: George Pimental)"
                    src="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/cache/photo-posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min.jpg-nggid0511849-ngg0dyn-120x95x100-00f0w010c011r110f110r010t010.jpg"
                    width="120"
                    height="95"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-1" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/Josh-Cook-surfing-Aug-13-22-min.jpg"
               title="Joshua Cook, a partially sighted Watersports Program Specialist at CNIB Lake Joe tries surfing with the Pride Marine G23 Paragon ski boat at CNIB Lake Joe Dock-to-Dock: Taste of Muskoka event (photo: Maya Burgess)"
               data-src="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/Josh-Cook-surfing-Aug-13-22-min.jpg"
               data-thumbnail="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/thumbs/thumbs_Josh-Cook-surfing-Aug-13-22-min.jpg"
               data-image-id="11847"
               data-title="Joshua Cook, a partially sighted Watersports Program Specialist at CNIB Lake Joe tries surfing with the Pride Marine G23 Paragon ski boat at CNIB Lake Joe Dock-to-Dock: Taste of Muskoka event (photo: Maya Burgess)"
               data-description="Joshua Cook, a partially sighted Watersports Program Specialist at CNIB Lake Joe tries surfing with the Pride Marine G23 Paragon ski boat at CNIB Lake Joe Dock-to-Dock: Taste of Muskoka event (photo: Maya Burgess)"
               data-image-slug="josh-cook-surfing-aug-13-22-min"
               >
                <img
                    title="Joshua Cook, a partially sighted Watersports Program Specialist at CNIB Lake Joe tries surfing with the Pride Marine G23 Paragon ski boat at CNIB Lake Joe Dock-to-Dock: Taste of Muskoka event (photo: Maya Burgess)"
                    alt="Joshua Cook, a partially sighted Watersports Program Specialist at CNIB Lake Joe tries surfing with the Pride Marine G23 Paragon ski boat at CNIB Lake Joe Dock-to-Dock: Taste of Muskoka event (photo: Maya Burgess)"
                    src="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/cache/Josh-Cook-surfing-Aug-13-22-min.jpg-nggid0511847-ngg0dyn-120x95x100-00f0w010c011r110f110r010t010.jpg"
                    width="120"
                    height="95"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-2" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/photo-Rod-Black-and-Joan-Kelley-Walker-Aug-13-22-min.jpg"
               title="Canadian Sports Commentator Rod Black and TV Personality Joan Kelley Walker (with pup!) enjoying the water-based Dock-to-Dock party atmosphere (photo: George Pimental)"
               data-src="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/photo-Rod-Black-and-Joan-Kelley-Walker-Aug-13-22-min.jpg"
               data-thumbnail="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/thumbs/thumbs_photo-Rod-Black-and-Joan-Kelley-Walker-Aug-13-22-min.jpg"
               data-image-id="11848"
               data-title="Canadian Sports Commentator Rod Black and TV Personality Joan Kelley Walker (with pup!) enjoying the water-based Dock-to-Dock party atmosphere (photo: George Pimental)"
               data-description="Canadian Sports Commentator Rod Black and TV Personality Joan Kelley Walker (with pup!) enjoying the water-based Dock-to-Dock party atmosphere (photo: George Pimental)"
               data-image-slug="photo-rod-black-and-joan-kelley-walker-aug-13-22-min"
               >
                <img
                    title="Canadian Sports Commentator Rod Black and TV Personality Joan Kelley Walker (with pup!) enjoying the water-based Dock-to-Dock party atmosphere (photo: George Pimental)"
                    alt="Canadian Sports Commentator Rod Black and TV Personality Joan Kelley Walker (with pup!) enjoying the water-based Dock-to-Dock party atmosphere (photo: George Pimental)"
                    src="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/cache/photo-Rod-Black-and-Joan-Kelley-Walker-Aug-13-22-min.jpg-nggid0511848-ngg0dyn-120x95x100-00f0w010c011r110f110r010t010.jpg"
                    width="120"
                    height="95"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
		
		<!-- Pagination -->
	<div class='ngg-clear'></div>	</div>

<p><strong><em>CNIB Lake Joe Dock-to-Dock: Taste of Muskoka</em> partnered with friends throughout Muskoka and across Canada to raise over $166K to create an enhanced accessible watersport program &#8211; including a brand new waterski boat &#8211; for people who are blind or partially sighted at <em>CNIB Lake Joe</em>.</strong></p>
<p>Many people are shocked to hear that people who are blind or partially sighted can water ski, but as one blind <em>CNIB Lake Joe</em> guest exclaimed this summer, “I’m a true believer that the word ‘can’t’ doesn’t exist. If you’re willing to try, you can do anything here at CNIB Lake Joe!”</p>
<p>Located in the heart of Muskoka, Ontario, CNIB Lake Joe is a one-of-a-kind accessible camp for people who are blind or partially sighted. <em>CNIB Lake Joe</em> has been providing enriching camp experiences for Canadians with sight loss for over 60 years. Children are encouraged to shine, youth are empowered to thrive, and “kids of all ages” enjoy recreational pursuits.</p>
<p>More than 200 “dock hosts”, guests, sponsors, donors, and volunteers came together this weekend to support <em>CNIB Lake Joe</em> through <em>Dock-To-Dock: Taste of Muskoka</em> and make dreams come true. All Dock Hosts who raised over $1,000 received a premium curated Dock Box with tasty treats from local Muskoka businesses.</p>
<p>Celebrities Joan Kelley Walker and Rod Black spent the afternoon going from dock-to-dock on Lake Joseph, Rosseau and Muskoka for fun and giveaways. <em>CNIB Lake Joe Ambassadors</em> – camp staff who live with sight loss – shared their personal stories about how <em>CNIB Lake Joe</em> changed their lives and deep thanks to our generous donors. Docks were also treated to live music thanks to a visit by the Muskoka Girls’ boat, led by Lara Simonot.</p>
<p>The top three Dock Host fundraisers received a visit at their dock with a Pride Marine G23 Paragon waterski boat AND top surf instructor for a private demo/lesson for their dock guests.</p>
<p>While this summer’s event was all about the surf, <em>CNIB Lake Joe</em> continues to make waves on the turf too! <em>CNIB Lake Joe</em>’s next goal is to break ground to build a brand-new recreation and learning facility that guests can enjoy year round! For more information about this essential capital campaign and to make your gift, visit <a href="http://cnib.ca/LakeJoe" rel="noopener" target="_blank">cnib.ca/LakeJoe</a>.</p>
<p>For more information, please contact Sherri Helsdingen, Manager, Community Engagement at <a href="mailto:sherri.helsdingen@cnib.ca" rel="noopener" target="_blank">sherri.helsdingen@cnib.ca</a> or <a href="tel:705-241-2907" rel="noopener" target="_blank">705-241-2907</a>.</p>
<p><a href="https://www.instagram.com/cniblakejoe" rel="noopener" target="_blank">@cniblakejoe</a></p>
</div>

			<div id ="click-comment"><a href="#comments" style ="padding:5px 7px;
	background:#fc0;
	color:#000;
	font-weight:bold;display:none;">Click here to leave a comment!</a></div>

							

							<!-- Author -->
							<div class="author-wrap">
								<a class="author-name author vw-header-font" href="https://dolcemag.com/author/dolce-staff-writer" title="View all posts by Dolce Staff Writer" rel="author">
									BY Dolce Staff Writer								</a>
							</div>

							<div class="vw-tag-links"><i class="icon-iconic-tag"></i> <span class="vw-tag-links-title">Tags:</span><a href="https://dolcemag.com/tag/ontario" rel="tag">Ontario</a><a href="https://dolcemag.com/tag/joan-kelley-walker" rel="tag">Joan Kelley Walker</a><a href="https://dolcemag.com/tag/cnib-lake-joe" rel="tag">CNIB Lake Joe</a><a href="https://dolcemag.com/tag/dock-to-dock-taste-of-muskoka" rel="tag">Dock-to-Dock: Taste of Muskoka</a><a href="https://dolcemag.com/tag/cnib-lake-joe-ambassadors" rel="tag">CNIB Lake Joe Ambassadors</a><a href="https://dolcemag.com/tag/pride-marine-g23-paragon" rel="tag">Pride Marine G23 Paragon</a><a href="https://dolcemag.com/tag/lara-simonot" rel="tag">Lara Simonot</a><a href="https://dolcemag.com/tag/rod-black" rel="tag">Rod Black</a><a href="https://dolcemag.com/tag/muskoka" rel="tag">Muskoka</a></div>
						</article><!-- #post-## -->





<div style="display:none" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
<h2 itemprop="headline">Making Waves: Anything is possible at CNIB Lake Joe!</h2>
<h3 itemprop="author" itemscope itemtype="https://schema.org/Person">
By <span itemprop="name">Dolce Staff Writer</span>
</h3>
<span itemprop="description"><!-- index.php -->
<div
	class="ngg-galleryoverview ngg-ajax-pagination-none"
	id="ngg-gallery-dc99aa38bce740b6a2230dc27aae1c3e-1">

    		<!-- Thumbnails -->
				<div id="ngg-image-0" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/photo-posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min.jpg"
               title="Party goers at Joan’s dock on Lake XX pose for a group photo (photo: George Pimental)"
               data-src="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/photo-posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min.jpg"
               data-thumbnail="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/thumbs/thumbs_photo-posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min.jpg"
               data-image-id="11849"
               data-title="Party goers at Joan’s dock on Lake XX pose for a group photo (photo: George Pimental)"
               data-description="Party goers at Joan’s dock on Lake XX pose for a group photo (photo: George Pimental)"
               data-image-slug="photo-posing-at-joan-kelley-walker-dock-aug-13-22-min"
               >
                <img
                    title="Party goers at Joan’s dock on Lake XX pose for a group photo (photo: George Pimental)"
                    alt="Party goers at Joan’s dock on Lake XX pose for a group photo (photo: George Pimental)"
                    src="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/cache/photo-posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min.jpg-nggid0511849-ngg0dyn-120x95x100-00f0w010c011r110f110r010t010.jpg"
                    width="120"
                    height="95"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-1" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/Josh-Cook-surfing-Aug-13-22-min.jpg"
               title="Joshua Cook, a partially sighted Watersports Program Specialist at CNIB Lake Joe tries surfing with the Pride Marine G23 Paragon ski boat at CNIB Lake Joe Dock-to-Dock: Taste of Muskoka event (photo: Maya Burgess)"
               data-src="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/Josh-Cook-surfing-Aug-13-22-min.jpg"
               data-thumbnail="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/thumbs/thumbs_Josh-Cook-surfing-Aug-13-22-min.jpg"
               data-image-id="11847"
               data-title="Joshua Cook, a partially sighted Watersports Program Specialist at CNIB Lake Joe tries surfing with the Pride Marine G23 Paragon ski boat at CNIB Lake Joe Dock-to-Dock: Taste of Muskoka event (photo: Maya Burgess)"
               data-description="Joshua Cook, a partially sighted Watersports Program Specialist at CNIB Lake Joe tries surfing with the Pride Marine G23 Paragon ski boat at CNIB Lake Joe Dock-to-Dock: Taste of Muskoka event (photo: Maya Burgess)"
               data-image-slug="josh-cook-surfing-aug-13-22-min"
               >
                <img
                    title="Joshua Cook, a partially sighted Watersports Program Specialist at CNIB Lake Joe tries surfing with the Pride Marine G23 Paragon ski boat at CNIB Lake Joe Dock-to-Dock: Taste of Muskoka event (photo: Maya Burgess)"
                    alt="Joshua Cook, a partially sighted Watersports Program Specialist at CNIB Lake Joe tries surfing with the Pride Marine G23 Paragon ski boat at CNIB Lake Joe Dock-to-Dock: Taste of Muskoka event (photo: Maya Burgess)"
                    src="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/cache/Josh-Cook-surfing-Aug-13-22-min.jpg-nggid0511847-ngg0dyn-120x95x100-00f0w010c011r110f110r010t010.jpg"
                    width="120"
                    height="95"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-2" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/photo-Rod-Black-and-Joan-Kelley-Walker-Aug-13-22-min.jpg"
               title="Canadian Sports Commentator Rod Black and TV Personality Joan Kelley Walker (with pup!) enjoying the water-based Dock-to-Dock party atmosphere (photo: George Pimental)"
               data-src="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/photo-Rod-Black-and-Joan-Kelley-Walker-Aug-13-22-min.jpg"
               data-thumbnail="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/thumbs/thumbs_photo-Rod-Black-and-Joan-Kelley-Walker-Aug-13-22-min.jpg"
               data-image-id="11848"
               data-title="Canadian Sports Commentator Rod Black and TV Personality Joan Kelley Walker (with pup!) enjoying the water-based Dock-to-Dock party atmosphere (photo: George Pimental)"
               data-description="Canadian Sports Commentator Rod Black and TV Personality Joan Kelley Walker (with pup!) enjoying the water-based Dock-to-Dock party atmosphere (photo: George Pimental)"
               data-image-slug="photo-rod-black-and-joan-kelley-walker-aug-13-22-min"
               >
                <img
                    title="Canadian Sports Commentator Rod Black and TV Personality Joan Kelley Walker (with pup!) enjoying the water-based Dock-to-Dock party atmosphere (photo: George Pimental)"
                    alt="Canadian Sports Commentator Rod Black and TV Personality Joan Kelley Walker (with pup!) enjoying the water-based Dock-to-Dock party atmosphere (photo: George Pimental)"
                    src="https://dolcemag.com/wp-content/gallery/making-waves-anything-is-possible-at-cnib-lake-joe/cache/photo-Rod-Black-and-Joan-Kelley-Walker-Aug-13-22-min.jpg-nggid0511848-ngg0dyn-120x95x100-00f0w010c011r110f110r010t010.jpg"
                    width="120"
                    height="95"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
		
		<!-- Pagination -->
	<div class='ngg-clear'></div>	</div>

<p><strong><em>CNIB Lake Joe Dock-to-Dock: Taste of Muskoka</em> partnered with friends throughout Muskoka and across Canada to raise over $166K to create an enhanced accessible watersport program &#8211; including a brand new waterski boat &#8211; for people who are blind or partially sighted at <em>CNIB Lake Joe</em>.</strong></p>
<p>Many people are shocked to hear that people who are blind or partially sighted can water ski, but as one blind <em>CNIB Lake Joe</em> guest exclaimed this summer, “I’m a true believer that the word ‘can’t’ doesn’t exist. If you’re willing to try, you can do anything here at CNIB Lake Joe!”</p>
<p>Located in the heart of Muskoka, Ontario, CNIB Lake Joe is a one-of-a-kind accessible camp for people who are blind or partially sighted. <em>CNIB Lake Joe</em> has been providing enriching camp experiences for Canadians with sight loss for over 60 years. Children are encouraged to shine, youth are empowered to thrive, and “kids of all ages” enjoy recreational pursuits.</p>
<p>More than 200 “dock hosts”, guests, sponsors, donors, and volunteers came together this weekend to support <em>CNIB Lake Joe</em> through <em>Dock-To-Dock: Taste of Muskoka</em> and make dreams come true. All Dock Hosts who raised over $1,000 received a premium curated Dock Box with tasty treats from local Muskoka businesses.</p>
<p>Celebrities Joan Kelley Walker and Rod Black spent the afternoon going from dock-to-dock on Lake Joseph, Rosseau and Muskoka for fun and giveaways. <em>CNIB Lake Joe Ambassadors</em> – camp staff who live with sight loss – shared their personal stories about how <em>CNIB Lake Joe</em> changed their lives and deep thanks to our generous donors. Docks were also treated to live music thanks to a visit by the Muskoka Girls’ boat, led by Lara Simonot.</p>
<p>The top three Dock Host fundraisers received a visit at their dock with a Pride Marine G23 Paragon waterski boat AND top surf instructor for a private demo/lesson for their dock guests.</p>
<p>While this summer’s event was all about the surf, <em>CNIB Lake Joe</em> continues to make waves on the turf too! <em>CNIB Lake Joe</em>’s next goal is to break ground to build a brand-new recreation and learning facility that guests can enjoy year round! For more information about this essential capital campaign and to make your gift, visit <a href="http://cnib.ca/LakeJoe" rel="noopener" target="_blank">cnib.ca/LakeJoe</a>.</p>
<p>For more information, please contact Sherri Helsdingen, Manager, Community Engagement at <a href="mailto:sherri.helsdingen@cnib.ca" rel="noopener" target="_blank">sherri.helsdingen@cnib.ca</a> or <a href="tel:705-241-2907" rel="noopener" target="_blank">705-241-2907</a>.</p>
<p><a href="https://www.instagram.com/cniblakejoe" rel="noopener" target="_blank">@cniblakejoe</a></p>
</span>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://google.com/thumbnail1.jpg"/>
<meta itemprop="url" content="https://dolcemag.com/wp-content/uploads/2022/08/photo-2posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min.jpg">
<meta itemprop="width" content="800">
<meta itemprop="height" content="800">
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://dolcemag.com/wp-content/uploads/2022/08/photo-2posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min.jpg"/>
<meta itemprop="url" content="https://dolcemag.com/wp-content/uploads/2022/08/photo-2posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min.jpg">
<meta itemprop="width" content="600">
<meta itemprop="height" content="60">
</div>
<meta itemprop="name" content="Google">
</div>
<meta itemprop="datePublished" content="2022-08-17"/>
<meta itemprop="dateModified" content="2022-08-17"/>
</div>


					
<script>



function scrollWin() {
  var mq1 = window.matchMedia( "(max-width: 750px)" );

	if(mq1.matches){
	 window.scrollBy(0,1300);

	}
	else{
	window.scrollBy(0,1600);
	}
}


</script>

					
					<div class="vw-post-navigation vw-post-navigation-style-default clearfix">
			<a class="vw-post-navigation-previous" href="https://dolcemag.com/general-interest/specialfeatures/living-la-dolce-vita-on-harbour-island-india-hicks/44601">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2022/08/india-min-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2022/08/india-min-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2022/08/india-min-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Previous post</span>
			<h4 class="vw-post-navigation-title">
				Living La Dolce Vita On Harbour Island India Hicks			</h4>
		</div>
	</a>
		
				<div class="vw-post-navigation-next">
			<div class="vw-post-navigation-content">
				<span class="vw-post-navigation-label">Next post</span>
				<h4 class="vw-post-navigation-title vw-post-navigation-title-no-link">
					This is the most recent story.				</h4>
			</div>
		</div>
	</div><div class="vw-about-author-section vcard author clearfix" style="padding:0 15px 15px 15px;">

		<div style="float:left;width:25%;"></div>
	<div class="vw-about-author"style="float:left;width:75%;">
		<h3 class="vw-author-name fn">Dolce Staff Writer</h3>
		<p class="vw-author-bio note"></p>

		<div class="vw-author-socials">
					</div>
	</div>
	<div class="clearfix"></div>
</div>
<div class="vw-related-posts vw-related-posts-style-default">
	<h3 class="vw-related-posts-title vw-right-topic-line">You Might Also Like</h3>

	<div class="vw-post-loop vw-post-loop-box-grid-2-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-2">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/blade-aviation-vip-private-charter-luxury-air-travel/41417" rel="bookmark">
					<img width="360" height="240" src="https://dolcemag.com/wp-content/uploads/2021/04/blade-featured-min-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" loading="lazy" />		
		
		<h3 class="vw-post-box-title">
			Blade Aviation: The Height Of Privacy		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://dolcemag.com/successstories/blade-aviation-vip-private-charter-luxury-air-travel/41417" class="vw-post-date updated" title="Permalink to Blade Aviation: The Height Of Privacy" rel="bookmark">April 22, 2021</a></div>

			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-41417" data-post-id="41417"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">667</span></span><h5 class="tab-alltime">All Time</h5>			
		</div>
	</div>
	
</div>
				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/events/france-canada-chamber-of-commerce-ontario-announces-2019-winners/33793" rel="bookmark">
					<img width="360" height="240" src="https://dolcemag.com/wp-content/uploads/2019/12/Commerce-Business-Awards-2019-featured-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" loading="lazy" />		
		
		<h3 class="vw-post-box-title">
			France Canada Chamber Of Commerce Ontario Announces Its Winners		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://dolcemag.com/events/france-canada-chamber-of-commerce-ontario-announces-2019-winners/33793" class="vw-post-date updated" title="Permalink to France Canada Chamber Of Commerce Ontario Announces Its Winners" rel="bookmark">December 19, 2019</a></div>

			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-33793" data-post-id="33793"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">2.6k</span></span><h5 class="tab-alltime">All Time</h5>			
		</div>
	</div>
	
</div>
				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/peter-simons-fashion-retailer/29473" rel="bookmark">
					<img width="360" height="240" src="https://dolcemag.com/wp-content/uploads/2018/09/Peter-Simons-President-featured-2-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" loading="lazy" />		
		
		<h3 class="vw-post-box-title">
			Peter Simons &#8211; A Provincial Company Goes National		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://dolcemag.com/successstories/peter-simons-fashion-retailer/29473" class="vw-post-date updated" title="Permalink to Peter Simons &#8211; A Provincial Company Goes National" rel="bookmark">September 13, 2018</a></div>

			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-29473" data-post-id="29473"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">3k</span></span><h5 class="tab-alltime">All Time</h5>			
		</div>
	</div>
	
</div>
				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/events/2017/margaret-george-princess-margaret-cancer/26942" rel="bookmark">
					<img width="360" height="240" src="https://dolcemag.com/wp-content/uploads/2017/11/Emmanuelle-Gattuso-Dr.-Toni-Zhong-Lisa-Corbo-and-Lina-Policaro-feature-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" loading="lazy" />		
		
		<h3 class="vw-post-box-title">
			Margaret + George Make News		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://dolcemag.com/events/2017/margaret-george-princess-margaret-cancer/26942" class="vw-post-date updated" title="Permalink to Margaret + George Make News" rel="bookmark">December 1, 2017</a></div>

			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-26942" data-post-id="26942"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">3.4k</span></span><h5 class="tab-alltime">All Time</h5>			
		</div>
	</div>
	
</div>
				</div>
			
			</div>
		</div>
	</div>
</div>
</div>
					<div id="comments"></div>

				
			</div>

			
	
			
	<aside class="vw-page-sidebar vw-page-sidebar-right grid masonry">

		<div id="text-11" class="widget widget_text">			<div class="textwidget"><div class="issuu-widget">
<p><a href="https://dolcemag.com/wp-content/uploads/2020/01/DolceBook.mp4" data-fancybox="issuu-widget" data-options="{&quot;baseClass&quot; : &quot;cta-video-popup-fancybox&quot;}" data-caption="&lt;a href=&quot;https://www.shopdolce.ca/product-category/dolce-magazine/?orderby=date&quot; class=&quot;caption-link&quot;&gt;PURCHASE NOW&lt;/a&gt;"><img class="alignnone size-full wp-image-29320" src="https://dolcemag.com/wp-content/uploads/2022/08/Dolce-mag-new-issue-graphic26-2.jpg" alt="" /></a></p>
<div class="widget-btns"><a class="widget-btn" style="color: #9b8e79;" href="https://www.shopdolce.ca/product-category/dolce-magazine/?orderby=date" target="_blank" rel="noopener"><strong>Purchase</strong> this copy now</a><br />
<a class="widget-btn" href="https://www.shopdolce.ca/product/subscribe-starting-next-issue/" target="_blank" rel="noopener"><strong>Subscribe</strong> starting next issue</a><br />
<a class="widget-btn" href="https://issuu.com/citylifemag/docs/dolce_volume_26_issue_2_2022" target="_blank" rel="noopener"><strong>Read it now</strong> &#8211; a digital version</a></div>
</div>
</div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><p><!--<center><a href="https://issuu.com/citylifemag/docs/winter_dolce_2020_21" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-1270" style="margin: 0px; padding: 0px;" src="https://dolcemag.com/wp-content/uploads/2018/05/Dolce-Summer-2018_Issuu-graphic.jpg" /></a></center>--></p>
</div>
		</div><div id="vw_widget_popular_post-2" class="widget widget_vw_widget_popular_post"><h3 class="widget-title vw-right-topic-line"><span>TOP ARTICLES</span></h3>			<div class="vw-post-tabed">

				<div class="poll_icon"><span class="poll_icon_area vw-post-format-icon vw-gallery-icon">
					<img src="https://dolcemag.com/wp-content/themes/blackmag/images/checkmark-widget.png"></span>
				</div>
				<ul class="vw-post-tabed-tabs clearfix">
					<li class="vw-post-tabed-tab"><a href="#post-tab-1" class="vw-header-font">Week</a></li>
					<li class="vw-post-tabed-tab"><a href="#post-tab-2" class="vw-header-font">Month</a></li>
					<li class="vw-post-tabed-tab" style="margin-left:0;"><a href="#post-tab-3" class="vw-header-font">All Time</a></li>
				</ul>

				<div id="post-tab-1" class="vw-post-tabed-content">
					<div class="vw-post-loop vw-post-loop-small-left-thumbnail">
	<div class="row">
		<div class="col-sm-12">

							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/canadian-journalist-lisa-laflamme/24902" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2017/05/Lisa-LaFlamme-feature-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2017/05/Lisa-LaFlamme-feature-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2017/05/Lisa-LaFlamme-feature-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/canadian-journalist-lisa-laflamme/24902" title="Permalink to A Journalist’s Passion &#8211; Lisa LaFlamme" rel="bookmark">A Journalist’s Passion &#8211; Lisa LaFlamme</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-24902" data-post-id="24902"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">8.1k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-24902" data-post-id="24902" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/jim-williams-worldwide-telecommunications/5014" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2010/02/Jim-Williams-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2010/02/Jim-Williams-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2010/02/Jim-Williams-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/jim-williams-worldwide-telecommunications/5014" title="Permalink to Jim Williams: Worldwide Telecommunications CEO" rel="bookmark">Jim Williams: Worldwide Telecommunications CEO</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-5014" data-post-id="5014"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">19.5k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-5014" data-post-id="5014" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">10</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/advertorial/lp-enterprises-taking-luxury-beyond-the-label/44543" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2022/07/LAUREN-PARENTE-BISHA-SHOT-01-030-2-min-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2022/07/LAUREN-PARENTE-BISHA-SHOT-01-030-2-min-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2022/07/LAUREN-PARENTE-BISHA-SHOT-01-030-2-min-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/advertorial/lp-enterprises-taking-luxury-beyond-the-label/44543" title="Permalink to LP Enterprises: Taking Luxury Beyond The Label" rel="bookmark">LP Enterprises: Taking Luxury Beyond The Label</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-44543" data-post-id="44543"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">251</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-44543" data-post-id="44543" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/treasure-box/tom-otterness-playground/3677" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2009/03/Tom-Otterness-Playground-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2009/03/Tom-Otterness-Playground-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2009/03/Tom-Otterness-Playground-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/treasure-box/tom-otterness-playground/3677" title="Permalink to Tom Otterness Playground" rel="bookmark">Tom Otterness Playground</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-3677" data-post-id="3677"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">13k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-3677" data-post-id="3677" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/beauty/pacific-coast-beauty/25141" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2017/05/MUD-Makeup-feature-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2017/05/MUD-Makeup-feature-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2017/05/MUD-Makeup-feature-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/beauty/pacific-coast-beauty/25141" title="Permalink to Pacific Coast Beauty" rel="bookmark">Pacific Coast Beauty</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-25141" data-post-id="25141"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">12k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-25141" data-post-id="25141" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">8</span></a>
	</div>
</div>			
		</div>
	</div>
</div>
				</div>

				<div id="post-tab-2" class="vw-post-tabed-content">
					<div class="vw-post-loop vw-post-loop-small-left-thumbnail">
	<div class="row">
		<div class="col-sm-12">

							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/fashion/spring-into-burberry/15245" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2013/12/La-Societe-Burberry-spring-Barbara-Amiel-Black-Ivan-Fecan-and-Sandra-Faire-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2013/12/La-Societe-Burberry-spring-Barbara-Amiel-Black-Ivan-Fecan-and-Sandra-Faire-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2013/12/La-Societe-Burberry-spring-Barbara-Amiel-Black-Ivan-Fecan-and-Sandra-Faire-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/fashion/spring-into-burberry/15245" title="Permalink to Spring Into Burberry" rel="bookmark">Spring Into Burberry</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-15245" data-post-id="15245"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">16.9k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-15245" data-post-id="15245" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">4</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/beauty/pacific-coast-beauty/25141" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2017/05/MUD-Makeup-feature-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2017/05/MUD-Makeup-feature-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2017/05/MUD-Makeup-feature-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/beauty/pacific-coast-beauty/25141" title="Permalink to Pacific Coast Beauty" rel="bookmark">Pacific Coast Beauty</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-25141" data-post-id="25141"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">12k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-25141" data-post-id="25141" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">8</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/treasure-box/tom-otterness-playground/3677" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2009/03/Tom-Otterness-Playground-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2009/03/Tom-Otterness-Playground-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2009/03/Tom-Otterness-Playground-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/treasure-box/tom-otterness-playground/3677" title="Permalink to Tom Otterness Playground" rel="bookmark">Tom Otterness Playground</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-3677" data-post-id="3677"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">13k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-3677" data-post-id="3677" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/advertorial/brain-power-knows-how-to-spot-potential/44532" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2022/07/BRAIN-POWER-min-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2022/07/BRAIN-POWER-min-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2022/07/BRAIN-POWER-min-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/advertorial/brain-power-knows-how-to-spot-potential/44532" title="Permalink to Brain Power Knows How To Spot Potential!" rel="bookmark">Brain Power Knows How To Spot Potential!</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-44532" data-post-id="44532"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">371</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-44532" data-post-id="44532" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/beauty/jackie-gideon/17496" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2015/05/Jackie-Gideon-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2015/05/Jackie-Gideon-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2015/05/Jackie-Gideon-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/beauty/jackie-gideon/17496" title="Permalink to Summer When It Sizzles &#8211; Jackie Gideon" rel="bookmark">Summer When It Sizzles &#8211; Jackie Gideon</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-17496" data-post-id="17496"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">20.1k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-17496" data-post-id="17496" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">10</span></a>
	</div>
</div>			
		</div>
	</div>
</div>
				</div>

				<div id="post-tab-3" class="vw-post-tabed-content">
						<div class="vw-post-loop vw-post-loop-small-left-thumbnail">
	<div class="row">
		<div class="col-sm-12">

							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/auto-trend/david-grainger-the-guild-of-automotive-restorers/14897" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/auto-trend/david-grainger-the-guild-of-automotive-restorers/14897" title="Permalink to David Grainger &#8211; The Rebel and The Ghost" rel="bookmark">David Grainger &#8211; The Rebel and The Ghost</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-14897" data-post-id="14897"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">135.4k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-14897" data-post-id="14897" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">53</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/architectural-designer-ferris-rafauli/18989" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/architectural-designer-ferris-rafauli/18989" title="Permalink to Golden Boy Ferris Rafauli" rel="bookmark">Golden Boy Ferris Rafauli</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-18989" data-post-id="18989"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">52.3k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-18989" data-post-id="18989" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">41</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/manny-khoshbin-leyla-milani/19360" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2016/09/Manny-Khoshbin-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2016/09/Manny-Khoshbin-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2016/09/Manny-Khoshbin-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/manny-khoshbin-leyla-milani/19360" title="Permalink to Manny Khoshbin: Making his Mark" rel="bookmark">Manny Khoshbin: Making his Mark</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-19360" data-post-id="19360"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">48.3k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-19360" data-post-id="19360" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">47</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/peter-marco-jewellery-beverly-hills/28798" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2018/05/Peter-Marco-Rodeo-Drive-feature-2-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2018/05/Peter-Marco-Rodeo-Drive-feature-2-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2018/05/Peter-Marco-Rodeo-Drive-feature-2-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/peter-marco-jewellery-beverly-hills/28798" title="Permalink to The Jewel of Beverly Hills &#8211; Success with Peter Marco" rel="bookmark">The Jewel of Beverly Hills &#8211; Success with Peter Marco</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-28798" data-post-id="28798"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">44.5k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-28798" data-post-id="28798" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">5</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/general-interest/specialfeatures/james-goldstein-los-angeles-millionaire/28942" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2018/05/James-Goldstein-feature-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2018/05/James-Goldstein-feature-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2018/05/James-Goldstein-feature-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/general-interest/specialfeatures/james-goldstein-los-angeles-millionaire/28942" title="Permalink to James Goldstein “Mr. L.A.” &#8211; The Eccentric Millionaire &#038; Style Icon" rel="bookmark">James Goldstein “Mr. L.A.” &#8211; The Eccentric Millionaire &#038; Style Icon</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-28942" data-post-id="28942"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">27.7k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-28942" data-post-id="28942" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
	</div>
</div>			
		</div>
	</div>
</div>
				</div>

			</div>
			</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><p><!--<center><span style="color: #cbcbcb;">Advertisement</span><a href="https://www.louisxiii-cognac.com/en/100years" target="_blank" rel="noopener"><img loading="lazy" width="300" height="235" class="alignnone size-full wp-image-29254" style="margin: 0px; padding: 0px;" src="https://dolcemag.com/wp-content/uploads/2018/09/Dolce-Louis-XIII-Big-Box-Ad.jpg" /></a></center>--></p>
</div>
		</div><div id="advanced_text-2" class="widget widget_advanced_text"><h4 class="widget-title twwc-widget-title page-sidebar-title">Social Scene</span></h3>			<div class="textwidget "><div class="tab-area">
<div class="vw-tabs vw-style-top-tab">
<div class="vw-tab-titles  clearfix">
<a class="vw-tab-title tab-id-2 active" href="#tab-2" data-tab-id="2"><i class="fa fa-instagram"></i> Instagram</a>
<a class="vw-tab-title tab-id-1 " href="#tab-1" data-tab-id="1"><i class="fa fa-twitter" aria-hidden="true"></i> Twitter</a>

</div>
<a  style="display:none;" class="vw-tab-title tab-id-2 active" href="#tab-2" data-tab-id="2"><i class="fa fa-instagram"></i> Instagram</a>
<div id="tab-2" class="vw-tab-content" data-tab-id="2" style="display: block;">
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_4 sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400071091032#20"  data-res="auto" data-cols="4" data-colsmobile="1" data-colstablet="2" data-num="20" data-nummobile="" data-shortcode-atts="{&quot;showheader&quot;:&quot;false&quot;,&quot;showfollow&quot;:&quot;false&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;num&quot;:&quot;9&quot;}"  data-postid="44942" data-locatornonce="2843a0ba31" data-sbi-flags="favorLocal">
	<div class="sb_instagram_header  sbi_no_avatar"  style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;" >
	<a href="https://www.instagram.com/dolcemag/" target="_blank" rel="nofollow noopener"  title="@dolcemag" class="sbi_header_link">
		<div class="sbi_header_text sbi_no_bio">
			
			<h3>dolcemag</h3>
					</div>

					<div class="sbi_header_img">
													<div class="sbi_header_hashtag_icon"  ><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
							</div>
		
	</a>
</div>

    <div id="sbi_images"  style="padding: 5px;">
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17872108286702491" data-date="1660313239">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/ChKXeGaDfZq/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/298580697_746651223271256_1928219201590921611_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nWjY3S2TfCkAX-B_goM&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_a4al8YiG1T5BbobxGX_8vrBqlA-W-xitNN2txV_Y7sQ&#038;oe=6302B40B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/298580697_746651223271256_1928219201590921611_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nWjY3S2TfCkAX-B_goM&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_a4al8YiG1T5BbobxGX_8vrBqlA-W-xitNN2txV_Y7sQ&amp;oe=6302B40B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/298580697_746651223271256_1928219201590921611_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nWjY3S2TfCkAX-B_goM&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_a4al8YiG1T5BbobxGX_8vrBqlA-W-xitNN2txV_Y7sQ&amp;oe=6302B40B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/298580697_746651223271256_1928219201590921611_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nWjY3S2TfCkAX-B_goM&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_a4al8YiG1T5BbobxGX_8vrBqlA-W-xitNN2txV_Y7sQ&amp;oe=6302B40B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/298580697_746651223271256_1928219201590921611_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nWjY3S2TfCkAX-B_goM&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_a4al8YiG1T5BbobxGX_8vrBqlA-W-xitNN2txV_Y7sQ&amp;oe=6302B40B&quot;}">
            <span class="sbi-screenreader">The fairy-tale dreamscape India Hicks crafted on H</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The fairy-tale dreamscape India Hicks crafted on Harbour Island🌴; Fashion, architecture and connoisseurs of LA DOLCE VITA in our new issue of DOLCE Magazine!🔥 

Order your copy via @shopdolce_ca

#dolcemag #newissue #ladolcevita #IndiaHicks #fashion #architecture #food #travel">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17964308839807724" data-date="1660167662">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/ChGCwk6Ovf6/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/298176413_1031886577490834_8688078558668208644_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HSHcAY2gLyoAX-u7V6J&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT82iBdFfjA1iK8lhw33ddeHZZAuZ_JrIrQTmSmcCOblDg&#038;oe=63010533" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/298176413_1031886577490834_8688078558668208644_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HSHcAY2gLyoAX-u7V6J&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT82iBdFfjA1iK8lhw33ddeHZZAuZ_JrIrQTmSmcCOblDg&amp;oe=63010533&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/298176413_1031886577490834_8688078558668208644_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HSHcAY2gLyoAX-u7V6J&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT82iBdFfjA1iK8lhw33ddeHZZAuZ_JrIrQTmSmcCOblDg&amp;oe=63010533&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/298176413_1031886577490834_8688078558668208644_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HSHcAY2gLyoAX-u7V6J&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT82iBdFfjA1iK8lhw33ddeHZZAuZ_JrIrQTmSmcCOblDg&amp;oe=63010533&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/298176413_1031886577490834_8688078558668208644_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HSHcAY2gLyoAX-u7V6J&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT82iBdFfjA1iK8lhw33ddeHZZAuZ_JrIrQTmSmcCOblDg&amp;oe=63010533&quot;}">
            <span class="sbi-screenreader">New Issue alert 🚨 

LIVING LA DOLCE VITA ON HAR</span>
            	                    <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="New Issue alert 🚨 

LIVING LA DOLCE VITA ON HARBOUR ISLAND WITH INDIA HICKS

Designer, humanitarian and mother to five beautiful children, India Hicks shares her life on Harbour Island, a place she has called home for the past 26 years.

Do you remember what you did the summer before you turned 13? India Hicks found herself in a scene borrowed from the pages of a fairy tale, as a horse-drawn golden carriage transported her to St. Paul’s Cathedral, where she served as a bridesmaid to Princess Diana in her marriage to Prince Charles. As you might imagine, it’s a moment etched vividly and forever in her mind — a rare moment where an individual reminiscence intersects with the national collective memory.

Continue reading online link in bio.

Full story in our new issue !

Available on @shopdolce_ca 
Buy single copy or subscribe.

We are so very proud and excited of this latest edition of Dolce !
Enjoy !!

credits:
Special thanks to:
@indiahicksstyle 
Photographer: @montezinos_photography 
interview &amp; story by @estellezentil 
@globalempowermentmission">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18054866932332644" data-date="1660082173">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/ChDfoOKjBqT/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/298496089_770861737484299_2489245662102082947_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=WbZIcsp7ewoAX_j8igl&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9EuNYeYD6qLWLuTeNvObSz8uAy9QEkzZ9J5o3QAn0BeQ&#038;oe=63026F11" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/298496089_770861737484299_2489245662102082947_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WbZIcsp7ewoAX_j8igl&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9EuNYeYD6qLWLuTeNvObSz8uAy9QEkzZ9J5o3QAn0BeQ&amp;oe=63026F11&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/298496089_770861737484299_2489245662102082947_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WbZIcsp7ewoAX_j8igl&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9EuNYeYD6qLWLuTeNvObSz8uAy9QEkzZ9J5o3QAn0BeQ&amp;oe=63026F11&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/298496089_770861737484299_2489245662102082947_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WbZIcsp7ewoAX_j8igl&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9EuNYeYD6qLWLuTeNvObSz8uAy9QEkzZ9J5o3QAn0BeQ&amp;oe=63026F11&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/298496089_770861737484299_2489245662102082947_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WbZIcsp7ewoAX_j8igl&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9EuNYeYD6qLWLuTeNvObSz8uAy9QEkzZ9J5o3QAn0BeQ&amp;oe=63026F11&quot;}">
            <span class="sbi-screenreader">Please join us Wednesday, September 14, 2022, for </span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Please join us Wednesday, September 14, 2022, for the Policaro Foundation Track Day at the iconic Canadian Tire Motorsport Park.

The Policaro Foundation track day is our annual event with net proceeds supporting SickKids with a focus on building a brighter, healthier future one smile at a time.

To learn more about Policaro Foundation visit https://policaro.ca/foundation.

Dolce is a proud sponsor and we look forward to seeing you there!

#policarogroup #sickkidshospital #goodpeopledoinggrratthings #letsgomakesomethinghappen #fundraising #aneventnottobemissed">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17958321787901931" data-date="1660024081">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/ChBwkb9DoxB/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/298231607_752467602540128_1697080122241568473_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=g19j2SjAo64AX9lRp01&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9Gm5UDIr5kvgQh3-7KY5-vYC74uoMyEPz0GD_jWlvtxg&#038;oe=63021E96" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/298231607_752467602540128_1697080122241568473_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=g19j2SjAo64AX9lRp01&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9Gm5UDIr5kvgQh3-7KY5-vYC74uoMyEPz0GD_jWlvtxg&amp;oe=63021E96&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/298231607_752467602540128_1697080122241568473_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=g19j2SjAo64AX9lRp01&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9Gm5UDIr5kvgQh3-7KY5-vYC74uoMyEPz0GD_jWlvtxg&amp;oe=63021E96&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/298231607_752467602540128_1697080122241568473_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=g19j2SjAo64AX9lRp01&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9Gm5UDIr5kvgQh3-7KY5-vYC74uoMyEPz0GD_jWlvtxg&amp;oe=63021E96&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/298231607_752467602540128_1697080122241568473_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=g19j2SjAo64AX9lRp01&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9Gm5UDIr5kvgQh3-7KY5-vYC74uoMyEPz0GD_jWlvtxg&amp;oe=63021E96&quot;}">
            <span class="sbi-screenreader">A new pop up store for the summer. Jacob &amp; Co 
@ja</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A new pop up store for the summer. Jacob &amp; Co 
@jacobandco is now in Sardinia until the end of August . As if we needed yet another reason to visit Porto Cervo 🙏🏻❤️

#timewellspent 

#portocervo #sardinia #jacobandco #stunningartwork #watchcollector #watchmaker #jewellerymaker #diamonds #luxurylifestyle #destination #ladolcevita">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18309559120004334" data-date="1659722093">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/Cg4vaaEj8_S/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/297718639_591398782645017_6093899529391149255_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JvMEQ-cuGLcAX_gfTyP&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8Nv25zhZEtDBYupl-JCPyIBtPo5H94hay-Q0Td6FwsPA&#038;oe=6301065B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/297718639_591398782645017_6093899529391149255_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JvMEQ-cuGLcAX_gfTyP&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8Nv25zhZEtDBYupl-JCPyIBtPo5H94hay-Q0Td6FwsPA&amp;oe=6301065B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/297718639_591398782645017_6093899529391149255_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JvMEQ-cuGLcAX_gfTyP&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8Nv25zhZEtDBYupl-JCPyIBtPo5H94hay-Q0Td6FwsPA&amp;oe=6301065B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/297718639_591398782645017_6093899529391149255_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JvMEQ-cuGLcAX_gfTyP&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8Nv25zhZEtDBYupl-JCPyIBtPo5H94hay-Q0Td6FwsPA&amp;oe=6301065B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/297718639_591398782645017_6093899529391149255_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JvMEQ-cuGLcAX_gfTyP&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8Nv25zhZEtDBYupl-JCPyIBtPo5H94hay-Q0Td6FwsPA&amp;oe=6301065B&quot;}">
            <span class="sbi-screenreader">Peter Triantos @petertriantos is an artist  with o</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Peter Triantos @petertriantos is an artist  with overabundant energy, and has the strength to put forth his vital energies through his artworks. 
We visited his studio and this is what we witnessed!

Peter- you are amazing and your ability to build an external representation of your own inner reality is truly magical!

thank you @petertriantosartgalleryinc for your time and talent!

#ladolcevita #yougotthevibe #wecannotgetenough #artgallery #worksofart #petertriantos #fantasticuniverse #energiapositiva #oassionate #livingladilcevita #artcollector #torontoartist #miami #la #newyork #ago #rom #torontotourism">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17958651265922420" data-date="1659714834">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/Cg4h2xkDSgk/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/297416192_1000554807279843_2481482373160857523_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qpNRFnJp3yMAX_bsPpi&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_l8nZQQeN42uJasEOW5l0MBx1We0Rj4VThEqxw2bpnbQ&#038;oe=630101CD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/297416192_1000554807279843_2481482373160857523_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qpNRFnJp3yMAX_bsPpi&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_l8nZQQeN42uJasEOW5l0MBx1We0Rj4VThEqxw2bpnbQ&amp;oe=630101CD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/297416192_1000554807279843_2481482373160857523_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qpNRFnJp3yMAX_bsPpi&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_l8nZQQeN42uJasEOW5l0MBx1We0Rj4VThEqxw2bpnbQ&amp;oe=630101CD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/297416192_1000554807279843_2481482373160857523_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qpNRFnJp3yMAX_bsPpi&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_l8nZQQeN42uJasEOW5l0MBx1We0Rj4VThEqxw2bpnbQ&amp;oe=630101CD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/297416192_1000554807279843_2481482373160857523_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qpNRFnJp3yMAX_bsPpi&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_l8nZQQeN42uJasEOW5l0MBx1We0Rj4VThEqxw2bpnbQ&amp;oe=630101CD&quot;}">
            <span class="sbi-screenreader">ANGEL’S ENVY @angelsenvy Invited us to an Exclus</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="ANGEL’S ENVY @angelsenvy Invited us to an Exclusive Tasting Experience Hosted by Lead Whiskey Guardian, Angel Teta at Clio Toronto!

This is how it went down !

Stay tuned for more details about this in Dolce.

photos: @alexaulicino 
location: @cliotoronto 

#cheers #weekend #angelsenvybourbon #drinkresponsibly #clio #privatetasting #luxurylifestyle #ladolcevita">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18296713141070629" data-date="1659630438">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cg2CFfoO22F/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/297656064_2019267161615734_6760699276602205670_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=a_7IN7ojVioAX8MwXSx&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-MHwJM3DMt-WQu-S1THf--YoUKEWrA0hGeE6KdzNoSJQ&#038;oe=63011EC0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/297656064_2019267161615734_6760699276602205670_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a_7IN7ojVioAX8MwXSx&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-MHwJM3DMt-WQu-S1THf--YoUKEWrA0hGeE6KdzNoSJQ&amp;oe=63011EC0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/297656064_2019267161615734_6760699276602205670_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a_7IN7ojVioAX8MwXSx&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-MHwJM3DMt-WQu-S1THf--YoUKEWrA0hGeE6KdzNoSJQ&amp;oe=63011EC0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/297656064_2019267161615734_6760699276602205670_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a_7IN7ojVioAX8MwXSx&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-MHwJM3DMt-WQu-S1THf--YoUKEWrA0hGeE6KdzNoSJQ&amp;oe=63011EC0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/297656064_2019267161615734_6760699276602205670_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a_7IN7ojVioAX8MwXSx&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-MHwJM3DMt-WQu-S1THf--YoUKEWrA0hGeE6KdzNoSJQ&amp;oe=63011EC0&quot;}">
            <span class="sbi-screenreader">This is the second year that Porsche Canada has te</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This is the second year that Porsche Canada has teamed up with Art Battle Canada.

Before the event, five of these artists used the Porsche Taycan as a canvas for their work, which was then on display at the event for attendees to admire. The artists were Katrina Canedo, Enrique Bravo, Moumita Roychowdhury, Dimitri Sirenko and Allan André. 

Congratulations to Allan André on another win! We look forward to seeing your work in Tokyo.

full story by @alexaulicino on line 
www.dolce.ca

#art #porsche #events #readdolce #nowliveonline #sportscar #enthusiast #artist #streetart">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17930623817286499" data-date="1659531006">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/CgzCrjQDAQ2/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/297151663_941029666618022_3514203036584063439_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pbMeMA4spR8AX_gqokv&#038;_nc_oc=AQk1yJUSkMn4srcywrBZ4pDFRhRp2ZqIO61vbBGPCkuoKcxE45jYHANcEm9suIkd0gI&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9A6iN4e797neGjdJs2iaCUMGtxoirR5STB-phwH8quEg&#038;oe=630191A2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/297151663_941029666618022_3514203036584063439_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pbMeMA4spR8AX_gqokv&amp;_nc_oc=AQk1yJUSkMn4srcywrBZ4pDFRhRp2ZqIO61vbBGPCkuoKcxE45jYHANcEm9suIkd0gI&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9A6iN4e797neGjdJs2iaCUMGtxoirR5STB-phwH8quEg&amp;oe=630191A2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/297151663_941029666618022_3514203036584063439_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pbMeMA4spR8AX_gqokv&amp;_nc_oc=AQk1yJUSkMn4srcywrBZ4pDFRhRp2ZqIO61vbBGPCkuoKcxE45jYHANcEm9suIkd0gI&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9A6iN4e797neGjdJs2iaCUMGtxoirR5STB-phwH8quEg&amp;oe=630191A2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/297151663_941029666618022_3514203036584063439_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pbMeMA4spR8AX_gqokv&amp;_nc_oc=AQk1yJUSkMn4srcywrBZ4pDFRhRp2ZqIO61vbBGPCkuoKcxE45jYHANcEm9suIkd0gI&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9A6iN4e797neGjdJs2iaCUMGtxoirR5STB-phwH8quEg&amp;oe=630191A2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/297151663_941029666618022_3514203036584063439_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pbMeMA4spR8AX_gqokv&amp;_nc_oc=AQk1yJUSkMn4srcywrBZ4pDFRhRp2ZqIO61vbBGPCkuoKcxE45jYHANcEm9suIkd0gI&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9A6iN4e797neGjdJs2iaCUMGtxoirR5STB-phwH8quEg&amp;oe=630191A2&quot;}">
            <span class="sbi-screenreader">Look for our interview with Dr. Trevor Born @trevo</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Look for our interview with Dr. Trevor Born @trevorbornmd of TMB Cosmetic Surgery, 
in our next issue of Dolce!

With two locations in the Upper East Side of Manhattan, New York City, and Toronto, Canada, helps people become the most vital and beautiful version of themselves. Cosmetic plastic surgeon Trevor Born, MD, and the professional team are experts in giving patients natural results that leave them physically and emotionally transformed. This and more in our next issue!

Do not miss it!

#beauty #feelinggoodtoday #feelinggoodeveryday #cosmeticsurgery #wellbeing #drtrevorborn #toronto #newyork #excitingtimes #readitinournextissue #dolceinterview">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17956511575839794" data-date="1659266783">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/CgrMdBND11E/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/297022800_608040774002043_8780997977582755994_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XXOxx2v4iZ0AX9Qcyj6&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_elZz1sLHmFKWwfr5n0ps3xHXfC3sHz4mR2VOF89o7pQ&#038;oe=6301AC9B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/297022800_608040774002043_8780997977582755994_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XXOxx2v4iZ0AX9Qcyj6&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_elZz1sLHmFKWwfr5n0ps3xHXfC3sHz4mR2VOF89o7pQ&amp;oe=6301AC9B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/297022800_608040774002043_8780997977582755994_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XXOxx2v4iZ0AX9Qcyj6&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_elZz1sLHmFKWwfr5n0ps3xHXfC3sHz4mR2VOF89o7pQ&amp;oe=6301AC9B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/297022800_608040774002043_8780997977582755994_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XXOxx2v4iZ0AX9Qcyj6&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_elZz1sLHmFKWwfr5n0ps3xHXfC3sHz4mR2VOF89o7pQ&amp;oe=6301AC9B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/297022800_608040774002043_8780997977582755994_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XXOxx2v4iZ0AX9Qcyj6&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_elZz1sLHmFKWwfr5n0ps3xHXfC3sHz4mR2VOF89o7pQ&amp;oe=6301AC9B&quot;}">
            <span class="sbi-screenreader">New project alert!

The Capitol is a boutique resi</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="New project alert!

The Capitol is a boutique residence project by the Madison Group that is breathing new life into the iconic Toronto landmark Capitol Theatre. This theatre-turned condominium is a partnership between Westdale Properties and the Madison Group. This amazing development is being directed by the award-winning Hariri Pontarini Architects and Turner Fleischer Architects, with interior design by the award-winning Studio Munge.

Read full story now on dolce.ca

#toronto #luxurylifestyle #luxuryresidences #thecapitoltheatre #livelifelikeastar #movietreatreturnedcondo #Please #readitnow #groundbtrsking">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17924613896339394" data-date="1659038948">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CgkZ6KuuWd1/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/295996913_3188781411438373_1581762770747545192_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ulcm7ABUvpsAX_0s8ug&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8HFh7w7ezkuENXcE9N22jepP1k3Vqz5qjwT3i7oZzCgQ&#038;oe=6302E3DE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/295996913_3188781411438373_1581762770747545192_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ulcm7ABUvpsAX_0s8ug&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8HFh7w7ezkuENXcE9N22jepP1k3Vqz5qjwT3i7oZzCgQ&amp;oe=6302E3DE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/295996913_3188781411438373_1581762770747545192_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ulcm7ABUvpsAX_0s8ug&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8HFh7w7ezkuENXcE9N22jepP1k3Vqz5qjwT3i7oZzCgQ&amp;oe=6302E3DE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/295996913_3188781411438373_1581762770747545192_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ulcm7ABUvpsAX_0s8ug&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8HFh7w7ezkuENXcE9N22jepP1k3Vqz5qjwT3i7oZzCgQ&amp;oe=6302E3DE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/295996913_3188781411438373_1581762770747545192_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ulcm7ABUvpsAX_0s8ug&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8HFh7w7ezkuENXcE9N22jepP1k3Vqz5qjwT3i7oZzCgQ&amp;oe=6302E3DE&quot;}">
            <span class="sbi-screenreader">For their Winter 2022 collection @coach embraced t</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="For their Winter 2022 collection @coach embraced their heritage with a re-investigation of American history through the lense of the next generation. The contrast of rebellious goth style and timeless Americana creates a youthful and joyous collection.

Featuring oversized varsity jackets, babydoll dresses, and Scooby-Doo graphics, it is a tribute to American style. 

#citylife #mycitylife #fashion #coach #winterfashion #style #designer #plaid #babydolldress #varsityjacket #scoobydoo">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17954397862858568" data-date="1658785220">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/Cgc0V_mDcJ7/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/295854001_551660060024732_1075220690549919199_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=e3AbHfL3EaoAX8tdJIU&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-HsQoGiKAKj-SRED3HhK14EayM171g6WUIfllo2DKpaA&#038;oe=6301C8EC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/295854001_551660060024732_1075220690549919199_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e3AbHfL3EaoAX8tdJIU&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-HsQoGiKAKj-SRED3HhK14EayM171g6WUIfllo2DKpaA&amp;oe=6301C8EC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/295854001_551660060024732_1075220690549919199_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e3AbHfL3EaoAX8tdJIU&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-HsQoGiKAKj-SRED3HhK14EayM171g6WUIfllo2DKpaA&amp;oe=6301C8EC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/295854001_551660060024732_1075220690549919199_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e3AbHfL3EaoAX8tdJIU&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-HsQoGiKAKj-SRED3HhK14EayM171g6WUIfllo2DKpaA&amp;oe=6301C8EC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/295854001_551660060024732_1075220690549919199_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e3AbHfL3EaoAX8tdJIU&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-HsQoGiKAKj-SRED3HhK14EayM171g6WUIfllo2DKpaA&amp;oe=6301C8EC&quot;}">
            <span class="sbi-screenreader">Meet Catherine Nugent, a woman of considerable sty</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Meet Catherine Nugent, a woman of considerable style and grace who has been using her good fortune, empathy and skills to raise millions of dollars as one of Canada’s leading philanthropists.

Read our exclusive interview in the upcoming edition of Dolce.

Subscribe or purchase your single copy via @shopdolce_ca 

#ladolcevita #womenofimpact #graceandstyle #blessed #philanthropist #canadianicon
#lifeofpurpose">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17963563474716463" data-date="1658758480">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/tv/CgcCCMwjQIJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/295371282_1976682762719443_6174511372133585698_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-_wK0jHqWlMAX-gCoL6&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8dVYIYueRbPrvCqOYhUgsi5XyIAZZvhmqFgVJhkroc8w&#038;oe=6302DB71" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/295371282_1976682762719443_6174511372133585698_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-_wK0jHqWlMAX-gCoL6&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8dVYIYueRbPrvCqOYhUgsi5XyIAZZvhmqFgVJhkroc8w&amp;oe=6302DB71&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/295371282_1976682762719443_6174511372133585698_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-_wK0jHqWlMAX-gCoL6&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8dVYIYueRbPrvCqOYhUgsi5XyIAZZvhmqFgVJhkroc8w&amp;oe=6302DB71&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/295371282_1976682762719443_6174511372133585698_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-_wK0jHqWlMAX-gCoL6&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8dVYIYueRbPrvCqOYhUgsi5XyIAZZvhmqFgVJhkroc8w&amp;oe=6302DB71&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/295371282_1976682762719443_6174511372133585698_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-_wK0jHqWlMAX-gCoL6&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8dVYIYueRbPrvCqOYhUgsi5XyIAZZvhmqFgVJhkroc8w&amp;oe=6302DB71&quot;}">
            <span class="sbi-screenreader">Shoutout to DJKhaled @djkhaled for visiting Toront</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Shoutout to DJKhaled @djkhaled for visiting Toronto! You are an Icon and we love the Dolce cover we shot of you a few issues back!

Music mogul and multi-platinum, award-winning artist DJ Khaled raps about his family, his gratitude, appreciation and spiritual connection to God, his dynamic relationship with his fans and his celebrated collaborations with music icons such as Drake, Rihanna, Jay-Z and Beyoncé…

Full story in our archived on our website.

Bless up Khaled for all the good that you do!

#djkhaled #to #musicicon #readyornothereicome #musicproducer #rapper #producer #celebrity #La #miami #blessup🔑">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17869832894741831" data-date="1658635960">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/CgYYd-LD53v/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/295384116_1024679951564253_7332902223791697999_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=A66frwJ1gwUAX8CSVkv&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT89xbCdfPghfF9eW3ZbelEPKS4GZVGGARQ80S4xHxQRTA&#038;oe=63022706" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/295384116_1024679951564253_7332902223791697999_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A66frwJ1gwUAX8CSVkv&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT89xbCdfPghfF9eW3ZbelEPKS4GZVGGARQ80S4xHxQRTA&amp;oe=63022706&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/295384116_1024679951564253_7332902223791697999_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A66frwJ1gwUAX8CSVkv&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT89xbCdfPghfF9eW3ZbelEPKS4GZVGGARQ80S4xHxQRTA&amp;oe=63022706&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/295384116_1024679951564253_7332902223791697999_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A66frwJ1gwUAX8CSVkv&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT89xbCdfPghfF9eW3ZbelEPKS4GZVGGARQ80S4xHxQRTA&amp;oe=63022706&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/295384116_1024679951564253_7332902223791697999_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A66frwJ1gwUAX8CSVkv&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT89xbCdfPghfF9eW3ZbelEPKS4GZVGGARQ80S4xHxQRTA&amp;oe=63022706&quot;}">
            <span class="sbi-screenreader">The explosion of new luxury hotels in Toronto just</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The explosion of new luxury hotels in Toronto just got a lot louder with the opening of W Toronto, the latest property of W Hotels Worldwide, part of Marriott Bonvoy’s portfolio of 30 hotel brands around the world. W Toronto has turned the volume up to “11” with its celebration of Toronto’s music and arts scene, paying homage from its new Yorkville location to the sounds and counterculture of the 1960s and 1970s in an area that spawned the likes of Neil Young, Gordon Lightfoot and Joni Mitchell.

More about this in our new issue !

#whotel #saywowww #hotel #gorg #to #yorkville #photography #photoshoot #entertainment #ladolcevita">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17939140625218423" data-date="1658254703">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/CgNBL2RjrMZ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/294212983_1000906690585172_1736829294945386549_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=r4uAD1RNm8EAX96YcNk&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT97dy17NawUvNyQ4mGfRx7U_Db-tWfHjC-7IzaMTTqjZQ&#038;oe=6301B239" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/294212983_1000906690585172_1736829294945386549_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r4uAD1RNm8EAX96YcNk&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT97dy17NawUvNyQ4mGfRx7U_Db-tWfHjC-7IzaMTTqjZQ&amp;oe=6301B239&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/294212983_1000906690585172_1736829294945386549_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r4uAD1RNm8EAX96YcNk&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT97dy17NawUvNyQ4mGfRx7U_Db-tWfHjC-7IzaMTTqjZQ&amp;oe=6301B239&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/294212983_1000906690585172_1736829294945386549_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r4uAD1RNm8EAX96YcNk&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT97dy17NawUvNyQ4mGfRx7U_Db-tWfHjC-7IzaMTTqjZQ&amp;oe=6301B239&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/294212983_1000906690585172_1736829294945386549_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r4uAD1RNm8EAX96YcNk&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT97dy17NawUvNyQ4mGfRx7U_Db-tWfHjC-7IzaMTTqjZQ&amp;oe=6301B239&quot;}">
            <span class="sbi-screenreader">Who wouldn’t fall under the spell of such a stun</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Who wouldn’t fall under the spell of such a stunning creation by Kat Florence @katflorence 

This here is one of a kind incredible magical sphere and D flawless Diamond ring from her latest collection!

More about this talented designer and her rare pieces in Dolce.

#rare #diamond #gems #impact #luxurylifestyle #jewelry #green #design #collector">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18133798498278610" data-date="1657888216">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/CgCG8wEjRzw/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/293824987_3102567276672227_5131385951303282190_n.jpg?_nc_cat=107&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7vKNWOIxjcQAX8ZCym_&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9YyI-Njy8x7bHbSsEu3bp6dBlnaxRQpkEGo_nB-cbahA&#038;oe=630201B1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/293824987_3102567276672227_5131385951303282190_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7vKNWOIxjcQAX8ZCym_&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9YyI-Njy8x7bHbSsEu3bp6dBlnaxRQpkEGo_nB-cbahA&amp;oe=630201B1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/293824987_3102567276672227_5131385951303282190_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7vKNWOIxjcQAX8ZCym_&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9YyI-Njy8x7bHbSsEu3bp6dBlnaxRQpkEGo_nB-cbahA&amp;oe=630201B1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/293824987_3102567276672227_5131385951303282190_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7vKNWOIxjcQAX8ZCym_&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9YyI-Njy8x7bHbSsEu3bp6dBlnaxRQpkEGo_nB-cbahA&amp;oe=630201B1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/293824987_3102567276672227_5131385951303282190_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7vKNWOIxjcQAX8ZCym_&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9YyI-Njy8x7bHbSsEu3bp6dBlnaxRQpkEGo_nB-cbahA&amp;oe=630201B1&quot;}">
            <span class="sbi-screenreader">That Friday feeling …

you can mimic it by readi</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="That Friday feeling …

you can mimic it by reading our latest edition with @joemanganiello as our  cover story.

This week we took a road trip to 
@langdonhall behind the wheel of some pretty powerful specimens from @porschecanada which made Wednesday feel like a Friday which  was pretty sweet!!!

Stay tuned for more and read all about Porsche’s new line up in our next edition!

#rideofyourlife #porsche #countryroads #roadtrip #newfriebdships #oldcarflames #makesmehappy #ladolcevita #chef #drliciouscuisine #gardentour">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17962406176763885" data-date="1657254304">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/CfvM_7zD6JJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/292174038_550568413463921_5379178149994708344_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hvspLFdxwj8AX8YUy1n&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-ZjIt7Mn5UCIkK39w1pWbBW7qZUYcYg98b6LMpCY8fnA&#038;oe=630107B4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/292174038_550568413463921_5379178149994708344_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hvspLFdxwj8AX8YUy1n&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-ZjIt7Mn5UCIkK39w1pWbBW7qZUYcYg98b6LMpCY8fnA&amp;oe=630107B4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/292174038_550568413463921_5379178149994708344_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hvspLFdxwj8AX8YUy1n&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-ZjIt7Mn5UCIkK39w1pWbBW7qZUYcYg98b6LMpCY8fnA&amp;oe=630107B4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/292174038_550568413463921_5379178149994708344_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hvspLFdxwj8AX8YUy1n&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-ZjIt7Mn5UCIkK39w1pWbBW7qZUYcYg98b6LMpCY8fnA&amp;oe=630107B4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/292174038_550568413463921_5379178149994708344_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hvspLFdxwj8AX8YUy1n&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-ZjIt7Mn5UCIkK39w1pWbBW7qZUYcYg98b6LMpCY8fnA&amp;oe=630107B4&quot;}">
            <span class="sbi-screenreader">What can we say….La Dolce Vita is even sweeter w</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="What can we say….La Dolce Vita is even sweeter when Valentino gives us his version of what it was like to live through it…

#designer #valentino #roma #ladolcevita #couturedesigner #silverscreenstars">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17925406418315070" data-date="1657048407">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/CfpEaLlDFP-/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/292105693_833614280892979_1196717629786800382_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oXmhw3zj0XgAX8f1-t4&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8oAw3dvBqLYrDf_26D3qvzNWXApX-XbPxpP_Y2t7nOAg&#038;oe=6302CED9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/292105693_833614280892979_1196717629786800382_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oXmhw3zj0XgAX8f1-t4&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8oAw3dvBqLYrDf_26D3qvzNWXApX-XbPxpP_Y2t7nOAg&amp;oe=6302CED9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/292105693_833614280892979_1196717629786800382_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oXmhw3zj0XgAX8f1-t4&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8oAw3dvBqLYrDf_26D3qvzNWXApX-XbPxpP_Y2t7nOAg&amp;oe=6302CED9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/292105693_833614280892979_1196717629786800382_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oXmhw3zj0XgAX8f1-t4&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8oAw3dvBqLYrDf_26D3qvzNWXApX-XbPxpP_Y2t7nOAg&amp;oe=6302CED9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/292105693_833614280892979_1196717629786800382_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oXmhw3zj0XgAX8f1-t4&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8oAw3dvBqLYrDf_26D3qvzNWXApX-XbPxpP_Y2t7nOAg&amp;oe=6302CED9&quot;}">
            <span class="sbi-screenreader">Marvelous creations by Harry Winston 

This is Win</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Marvelous creations by Harry Winston 

This is Winston Candy collection.

Satisfy your sweet tooth with bejeweled confections.

Stay tuned for more about this in our next edition of Dolce!

#candyshop #winston #candy-colour #cocktailrings #diamonds #gems #oneofakind">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18303624739023611" data-date="1656969805">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/Cfms82HjsWi/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/291451061_692073755294356_2867530642859614726_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=J_WJ5pmk7u0AX-C_lbu&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_UyjvEtmokiWbSA_yN8M8WgtCxqeSBY0fNAyTe16P9Tw&#038;oe=63013AC4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/291451061_692073755294356_2867530642859614726_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J_WJ5pmk7u0AX-C_lbu&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_UyjvEtmokiWbSA_yN8M8WgtCxqeSBY0fNAyTe16P9Tw&amp;oe=63013AC4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/291451061_692073755294356_2867530642859614726_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J_WJ5pmk7u0AX-C_lbu&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_UyjvEtmokiWbSA_yN8M8WgtCxqeSBY0fNAyTe16P9Tw&amp;oe=63013AC4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/291451061_692073755294356_2867530642859614726_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J_WJ5pmk7u0AX-C_lbu&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_UyjvEtmokiWbSA_yN8M8WgtCxqeSBY0fNAyTe16P9Tw&amp;oe=63013AC4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/291451061_692073755294356_2867530642859614726_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J_WJ5pmk7u0AX-C_lbu&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_UyjvEtmokiWbSA_yN8M8WgtCxqeSBY0fNAyTe16P9Tw&amp;oe=63013AC4&quot;}">
            <span class="sbi-screenreader">Sam Mizrahi is building the tallest building in Ca</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sam Mizrahi is building the tallest building in Canada, an achievement which befits this man of commanding power, vision, determination and drive.

Read full story in our new issue!

Get your copy of the magazine &amp; book on @shopdolce_ca 

#leadership #developer #theone #architecture #historyinthemaking">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17953536997825866" data-date="1656609127">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/tv/Cfb-xC3jyCV/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/291453372_552082553319881_799992235229507710_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ubwZmsoZjU0AX-vbKY4&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_4E-SlJ7YwsctJk8_qhC1FKMWpV4WdGI1w82iKl2Yqsg&#038;oe=63019B6D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/291453372_552082553319881_799992235229507710_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ubwZmsoZjU0AX-vbKY4&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_4E-SlJ7YwsctJk8_qhC1FKMWpV4WdGI1w82iKl2Yqsg&amp;oe=63019B6D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/291453372_552082553319881_799992235229507710_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ubwZmsoZjU0AX-vbKY4&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_4E-SlJ7YwsctJk8_qhC1FKMWpV4WdGI1w82iKl2Yqsg&amp;oe=63019B6D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/291453372_552082553319881_799992235229507710_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ubwZmsoZjU0AX-vbKY4&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_4E-SlJ7YwsctJk8_qhC1FKMWpV4WdGI1w82iKl2Yqsg&amp;oe=63019B6D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/291453372_552082553319881_799992235229507710_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ubwZmsoZjU0AX-vbKY4&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_4E-SlJ7YwsctJk8_qhC1FKMWpV4WdGI1w82iKl2Yqsg&amp;oe=63019B6D&quot;}">
            <span class="sbi-screenreader">Couldn’t find free time to read all the incredib</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Couldn’t find free time to read all the incredible stories from our new issue of DOLCE Magazine with Joe Manganiello on the cover? Long weekend is the perfect time for pleasure reading! 

Check out all these amazing stories about inspiring individuals in the new issue of DOLCE Magazine!🔥

Purchase your copy at @shopdolce_ca !

#dolcemag #dolcemagazine #dolcemediagroup #newissue #pleasurereading #cover #joemanganiello #longweekend #weekends">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17935902803238409" data-date="1656533745">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/CfZtBnnDm8b/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/290648079_2152760554905948_8523298472636168441_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=c3o1Dp17a5QAX90SyeO&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8tDo1ksIg2AZfbp1EXWr15niplXUZY3fhHvTpUW8L7Sw&#038;oe=6301683A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/290648079_2152760554905948_8523298472636168441_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=c3o1Dp17a5QAX90SyeO&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8tDo1ksIg2AZfbp1EXWr15niplXUZY3fhHvTpUW8L7Sw&amp;oe=6301683A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/290648079_2152760554905948_8523298472636168441_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=c3o1Dp17a5QAX90SyeO&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8tDo1ksIg2AZfbp1EXWr15niplXUZY3fhHvTpUW8L7Sw&amp;oe=6301683A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/290648079_2152760554905948_8523298472636168441_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=c3o1Dp17a5QAX90SyeO&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8tDo1ksIg2AZfbp1EXWr15niplXUZY3fhHvTpUW8L7Sw&amp;oe=6301683A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/290648079_2152760554905948_8523298472636168441_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=c3o1Dp17a5QAX90SyeO&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8tDo1ksIg2AZfbp1EXWr15niplXUZY3fhHvTpUW8L7Sw&amp;oe=6301683A&quot;}">
            <span class="sbi-screenreader">How would you like to sleep in the Johnny Cash’s</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="How would you like to sleep in the Johnny Cash’s house? Now on the market! 

As a calm retreat from the rock ‘n’ roll lifestyle, the American country music singer built an elegant house in the remote Casitas Springs, California. 

Johnny “purchased the land and built the house to his exact specifications; walking the rooms and deciding on the placement and style,” the listing agents said.

🎥 Watch the full video and read more about this beautiful house in our current edition of Dolce online at dolcemag.com. 

Credit: toptenrealestatedeals.com

#luxuryliving #celebrity #california #johnnyscashhome #johnnycash #musicartist #countrymusic #realestate #homeforsale">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

			<a class="sbi_load_btn" href="javascript:void(0);">
			<span class="sbi_btn_text">Load More...</span>
			<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
		</a>
	
			<span class="sbi_follow_btn">
        <a href="https://www.instagram.com/dolcemag/" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow on Instagram</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400071091032#20" data-resized="{&quot;17953536997825866&quot;:{&quot;id&quot;:&quot;291453372_552082553319881_799992235229507710_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17925406418315070&quot;:{&quot;id&quot;:&quot;292105693_833614280892979_1196717629786800382_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18303624739023611&quot;:{&quot;id&quot;:&quot;291451061_692073755294356_2867530642859614726_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17935902803238409&quot;:{&quot;id&quot;:&quot;290648079_2152760554905948_8523298472636168441_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17962406176763885&quot;:{&quot;id&quot;:&quot;292174038_550568413463921_5379178149994708344_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18133798498278610&quot;:{&quot;id&quot;:&quot;293824987_3102567276672227_5131385951303282190_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17939140625218423&quot;:{&quot;id&quot;:&quot;294212983_1000906690585172_1736829294945386549_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17869832894741831&quot;:{&quot;id&quot;:&quot;295384116_1024679951564253_7332902223791697999_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17963563474716463&quot;:{&quot;id&quot;:&quot;295371282_1976682762719443_6174511372133585698_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17954397862858568&quot;:{&quot;id&quot;:&quot;295854001_551660060024732_1075220690549919199_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17924613896339394&quot;:{&quot;id&quot;:&quot;295996913_3188781411438373_1581762770747545192_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17956511575839794&quot;:{&quot;id&quot;:&quot;297022800_608040774002043_8780997977582755994_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17930623817286499&quot;:{&quot;id&quot;:&quot;297151663_941029666618022_3514203036584063439_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18296713141070629&quot;:{&quot;id&quot;:&quot;297656064_2019267161615734_6760699276602205670_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17958651265922420&quot;:{&quot;id&quot;:&quot;297416192_1000554807279843_2481482373160857523_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18309559120004334&quot;:{&quot;id&quot;:&quot;297718639_591398782645017_6093899529391149255_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17958321787901931&quot;:{&quot;id&quot;:&quot;298231607_752467602540128_1697080122241568473_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18054866932332644&quot;:{&quot;id&quot;:&quot;298496089_770861737484299_2489245662102082947_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17964308839807724&quot;:{&quot;id&quot;:&quot;298176413_1031886577490834_8688078558668208644_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17872108286702491&quot;:{&quot;id&quot;:&quot;298580697_746651223271256_1928219201590921611_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div>

<a  style="display:none;" class="vw-tab-title tab-id-1 " href="#tab-1" data-tab-id="1"><i class="icon-entypo-book"></i>Twitter</a>
<div id="tab-1" class="vw-tab-content" data-tab-id="1" style="display: none;"> <div class='ai-tweets'>
		<div class='aiwidgetscss widget ai-tweets-listing'>
		<h3 class='widget-title'>Latest Twetter Feeds</h3>					
		<div class='aiwidget-title'><span class='tweet_author_name'>DolceMag</span>&nbsp;<span class='tweet_author_heading'><a href='https://twitter.com/DolceMag' target='_blank'>@DolceMag</a></span></div><input type='hidden' class='ai_numberoftweets' value='3'><input type='hidden' class='ai_twitteruser' value='DolceMag'><div class='ai-twitter-list-wrap'><div class='ai-twitter-list '><div class="ai-twitter-item" id="1527648789741314049"><div class="imgdisplay"><div class="avatarimg"><a href="https://twitter.com/DolceMag" target="_blank"><img src="https://pbs.twimg.com/profile_images/1494427437689720954/HkBNsm9n_normal.jpg" class="imgalign"/></a></div>
						<div class="tweettxts">
							<div class="tweettext"><div class="authorinfo"><span class="tweet_author_name">
				<a href="https://twitter.com/DolceMag" target="_blank">DOLCE MAGAZINE</a>
				</span>&nbsp;<span class="tweet_author"><a href="https://twitter.com/DolceMag" target="_blank">@DolceMag</a></span></div><div class="tweet-posted-date"><a href="https://twitter.com/DolceMag/status/1527648789741314049" target="_blank">May 20</a></div>Coming up in the new issue of Dolce Magazine! 
Sabaina Malik of M Industries, a Toronto-based branding and marketin… <a href="https://t.co/CDO6UI8taB" title="https://t.co/CDO6UI8taB" target="_blank"> https://t.co/CDO6UI8taB</a></div> 
							<div class="tweetlink">
								<a target="_blank" class="tweet-reply" href="https://twitter.com/intent/tweet?in_reply_to=1527648789741314049">reply</a>
								<a target="_blank" class="tweet-retweet" href="https://twitter.com/intent/retweet?tweet_id=1527648789741314049">retweet</a>
								<a target="_blank" class="tweet-favotite" href="https://twitter.com/intent/favorite?tweet_id=1527648789741314049">favorite</a>
							</div>
						</div>
					</div>
				</div><div class="ai-twitter-item" id="1527648238244962306"><div class="imgdisplay"><div class="avatarimg"><a href="https://twitter.com/DolceMag" target="_blank"><img src="https://pbs.twimg.com/profile_images/1494427437689720954/HkBNsm9n_normal.jpg" class="imgalign"/></a></div>
						<div class="tweettxts">
							<div class="tweettext"><div class="authorinfo"><span class="tweet_author_name">
				<a href="https://twitter.com/DolceMag" target="_blank">DOLCE MAGAZINE</a>
				</span>&nbsp;<span class="tweet_author"><a href="https://twitter.com/DolceMag" target="_blank">@DolceMag</a></span></div><div class="tweet-posted-date"><a href="https://twitter.com/DolceMag/status/1527648238244962306" target="_blank">May 20</a></div>Canadian-born, CEO of Freshco and <a href="http://twitter.com/hgtvcanada" title="Follow hgtvcanada" target="_blank" >@hgtvcanada</a> host, Mandy Rennehan <a href="http://twitter.com/MandyRennehan" title="Follow MandyRennehan" target="_blank" >@MandyRennehan</a>, tells it like it is in the next… <a href="https://t.co/h4ngoVedT4" title="https://t.co/h4ngoVedT4" target="_blank"> https://t.co/h4ngoVedT4</a></div> 
							<div class="tweetlink">
								<a target="_blank" class="tweet-reply" href="https://twitter.com/intent/tweet?in_reply_to=1527648238244962306">reply</a>
								<a target="_blank" class="tweet-retweet" href="https://twitter.com/intent/retweet?tweet_id=1527648238244962306">retweet</a>
								<a target="_blank" class="tweet-favotite" href="https://twitter.com/intent/favorite?tweet_id=1527648238244962306">favorite</a>
							</div>
						</div>
					</div>
				</div><div class="ai-twitter-item" id="1516242745819602944"><div class="imgdisplay"><div class="avatarimg"><a href="https://twitter.com/DolceMag" target="_blank"><img src="https://pbs.twimg.com/profile_images/1494427437689720954/HkBNsm9n_normal.jpg" class="imgalign"/></a></div>
						<div class="tweettxts">
							<div class="tweettext"><div class="authorinfo"><span class="tweet_author_name">
				<a href="https://twitter.com/DolceMag" target="_blank">DOLCE MAGAZINE</a>
				</span>&nbsp;<span class="tweet_author"><a href="https://twitter.com/DolceMag" target="_blank">@DolceMag</a></span></div><div class="tweet-posted-date"><a href="https://twitter.com/DolceMag/status/1516242745819602944" target="_blank">Apr 19</a></div>Coming up in the next issue! 
Dolce sits down with Ian Rosen, President and Chief Operating Officer of Harry Rosen,… <a href="https://t.co/ICNnLXNwz3" title="https://t.co/ICNnLXNwz3" target="_blank"> https://t.co/ICNnLXNwz3</a></div> 
							<div class="tweetlink">
								<a target="_blank" class="tweet-reply" href="https://twitter.com/intent/tweet?in_reply_to=1516242745819602944">reply</a>
								<a target="_blank" class="tweet-retweet" href="https://twitter.com/intent/retweet?tweet_id=1516242745819602944">retweet</a>
								<a target="_blank" class="tweet-favotite" href="https://twitter.com/intent/favorite?tweet_id=1516242745819602944">favorite</a>
							</div>
						</div>
					</div>
				</div></div><a href='javascript:void(0);' id='ai-more' class='ai-more'><span></span></a></div></div></div></div>


<div class="clearfix"></div>
</div>
</div></div>
		</div><div id="text-15" class="widget widget_text">			<div class="textwidget"><p><center><span style="color: #cbcbcb;">Advertisement</span></center><center><a href="https://www.shopdolce.ca/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-34600" src="https://dolcemag.com/wp-content/uploads/2021/12/shop-dolce-min.jpg" alt="" /></a></center>&nbsp;</p>
<p><center><a href="https://www.thewatermarkcayman.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-34600" src="https://dolcemag.com/wp-content/uploads/2020/01/the-watermark-ad.jpg" alt="" /></a></center>&nbsp;</p>
<p><center><a href="https://trackday.policaro.ca" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-34600" src="https://dolcemag.com/wp-content/uploads/2022/08/PF-Dolce-BIG-BOX-AD-300pxX235px-Updated@2x1.jpg" alt="" /></a></center>&nbsp;</p>
</div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><div class="desktop-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2992417138275945" data-ad-slot="8093113115" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
		</div>
	</aside>
	
	

		</div>
	</div>

</div>

</div>
			<footer id="vw-footer" data-media-kit="https://dolcemag.com/wp-content/uploads/2022/03/Dolce-Media-Kit-2022.pdf">

				
				<div class="vw-footer-sidebars">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-3"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="text-6" class="widget widget_text">			<div class="textwidget"><div class="footer_cap"><a href="https://www.dolcemag.com/"><img style="margin-right:25%; width:65%;margin-bottom:10px;" src="https://dolcemag.com/wp-content/uploads/2020/04/dolce-logo.svg" alt="dolcelogo"></a>
<br>
<div class="footer_cap_text" style="font-size:12px;">A quarterly Toronto luxury lifestyle magazine featuring stories of success, philanthropy, fashion and culture. Since 1996, it has been coveted and referred to by the world's movers and shakers as their guide to living the good life. Dolce Toronto Luxury Magazine can be found in world-class cities ranging from Toronto to Miami, from New York to Los Angeles, from Las Vegas to Vancouver. The authoritative Luxury Magazine in Toronto.</div></div></div>
	<a href="https://dolcemag.com/news/dolce-magazine-winner-top-50-best-luxury-media-in-the-world-2022/43952"><img style="width:55%; margin-top:20px;" src="https://dolcemag.com/wp-content/uploads/2022/07/txwinner-white-horizontal1.svg" alt="winner2022"></a>
		</div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-3"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widget-title "><span>Quick Links</span></h3><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-19767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19767"><a href="https://www.dolcemag.com/category/auto-trend">Auto</a></li>
<li id="menu-item-19768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19768"><a href="https://www.dolcemag.com/category/beauty">Beauty</a></li>
<li id="menu-item-19764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19764"><a href="https://www.dolcemag.com/category/celebrity">Celebrity</a></li>
<li id="menu-item-19766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19766"><a href="https://www.dolcemag.com/category/events">Events</a></li>
<li id="menu-item-19765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19765"><a href="https://www.dolcemag.com/category/fashion">Fashion</a></li>
<li id="menu-item-19769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19769"><a href="https://www.dolcemag.com/category/general-interest">General Interest</a></li>
<li id="menu-item-19763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19763"><a href="https://www.dolcemag.com/category/successstories">Success Stories</a></li>
<li id="menu-item-19775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19775"><a href="https://www.dolcemag.com/category/travel">Travel</a></li>
<li id="menu-item-19774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19774"><a href="https://www.dolcemag.com/category/home_decor">Home Decor</a></li>
<li id="menu-item-19799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19799"><a href="https://www.dolcemag.com/category/general-interest/restaurant">Restaurants</a></li>
<li id="menu-item-19798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19798"><a href="https://www.dolcemag.com/category/general-interest/people-of-style">People of Style</a></li>
<li id="menu-item-19800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19800"><a href="https://www.dolcemag.com/category/general-interest/specialfeatures">Special Features</a></li>
<li id="menu-item-19797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19797"><a href="https://www.dolcemag.com/category/general-interest/living_la_dolce_vita">Living La Dolce Vita</a></li>
</ul></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-3"><div id="text-4" class="widget widget_text"><h3 class="widget-title "><span>CONTACT</span></h3>			<div class="textwidget"><p>111 Zenway Blvd., Suite 30<br />
Vaughan, Ontario, Canada<br />
L4H 3H9<br />
Tel. 905.264.6789</p>
</div>
		</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title "><span>Follow Us</span></h3><div class="textwidget custom-html-widget"><span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://facebook.com/dolceluxurymagazine/" title="Facebook" target="_blank" rel="noopener noreferrer"><i class="fa fa-facebook" style="padding-left: 4px;"></i></a><a class="vw-site-social-profile-icon" href="https://www.instagram.com/dolcemag" title="Instagram" target="_blank" rel="noopener noreferrer"><i class="fa fa-instagram" style="padding-left: 3px;"></i></a><a class="vw-site-social-profile-icon" href="https://twitter.com/dolcemag" title="Twitter" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter" style="padding-left: 2px;"></i></a><a class="vw-site-social-profile-icon" href="https://www.youtube.com/c/dolce1996" title="Youtube" target="_blank" rel="noopener noreferrer"><i class="fa fa-youtube" style="padding-left: 1px;"></i></a></span></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-4 col-md-3"><div id="wp_latest_issues-2" class="widget widget_wp_latest_issues"><div class="widget-text wp_widget_plugin_box"><h3 class="widget-title "><span>Latest Issue - Vol. 26, Issue 2</span></h3>			<div class="cover_iamge">
				 <figure> <a href="https://dolcemag.com/category/issues/vol-26-issue-2"><img style="height:170px;" src="https://dolcemag.com/wp-content/uploads/2022/08/Dolce-vol26-2.jpg"></a> </figure>
			</div>

		</div></div></aside>		</div>
	</div>
</div>

				
                <div class="vw-bottom-bar">
                    <div class="container">
                        <div class="row">

                            <div class="col-xs-4"></div>

                            <div class="col-xs-4">
                                <div class="vw-copyright">Copyright © 2022, All Rights Reserved.</div>
                            </div>

                                <div class="col-xs-4">
                                    <a target="_blank" href="http://www.dolcemedia.ca/">DESIGN &amp; HOSTING BY DOLCE MEDIA GROUP</a>
                                </div>

                        </div>
                    </div>
                </div>

			</footer>

		 <!-- /vw-site-wrapper -->

	 	
<input id="close-whos-reading" class="whos-reading-toggle" type="checkbox" name="close-whos-reading-2545" value="">
<div class="whos-reading">
  <a class="thumb-wrap js-whos-reading-link" href="#">
    <img class="thumb js-whos-reading-thumb" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2018/05/James-Goldstein-feature.jpg?fit=360%2C212&ssl=1" />
  </a>
  <div class="text-wrap">
    <h2 class="title-text">Who's Reading</h2>
    <a class="text js-whos-reading-link" href="#">
      <span class="name js-whos-reading-name" data-names="Someone">Yena</span>
      in
      <span class="town js-whos-reading-town" data-towns="Toronto|jwd|Toronto|jwd|Oakville|jwd|Manhattan|jwd|Miami|jwd|Los Angeles|jwd|Las Vegas|jwd|Chicago|jwd|Orange County|jwd|Dallas|jwd|Montreal|jwd|Ottawa|jwd|Vancouver|jwd|Calgary|jwd|Washington|jwd|San Francisco|jwd|Newport Beach|jwd|Naples|jwd|Paris|jwd|Rome">Woodbridge</span>
      is reading
      <span class="article-title js-whos-reading-article">JAMES GOLDSTEIN “MR. L.A...</span>
    </a>
  </div>

  <label class="close" for="close-whos-reading">X</label>
</div>

		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://dolcemag.com/wp-admin/admin-ajax.php";
</script>
  <script type="text/javascript" src="https://s.skimresources.com/js/208946X1688771.skimlinks.js"></script>
		<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle">SHARE</span>
			<h1 class="vw-header-font vw-post-shares-title">Making Waves: Anything is possible at CNIB Lake Joe!</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://dolcemag.com/events/making-waves-anything-is-possible-at-cnib-lake-joe/44942" data-post-id="44942" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=%20-%20https://dolcemag.com/events/making-waves-anything-is-possible-at-cnib-lake-joe/44942" data-post-id="44942" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://dolcemag.com/events/making-waves-anything-is-possible-at-cnib-lake-joe/44942&media=https://dolcemag.com/wp-content/uploads/2022/08/photo-2posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min.jpg&description=" data-post-id="44942" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://dolcemag.com/events/making-waves-anything-is-possible-at-cnib-lake-joe/44942" data-post-id="44942" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		                                                                                        		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					                                            
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "easeInCirc",
				slideshow: true,
				slideshowSpeed: 4000,
				animationSpeed: 600,
				randomize: false,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: 1,
			});
		}
					} );
				
			})( jQuery, window , document );

		</script>
			<script type="text/javascript">
	  var media_kit_url = jQuery('#vw-footer').data("media-kit");
		document.addEventListener('wpcf7submit', function(event) {
			if ('29052' == event.detail.contactFormId) {
				location = media_kit_url, '_blank';
			}
		}, false);
	</script>
<link rel='stylesheet' id='select_box-css'  href='https://dolcemag.com/wp-content/themes/blackmag/css/jquery.selectBox.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='aitwitter-css'  href='https://dolcemag.com/wp-content/plugins/ai-twitter-feeds/css/aitwitter.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' id='ai_scripts-js-extra'>
/* <![CDATA[ */
var ai = {"ajax_url":"https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/ai-twitter-feeds/js/ai-twitter.js?ver=2.4' id='ai_scripts-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/dolcemag.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='ngg_common-js-extra'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_dc99aa38bce740b6a2230dc27aae1c3e = {"id":null,"source":"galleries","container_ids":["1922"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":null,"sortorder":[],"display_settings":{"override_thumbnail_settings":"1","thumbnail_width":"120","thumbnail_height":"95","thumbnail_crop":"1","images_per_page":"20","number_of_columns":"0","ajax_pagination":"0","show_all_in_lightbox":"0","use_imagebrowser_effect":"0","show_slideshow_link":"0","slideshow_link_text":"Show as slideshow","display_view":"default","template":"","use_lightbox_effect":true,"display_no_images_error":1,"disable_pagination":0,"thumbnail_quality":"100","thumbnail_watermark":0,"ngg_triggers_display":"never","_errors":[]},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"dc99aa38bce740b6a2230dc27aae1c3e"};
galleries.gallery_dc99aa38bce740b6a2230dc27aae1c3e.wordpress_page_root = "https:\/\/dolcemag.com\/events\/making-waves-anything-is-possible-at-cnib-lake-joe\/44942";
var nextgen_lightbox_settings = {"static_path":"https:\/\/dolcemag.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.28' id='ngg_common-js'></script>
<script type='text/javascript' id='ngg_common-js-after'>
            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.28' id='ngg_lightbox_context-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/dolcemag.com","ajax_url":"https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/inc/instant-search/instant-search.js?ver=1.5.0' id='instant-search-js'></script>
<script type='text/javascript' id='vwjs-post-likes-js-extra'>
/* <![CDATA[ */
var vw_post_likes = {"ajaxurl":"https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/inc/post-likes/post-likes.js?ver=1.5.0' id='vwjs-post-likes-js'></script>
<script type='text/javascript' id='vwjs-post-shares-js-extra'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php","is_caching_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/inc/post-shares/post-shares.js?ver=1.5.0' id='vwjs-post-shares-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.13.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/modernizr.min.js?ver=1.5.0' id='vwjs-modernizr-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.easing.compatibility.js?ver=1.5.0' id='vwjs-jquery-easing-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.hoverIntent.js?ver=1.5.0' id='vwjs-hoverintent-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.fitvids.js?ver=1.5.0' id='vwjs-fitvids-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery-backstretch/jquery.backstretch.min.js?ver=1.5.0' id='vwjs-backstretch-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/flex-slider/jquery.flexslider-min.js?ver=1.5.0' id='vwjs-flexslider-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery-bxslider/jquery.bxslider.min.js?ver=1.5.0' id='vwjs-bxslider-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1.5.0' id='vwjs-mmenu-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.sticky.js?ver=1.5.0' id='vwjs-sticky-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/imagesloaded.pkgd.min.js?ver=1.5.0' id='vwjs-imagesloaded-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/isotope.pkgd.min.js?ver=1.5.0' id='vwjs-isotope-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/raty/jquery.raty.js?ver=1.5.0' id='vwjs-raty-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery-superfish/superfish.js?ver=1.5.0' id='vwjs-superfish-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.magnific-popup.min.js?ver=1.5.0' id='vwjs-magnific-popup-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/js.cookie.js?ver=1.5.0' id='vwjs-js-cookie-js'></script>
<script type='text/javascript' id='vwjs-main-js-extra'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"https:\/\/dolcemag.com\/wp-content\/themes\/blackmag","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000","flexslider_slideshow":"1","flexslider_randomize":"0","flexslider_pauseonhover":"1","flexslider_slideshowspeed":"4000","flexslider_animationspeed":"600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/main.js?ver=1.5.0' id='vwjs-main-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jwd-age-consent-ad.js?ver=1.5.0' id='jwd-age-consent-ad-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.fancybox.min.js?ver=6.0.1' id='fancybox3-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/fancybox-activate.js?ver=6.0.1' id='fancybox-activate-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/slick-slider/slick.min.js?ver=6.0.1' id='slick-js-js'></script>
<script type='text/javascript' id='wd-asl-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.asl_url = "https:\/\/dolcemag.com\/wp-content\/plugins\/ajax-search-lite\/"; window.ASL.detect_ajax = 1; window.ASL.media_query = 4753; window.ASL.version = 4753; window.ASL.pageHTML = ""; window.ASL.additional_scripts = [{"handle":"wd-asl-ajaxsearchlite","src":"https:\/\/dolcemag.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-prereq.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-core","src":"https:\/\/dolcemag.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-core.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-vertical","src":"https:\/\/dolcemag.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-results-vertical.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-autocomplete","src":"https:\/\/dolcemag.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-autocomplete.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-load","src":"https:\/\/dolcemag.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-load.js","prereq":["wd-asl-ajaxsearchlite-autocomplete"]}]; window.ASL.script_async_load = false; window.ASL.init_only_in_viewport = true; window.ASL.font_url = "https:\/\/dolcemag.com\/wp-content\/plugins\/ajax-search-lite\/css\/fonts\/icons2.woff2"; window.ASL.scrollbar = false; window.ASL.css_async = false; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
window.ASL_INSTANCES = [];window.ASL_INSTANCES[1] = {"homeurl":"https:\/\/dolcemag.com\/","resultstype":"vertical","resultsposition":"hover","itemscount":4,"charcount":0,"highlight":0,"highlightwholewords":1,"singleHighlight":0,"scrollToResults":{"enabled":0,"offset":0},"resultareaclickable":1,"autocomplete":{"enabled":1,"lang":"en","trigger_charcount":0},"mobile":{"menu_selector":"#menu-toggle"},"trigger":{"click":"results_page","click_location":"same","update_href":0,"return":"results_page","return_location":"same","facet":1,"type":1,"redirect_url":"?s={phrase}","delay":300},"animations":{"pc":{"settings":{"anim":"fadedrop","dur":300},"results":{"anim":"fadedrop","dur":300},"items":"voidanim"},"mob":{"settings":{"anim":"fadedrop","dur":300},"results":{"anim":"fadedrop","dur":300},"items":"voidanim"}},"autop":{"state":"disabled","phrase":"","count":1},"resPage":{"useAjax":0,"selector":"#main","trigger_type":1,"trigger_facet":1,"trigger_magnifier":0,"trigger_return":0},"resultsSnapTo":"left","results":{"width":"auto","width_tablet":"auto","width_phone":"auto"},"settingsimagepos":"right","closeOnDocClick":1,"overridewpdefault":0,"override_method":"get"};
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-prereq.js?ver=4753' id='wd-asl-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-core.js?ver=4753' id='wd-asl-ajaxsearchlite-core-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-results-vertical.js?ver=4753' id='wd-asl-ajaxsearchlite-vertical-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-autocomplete.js?ver=4753' id='wd-asl-ajaxsearchlite-autocomplete-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-load.js?ver=4753' id='wd-asl-ajaxsearchlite-load-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-wrapper.js?ver=4753' id='wd-asl-ajaxsearchlite-wrapper-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfEZYEUAAAAABDp-OYYsxfOqy7gvV7Qotv4YFba&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfEZYEUAAAAABDp-OYYsxfOqy7gvV7Qotv4YFba","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/css/jquery.selectBox.js?ver=1.0.0' id='select_box-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/dolcemag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/dolcemag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.6' id='sbi_scripts-js'></script>

				<script id="vw-backstretch-image-captions-template" type="text/template">
					<div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
											</div>
				</script>

				<script type='text/javascript'>
					"use strict";
					if ( jQuery.backstretch ) {
						var $target = jQuery( '.vw-page-title-wrapper-top' );
						$target.backstretch(
							['https://dolcemag.com/wp-content/uploads/2022/08/photo-2posing-at-Joan-Kelley-Walker-dock-Aug-13-22-min-1200x560.jpg'], {
								fade: 600,
								centeredY: true,
								centeredX: true,
								duration: 5000,
							}
						).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

						var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
						$target.find( '.vw-page-title-box' ).before( $image_captions );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function( e ) {
							e.preventDefault();
							$target.backstretch("next");
						} );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function( e ) {
							e.preventDefault();
							$target.backstretch("prev");
						} );

						jQuery(window).on("backstretch.after", function (e, instance, index) {
							jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
								.addClass( 'hidden' )
								.eq( index ).removeClass( 'hidden' );
						});
					}
				</script>

			<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!--<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1641165-4', 'auto');
  ga('send', 'pageview');

</script>-->

	</body>

</html>


<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 754/878 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 26/88 queries in 0.153 seconds using disk

Served from: dolcemag.com @ 2022-08-17 12:24:47 by W3 Total Cache
-->