<!DOCTYPE html>
<!--[if lt IE 9]>         <html class="no-js lt-ie9 lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js"  lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
<!--

		<!-- All in One SEO 4.1.3.1 -->
		<title>Florida’s New Bentley Residences Tower | Dolce Luxury Magazine</title>
		<meta name="description" content="The new Bentley Residences tower aspires to be, by the time it’s unveiled in 2026, the most prestigious residential building in the already well-heeled neighbourhood of Sunny Isles Beach, Fla. At first glance, what could be more different than a high-end car and a luxury condo? One is a small,"/>
		<link rel="canonical" href="https://dolcemag.com/successstories/floridas-new-bentley-residences-tower/42097" />
		<meta property="og:site_name" content="Dolce Luxury Magazine | Luxury Lifestyle Magazine, Toronto, New York, Miami, Los Angeles in Fashion, Success and Travel" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Florida’s New Bentley Residences Tower | Dolce Luxury Magazine" />
		<meta property="og:description" content="The new Bentley Residences tower aspires to be, by the time it’s unveiled in 2026, the most prestigious residential building in the already well-heeled neighbourhood of Sunny Isles Beach, Fla. At first glance, what could be more different than a high-end car and a luxury condo? One is a small," />
		<meta property="og:url" content="https://dolcemag.com/successstories/floridas-new-bentley-residences-tower/42097" />
		<meta property="article:published_time" content="2021-08-06T11:20:28Z" />
		<meta property="article:modified_time" content="2021-08-06T18:04:24Z" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="dolcemag.com" />
		<meta name="twitter:title" content="Florida’s New Bentley Residences Tower | Dolce Luxury Magazine" />
		<meta name="twitter:description" content="The new Bentley Residences tower aspires to be, by the time it’s unveiled in 2026, the most prestigious residential building in the already well-heeled neighbourhood of Sunny Isles Beach, Fla. At first glance, what could be more different than a high-end car and a luxury condo? One is a small," />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dolce Luxury Magazine &raquo; Feed" href="https://dolcemag.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Dolce Luxury Magazine &raquo; Comments Feed" href="https://dolcemag.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dolcemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- dolcemag.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://dolcemag.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dolcemag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://dolcemag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='https://dolcemag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.13' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://dolcemag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.13' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='https://dolcemag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.css?ver=3.13' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='https://dolcemag.com/wp-content/themes/blackmag/js/jquery-mmenu/css/jquery.mmenu.custom.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-iconic-css'  href='https://dolcemag.com/wp-content/themes/blackmag/components/font-icons/iconic/css/iconic.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://dolcemag.com/wp-content/themes/blackmag/components/font-icons/social-icons/css/zocial.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-animate-css'  href='https://dolcemag.com/wp-content/themes/blackmag/css/animate.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://dolcemag.com/wp-content/themes/blackmag/css/bootstrap.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://dolcemag.com/wp-content/themes/blackmag/js/flex-slider/flexslider-custom.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://dolcemag.com/wp-content/themes/blackmag/style.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jwd-style-sass-css-css'  href='https://dolcemag.com/wp-content/themes/blackmag/sass/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://dolcemag.com/wp-content/themes/blackmag/css/jquery.fancybox.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://dolcemag.com/wp-content/themes/blackmag/js/slick-slider/slick.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://dolcemag.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://dolcemag.com/wp-content/plugins/ajax-search-lite/css/style-curvy-black.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/all.css' type='text/css' media='all' integrity="sha384-HzLeBuhoNPvSl5KYnjx0BT+WB0QEEqLprO+NBkkk5gbc67FTaL7XIGa2w1L0Xbgc" crossorigin="anonymous" />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://dolcemag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.13' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://dolcemag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.13' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=1587681079' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/v4-shims.css' type='text/css' media='all' integrity="sha384-9aKO2QU3KETrRCCXFbhLK16iRd15nC+OYEmpVb54jY8/CEXz/GVRsnM73wcbYw+m" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='nggallery-css'  href='https://dolcemag.com/wp-content/ngg_styles/nggallery.css?ver=3.13' type='text/css' media='all' />
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/dolcemag.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/dolcemag.com","wp_site_url":"https:\/\/dolcemag.com","wp_root_url":"https:\/\/dolcemag.com","wp_plugins_url":"https:\/\/dolcemag.com\/wp-content\/plugins","wp_content_url":"https:\/\/dolcemag.com\/wp-content","wp_includes_url":"https:\/\/dolcemag.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.13' id='photocrati_ajax-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.js?ver=3.13' id='photocrati-nextgen_basic_thumbnails-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script>
<link rel="https://api.w.org/" href="https://dolcemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dolcemag.com/wp-json/wp/v2/posts/42097" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dolcemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dolcemag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://dolcemag.com/?p=42097' />
<link rel="alternate" type="application/json+oembed" href="https://dolcemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolcemag.com%2Fsuccessstories%2Ffloridas-new-bentley-residences-tower%2F42097" />
<link rel="alternate" type="text/xml+oembed" href="https://dolcemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolcemag.com%2Fsuccessstories%2Ffloridas-new-bentley-residences-tower%2F42097&#038;format=xml" />
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="https://dolcemag.com/xmlrpc.php">

	<meta name="description" content="Luxury Lifestyle Magazine, Toronto, New York, Miami, Los Angeles in Fashion, Success and Travel">


<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

		




<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
		<!-- Facebook integration -->

		<meta property="og:site_name" content="Dolce Luxury Magazine">

					<meta property="og:title" content="Florida’s New Bentley Residences Tower">
			<meta property="og:description" content="The new Bentley Residences tower aspires to be, by the time it’s unveiled in 2026, the most prestigious residential building in the already well-heeled neighbourhood of Sunny Isles Beach, Fla. At first glance, what could be more different than a high-end car and a luxury condo? One is a small,">
			<meta property="og:url" content="https://dolcemag.com/successstories/floridas-new-bentley-residences-tower/42097"/>
						<meta property="og:image" content="https://dolcemag.com/wp-content/uploads/2021/07/Dezer-BentleyTower-01-FrontView-01-min.jpg" />
						
		
		<!-- /Facebook integration -->
		    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1641165-4"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-1641165-4');
    </script>
	<!-- Hotjar Tracking Code for https://dolcemag.com/ -->
	<script>
		(function(h,o,t,j,a,r){
		    h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		    h._hjSettings={hjid:1670793,hjsv:6};
		    a=o.getElementsByTagName('head')[0];
		    r=o.createElement('script');r.async=1;
		    r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
		    a.appendChild(r);
		})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
	</script>
                <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
                                <style type="text/css">
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://dolcemag.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://dolcemag.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://dolcemag.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://dolcemag.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://dolcemag.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://dolcemag.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 0px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(217, 49, 43, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
                background-size: cover;
                background-repeat: no-repeat;
            }
            div.asl_r .results {
                max-height: none;
            }
            
                .asl_w, .asl_w * {font-family:inherit !important;}
                .asl_m input[type=search]::placeholder{font-family:inherit !important;}
                .asl_m input[type=search]::-webkit-input-placeholder{font-family:inherit !important;}
                .asl_m input[type=search]::-moz-placeholder{font-family:inherit !important;}
                .asl_m input[type=search]:-ms-input-placeholder{font-family:inherit !important;}
                
                div.asl_r.asl_w.vertical .results .item::after {
                    display: block;
                    position: absolute;
                    bottom: 0;
                    content: '';
                    height: 1px;
                    width: 100%;
                    background: #D8D8D8;
                }
                div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
                    display: none;
                }
                                </style>
                            <script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
            <link rel="icon" href="https://dolcemag.com/wp-content/uploads/2016/12/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dolcemag.com/wp-content/uploads/2016/12/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dolcemag.com/wp-content/uploads/2016/12/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://dolcemag.com/wp-content/uploads/2016/12/cropped-favicon-270x270.png" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<style type="text/css">
				
		
		/*Site secondary main menu color*/
		.nav-menu-item-1149 .main-menu-link span, .nav-menu-item-23349 .main-menu-link span, .nav-menu-item-23517 .main-menu-link span {
			color: #0284f2 !important;
}
   .vw-menu-top-wrapper #menu-top-menu .nav-menu-item-357 .sf-with-ul span{	
	  color:#e81717 !important;
	  text-decoration: none;
	}
	.mustread{
		background-color:#e81717 !important;
	}
		
		a, a:hover,
		.vw-page-title-box .vw-label,
		.vw-post-categories a,
		.vw-page-subtitle,
		.vw-review-summary-bar .vw-review-score,
		.vw-review-total-score,
		.vw-breaking-news-date,
		.vw-date-box-date,
		.vw-post-style-classic .vw-post-box-title a:hover,
		.vw-post-likes-count.vw-post-liked .vw-icon,
		.vw-menu-location-bottom .main-menu-link:hover,
		.vw-accordion-header.ui-accordion-header-active span,
		.vw-404-text,
		em, .entry-title em, .widget-title em, .vw-related-posts-title em, .vw-post-comments-title em, .vw-page-title em, .vw-post-box-layout-title em, .vwspc-section-title em {
			color: #ffcf00;
		}

		.vw-site-social-profile-icon:hover,
		/*.vw-post-categories a,*/
		.vw-breaking-news-label,
		.vw-post-navigation-previous:hover,
		.vw-post-navigation-next:hover,
		.vw-author-socials a:hover,
		.vw-post-style-box:hover,
		.vw-review-summary-bar .vw-review-score-bar,
		.vw-review-total-score, .vw-review-item-score.vw-review-score-percentage,
		.vw-post-style-classic a.vw-post-box-read-more:hover,
		.vw-post-box:hover .vw-post-format-icon,
		.vw-gallery-direction-button:hover,
		.vw-post-meta-icons a:hover,
		.widget_tag_cloud .tagcloud a:hover,
		.vw-page-navigation-pagination .page-numbers:hover,
		.vw-page-navigation-pagination .page-numbers.current,
		#wp-calendar tbody td:hover,
		.widget_vw_widget_categories .vw-widget-category-title:hover .vw-widget-category-post-count,
		.vwspc-section-full-page-link:hover .vw-button,
		.vw-post-tabed-tab.ui-state-active,
		.vw-page-links > .vw-page-link, .vw-page-links .vw-page-link:hover,
		.vw-tag-links a:hover {
			background-color: #ffcf00;
		}

		.vw-post-style-small-comment .vw-comment-meta,
		.vw-about-author-section .vw-author-name,
		.vw-post-meta-large .vw-date-box,
		#wp-calendar caption,
		.wp-caption p.wp-caption-text,
		.vw-widget-feedburner-text,
		.vw-login-title,
		.widget_search label,
		.widget_vw_widget_author .vw-widget-author-title,
		.vw-quote {
			border-color: #ffcf00;
		}

		.vw-menu-location-top.sf-arrows .main-menu-link.sf-with-ul:after {
			border-top-color: #000000;
		}
		.vw-menu-location-top.sf-arrows .sub-menu-link.sf-with-ul:after {
			border-left-color: #000000;
		}

		.sf-arrows > li > .sf-with-ul:focus:after, .sf-arrows > li:hover > .sf-with-ul:after, .sf-arrows > .sfHover > .sf-with-ul:after {
			border-top-color: #ffcf00 !important;
		}

		.vw-menu-location-top a.main-menu-link {
			color: #000000;
		}

		
		.vw-menu-location-top .main-menu-item:hover .main-menu-link {
			color: #888888;
		}

		/* Body font */
		.vw-header-font-family,
		.vw-copyright {
			font-family: Oswald;
		}

		.vw-breaking-news-link {
			font-family: Lato;
		}

		.vw-page-title-wrapper-top.vw-has-background .vw-page-title-wrapper-inner {
			padding-top: 150px;
		}

		.vw-sticky-wrapper.is-sticky .vw-menu-main-wrapper.vw-sticky {
			background-color: rgba(0,0,0,0.8);
		}

		.vw-menu-main-wrapper {
			border-color: rgba(255,255,255,0.21);
		}
		nav#vw-menu-main {
			background: #ffcf00  !important;
 
		}
		.page-sidebar-title
		{
			background: #ffcf00  !important;
		}
		.poll_icon_area
		{
			background: #ffcf00  !important;
		
		}
		.poll_icon, .yel_but
		{
			background: #ffcf00  !important;
		
		}
		.vw-breaking-news-date, #category_area .vw-page-title,.vw-date-box-date, .cat-left-area a, .vw-post-style-classic .vw-post-box-title a:hover, .vw-post-categories a, em, #tab1 .nav-pills > li.active > a, #tab1 .nav-pills > li.active > a:hover, #tab1 .nav-pills > li.active > a:focus
		{
			color:  #ffcf00  !important;
		
		}
		.rest-det .data-text a.yel_but
		{
		color: #fff !important;
		}
		.rest-det .data-text a
		{
			color:  #ffcf00  !important;
		}
		/*.poll_icon_area
		{
		background: RGBa(255,207,0, 0.7) !important;
		}*/

		/* Custom Styles */
		                        /* Live Feed Widget */
#alivestats_updates,
.alivestats_head,
.alivestats_widget_footer
{
    display: none !important;
}

#alivestats_live_widget{
    background-color: #9A8E78 !important;
    border: thin #9A8E78 solid !important;
}

/* Latest Issue Graphic in Sidebar */
#text-6{
    margin-top: -10px;
}

.vw-date-box-date{
	color: white;
}

/* ==== NGG Gallery ==== */
@media screen and (max-width: 639px){
    .ngg-gallery-thumbnail-box{
        width: 33%;
    }
    .ngg-gallery-thumbnail img{   
        -webkit-transform: translateZ(0);
        transform: translateZ(0);
        margin: 0 auto !important;
    }
    .ngg-galleryoverview br{
        display: none;
    }
    
}                    	</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .vw-header-font,blockquote, .vw-post-box.vw-post-format-link a,.vw-social-counter-count,.vw-menu-location-top .menu-link,.vw-menu-location-bottom .main-menu-link,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,input[type=button],input[type=submit],button,.vw-button,.vw-accordion-header-text,.vw-tab-title{font-family:Oswald;text-transform:uppercase;font-weight:400;font-style:normal;color:#000;}.vw-menu-location-main .main-menu-link{font-family:Oswald;letter-spacing:2px;font-weight:400;font-style:normal;color:#fff;font-size:16px;}body,cite{font-family:Lato;font-weight:400;font-style:normal;color:#222222;font-size:14px;}.vw-logo-link{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0;}.vw-menu-additional-logo img{margin-top:15px;margin-right:0;margin-bottom:0;margin-left:15px;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-breaking-news-bar{background:#f5f5f5;}.vw-breaking-news-list .vw-breaking-news-link,.vw-breaking-news-list .vw-breaking-news-month{color:#424242;}.vw-top-bar{background:#ffffff;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5;}.vw-menu-main-wrapper{background:rgb(0,0,0);background:rgba(0,0,0,0.5);}.vw-menu-location-main .main-menu-item{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover{color:#111111;}.vw-menu-location-main .sub-menu,.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#111111;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-footer-sidebars{background-color:#000000;}.vw-footer-sidebars h1,.vw-footer-sidebars h2,.vw-footer-sidebars h3,.vw-footer-sidebars h4,.vw-footer-sidebars h5,.vw-footer-sidebars h6,.vw-footer-sidebars .widget-title,.vw-footer-sidebars .vw-widget-category-title{color:#ffffff;}.vw-footer-sidebars{color:#b4b4b4;}.vw-bottom-bar{background:#000000;}.vw-bottom-bar,.vw-bottom-bar .menu-link{color:#b4b4b4;}</style><link href="https://dolcemag.com/wp-content/themes/blackmag/css/bootstrap.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/bootstrap-new.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/style.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/stream_style.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/responsive.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/scrolltotop.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/social-newsletter.css" rel="stylesheet" type="text/css">

<style>
	/*top menu issues*/
	.vw-menu-top-wrapper #menu-top-menu .nav-menu-item-357 .sf-with-ul span{
	  color:#E81717;
	  text-decoration: none;
	}
</style>


<script type='text/javascript'>
    var ajaxurl = '/wp-admin/admin-ajax.php';
            var site_url = 'https://dolcemag.com';
	jQuery( document ).ready(function() {
		jQuery( ".new_dropdown_style" ).find("a").addClass("sf-with-ul");
	    var sld = '';
	    jQuery( ".new_dropdown_style" ).click(function() {


	  		jQuery( "#new_magazin_content" ).slideToggle('slow');
	  		sld.reloadSlider();

			jQuery(".pre_nav").each( function( index, value ) {
			//alert(this);
					if(index != 0){
					  jQuery(this).remove();
					}
			});
			jQuery(".next_nav").each( function( index, value ) {
			//alert(this);
					if(index != 0){
					  jQuery(this).remove();
					}
			});
			//jQuery(".pre_nav").remove();
	  		/*sld = jQuery('.right_issues_slider').bxSlider({
			     minSlides: 2,
			     maxSlides: 4,
			     slideMargin: 10,
			     mode: 'horizontal',
			     responsive: true,
			     pager: false,
			     prevText: '<div class="pre_nav"><a href="#"><img src="https://dolcemag.com/wp-content/themes/blackmag/images/pre.png"></a></div>',
			     nextText: '<div class="next_nav"><a href="#"><img src="https://dolcemag.com/wp-content/themes/blackmag/images/next.png"></a></div>',
			     infiniteLoop: false,
			     useCSS: false,
			     onSliderLoad: function() {
			     }
			 });*/

	    });
	    sld = jQuery('.right_issues_slider').bxSlider({
			     minSlides: 2,
			     maxSlides: 8,
			     slideMargin: 10,
			     responsive: true,
			     pager: false,
			     prevText: '<div class="pre_nav"><a href="#" class="hide_arrow"><img src="https://dolcemag.com/wp-content/themes/blackmag/images/pre.png"></a></div>',
			     nextText: '<div class="next_nav"><a href="#" class="hide_arrow"><img src="https://dolcemag.com/wp-content/themes/blackmag/images/next.png"></a></div>',
			     infiniteLoop: false,
			     useCSS: false,
			     onSliderLoad: function() {
				  jQuery('#issues-pull-right').removeClass('invisible');
			     }
			 });
	});
	</script>
	<!--<script src="https://cdnjs.cloudflare.com/ajax/libs/masonry/3.3.1/masonry.pkgd.min.js"></script>-->
	<script type="text/javascript">
	jQuery( document ).ready(function( $ ) {
			/*$('.grid').masonry({
  	 			itemSelector: '.grid-item',
  			    columnWidth: '.grid-item',
  				percentPosition: true
			});*/

	});


	</script>


<script>
/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script>



	<style type="text/css">
		/*.grid {
  		background: #EEE;
  		max-width: 1200px;
	}*/
	/*@media only screen and (min-width: 667px) and (max-width: 900px) {
    .masonry {
        -moz-column-count: 2;
        -webkit-column-count: 2;
        column-count: 2;
    }
    .page-sidebar-area{
    	width: 100% !important;
    }
}*/
	</style>

<script type='application/ld+json'>
{
"@context":"http:\/\/schema.org",
"@type":"WebSite",
"@id":"#website",
"url":"http:\/\/dolcemag.com\/",
"name":"Dolce Magazine","potentialAction":{

"@type":"SearchAction",
"target":"http:\/\/dolcemag.com\/?s={search_term_string}",
"query-input":"required name=search_term_string"
}
}
</script>

</head>
<body id="site-top" class="post-template-default single single-post postid-42097 single-format-standard vw-site-layout-full-width vw-post-layout-classic vw-js-enable-ajax-pagination aa-prefix-dolce-">


<script type="application/ld+json">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</script>



<div class="vw-site-wrapper">


	<!-- Leaderboard Ad -->
<div id="top-ad-banner" class="top-ad-banner">
		<p><a target="_blank" href="https://www.virginia.org" rel="noopener noreferrer"><img loading="lazy" src="https://dolcemag.com/wp-content/uploads/2021/07/Dolce-Magazine-Ad-05252021.jpg" alt="VIRGINIA IS FOR LOVERS" width="728" height="90" /></a></p>
	</div>


<div class="vw-top-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-top-bar-left">
					<nav class="vw-menu-top-wrapper">
</nav>				</div>
				<div class="vw-top-bar-right">
					<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://facebook.com" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-googleplus" href="https://plus.google.com" title="Google+"><i class="icon-social-gplus"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com" title="Twitter"><i class="icon-social-twitter"></i></a></span>				</div>
			</div>
		</div>
	</div>
</div><div class="vw-top-bar issue-menu" id="new_magazin_content">
  <div class="container">
    <div class="row">
      <div class="col-sm-12">
        <div id="issues-pull-left">
                    <figure> <a href="https://dolcemag.com/category/issues/summer-2021"><img src="https://dolcemag.com/wp-content/uploads/2021/08/Dolce-summer-cover.jpg"></a> </figure>
          <a href="https://dolcemag.com/category/issues/summer-2021">
          <h4>Summer 2021</h4>
          </a>
		</div>
        <div id="issues-pull-right">
          <div class="clearfix ">
            <ul class="right_issues_slider">
              <li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2021"> <img class="" alt="Spring 2021" src="https://dolcemag.com/wp-content/uploads/2021/04/Dolce_spring_2021_cover-min-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2021">
                <h4>Spring 2021</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2020"> <img class="" alt="Winter 2020" src="https://dolcemag.com/wp-content/uploads/2020/12/Dolce-winter-cover-min-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2020">
                <h4>Winter 2020</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2020"> <img class="" alt="Summer 2020" src="https://dolcemag.com/wp-content/uploads/2020/08/Summer-2020-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2020">
                <h4>Summer 2020</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2019"> <img class="" alt="Winter 2019" src="https://dolcemag.com/wp-content/uploads/2020/07/Dolce-Winter-2019_20-min-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2019">
                <h4>Winter 2019</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2019"> <img class="" alt="Fall 2019" src="https://dolcemag.com/wp-content/uploads/2019/10/Fall-2019-issue-new-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2019">
                <h4>Fall 2019</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2019"> <img class="" alt="Summer 2019" src="https://dolcemag.com/wp-content/uploads/2019/06/DOLCE-Summer-2019-Cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2019">
                <h4>Summer 2019</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2019"> <img class="" alt="Spring 2019" src="https://dolcemag.com/wp-content/uploads/2019/04/DOLCE-Spring-2019-Cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2019">
                <h4>Spring 2019</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2018"> <img class="" alt="Winter 2018" src="https://dolcemag.com/wp-content/uploads/2018/12/dolce-winter-2018-2019-front-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2018">
                <h4>Winter 2018</h4>
                </a>
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2018"> <img class="" alt="Fall 2018" src="https://dolcemag.com/wp-content/uploads/2018/09/dolce-fall-2018-front-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2018">
                <h4>Fall 2018</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2018"> <img class="" alt="Summer 2018" src="https://dolcemag.com/wp-content/uploads/2018/05/dolce-summer-2018-front-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2018">
                <h4>Summer 2018</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2018"> <img class="" alt="Spring 2018" src="https://dolcemag.com/wp-content/uploads/2018/03/dolce-spring-2018-front-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2018">
                <h4>Spring 2018</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2017"> <img class="" alt="Winter 2017" src="https://dolcemag.com/wp-content/uploads/2017/12/Dolce-winter-2017-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2017">
                <h4>Winter 2017</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2017"> <img class="" alt="Fall 2017" src="https://dolcemag.com/wp-content/uploads/2017/09/Dolce-fall-2017-Karl-Lagerfeld-1-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2017">
                <h4>Fall 2017</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2017"> <img class="" alt="Summer 2017" src="https://dolcemag.com/wp-content/uploads/2017/05/Dolce-summer-2017-Lewis-Howes-sm-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2017">
                <h4>Summer 2017</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2017"> <img class="" alt="Spring 2017" src="https://dolcemag.com/wp-content/uploads/2017/03/Dolce-spring-2017-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2017">
                <h4>Spring 2017</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2016"> <img class="" alt="Winter 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2016-cover-1-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2016">
                <h4>Winter 2016</h4>
                </a>
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2016"> <img class="" alt="Fall 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2016-manny-khoshbin-leyla-milani.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2016">
                <h4>Fall 2016</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2016"> <img class="" alt="Summer 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-summer-2016-ferris-rafauli.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2016">
                <h4>Summer 2016</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2016"> <img class="" alt="Spring 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-spring-2016-Jimmy-fallon.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2016">
                <h4>Spring 2016</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2015"> <img class="" alt="Winter 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2015.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2015">
                <h4>Winter 2015</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2015"> <img class="" alt="Fall 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/Fall-2015-Cover.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2015">
                <h4>Fall 2015</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2015"> <img class="" alt="Summer 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2015.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2015">
                <h4>Summer 2015</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2015"> <img class="" alt="Spring 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2015.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2015">
                <h4>Spring 2015</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2014"> <img class="" alt="Winter 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2014-cover.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2014">
                <h4>Winter 2014</h4>
                </a>
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2014"> <img class="" alt="Fall 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2014.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2014">
                <h4>Fall 2014</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2014"> <img class="" alt="Summer 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2014.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2014">
                <h4>Summer 2014</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2014"> <img class="" alt="Spring 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2014.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2014">
                <h4>Spring 2014</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2013"> <img class="" alt="Winter 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2013-1.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2013">
                <h4>Winter 2013</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2013"> <img class="" alt="Fall 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2013.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2013">
                <h4>Fall 2013</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2013"> <img class="" alt="Summer 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2013.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2013">
                <h4>Summer 2013</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2013"> <img class="" alt="Spring 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2013.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2013">
                <h4>Spring 2013</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2012"> <img class="" alt="Winter 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2012-13.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2012">
                <h4>Winter 2012</h4>
                </a>
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2012"> <img class="" alt="Fall 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2012.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2012">
                <h4>Fall 2012</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2012"> <img class="" alt="Summer 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2012.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2012">
                <h4>Summer 2012</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2012"> <img class="" alt="Spring 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2012.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2012">
                <h4>Spring 2012</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2011"> <img class="" alt="Winter 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2011-12.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2011">
                <h4>Winter 2011</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2011"> <img class="" alt="Fall 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2011.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2011">
                <h4>Fall 2011</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2011"> <img class="" alt="Summer 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2011.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2011">
                <h4>Summer 2011</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2011"> <img class="" alt="Spring 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2011.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2011">
                <h4>Spring 2011</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2010"> <img class="" alt="Winter 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2010-11.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2010">
                <h4>Winter 2010</h4>
                </a>
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2010"> <img class="" alt="Fall 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2010.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2010">
                <h4>Fall 2010</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2010"> <img class="" alt="Summer 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2010.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2010">
                <h4>Summer 2010</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2010"> <img class="" alt="Spring 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2010.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2010">
                <h4>Spring 2010</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2009"> <img class="" alt="Winter 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2009-10.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2009">
                <h4>Winter 2009</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2009"> <img class="" alt="Fall 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2009">
                <h4>Fall 2009</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2009"> <img class="" alt="Summer 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2009">
                <h4>Summer 2009</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2009"> <img class="" alt="Spring 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2009">
                <h4>Spring 2009</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2008"> <img class="" alt="Winter 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2008-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2008">
                <h4>Winter 2008</h4>
                </a>
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2008"> <img class="" alt="Fall 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2008">
                <h4>Fall 2008</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2008"> <img class="" alt="Summer 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2008">
                <h4>Summer 2008</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2008"> <img class="" alt="Spring 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2008">
                <h4>Spring 2008</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2007"> <img class="" alt="Winter 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2007-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2007">
                <h4>Winter 2007</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2007"> <img class="" alt="Fall 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2007.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2007">
                <h4>Fall 2007</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2007"> <img class="" alt="Summer 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2007.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2007">
                <h4>Summer 2007</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2007"> <img class="" alt="Spring 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2007.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2007">
                <h4>Spring 2007</h4>
                </a>
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li>            </ul>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="container">
    <div class="row">
      <div class="col-sm-12">
        <div id="issues-pull-right-mobile">
                    <div class="clearfix ">
            <div class="right_issues_slider_mobile">
              <div id='li-0'><div id='BoxDiv-0'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2021"> <img class="" alt="Spring 2021" src="https://dolcemag.com/wp-content/uploads/2021/04/Dolce_spring_2021_cover-min-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2021">
                <h4>Spring 2021</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2020"> <img class="" alt="Winter 2020" src="https://dolcemag.com/wp-content/uploads/2020/12/Dolce-winter-cover-min-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2020">
                <h4>Winter 2020</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2020"> <img class="" alt="Summer 2020" src="https://dolcemag.com/wp-content/uploads/2020/08/Summer-2020-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2020">
                <h4>Summer 2020</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2019"> <img class="" alt="Winter 2019" src="https://dolcemag.com/wp-content/uploads/2020/07/Dolce-Winter-2019_20-min-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2019">
                <h4>Winter 2019</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2019"> <img class="" alt="Fall 2019" src="https://dolcemag.com/wp-content/uploads/2019/10/Fall-2019-issue-new-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2019">
                <h4>Fall 2019</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2019"> <img class="" alt="Summer 2019" src="https://dolcemag.com/wp-content/uploads/2019/06/DOLCE-Summer-2019-Cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2019">
                <h4>Summer 2019</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2019"> <img class="" alt="Spring 2019" src="https://dolcemag.com/wp-content/uploads/2019/04/DOLCE-Spring-2019-Cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2019">
                <h4>Spring 2019</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2018"> <img class="" alt="Winter 2018" src="https://dolcemag.com/wp-content/uploads/2018/12/dolce-winter-2018-2019-front-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2018">
                <h4>Winter 2018</h4>
                </a> </div>
              </div>                            <div id="Div-a-1" style="text-align:center;float:left; width:100%;"> <a id="a-1" class="vw-button"> Load More </a> </div>


              <script>
					(function($){
						$('#a-1').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-1').html());
							$('#Div-a-1').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-1' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2018"> <img class="" alt="Fall 2018" src="https://dolcemag.com/wp-content/uploads/2018/09/dolce-fall-2018-front-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2018">
                <h4>Fall 2018</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2018"> <img class="" alt="Summer 2018" src="https://dolcemag.com/wp-content/uploads/2018/05/dolce-summer-2018-front-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2018">
                <h4>Summer 2018</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2018"> <img class="" alt="Spring 2018" src="https://dolcemag.com/wp-content/uploads/2018/03/dolce-spring-2018-front-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2018">
                <h4>Spring 2018</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2017"> <img class="" alt="Winter 2017" src="https://dolcemag.com/wp-content/uploads/2017/12/Dolce-winter-2017-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2017">
                <h4>Winter 2017</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2017"> <img class="" alt="Fall 2017" src="https://dolcemag.com/wp-content/uploads/2017/09/Dolce-fall-2017-Karl-Lagerfeld-1-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2017">
                <h4>Fall 2017</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2017"> <img class="" alt="Summer 2017" src="https://dolcemag.com/wp-content/uploads/2017/05/Dolce-summer-2017-Lewis-Howes-sm-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2017">
                <h4>Summer 2017</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2017"> <img class="" alt="Spring 2017" src="https://dolcemag.com/wp-content/uploads/2017/03/Dolce-spring-2017-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2017">
                <h4>Spring 2017</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2016"> <img class="" alt="Winter 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2016-cover-1-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2016">
                <h4>Winter 2016</h4>
                </a> </div>
                                          <div id="Div-a-2" style="text-align:center;float:left; width:100%;"> <a id="a-2" class="vw-button"> Load More </a> </div>


              <script>
					(function($){
						$('#a-2').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-2').html());
							$('#Div-a-2').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-2' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2016"> <img class="" alt="Fall 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2016-manny-khoshbin-leyla-milani.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2016">
                <h4>Fall 2016</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2016"> <img class="" alt="Summer 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-summer-2016-ferris-rafauli.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2016">
                <h4>Summer 2016</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2016"> <img class="" alt="Spring 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-spring-2016-Jimmy-fallon.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2016">
                <h4>Spring 2016</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2015"> <img class="" alt="Winter 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2015.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2015">
                <h4>Winter 2015</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2015"> <img class="" alt="Fall 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/Fall-2015-Cover.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2015">
                <h4>Fall 2015</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2015"> <img class="" alt="Summer 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2015.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2015">
                <h4>Summer 2015</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2015"> <img class="" alt="Spring 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2015.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2015">
                <h4>Spring 2015</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2014"> <img class="" alt="Winter 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2014-cover.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2014">
                <h4>Winter 2014</h4>
                </a> </div>
                                          <div id="Div-a-3" style="text-align:center;float:left; width:100%;"> <a id="a-3" class="vw-button"> Load More </a> </div>


              <script>
					(function($){
						$('#a-3').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-3').html());
							$('#Div-a-3').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-3' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2014"> <img class="" alt="Fall 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2014.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2014">
                <h4>Fall 2014</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2014"> <img class="" alt="Summer 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2014.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2014">
                <h4>Summer 2014</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2014"> <img class="" alt="Spring 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2014.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2014">
                <h4>Spring 2014</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2013"> <img class="" alt="Winter 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2013-1.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2013">
                <h4>Winter 2013</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2013"> <img class="" alt="Fall 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2013.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2013">
                <h4>Fall 2013</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2013"> <img class="" alt="Summer 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2013.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2013">
                <h4>Summer 2013</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2013"> <img class="" alt="Spring 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2013.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2013">
                <h4>Spring 2013</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2012"> <img class="" alt="Winter 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2012-13.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2012">
                <h4>Winter 2012</h4>
                </a> </div>
                                          <div id="Div-a-4" style="text-align:center;float:left; width:100%;"> <a id="a-4" class="vw-button"> Load More </a> </div>


              <script>
					(function($){
						$('#a-4').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-4').html());
							$('#Div-a-4').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-4' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2012"> <img class="" alt="Fall 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2012.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2012">
                <h4>Fall 2012</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2012"> <img class="" alt="Summer 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2012.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2012">
                <h4>Summer 2012</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2012"> <img class="" alt="Spring 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2012.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2012">
                <h4>Spring 2012</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2011"> <img class="" alt="Winter 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2011-12.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2011">
                <h4>Winter 2011</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2011"> <img class="" alt="Fall 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2011.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2011">
                <h4>Fall 2011</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2011"> <img class="" alt="Summer 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2011.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2011">
                <h4>Summer 2011</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2011"> <img class="" alt="Spring 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2011.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2011">
                <h4>Spring 2011</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2010"> <img class="" alt="Winter 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2010-11.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2010">
                <h4>Winter 2010</h4>
                </a> </div>
                                          <div id="Div-a-5" style="text-align:center;float:left; width:100%;"> <a id="a-5" class="vw-button"> Load More </a> </div>


              <script>
					(function($){
						$('#a-5').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-5').html());
							$('#Div-a-5').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-5' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2010"> <img class="" alt="Fall 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2010.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2010">
                <h4>Fall 2010</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2010"> <img class="" alt="Summer 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2010.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2010">
                <h4>Summer 2010</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2010"> <img class="" alt="Spring 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2010.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2010">
                <h4>Spring 2010</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2009"> <img class="" alt="Winter 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2009-10.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2009">
                <h4>Winter 2009</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2009"> <img class="" alt="Fall 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2009">
                <h4>Fall 2009</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2009"> <img class="" alt="Summer 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2009">
                <h4>Summer 2009</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2009"> <img class="" alt="Spring 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2009">
                <h4>Spring 2009</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2008"> <img class="" alt="Winter 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2008-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2008">
                <h4>Winter 2008</h4>
                </a> </div>
                                          <div id="Div-a-6" style="text-align:center;float:left; width:100%;"> <a id="a-6" class="vw-button"> Load More </a> </div>


              <script>
					(function($){
						$('#a-6').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-6').html());
							$('#Div-a-6').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-6' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2008"> <img class="" alt="Fall 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2008">
                <h4>Fall 2008</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2008"> <img class="" alt="Summer 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2008">
                <h4>Summer 2008</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2008"> <img class="" alt="Spring 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2008">
                <h4>Spring 2008</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2007"> <img class="" alt="Winter 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2007-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2007">
                <h4>Winter 2007</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2007"> <img class="" alt="Fall 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2007.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2007">
                <h4>Fall 2007</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2007"> <img class="" alt="Summer 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2007.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2007">
                <h4>Summer 2007</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2007"> <img class="" alt="Spring 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2007.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2007">
                <h4>Spring 2007</h4>
                </a> </div>
                                          </div> </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
<script src="https://dolcemag.com/wp-content/themes/blackmag/js/scrolltotop.js" type="text/javascript" ></script>
<a href="#" class="scrollToTop"><img src="https://dolcemag.com/wp-content/themes/blackmag/images/arrow-up.png" alt="Back to Top" title="Back to Top" /></a>


<!-- Promotional Popup Banner -->


<header class="vw-site-header vw-site-header-style-left-logo clearfix">
    <div class="leaderboard-ad-area">
            </div>
	<div class="container site-header-container">
		<div class="row">
			<div class="col-sm-12 site-header-inner-sm">
				<div class="vw-site-header-inner">
					<div class="vw-logo-wrapper">
	
	<a class="vw-logo-link" href="https://dolcemag.com">
				
		<!-- Site Logo -->
		
			<!-- Retina Site Logo -->
			
			<img class="vw-logo" src="https://dolcemag.com/wp-content/uploads/2020/04/dolce-logo.svg" width="230" height="68" alt="Dolce Luxury Magazine">

			</a>

</div>

                    <div class="main-site-menu-wrapper">
                        <div class="main-site-menu-social">
                            <a href="https://www.facebook.com/dolceluxurymagazine/" rel="noopener noreferrer" target="_blank">
                                <i class="fa fa-facebook fa-lg" aria-hidden="true"></i>
                            </a>
                            <a href="https://www.instagram.com/dolcemag/" rel="noopener noreferrer" target="_blank">
                                <i class="jc-cam jc-cam-white" aria-hidden="true"><i></i></i>
                            </a>
                            <a href="https://twitter.com/dolcemag" rel="noopener noreferrer" target="_blank">
                                <i class="fa fa-twitter fa-lg" aria-hidden="true"></i>
                            </a>
							<a href="https://www.youtube.com/c/dolce1996" rel="noopener noreferrer" target="_blank">
                                <i class="fa fa-youtube fa-lg" aria-hidden="true"></i>
                            </a>
                            <i class="fa fa-search fa-lg header-search-icon" aria-hidden="true"></i>
                            
                            <div class="search-wrapper">
                              <div id='ajaxsearchlite1' class="wpdreams_asl_container asl_w asl_m asl_m_1">
<div class="probox">

    
    <div class='promagnifier'>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <path d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
                    C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
                    c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
                    c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
                    z"/>
            </svg>
        </div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <polygon transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
            </svg>
        </div>
    </div>

    
    
    <div class='proinput'>
        <form autocomplete="off" aria-label='Ajax search form'>
            <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here..' value='' autocomplete="off"/>
            <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
            <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>

        <div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

            </div>

            <div class='proclose'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
        </svg>
        </div>
    
    
</div>
</div>


<div id='ajaxsearchlitesettings1' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
    <form name='options' autocomplete='off'>

        
        
		<div class="asl_option_inner hiddend">
			<input type='hidden' name='qtranslate_lang' id='qtranslate_lang1'
				   value='0'/>
		</div>

		
		
        <fieldset class="asl_sett_scroll">
            <legend style="display: none;">Generic selectors</legend>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="exact" id="set_exactonly1"
                           title="Exact matches only"
                           name="asl_gen[]" />
                    <label for="set_exactonly1">Exact matches only</label>
                </div>
                <div class="asl_option_label">
                    Exact matches only                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="title" id="set_intitle1"
                           title="Search in title"
                           name="asl_gen[]"  checked="checked"/>
                    <label for="set_intitle1">Search in title</label>
                </div>
                <div class="asl_option_label">
                    Search in title                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="content" id="set_incontent1"
                           title="Search in content"
                           name="asl_gen[]"  checked="checked"/>
                    <label for="set_incontent1">Search in content</label>
                </div>
                <div class="asl_option_label">
                    Search in content                </div>
            </div>
            <div class="asl_option_inner hiddend">
                <input type="checkbox" value="excerpt" id="set_inexcerpt1"
                       title="Search in excerpt"
                       name="asl_gen[]"  checked="checked"/>
                <label for="set_inexcerpt1">Search in excerpt</label>
            </div>
		</fieldset>
		<fieldset class="asl_sett_scroll">
            				<div class="asl_option_inner hiddend">
					<input type="checkbox" value="post"
						   id="1customset_11"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="1customset_11">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

								<div class="asl_option_inner hiddend">
					<input type="checkbox" value="page"
						   id="1customset_12"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="1customset_12">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

				        </fieldset>
            </form>
</div>

<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'>

    
    <div class="results">

        
            <div class="resdrg">
            </div>

        
    </div>

    
    
</div>

    <div id="asl_hidden_data">
        <svg style="position:absolute" height="0" width="0">
            <filter id="aslblur">
                <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
            </filter>
        </svg>
        <svg style="position:absolute" height="0" width="0">
            <filter id="no_aslblur"></filter>
        </svg>

    </div>

<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="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"></div>
                            </div>
                        </div>
                        <div class="break-line"></div>
                            <nav class="main-site-menu"><ul id="menu-main" class="main-site-menu"><li id="menu-item-34357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34357"><a href="https://dolcemag.com/category/news">News</a></li>
<li id="menu-item-7288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7288"><a href="https://dolcemag.com/category/successstories">Success Stories</a></li>
<li id="menu-item-7280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7280"><a href="https://dolcemag.com/category/celebrity">Celebrity</a></li>
<li id="menu-item-7287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7287"><a href="https://dolcemag.com/category/fashion">Fashion</a></li>
<li id="menu-item-19762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19762"><a href="#">Back Issues</a></li>
<li id="menu-item-7278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7278"><a href="https://dolcemag.com/category/auto-trend">Auto</a></li>
<li id="menu-item-7279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7279"><a href="https://dolcemag.com/category/beauty">Beauty</a></li>
<li id="menu-item-9367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9367"><a>General Interest</a>
<ul class="sub-menu">
	<li id="menu-item-7304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7304"><a href="https://dolcemag.com/category/general-interest/people-of-style">People of Style</a></li>
	<li id="menu-item-7305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7305"><a href="https://dolcemag.com/category/general-interest/restaurant">Restaurants</a></li>
	<li id="menu-item-9291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9291"><a href="https://dolcemag.com/category/general-interest/living_la_dolce_vita">Living La Dolce Vita</a></li>
	<li id="menu-item-7306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7306"><a href="https://dolcemag.com/category/general-interest/specialfeatures">Special Features</a></li>
</ul>
</li>
<li id="menu-item-7286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7286"><a href="https://dolcemag.com/category/home_decor">Home Decor</a></li>
<li id="menu-item-7289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7289"><a href="https://dolcemag.com/category/travel">Travel</a></li>
<li id="menu-item-19803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19803"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-32528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32528"><a href="https://dolcemag.com/category/events/2019">2019</a></li>
	<li id="menu-item-28493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28493"><a href="https://dolcemag.com/category/events/2018">2018</a></li>
	<li id="menu-item-24594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24594"><a href="https://dolcemag.com/category/events/2017">2017</a></li>
	<li id="menu-item-18842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18842"><a href="https://dolcemag.com/category/events/2016">2016</a></li>
	<li id="menu-item-17241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17241"><a href="https://dolcemag.com/category/events/2015">2015</a></li>
	<li id="menu-item-14811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14811"><a href="https://dolcemag.com/category/events/2014">2014</a></li>
	<li id="menu-item-13859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13859"><a href="https://dolcemag.com/category/events/events-2013">2013</a></li>
	<li id="menu-item-11726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11726"><a href="https://dolcemag.com/category/events/2012">2012</a></li>
	<li id="menu-item-7353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7353"><a href="https://dolcemag.com/category/events/2011">2011</a></li>
	<li id="menu-item-7348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7348"><a href="https://dolcemag.com/category/events/events_2010">2010</a></li>
	<li id="menu-item-7350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7350"><a href="https://dolcemag.com/category/events/events_2009">2009</a></li>
	<li id="menu-item-9681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9681"><a href="https://dolcemag.com/category/events/2008">2008</a></li>
	<li id="menu-item-10029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10029"><a href="https://dolcemag.com/category/events/2007">2007</a></li>
</ul>
</li>
</ul></nav>                        <div class="break-line break-line-right"></div>
                        <!--<button class="main-site-menu-hamburger" aria-controls="main-site-menu-overlay" expanded="false">
                            <i aria-hidden="true" class="fa fa-bars fa-2x"></i>
                            <span>More</span>
                        </button>-->

                        <button class="hamburger hamburger--arrow main-site-menu-hamburger" type="button" aria-controls="main-site-menu-overlay" expanded="false">
                          <span class="hamburger-box">
                            <span class="hamburger-inner"></span>
                          </span>
                          <span class="more-txt">More</span>
                        </button>

                        <div class="break-line"></div>
                    </div>

                    <div class="main-site-menu-overlay">
						<button class="overlay-menu-btn">
							<span class="fa fa-bars fa-2x" aria-hidden="true"></span>
						</button>
						<div class="overlay-close-btn"></div>
                        <nav class="overlay-main-site-menu">
                        <div class="menu-overlay-container"><ul id="main_overlay-menu" class="overlay-menu"><li id="menu-item-19777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19777"><a href="https://dolcemag.com/category/auto-trend">Auto</a></li>
<li id="menu-item-19778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19778"><a href="https://dolcemag.com/category/beauty">Beauty</a></li>
<li id="menu-item-19779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19779"><a href="https://dolcemag.com/category/general-interest">General Interest</a>
<ul class="sub-menu">
	<li id="menu-item-19781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19781"><a href="https://dolcemag.com/category/general-interest/people-of-style">People of Style</a></li>
	<li id="menu-item-19782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19782"><a href="https://dolcemag.com/category/general-interest/restaurant">Restaurants</a></li>
	<li id="menu-item-19780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19780"><a href="https://dolcemag.com/category/general-interest/living_la_dolce_vita">Living La Dolce Vita</a></li>
	<li id="menu-item-19783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19783"><a href="https://dolcemag.com/category/general-interest/specialfeatures">Special Features</a></li>
</ul>
</li>
<li id="menu-item-19784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19784"><a href="https://dolcemag.com/category/home_decor">Home Decor</a></li>
<li id="menu-item-19785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19785"><a href="https://dolcemag.com/category/travel">Travel</a></li>
<li id="menu-item-34358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34358"><a href="https://dolcemag.com/category/events">Events</a></li>
<li id="menu-item-20190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20190"><a href="#">Back Issues</a></li>
</ul></div>                        </nav>
						<nav class="overlay-main-site-menu-bottom">
							<div class="overlay-close-btn"></div>
                        <div class="menu-overlay-bottom-container"><ul id="main_overlay-menu-bottom" class="overlay-menu-bottom"><li id="menu-item-19786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19786"><a href="https://dolcemag.com/about_luxury_magazine">About</a></li>
<li id="menu-item-19787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19787"><a href="https://dolcemag.com/subscribe">Subscribe</a></li>
<li id="menu-item-19788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19788"><a href="https://dolcemag.com/about_luxury_magazine/advertise-with-us">Advertise</a></li>
<li id="menu-item-19791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19791"><a href="https://dolcemag.com/about_luxury_magazine/contact-us">Contact Us</a></li>
</ul></div>                        </nav>
                    </div>

					<!-- <div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div> -->
				</div>
			</div>
		</div>
	</div>

	
	</header>


<div class="vw-page-wrapper border-bottom clearfix vw-sidebar-position-right">
	<div class="container">
		<div class="row">

			<div class="vw-page-content" role="main">

				
					
											<article class="post-42097 post type-post status-publish format-standard has-post-thumbnail hentry category-summer-2021 category-successstories tag-florida tag-miami tag-gil-dezer tag-sunny-isles-beach tag-luxury-condo tag-bentley-residences-tower tag-sieger-suarez tag-jose-j-suarez tag-charles-m-sieger tag-modern-luxury-building">
														<div class="cat_title_area">
								<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-17660" href="https://dolcemag.com/category/issues/summer-2021" title="View all posts in Summer 2021" rel="category">Summer 2021</a><a class=" vw-category-link vw-cat-id-17660 vw-category-link vw-cat-id-28" href="https://dolcemag.com/category/successstories" title="View all posts in Success Stories" rel="category">Success Stories</a></div>							 							</div>
														<h1 class="entry-title">
								<span class="single-title">Florida’s New Bentley Residences Tower</span>
															</h1>
														<span class="author vcard hidden"><span class="fn">Cezar Greif</span></span>
							<span class="updated hidden">2021-08-06</span>

	            
							<!-- Date (Mobile only) -->
							<div class="mobile-date-wrap">
								<span class="date-text">Aug 06 2021</span>
							</div>

							<!-- Date + Social Media -->
									<div class="vw-post-meta-wrapper vw-post-meta-large">
			<div class="vw-post-meta">

						<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date" >06</span>
			<span class="vw-date-box-month">
				<span>Aug</span>
				<span>2021</span>
			</span>
		</span>
		
				
				<div class="social-wrap">
					<span class="social-wrap-text">SHARE ON SOCIAL MEDIA</span>

					<!-- AddToAny BEGIN -->
					<div class="a2a_kit a2a_kit_size_32 a2a_default_style" data-a2a-icon-color="transparent,#9B8F79">
						<a class="a2a_button_facebook"></a>
						<a class="a2a_button_twitter"></a>
						<a class="a2a_button_pinterest"></a>
						<a class="a2a_button_email"></a>
					</div>
					<script async src="https://static.addtoany.com/menu/page.js"></script>
					<!-- AddToAny END -->
				</div>

			</div>

			<div class="vw-post-meta-icons">

				
				<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-42097" data-post-id="42097" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
				<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-42097" data-post-id="42097"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">229</span></span><h5 class="tab-alltime">All Time</h5>
						<a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog">
			<i class="vw-icon icon-iconic-share"></i> <span class="vw-header-font vw-post-share-number">0</span>
		</a>
		
			</div>
		</div>
		
              							<div class="vw-featured-image">		<a class="" href="https://dolcemag.com/wp-content/uploads/2021/07/Dezer-BentleyTower-01-FrontView-01-min.jpg" title="Florida’s New Bentley Residences Tower" rel="bookmark">
			<img width="1024" height="602" src="https://dolcemag.com/wp-content/uploads/2021/07/Dezer-BentleyTower-01-FrontView-01-min-1024x602.jpg" class="attachment-large wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2021/07/Dezer-BentleyTower-01-FrontView-01-min-1024x602.jpg 1024w, https://dolcemag.com/wp-content/uploads/2021/07/Dezer-BentleyTower-01-FrontView-01-min-300x176.jpg 300w, https://dolcemag.com/wp-content/uploads/2021/07/Dezer-BentleyTower-01-FrontView-01-min-768x451.jpg 768w, https://dolcemag.com/wp-content/uploads/2021/07/Dezer-BentleyTower-01-FrontView-01-min-360x212.jpg 360w, https://dolcemag.com/wp-content/uploads/2021/07/Dezer-BentleyTower-01-FrontView-01-min-750x441.jpg 750w, https://dolcemag.com/wp-content/uploads/2021/07/Dezer-BentleyTower-01-FrontView-01-min.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" />		</a>
		</div>
																					<img src="https://dolcemag.com/wp-content/uploads/2021/07/Dezer-BentleyTower-01-FrontView-01-min.jpg" style="display:none;">

							<div class="vw-post-content clearfix"><p><!-- index.php -->
<div
	class="ngg-galleryoverview ngg-ajax-pagination-none"
	id="ngg-gallery-4438b1350a6ebf16fef704f692466493-1">

    		<!-- Thumbnails -->
				<div id="ngg-image-0" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/Dezer-BentleyTower-011-FrontView-01-min.jpg"
               title="The Bentley Residences
Tower is 749 feet tall,
with 200 units | Photos Courtesy Of Bentley Residences"
               data-src="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/Dezer-BentleyTower-011-FrontView-01-min.jpg"
               data-thumbnail="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/thumbs/thumbs_Dezer-BentleyTower-011-FrontView-01-min.jpg"
               data-image-id="11101"
               data-title="The Bentley Residences Tower is 749 feet tall, with 200 units | Photos Courtesy Of Bentley Residences"
               data-description="The Bentley Residences
Tower is 749 feet tall,
with 200 units | Photos Courtesy Of Bentley Residences"
               data-image-slug="dezer-bentleytower-011-frontview-01-min"
               >
                <img
                    title="The Bentley Residences Tower is 749 feet tall, with 200 units | Photos Courtesy Of Bentley Residences"
                    alt="The Bentley Residences Tower is 749 feet tall, with 200 units | Photos Courtesy Of Bentley Residences"
                    src="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/cache/Dezer-BentleyTower-011-FrontView-01-min.jpg-nggid0511101-ngg0dyn-100x75x100-00f0w010c011r110f110r010t010.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-1" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/GilDezer_sm-min.jpg"
               title="Gil Dezer, president of Dezer Development, a company started in 1970 by his
father, Michael Dezer. He had the vision to combine luxury car brands and high-end
properties | Photos Courtesy Of Bentley Residences"
               data-src="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/GilDezer_sm-min.jpg"
               data-thumbnail="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/thumbs/thumbs_GilDezer_sm-min.jpg"
               data-image-id="11100"
               data-title="Gil Dezer, president of Dezer Development, a company started in 1970 by his father, Michael Dezer. He had the vision to combine luxury car brands and high-end properties | Photos Courtesy Of Bentley Residences"
               data-description="Gil Dezer, president of Dezer Development, a company started in 1970 by his
father, Michael Dezer. He had the vision to combine luxury car brands and high-end
properties | Photos Courtesy Of Bentley Residences"
               data-image-slug="gildezer_sm-min"
               >
                <img
                    title="Gil Dezer, president of Dezer Development, a company started in 1970 by his father, Michael Dezer. He had the vision to combine luxury car brands and high-end properties | Photos Courtesy Of Bentley Residences"
                    alt="Gil Dezer, president of Dezer Development, a company started in 1970 by his father, Michael Dezer. He had the vision to combine luxury car brands and high-end properties | Photos Courtesy Of Bentley Residences"
                    src="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/cache/GilDezer_sm-min.jpg-nggid0511100-ngg0dyn-100x75x100-00f0w010c011r110f110r010t010.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-2" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/image002-min.jpg"
               title="The triangle-shaped
windows are inspired by
Bentley’s classic diamond-like
signature visual item | Photos Courtesy Of Bentley Residences"
               data-src="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/image002-min.jpg"
               data-thumbnail="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/thumbs/thumbs_image002-min.jpg"
               data-image-id="11099"
               data-title="The triangle-shaped windows are inspired by Bentley’s classic diamond-like signature visual item | Photos Courtesy Of Bentley Residences"
               data-description="The triangle-shaped
windows are inspired by
Bentley’s classic diamond-like
signature visual item | Photos Courtesy Of Bentley Residences"
               data-image-slug="image002-min"
               >
                <img
                    title="The triangle-shaped windows are inspired by Bentley’s classic diamond-like signature visual item | Photos Courtesy Of Bentley Residences"
                    alt="The triangle-shaped windows are inspired by Bentley’s classic diamond-like signature visual item | Photos Courtesy Of Bentley Residences"
                    src="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/cache/image002-min.jpg-nggid0511099-ngg0dyn-100x75x100-00f0w010c011r110f110r010t010.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-3" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/CharlesMSieger-head2021-min.jpg"
               title="Charles M. Sieger, of Sieger Suarez
Architects designed the tower after working
on the Porsche Design Tower, also in Sunny
Isles Beach, Miami | Photos Courtesy Of Bentley Residences"
               data-src="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/CharlesMSieger-head2021-min.jpg"
               data-thumbnail="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/thumbs/thumbs_CharlesMSieger-head2021-min.jpg"
               data-image-id="11098"
               data-title="Charles M. Sieger, of Sieger Suarez Architects designed the tower after working on the Porsche Design Tower, also in Sunny Isles Beach, Miami | Photos Courtesy Of Bentley Residences"
               data-description="Charles M. Sieger, of Sieger Suarez
Architects designed the tower after working
on the Porsche Design Tower, also in Sunny
Isles Beach, Miami | Photos Courtesy Of Bentley Residences"
               data-image-slug="charlesmsieger-head2021-min"
               >
                <img
                    title="Charles M. Sieger, of Sieger Suarez Architects designed the tower after working on the Porsche Design Tower, also in Sunny Isles Beach, Miami | Photos Courtesy Of Bentley Residences"
                    alt="Charles M. Sieger, of Sieger Suarez Architects designed the tower after working on the Porsche Design Tower, also in Sunny Isles Beach, Miami | Photos Courtesy Of Bentley Residences"
                    src="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/cache/CharlesMSieger-head2021-min.jpg-nggid0511098-ngg0dyn-100x75x100-00f0w010c011r110f110r010t010.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
		
		<!-- Pagination -->
	<div class='ngg-clear'></div>	</div>
<br />
<strong>The new Bentley Residences tower aspires to be, by the time it’s unveiled in 2026, the most prestigious residential building in the already well-heeled neighbourhood of Sunny Isles Beach, Fla.</strong></p>
<p>At first glance, what could be more different than a high-end car and a luxury condo? One is a small, albeit comfortable, box, while the other offers space over several rooms. Until recently, these two universes would never intersect. But, well-known Miami real estate developer Gil Dezer saw something in common: a commitment. A brand like Porsche, for example, is totally committed to what its brand represents. What if you could apply the same level of commitment to the identity of a high-end building? </p>
<p>“Working with a brand, there are things I know. I know that, for example, Armani is making sure I’m getting everything that Armani wants — they want to keep their name on the building,” explains Dezer. “They know that a buyer might have stayed at the Armani hotel in Dubai and has a certain level of expectations. That’s what a brand is: it’s the same across the entire board. You step in the Armani in Milan, or in my lobby here in Miami, it’ll smell the same. The textures will be the same. The types of woods used will be the same. Everything will be the same. If you walked into Mr. Armani’s house, it would be the same. That’s why it’s Armani/Casa — the furniture runs through the whole building. A lot of buyers [are] going in and [buying] pre-construction these days. I look at myself as the buyer. I wouldn’t give anybody my money unless I’m sure of what I’m getting, very simple. If a guy’s going to show me a bunch of pictures, that’s nice, but how do I even know I’m getting that? Who’s making sure I’m getting that? We were able to do the Porsche Design Tower and then the Armani/Casa building. It got me excited working with brands. It made me notice they come up with buildings way better than all the other buildings. The brands really translate, from the design standpoint and functionality. It’s really exciting.” </p>
<p>His new project, the Bentley Residences tower, has just been unveiled and will be ready in 2026, with construction starting in 2023. The Bentley tower will be a 228-metre-tall building in Miami’s Sunny Isles Beach area and will have more than 200 units. </p>
<p>But, why choose Bentley after doing the well-received Porsche Design Tower in 2018? “Bentley’s one of the best car brands in the world,” explains Dezer. “It’s synonymous with the Rolls-Royce, but it’s managed to keep itself more elegant than a Rolls by not getting involved in music video. It’s kept itself above the fray. Look at the buyer of a Bentley and you’ll immediately identify your customer base. It’s the customer who identifies with the brand, who understands what they’re looking for. A Porsche customer might be looking for something a bit more performance-oriented, while a Bentley customer might be looking for something a bit more luxurious. We don’t need to focus only on celebrities. We can have the doctor who invented a pill that cured some disease.” </p>
<p>At the core of the technical side of the project is well-established architectural firm Sieger Suarez and its vice-president, Jose J. Suarez. “I studied under Louis Khan in Pennsylvania. Over the years, we grew from doing one-storey houses to thousand-feet-tall towers. Now, we specialize in high-end residential tall towers. We’ve gone as high as 1,500 feet [457 metres]. We don’t have a lot of clients. We started working for the Dezer family 20 years ago. Gil stepped into his dad’s shoes. It was at a time when nothing was happening in Miami. We were trying to find something different to do.” Enter the branded residential building. </p>
<blockquote><p>&#8220;It’s Going To Be A Diamond That They Can See All The Way From Cuba When The Sun Hits On It. It’s Going To Be Amazing&#8221; &#8211; Gil Dezer</p></blockquote>
<p>“These buildings are complicated; they take time,” explains Charles M. Sieger, the firm’s president. “It’s not like working on a single-unit family house. They’re very technical and, at the same time, very artistic. You need some experience doing these things. We worked with Bentley to pick up their esthetic, the way they do their stitching and diamond-shaped signature visual items. We assimilated those into the building. It’s a pretty exciting building, even better than the Porsche one. We did something that had never been done before in Florida. We triangulated the glass and then pushed it in three inches [7.6 centimetres] to create that diamond effect that Bentley loves. Fifty per cent of the building has reflective silver. We built three mock-ups to make sure things fit — full-scale stuff. There are triangular windows in Dubai, Abu Dhabi, etc. They spend money because they can. But it’s a bit different in America, and definitely a first for Florida.” </p>
<p>If some modern luxury buildings are all flash and no substance, that’s not the case for the Bentley building. The emblematic British car brand insists on being environmentally responsible. “Bentley’s move toward sustainability has gotten really strong recently. They only use vegan leather made out of crushed grapes,” explains Sieger. “They’re doing a lot of things, so that they can recycle the cars. They impressed upon us that the project needs to be sustainable. Just by the nature of a high-rise, it’s one of the most sustainable types of building you can have because they’re usually in already ecologically destroyed areas.” </p>
<p>The Bentley Residences is expected to surpass the Porsche Design Tower in terms of amenities and design. “What we learned from doing the Porsche Design Tower, we’re now applying to the Bentley tower,” explains Dezer. “Major things like each unit is now going to have a four-car garage inside the apartment, instead of two, on the Porsche tower. A four-car garage up in the sky? Unheard of. We had the swimming pools of the Porsche towers on the balcony, but it was also blocking the view of the ocean. Now, we’ve moved the location of the swimming pool, and we’ve sunken it. It’s never been done before. It’s going to be very cool. On every floor and every unit,” enthuses Dezer. “You walk out of your elevator and you see water — from your own pool, 16 storeys up in the air,” adds Sieger. “Things like that, that make the units a bit more liveable,” says Dezer. “We’re putting saunas in each unit, as well as outdoor showers on the balconies.” When Dezer talks about balconies, don’t start imagining small big-city balconies people use to store potted plants. “Balconies range from 1,100 feet to 1,800 feet [335 metres to 549 metres]; they’re the size of a New York City apartment, with an outdoor kitchen,” he laughs. “Of course, those buildings are also full service, they’re like a five-star hotel without the transient guests,” he adds. “You have the restaurants, the bars, the lounges, the massage rooms, the hair salons, car-racing simulators, etc.” </p>
<p>Perhaps the most talked-about feature of the tower — its showstopper — will be its car elevators. Sieger remembers how the idea came about. “I said to Gil, ‘Let’s do a robotic elevator that takes you up to your apartment. Let’s have something nobody can compare it to.’” </p>
<p>“We thought that if we do a car building, it has to be focused on the car lover, the car collector, the guy who wants it in his living room,” adds Dezer. “We had engineers figure out how to do the car elevator in principle. I started YouTubing and Googling, and saw that there was an existing system in Germany. It was in Wolfsburg [Germany], in Volkswagen City, the brand headquarters. I saw this thing at their factory and thought, <em>This thing obviously works. The Germans don’t mess around.</em> We figured out how to modify it to carry people inside the car and we got a patent. That’s why we call it the ‘Dezervator.’” </p>
<p>No one likes waiting for the elevator. Surely, a car elevator must mean more waiting. Not according to Sieger. “We had to actually slow the elevator down,” he laughs. “They were faster than pedestrian elevators. Originally, they were 900 feet [274 metres] per minute. We had to slow them down to 800 feet [244 metres] per minute. It’s not a long time to go 700 feet [213 metres]. Not only are they fast, [but also] you don’t have to be in them. You can go and have a drink at the bar while your car gets deposited into your apartment. In the Porsche tower, we had one elevator serving two units. On the Bentley, we’ll have four elevators serving four units. No one will have to wait. You go into a garage, you have to find a parking space, park your car, go to the elevator, change to another elevator. By the time you get home, you’ve done a lot of driving and a lot of walking. But with this, you pull in, you turn off your car and it’s preprogrammed. It’s always waiting for you when not in use. Even if you gave your car to a valet, it wouldn’t be as fast. People who own these apartments don’t want anyone banging up their expensive car; that’s why they want to keep their car right next to them. Someone who has a $2.3-million Pagani car doesn’t want anybody messing with it. They prefer to drive it themselves. There are all kinds of pluses that come with that car elevator. For example, the interesting thing about the elevators is that they’re also very useful for moving in. The moving truck just puts all the furniture on the platforms, and then it almost instantly appears in your garage. You don’t have to hold up the elevator to move in your couch.” </p>
<p>Testing the elevator and making sure it worked seamlessly wasn’t an easy task and took some time. “We developed this prototype building in Chicago to test the elevator moving up the cars,” remembers Sieger. “It took about three years to make sure it worked. You can’t take a risk with something like that. But the real key to the success of a car elevator is economic. Once you put a garage inside a unit, you get tremendous value for it, whereas if the garage is in some public garage box, you get almost no value for it. All of sudden, you can sell that garage space maybe not at the cost of your living room, but at a cost that more than pays for the cost of those elevators. That’s how we got there. At the beginning, I got calls from my other clients saying, ‘We heard you’re doing an elevator to put cars into units. It’s not gonna work; you’re going to ruin your reputation.’ But now, it has become a showcase around the world. We’ve gotten calls from China, from Taiwan … everybody’s trying to steal the idea.” </p>
<p>People living elsewhere watching the news are sure to associate the eastern Florida coast with high winds and hurricanes. Not to worry: the team behind the Bentley has planned for this. “When we get over eight storeys tall here in Florida, we have to do wind-tunnel testing on buildings,” explains Sieger. “We have to test three things: torsional drift (oscillation due to the wind), pedestrian comfort and wind pressure on the skin of the building, on the glass (for hurricanes).” But, sometimes, the extra weight from the swimming pools in each unit is actually an advantage. “The heavier the building, the less likely it is to move,” says Sieger. “The bigger concern is always the wind. When it’s blowing five miles an hour on the ground, it’s blowing 30 miles [48 kilometres per hour] an hour 600 feet [183 metres] up in the air. What we’ve been doing in the upper levels of towers is we’re including a secondary layer of glass — what we call a back-pressure pocket. It captures the air, the air stops and then it’s forced to go around the corner and leak back out of that area. So the air could be blowing at 40 or 50 miles [64 or 81 kilometres per hour] per hour outside, but you can still smoke a cigarette on your balcony, because there’s no wind. That static pocket is important. You can create a great balcony, but no one can use it if it’s too windy. </p>
<blockquote><p>&#8220;I Said To Gil, ‘let’s Do A Robotic Elevator That Takes You Up To Your Apartment. Let’s Have Something Nobody Can Compare It To’&#8221; &#8211; Charles M. Sieger</p></blockquote>
<p>When looking at the rendering of what the Bentley tower will be like, one immediately notices the triangular-shaped windows. Dezer confirms this will be a replacement feature of the tower. “When we developed plans for the Bentley, we immediately thought of the triangular windows,” he reveals. “We did the whole mockup — I spent $300,000 just on the mock-up: to find out if we could do the windows that way. It’s going to make a statement. It’s going to be a diamond that they can see all the way from Cuba when the sun hits on it. It’s going to be amazing. You don’t live on the exterior of your building, but when you tell people, ‘Hey, I live in the Bentley tower,’ people will understand. They’ll ask, ‘Is that the one with the diamonds sparkling?’ Everybody will know where you live. There’s a pride in ownership that makes a building iconic. After this one, we’re going to have a hard time outdoing ourselves.” </p>
<p>It’s surely an exciting time for luxury real estate in southern Florida, with the region experiencing a true real estate boom. “What’s been happening in Miami during the last three months is pretty unique,” says Sieger. “We got a massive influx of very high-end people moving to Miami-Dade, Broward and Palm Beach, ready to spend all kinds of money. They’re coming from New York, Chicago, New Jersey, California. It’s just crazy, I’ve never seen anything like it — I’ve been here my whole life. It reminds me of when I first started working out here. We’d open up a townhouse project in the suburbs. We’d have hot-air balloon rides and cotton candy for the children, and the properties would sell out over the weekend. It’s almost what’s happening here, except it’s not a $16,000 home. It’s much more expensive units. Last week, we were joking, ‘Should we do Bugatti or Lamborghini next?’”</p>
<p><a href="http://www.bentleyresidencesmiami.com" rel="noopener" target="_blank">www.bentleyresidencesmiami.com</a></p>
</div>

			<div id ="click-comment"><a href="#comments" style ="padding:5px 7px;
	background:#fc0;
	color:#000;
	font-weight:bold;display:none;">Click here to leave a comment!</a></div>

							

							<!-- Author -->
							<div class="author-wrap">
								<a class="author-name author vw-header-font" href="https://dolcemag.com/author/cezar" title="View all posts by Cezar Greif" rel="author">
									BY Cezar Greif								</a>
							</div>

							<div class="vw-tag-links"><i class="icon-iconic-tag"></i> <span class="vw-tag-links-title">Tags:</span><a href="https://dolcemag.com/tag/florida" rel="tag">florida</a><a href="https://dolcemag.com/tag/miami" rel="tag">Miami</a><a href="https://dolcemag.com/tag/gil-dezer" rel="tag">Gil Dezer</a><a href="https://dolcemag.com/tag/sunny-isles-beach" rel="tag">Sunny Isles Beach</a><a href="https://dolcemag.com/tag/luxury-condo" rel="tag">luxury condo</a><a href="https://dolcemag.com/tag/bentley-residences-tower" rel="tag">Bentley Residences Tower</a><a href="https://dolcemag.com/tag/sieger-suarez" rel="tag">Sieger Suarez</a><a href="https://dolcemag.com/tag/jose-j-suarez" rel="tag">Jose J. Suarez</a><a href="https://dolcemag.com/tag/charles-m-sieger" rel="tag">Charles M. Sieger</a><a href="https://dolcemag.com/tag/modern-luxury-building" rel="tag">modern luxury building</a></div>
						</article><!-- #post-## -->





<div style="display:none" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
<h2 itemprop="headline">Florida’s New Bentley Residences Tower</h2>
<h3 itemprop="author" itemscope itemtype="https://schema.org/Person">
By <span itemprop="name">Cezar Greif</span>
</h3>
<span itemprop="description"><p><!-- index.php -->
<div
	class="ngg-galleryoverview ngg-ajax-pagination-none"
	id="ngg-gallery-4438b1350a6ebf16fef704f692466493-1">

    		<!-- Thumbnails -->
				<div id="ngg-image-0" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/Dezer-BentleyTower-011-FrontView-01-min.jpg"
               title="The Bentley Residences
Tower is 749 feet tall,
with 200 units | Photos Courtesy Of Bentley Residences"
               data-src="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/Dezer-BentleyTower-011-FrontView-01-min.jpg"
               data-thumbnail="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/thumbs/thumbs_Dezer-BentleyTower-011-FrontView-01-min.jpg"
               data-image-id="11101"
               data-title="The Bentley Residences Tower is 749 feet tall, with 200 units | Photos Courtesy Of Bentley Residences"
               data-description="The Bentley Residences
Tower is 749 feet tall,
with 200 units | Photos Courtesy Of Bentley Residences"
               data-image-slug="dezer-bentleytower-011-frontview-01-min"
               >
                <img
                    title="The Bentley Residences Tower is 749 feet tall, with 200 units | Photos Courtesy Of Bentley Residences"
                    alt="The Bentley Residences Tower is 749 feet tall, with 200 units | Photos Courtesy Of Bentley Residences"
                    src="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/cache/Dezer-BentleyTower-011-FrontView-01-min.jpg-nggid0511101-ngg0dyn-100x75x100-00f0w010c011r110f110r010t010.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-1" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/GilDezer_sm-min.jpg"
               title="Gil Dezer, president of Dezer Development, a company started in 1970 by his
father, Michael Dezer. He had the vision to combine luxury car brands and high-end
properties | Photos Courtesy Of Bentley Residences"
               data-src="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/GilDezer_sm-min.jpg"
               data-thumbnail="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/thumbs/thumbs_GilDezer_sm-min.jpg"
               data-image-id="11100"
               data-title="Gil Dezer, president of Dezer Development, a company started in 1970 by his father, Michael Dezer. He had the vision to combine luxury car brands and high-end properties | Photos Courtesy Of Bentley Residences"
               data-description="Gil Dezer, president of Dezer Development, a company started in 1970 by his
father, Michael Dezer. He had the vision to combine luxury car brands and high-end
properties | Photos Courtesy Of Bentley Residences"
               data-image-slug="gildezer_sm-min"
               >
                <img
                    title="Gil Dezer, president of Dezer Development, a company started in 1970 by his father, Michael Dezer. He had the vision to combine luxury car brands and high-end properties | Photos Courtesy Of Bentley Residences"
                    alt="Gil Dezer, president of Dezer Development, a company started in 1970 by his father, Michael Dezer. He had the vision to combine luxury car brands and high-end properties | Photos Courtesy Of Bentley Residences"
                    src="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/cache/GilDezer_sm-min.jpg-nggid0511100-ngg0dyn-100x75x100-00f0w010c011r110f110r010t010.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-2" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/image002-min.jpg"
               title="The triangle-shaped
windows are inspired by
Bentley’s classic diamond-like
signature visual item | Photos Courtesy Of Bentley Residences"
               data-src="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/image002-min.jpg"
               data-thumbnail="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/thumbs/thumbs_image002-min.jpg"
               data-image-id="11099"
               data-title="The triangle-shaped windows are inspired by Bentley’s classic diamond-like signature visual item | Photos Courtesy Of Bentley Residences"
               data-description="The triangle-shaped
windows are inspired by
Bentley’s classic diamond-like
signature visual item | Photos Courtesy Of Bentley Residences"
               data-image-slug="image002-min"
               >
                <img
                    title="The triangle-shaped windows are inspired by Bentley’s classic diamond-like signature visual item | Photos Courtesy Of Bentley Residences"
                    alt="The triangle-shaped windows are inspired by Bentley’s classic diamond-like signature visual item | Photos Courtesy Of Bentley Residences"
                    src="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/cache/image002-min.jpg-nggid0511099-ngg0dyn-100x75x100-00f0w010c011r110f110r010t010.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-3" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/CharlesMSieger-head2021-min.jpg"
               title="Charles M. Sieger, of Sieger Suarez
Architects designed the tower after working
on the Porsche Design Tower, also in Sunny
Isles Beach, Miami | Photos Courtesy Of Bentley Residences"
               data-src="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/CharlesMSieger-head2021-min.jpg"
               data-thumbnail="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/thumbs/thumbs_CharlesMSieger-head2021-min.jpg"
               data-image-id="11098"
               data-title="Charles M. Sieger, of Sieger Suarez Architects designed the tower after working on the Porsche Design Tower, also in Sunny Isles Beach, Miami | Photos Courtesy Of Bentley Residences"
               data-description="Charles M. Sieger, of Sieger Suarez
Architects designed the tower after working
on the Porsche Design Tower, also in Sunny
Isles Beach, Miami | Photos Courtesy Of Bentley Residences"
               data-image-slug="charlesmsieger-head2021-min"
               >
                <img
                    title="Charles M. Sieger, of Sieger Suarez Architects designed the tower after working on the Porsche Design Tower, also in Sunny Isles Beach, Miami | Photos Courtesy Of Bentley Residences"
                    alt="Charles M. Sieger, of Sieger Suarez Architects designed the tower after working on the Porsche Design Tower, also in Sunny Isles Beach, Miami | Photos Courtesy Of Bentley Residences"
                    src="https://dolcemag.com/wp-content/gallery/floridas-new-bentley-residences-tower/cache/CharlesMSieger-head2021-min.jpg-nggid0511098-ngg0dyn-100x75x100-00f0w010c011r110f110r010t010.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
		
		<!-- Pagination -->
	<div class='ngg-clear'></div>	</div>
<br />
<strong>The new Bentley Residences tower aspires to be, by the time it’s unveiled in 2026, the most prestigious residential building in the already well-heeled neighbourhood of Sunny Isles Beach, Fla.</strong></p>
<p>At first glance, what could be more different than a high-end car and a luxury condo? One is a small, albeit comfortable, box, while the other offers space over several rooms. Until recently, these two universes would never intersect. But, well-known Miami real estate developer Gil Dezer saw something in common: a commitment. A brand like Porsche, for example, is totally committed to what its brand represents. What if you could apply the same level of commitment to the identity of a high-end building? </p>
<p>“Working with a brand, there are things I know. I know that, for example, Armani is making sure I’m getting everything that Armani wants — they want to keep their name on the building,” explains Dezer. “They know that a buyer might have stayed at the Armani hotel in Dubai and has a certain level of expectations. That’s what a brand is: it’s the same across the entire board. You step in the Armani in Milan, or in my lobby here in Miami, it’ll smell the same. The textures will be the same. The types of woods used will be the same. Everything will be the same. If you walked into Mr. Armani’s house, it would be the same. That’s why it’s Armani/Casa — the furniture runs through the whole building. A lot of buyers [are] going in and [buying] pre-construction these days. I look at myself as the buyer. I wouldn’t give anybody my money unless I’m sure of what I’m getting, very simple. If a guy’s going to show me a bunch of pictures, that’s nice, but how do I even know I’m getting that? Who’s making sure I’m getting that? We were able to do the Porsche Design Tower and then the Armani/Casa building. It got me excited working with brands. It made me notice they come up with buildings way better than all the other buildings. The brands really translate, from the design standpoint and functionality. It’s really exciting.” </p>
<p>His new project, the Bentley Residences tower, has just been unveiled and will be ready in 2026, with construction starting in 2023. The Bentley tower will be a 228-metre-tall building in Miami’s Sunny Isles Beach area and will have more than 200 units. </p>
<p>But, why choose Bentley after doing the well-received Porsche Design Tower in 2018? “Bentley’s one of the best car brands in the world,” explains Dezer. “It’s synonymous with the Rolls-Royce, but it’s managed to keep itself more elegant than a Rolls by not getting involved in music video. It’s kept itself above the fray. Look at the buyer of a Bentley and you’ll immediately identify your customer base. It’s the customer who identifies with the brand, who understands what they’re looking for. A Porsche customer might be looking for something a bit more performance-oriented, while a Bentley customer might be looking for something a bit more luxurious. We don’t need to focus only on celebrities. We can have the doctor who invented a pill that cured some disease.” </p>
<p>At the core of the technical side of the project is well-established architectural firm Sieger Suarez and its vice-president, Jose J. Suarez. “I studied under Louis Khan in Pennsylvania. Over the years, we grew from doing one-storey houses to thousand-feet-tall towers. Now, we specialize in high-end residential tall towers. We’ve gone as high as 1,500 feet [457 metres]. We don’t have a lot of clients. We started working for the Dezer family 20 years ago. Gil stepped into his dad’s shoes. It was at a time when nothing was happening in Miami. We were trying to find something different to do.” Enter the branded residential building. </p>
<blockquote><p>&#8220;It’s Going To Be A Diamond That They Can See All The Way From Cuba When The Sun Hits On It. It’s Going To Be Amazing&#8221; &#8211; Gil Dezer</p></blockquote>
<p>“These buildings are complicated; they take time,” explains Charles M. Sieger, the firm’s president. “It’s not like working on a single-unit family house. They’re very technical and, at the same time, very artistic. You need some experience doing these things. We worked with Bentley to pick up their esthetic, the way they do their stitching and diamond-shaped signature visual items. We assimilated those into the building. It’s a pretty exciting building, even better than the Porsche one. We did something that had never been done before in Florida. We triangulated the glass and then pushed it in three inches [7.6 centimetres] to create that diamond effect that Bentley loves. Fifty per cent of the building has reflective silver. We built three mock-ups to make sure things fit — full-scale stuff. There are triangular windows in Dubai, Abu Dhabi, etc. They spend money because they can. But it’s a bit different in America, and definitely a first for Florida.” </p>
<p>If some modern luxury buildings are all flash and no substance, that’s not the case for the Bentley building. The emblematic British car brand insists on being environmentally responsible. “Bentley’s move toward sustainability has gotten really strong recently. They only use vegan leather made out of crushed grapes,” explains Sieger. “They’re doing a lot of things, so that they can recycle the cars. They impressed upon us that the project needs to be sustainable. Just by the nature of a high-rise, it’s one of the most sustainable types of building you can have because they’re usually in already ecologically destroyed areas.” </p>
<p>The Bentley Residences is expected to surpass the Porsche Design Tower in terms of amenities and design. “What we learned from doing the Porsche Design Tower, we’re now applying to the Bentley tower,” explains Dezer. “Major things like each unit is now going to have a four-car garage inside the apartment, instead of two, on the Porsche tower. A four-car garage up in the sky? Unheard of. We had the swimming pools of the Porsche towers on the balcony, but it was also blocking the view of the ocean. Now, we’ve moved the location of the swimming pool, and we’ve sunken it. It’s never been done before. It’s going to be very cool. On every floor and every unit,” enthuses Dezer. “You walk out of your elevator and you see water — from your own pool, 16 storeys up in the air,” adds Sieger. “Things like that, that make the units a bit more liveable,” says Dezer. “We’re putting saunas in each unit, as well as outdoor showers on the balconies.” When Dezer talks about balconies, don’t start imagining small big-city balconies people use to store potted plants. “Balconies range from 1,100 feet to 1,800 feet [335 metres to 549 metres]; they’re the size of a New York City apartment, with an outdoor kitchen,” he laughs. “Of course, those buildings are also full service, they’re like a five-star hotel without the transient guests,” he adds. “You have the restaurants, the bars, the lounges, the massage rooms, the hair salons, car-racing simulators, etc.” </p>
<p>Perhaps the most talked-about feature of the tower — its showstopper — will be its car elevators. Sieger remembers how the idea came about. “I said to Gil, ‘Let’s do a robotic elevator that takes you up to your apartment. Let’s have something nobody can compare it to.’” </p>
<p>“We thought that if we do a car building, it has to be focused on the car lover, the car collector, the guy who wants it in his living room,” adds Dezer. “We had engineers figure out how to do the car elevator in principle. I started YouTubing and Googling, and saw that there was an existing system in Germany. It was in Wolfsburg [Germany], in Volkswagen City, the brand headquarters. I saw this thing at their factory and thought, <em>This thing obviously works. The Germans don’t mess around.</em> We figured out how to modify it to carry people inside the car and we got a patent. That’s why we call it the ‘Dezervator.’” </p>
<p>No one likes waiting for the elevator. Surely, a car elevator must mean more waiting. Not according to Sieger. “We had to actually slow the elevator down,” he laughs. “They were faster than pedestrian elevators. Originally, they were 900 feet [274 metres] per minute. We had to slow them down to 800 feet [244 metres] per minute. It’s not a long time to go 700 feet [213 metres]. Not only are they fast, [but also] you don’t have to be in them. You can go and have a drink at the bar while your car gets deposited into your apartment. In the Porsche tower, we had one elevator serving two units. On the Bentley, we’ll have four elevators serving four units. No one will have to wait. You go into a garage, you have to find a parking space, park your car, go to the elevator, change to another elevator. By the time you get home, you’ve done a lot of driving and a lot of walking. But with this, you pull in, you turn off your car and it’s preprogrammed. It’s always waiting for you when not in use. Even if you gave your car to a valet, it wouldn’t be as fast. People who own these apartments don’t want anyone banging up their expensive car; that’s why they want to keep their car right next to them. Someone who has a $2.3-million Pagani car doesn’t want anybody messing with it. They prefer to drive it themselves. There are all kinds of pluses that come with that car elevator. For example, the interesting thing about the elevators is that they’re also very useful for moving in. The moving truck just puts all the furniture on the platforms, and then it almost instantly appears in your garage. You don’t have to hold up the elevator to move in your couch.” </p>
<p>Testing the elevator and making sure it worked seamlessly wasn’t an easy task and took some time. “We developed this prototype building in Chicago to test the elevator moving up the cars,” remembers Sieger. “It took about three years to make sure it worked. You can’t take a risk with something like that. But the real key to the success of a car elevator is economic. Once you put a garage inside a unit, you get tremendous value for it, whereas if the garage is in some public garage box, you get almost no value for it. All of sudden, you can sell that garage space maybe not at the cost of your living room, but at a cost that more than pays for the cost of those elevators. That’s how we got there. At the beginning, I got calls from my other clients saying, ‘We heard you’re doing an elevator to put cars into units. It’s not gonna work; you’re going to ruin your reputation.’ But now, it has become a showcase around the world. We’ve gotten calls from China, from Taiwan … everybody’s trying to steal the idea.” </p>
<p>People living elsewhere watching the news are sure to associate the eastern Florida coast with high winds and hurricanes. Not to worry: the team behind the Bentley has planned for this. “When we get over eight storeys tall here in Florida, we have to do wind-tunnel testing on buildings,” explains Sieger. “We have to test three things: torsional drift (oscillation due to the wind), pedestrian comfort and wind pressure on the skin of the building, on the glass (for hurricanes).” But, sometimes, the extra weight from the swimming pools in each unit is actually an advantage. “The heavier the building, the less likely it is to move,” says Sieger. “The bigger concern is always the wind. When it’s blowing five miles an hour on the ground, it’s blowing 30 miles [48 kilometres per hour] an hour 600 feet [183 metres] up in the air. What we’ve been doing in the upper levels of towers is we’re including a secondary layer of glass — what we call a back-pressure pocket. It captures the air, the air stops and then it’s forced to go around the corner and leak back out of that area. So the air could be blowing at 40 or 50 miles [64 or 81 kilometres per hour] per hour outside, but you can still smoke a cigarette on your balcony, because there’s no wind. That static pocket is important. You can create a great balcony, but no one can use it if it’s too windy. </p>
<blockquote><p>&#8220;I Said To Gil, ‘let’s Do A Robotic Elevator That Takes You Up To Your Apartment. Let’s Have Something Nobody Can Compare It To’&#8221; &#8211; Charles M. Sieger</p></blockquote>
<p>When looking at the rendering of what the Bentley tower will be like, one immediately notices the triangular-shaped windows. Dezer confirms this will be a replacement feature of the tower. “When we developed plans for the Bentley, we immediately thought of the triangular windows,” he reveals. “We did the whole mockup — I spent $300,000 just on the mock-up: to find out if we could do the windows that way. It’s going to make a statement. It’s going to be a diamond that they can see all the way from Cuba when the sun hits on it. It’s going to be amazing. You don’t live on the exterior of your building, but when you tell people, ‘Hey, I live in the Bentley tower,’ people will understand. They’ll ask, ‘Is that the one with the diamonds sparkling?’ Everybody will know where you live. There’s a pride in ownership that makes a building iconic. After this one, we’re going to have a hard time outdoing ourselves.” </p>
<p>It’s surely an exciting time for luxury real estate in southern Florida, with the region experiencing a true real estate boom. “What’s been happening in Miami during the last three months is pretty unique,” says Sieger. “We got a massive influx of very high-end people moving to Miami-Dade, Broward and Palm Beach, ready to spend all kinds of money. They’re coming from New York, Chicago, New Jersey, California. It’s just crazy, I’ve never seen anything like it — I’ve been here my whole life. It reminds me of when I first started working out here. We’d open up a townhouse project in the suburbs. We’d have hot-air balloon rides and cotton candy for the children, and the properties would sell out over the weekend. It’s almost what’s happening here, except it’s not a $16,000 home. It’s much more expensive units. Last week, we were joking, ‘Should we do Bugatti or Lamborghini next?’”</p>
<p><a href="http://www.bentleyresidencesmiami.com" rel="noopener" target="_blank">www.bentleyresidencesmiami.com</a></p>
</span>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://google.com/thumbnail1.jpg"/>
<meta itemprop="url" content="https://dolcemag.com/wp-content/uploads/2021/07/Dezer-BentleyTower-01-FrontView-01-min.jpg">
<meta itemprop="width" content="800">
<meta itemprop="height" content="800">
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://dolcemag.com/wp-content/uploads/2021/07/Dezer-BentleyTower-01-FrontView-01-min.jpg"/>
<meta itemprop="url" content="https://dolcemag.com/wp-content/uploads/2021/07/Dezer-BentleyTower-01-FrontView-01-min.jpg">
<meta itemprop="width" content="600">
<meta itemprop="height" content="60">
</div>
<meta itemprop="name" content="Google">
</div>
<meta itemprop="datePublished" content="2021-08-06"/>
<meta itemprop="dateModified" content="2021-08-06"/>
</div>


					
<script>



function scrollWin() {
  var mq1 = window.matchMedia( "(max-width: 750px)" );

	if(mq1.matches){
	 window.scrollBy(0,1300);

	}
	else{
	window.scrollBy(0,1600);
	}
}


</script>

					
					<div class="vw-post-navigation vw-post-navigation-style-default clearfix">
			<a class="vw-post-navigation-previous" href="https://dolcemag.com/fashion/carole-tessier-intersecting-craftsmanship-and-the-french-art-de-vivre/42099">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2021/07/0253-Carrole_Tessier62301-copy-min-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2021/07/0253-Carrole_Tessier62301-copy-min-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2021/07/0253-Carrole_Tessier62301-copy-min-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Previous post</span>
			<h4 class="vw-post-navigation-title">
				Carole Tessier: Intersecting Craftsmanship And The French Art De Vivre			</h4>
		</div>
	</a>
		
			<a class="vw-post-navigation-next" href="https://dolcemag.com/advertorial/welcome-to-virginia-the-state-with-a-lot-to-love/42157">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2021/07/10-Humpback-Rocks-min-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2021/07/10-Humpback-Rocks-min-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2021/07/10-Humpback-Rocks-min-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Next post</span>
			<h4 class="vw-post-navigation-title">
				Welcome To Virginia, The State With A Lot To Love			</h4>
		</div>
	</a>
	</div><div class="vw-about-author-section vcard author clearfix" style="padding:0 15px 15px 15px;">

		<div style="float:left;width:25%;"></div>
	<div class="vw-about-author"style="float:left;width:75%;">
		<h3 class="vw-author-name fn">Cezar Greif</h3>
		<p class="vw-author-bio note"></p>

		<div class="vw-author-socials">
					</div>
	</div>
	<div class="clearfix"></div>
</div>
<div class="vw-related-posts vw-related-posts-style-default">
	<h3 class="vw-related-posts-title vw-right-topic-line">You Might Also Like</h3>

	<div class="vw-post-loop vw-post-loop-box-grid-2-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-2">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/brett-davids-prestige-imports-exotic-cars-south-beach-miami/41420" rel="bookmark">
					<img width="360" height="240" src="https://dolcemag.com/wp-content/uploads/2021/04/Brett-David-min-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" loading="lazy" />		
		
		<h3 class="vw-post-box-title">
			Brett David: Exotic Cars Capturing South Beach Swagger		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://dolcemag.com/successstories/brett-davids-prestige-imports-exotic-cars-south-beach-miami/41420" class="vw-post-date updated" title="Permalink to Brett David: Exotic Cars Capturing South Beach Swagger" rel="bookmark">April 22, 2021</a></div>

			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-41420" data-post-id="41420"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">1.7k</span></span><h5 class="tab-alltime">All Time</h5>			
		</div>
	</div>
	
</div>
				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/auto-trend/aston-martin-the-ride-is-complimentary/40649" rel="bookmark">
					<img width="360" height="240" src="https://dolcemag.com/wp-content/uploads/2020/12/Aston-Martin-Residences-featured-min-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" loading="lazy" />		
		
		<h3 class="vw-post-box-title">
			Aston Martin: The Ride Is Complimentary		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://dolcemag.com/auto-trend/aston-martin-the-ride-is-complimentary/40649" class="vw-post-date updated" title="Permalink to Aston Martin: The Ride Is Complimentary" rel="bookmark">December 10, 2020</a></div>

			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-40649" data-post-id="40649"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">490</span></span><h5 class="tab-alltime">All Time</h5>			
		</div>
	</div>
	
</div>
				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/general-interest/living_la_dolce_vita/miami-la-dolce-vita/40717" rel="bookmark">
					<img width="360" height="240" src="https://dolcemag.com/wp-content/uploads/2020/12/La-Dolce-Vita-miami-01-min-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" loading="lazy" />		
		
		<h3 class="vw-post-box-title">
			Miami: La Dolce Vita		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://dolcemag.com/general-interest/living_la_dolce_vita/miami-la-dolce-vita/40717" class="vw-post-date updated" title="Permalink to Miami: La Dolce Vita" rel="bookmark">December 10, 2020</a></div>

			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-40717" data-post-id="40717"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">466</span></span><h5 class="tab-alltime">All Time</h5>			
		</div>
	</div>
	
</div>
				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/events/randall-residences-oakville-official-grand-opening/33807" rel="bookmark">
					<img width="360" height="240" src="https://dolcemag.com/wp-content/uploads/2019/12/randall-featured-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" loading="lazy" />		
		
		<h3 class="vw-post-box-title">
			Randall Residences Celebrates Its Official Grand Opening		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://dolcemag.com/events/randall-residences-oakville-official-grand-opening/33807" class="vw-post-date updated" title="Permalink to Randall Residences Celebrates Its Official Grand Opening" rel="bookmark">December 19, 2019</a></div>

			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-33807" data-post-id="33807"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">1.2k</span></span><h5 class="tab-alltime">All Time</h5>			
		</div>
	</div>
	
</div>
				</div>
			
			</div>
		</div>
	</div>
</div>
</div>
					<div id="comments"></div>

				
			</div>

			
	
			
	<aside class="vw-page-sidebar vw-page-sidebar-right grid masonry">

		<div id="text-11" class="widget widget_text">			<div class="textwidget"><div class="issuu-widget">
<p><a href="https://dolcemag.com/wp-content/uploads/2020/01/DolceBook.mp4" data-fancybox="issuu-widget" data-options="{&quot;baseClass&quot; : &quot;cta-video-popup-fancybox&quot;}" data-caption="&lt;a href=&quot;https://dolcemag.com/purchase&quot; class=&quot;caption-link&quot;&gt;PURCHASE NOW&lt;/a&gt;"><img loading="lazy" width="312" height="234" class="alignnone size-full wp-image-29320" src="https://dolcemag.com/wp-content/uploads/2021/08/Dolce-mag-new-issue-graphic-min.jpg" alt="" /></a></p>
<div class="widget-btns"><a class="widget-btn" style="color: #9b8e79;" href="https://dolcemag.com/purchase"><strong>Purchase</strong> this copy now</a><br />
<a class="widget-btn" href="https://dolcemag.com/subscribe"><strong>Subscribe</strong> starting next issue</a><br />
<a class="widget-btn" href="https://issuu.com/citylifemag/docs/dolce_spring_2021" target="_blank" rel="noopener"><strong>Read it now</strong> &#8211; a digital version</a></div>
</div>
</div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><p><!--<center><a href="https://issuu.com/citylifemag/docs/winter_dolce_2020_21" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-1270" style="margin: 0px; padding: 0px;" src="https://dolcemag.com/wp-content/uploads/2018/05/Dolce-Summer-2018_Issuu-graphic.jpg" /></a></center>--></p>
</div>
		</div><div id="vw_widget_popular_post-2" class="widget widget_vw_widget_popular_post"><h3 class="widget-title vw-right-topic-line"><span>TOP ARTICLES</span></h3>			<div class="vw-post-tabed">

				<div class="poll_icon"><span class="poll_icon_area vw-post-format-icon vw-gallery-icon">
					<img src="https://dolcemag.com/wp-content/themes/blackmag/images/checkmark-widget.png"></span>
				</div>
				<ul class="vw-post-tabed-tabs clearfix">
					<li class="vw-post-tabed-tab"><a href="#post-tab-1" class="vw-header-font">Week</a></li>
					<li class="vw-post-tabed-tab"><a href="#post-tab-2" class="vw-header-font">Month</a></li>
					<li class="vw-post-tabed-tab" style="margin-left:0;"><a href="#post-tab-3" class="vw-header-font">All Time</a></li>
				</ul>

				<div id="post-tab-1" class="vw-post-tabed-content">
					<div class="vw-post-loop vw-post-loop-small-left-thumbnail">
	<div class="row">
		<div class="col-sm-12">

							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/general-interest/armine-nielsen-tatosian-modern-manners/42129" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2021/07/4799969fC-61BD-434D-B8A2-359D5263C477-min-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2021/07/4799969fC-61BD-434D-B8A2-359D5263C477-min-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2021/07/4799969fC-61BD-434D-B8A2-359D5263C477-min-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/general-interest/armine-nielsen-tatosian-modern-manners/42129" title="Permalink to Arminé Nielsen Tatosian: Modern manners" rel="bookmark">Arminé Nielsen Tatosian: Modern manners</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-42129" data-post-id="42129"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">269</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-42129" data-post-id="42129" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/auto-trend/david-grainger-the-guild-of-automotive-restorers/14897" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/auto-trend/david-grainger-the-guild-of-automotive-restorers/14897" title="Permalink to David Grainger &#8211; The Rebel and The Ghost" rel="bookmark">David Grainger &#8211; The Rebel and The Ghost</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-14897" data-post-id="14897"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">129.8k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-14897" data-post-id="14897" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">53</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/floridas-new-bentley-residences-tower/42097" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2021/07/Dezer-BentleyTower-01-FrontView-01-min-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2021/07/Dezer-BentleyTower-01-FrontView-01-min-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2021/07/Dezer-BentleyTower-01-FrontView-01-min-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/floridas-new-bentley-residences-tower/42097" title="Permalink to Florida’s New Bentley Residences Tower" rel="bookmark">Florida’s New Bentley Residences Tower</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-42097" data-post-id="42097"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">229</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-42097" data-post-id="42097" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/beauty/jackie-gideon/17496" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2015/05/Jackie-Gideon-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2015/05/Jackie-Gideon-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2015/05/Jackie-Gideon-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/beauty/jackie-gideon/17496" title="Permalink to Summer When It Sizzles &#8211; Jackie Gideon" rel="bookmark">Summer When It Sizzles &#8211; Jackie Gideon</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-17496" data-post-id="17496"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">12.7k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-17496" data-post-id="17496" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">10</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/fashion/summer-fashion/18997" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2016/05/Bikini-Belle-of-theBeach-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2016/05/Bikini-Belle-of-theBeach-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2016/05/Bikini-Belle-of-theBeach-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/fashion/summer-fashion/18997" title="Permalink to Summer Fashion &#8211; Belle of the Beach" rel="bookmark">Summer Fashion &#8211; Belle of the Beach</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-18997" data-post-id="18997"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">5.7k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-18997" data-post-id="18997" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">4</span></a>
	</div>
</div>			
		</div>
	</div>
</div>
				</div>

				<div id="post-tab-2" class="vw-post-tabed-content">
					<div class="vw-post-loop vw-post-loop-small-left-thumbnail">
	<div class="row">
		<div class="col-sm-12">

							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/fashion/summer-fashion/18997" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2016/05/Bikini-Belle-of-theBeach-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2016/05/Bikini-Belle-of-theBeach-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2016/05/Bikini-Belle-of-theBeach-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/fashion/summer-fashion/18997" title="Permalink to Summer Fashion &#8211; Belle of the Beach" rel="bookmark">Summer Fashion &#8211; Belle of the Beach</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-18997" data-post-id="18997"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">5.7k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-18997" data-post-id="18997" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">4</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/beauty/pacific-coast-beauty/25141" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2017/05/MUD-Makeup-feature-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2017/05/MUD-Makeup-feature-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2017/05/MUD-Makeup-feature-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/beauty/pacific-coast-beauty/25141" title="Permalink to Pacific Coast Beauty" rel="bookmark">Pacific Coast Beauty</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-25141" data-post-id="25141"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">4.5k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-25141" data-post-id="25141" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">5</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/beauty/jackie-gideon/17496" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2015/05/Jackie-Gideon-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2015/05/Jackie-Gideon-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2015/05/Jackie-Gideon-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/beauty/jackie-gideon/17496" title="Permalink to Summer When It Sizzles &#8211; Jackie Gideon" rel="bookmark">Summer When It Sizzles &#8211; Jackie Gideon</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-17496" data-post-id="17496"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">12.7k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-17496" data-post-id="17496" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">10</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/home_decor/lori-morris-magic/18171" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2015/11/Lori-Morris-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2015/11/Lori-Morris-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2015/11/Lori-Morris-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/home_decor/lori-morris-magic/18171" title="Permalink to Lori Morris Magic" rel="bookmark">Lori Morris Magic</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-18171" data-post-id="18171"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">4.9k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-18171" data-post-id="18171" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-gallery">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/fashion/fly-high-mens-fashion/14974" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2013/11/Model-in-suit-with-bird-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2013/11/Model-in-suit-with-bird-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2013/11/Model-in-suit-with-bird-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/fashion/fly-high-mens-fashion/14974" title="Permalink to Fly High Men&#8217;s Fashion" rel="bookmark">Fly High Men&#8217;s Fashion</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-14974" data-post-id="14974"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">12.9k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-14974" data-post-id="14974" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">2</span></a>
	</div>
</div>			
		</div>
	</div>
</div>
				</div>

				<div id="post-tab-3" class="vw-post-tabed-content">
						<div class="vw-post-loop vw-post-loop-small-left-thumbnail">
	<div class="row">
		<div class="col-sm-12">

							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/auto-trend/david-grainger-the-guild-of-automotive-restorers/14897" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/auto-trend/david-grainger-the-guild-of-automotive-restorers/14897" title="Permalink to David Grainger &#8211; The Rebel and The Ghost" rel="bookmark">David Grainger &#8211; The Rebel and The Ghost</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-14897" data-post-id="14897"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">129.8k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-14897" data-post-id="14897" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">53</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/architectural-designer-ferris-rafauli/18989" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/architectural-designer-ferris-rafauli/18989" title="Permalink to Golden Boy Ferris Rafauli" rel="bookmark">Golden Boy Ferris Rafauli</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-18989" data-post-id="18989"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">47.5k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-18989" data-post-id="18989" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">40</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/manny-khoshbin-leyla-milani/19360" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2016/09/Manny-Khoshbin-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2016/09/Manny-Khoshbin-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2016/09/Manny-Khoshbin-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/manny-khoshbin-leyla-milani/19360" title="Permalink to Manny Khoshbin: Making his Mark" rel="bookmark">Manny Khoshbin: Making his Mark</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-19360" data-post-id="19360"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">44.6k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-19360" data-post-id="19360" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">47</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/peter-marco-jewellery-beverly-hills/28798" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2018/05/Peter-Marco-Rodeo-Drive-feature-2-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2018/05/Peter-Marco-Rodeo-Drive-feature-2-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2018/05/Peter-Marco-Rodeo-Drive-feature-2-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/peter-marco-jewellery-beverly-hills/28798" title="Permalink to The Jewel of Beverly Hills &#8211; Success with Peter Marco" rel="bookmark">The Jewel of Beverly Hills &#8211; Success with Peter Marco</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-28798" data-post-id="28798"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">41.9k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-28798" data-post-id="28798" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">5</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/events/green-barn/14416" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2013/09/Chris-Brown-Bertrand-Alepee-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://dolcemag.com/wp-content/uploads/2013/09/Chris-Brown-Bertrand-Alepee-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2013/09/Chris-Brown-Bertrand-Alepee-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/events/green-barn/14416" title="Permalink to Big Night At The Green Barn" rel="bookmark">Big Night At The Green Barn</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-14416" data-post-id="14416"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">24.8k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-14416" data-post-id="14416" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">3</span></a>
	</div>
</div>			
		</div>
	</div>
</div>
				</div>

			</div>
			</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><p><!--<center><span style="color: #cbcbcb;">Advertisement</span><a href="https://www.louisxiii-cognac.com/en/100years" target="_blank" rel="noopener"><img loading="lazy" width="300" height="235" class="alignnone size-full wp-image-29254" style="margin: 0px; padding: 0px;" src="https://dolcemag.com/wp-content/uploads/2018/09/Dolce-Louis-XIII-Big-Box-Ad.jpg" /></a></center>--></p>
</div>
		</div><div id="advanced_text-2" class="widget widget_advanced_text"><h4 class="widget-title twwc-widget-title page-sidebar-title">Social Scene</span></h3>			<div class="textwidget "><div class="tab-area">
<div class="vw-tabs vw-style-top-tab">
<div class="vw-tab-titles  clearfix">
<a class="vw-tab-title tab-id-2 active" href="#tab-2" data-tab-id="2"><i class="fa fa-instagram"></i> Instagram</a>
<a class="vw-tab-title tab-id-1 " href="#tab-1" data-tab-id="1"><i class="fa fa-twitter" aria-hidden="true"></i> Twitter</a>

</div>
<a  style="display:none;" class="vw-tab-title tab-id-2 active" href="#tab-2" data-tab-id="2"><i class="fa fa-instagram"></i> Instagram</a>
<div id="tab-2" class="vw-tab-content" data-tab-id="2" style="display: block;">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400071091032#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{&quot;showheader&quot;:&quot;false&quot;,&quot;showfollow&quot;:&quot;false&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;num&quot;:&quot;9&quot;}"  data-postid="42097">
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17930254603646951" data-date="1628538823">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSXbiYILfsJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/234720293_1436623460056021_6024134502833587743_n.jpg?_nc_cat=100&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Syto7ZK7LC0AX-6ppLP&#038;_nc_oc=AQkLm3plq_qC12RQdg4RHwFVo2SkLP4B44kS-hdPnRIDIzIEXjNU7eujzRkcRsjIIxI&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=290a3996ec79d82e99bb0afd6166aa72&#038;oe=61171EE1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/234720293_1436623460056021_6024134502833587743_n.jpg?_nc_cat=100&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Syto7ZK7LC0AX-6ppLP&amp;_nc_oc=AQkLm3plq_qC12RQdg4RHwFVo2SkLP4B44kS-hdPnRIDIzIEXjNU7eujzRkcRsjIIxI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=290a3996ec79d82e99bb0afd6166aa72&amp;oe=61171EE1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/234720293_1436623460056021_6024134502833587743_n.jpg?_nc_cat=100&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Syto7ZK7LC0AX-6ppLP&amp;_nc_oc=AQkLm3plq_qC12RQdg4RHwFVo2SkLP4B44kS-hdPnRIDIzIEXjNU7eujzRkcRsjIIxI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=290a3996ec79d82e99bb0afd6166aa72&amp;oe=61171EE1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/234720293_1436623460056021_6024134502833587743_n.jpg?_nc_cat=100&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Syto7ZK7LC0AX-6ppLP&amp;_nc_oc=AQkLm3plq_qC12RQdg4RHwFVo2SkLP4B44kS-hdPnRIDIzIEXjNU7eujzRkcRsjIIxI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=290a3996ec79d82e99bb0afd6166aa72&amp;oe=61171EE1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/234720293_1436623460056021_6024134502833587743_n.jpg?_nc_cat=100&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Syto7ZK7LC0AX-6ppLP&amp;_nc_oc=AQkLm3plq_qC12RQdg4RHwFVo2SkLP4B44kS-hdPnRIDIzIEXjNU7eujzRkcRsjIIxI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=290a3996ec79d82e99bb0afd6166aa72&amp;oe=61171EE1&quot;}">
            <span class="sbi-screenreader">“We travel not to escape life but for life not t</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“We travel not to escape life but for life not to escape us.” -Anonymous

Canadian’s top destination offering bespoke luxury services and amenities. The Watermark creates a world-class oceanfront living experience, an exclusive and private residential environment with five-star resort-style living that caters to your every fancy. 

.
.
.
.
.
.
#caymanislands #vacation #vacationmode #getaway #beach #restandrelaxation #recharge #beachlife #beachvibes #resortlife #residence #sunshine #escape #fivestar #fivestarhotel #getaway #beautifuldestinations #luxurytravel #inspirationalquotes #travelphotography #travel #travelgram #traveltheworld">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17996978371338514" data-date="1628524629">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSXAdorL06B/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/234272264_1915863178587014_8895258324298062764_n.jpg?_nc_cat=106&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pPWBs3nJ9N8AX8I-11h&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=d1dd34b99eee575d03267a86790147a6&#038;oe=6117DDF3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/234272264_1915863178587014_8895258324298062764_n.jpg?_nc_cat=106&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pPWBs3nJ9N8AX8I-11h&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=d1dd34b99eee575d03267a86790147a6&amp;oe=6117DDF3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/234272264_1915863178587014_8895258324298062764_n.jpg?_nc_cat=106&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pPWBs3nJ9N8AX8I-11h&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=d1dd34b99eee575d03267a86790147a6&amp;oe=6117DDF3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/234272264_1915863178587014_8895258324298062764_n.jpg?_nc_cat=106&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pPWBs3nJ9N8AX8I-11h&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=d1dd34b99eee575d03267a86790147a6&amp;oe=6117DDF3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/234272264_1915863178587014_8895258324298062764_n.jpg?_nc_cat=106&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pPWBs3nJ9N8AX8I-11h&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=d1dd34b99eee575d03267a86790147a6&amp;oe=6117DDF3&quot;}">
            <span class="sbi-screenreader">“I’m looking at the shark, thinking, ‘If it </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“I’m looking at the shark, thinking, ‘If it wants to, it could kill me’ … I could never have imagined that I could hand-feed bull sharks in Fiji or hang out with massive tiger sharks in the Bahamas, but now that I know what to do, there is no fear. It’s a mutual respect. It’s a beautiful shared moment, where this wild apex predator will let you share its environment with it, and that’s why they deserve our respect.”

Former Australian infantry-paratrooper-turned- Navy Clearance Diver survived a shark attack and became one of the world’s leading shark advocates.

You’re 110 feet under water, surrounded by four of the ocean’s most ferocious predators — the great white shark — as you kneel on a bed of sea kelp. Without the safety of a cage and only the defence of a GoPro stick, the great whites slide out of the murky water directly by your face. This isn’t your nightmare; this is Paul de Gelder’s life.

Read our Q&amp;A with Paul de Gelder in the new issue. 
Subscribe to Dolcemag.com!

.
.
.
.
.
.
.
.
.
.
.
.
#shark #sharkattack #sharks #oceanlife #mindset #daily  #survivor #sharkdiving #sharklover #adventure #new #oceanlover #dontmissit #sharkdive #dive #fearless #nofear #advocate #animallovers #sydney #australia #bullshark #sharkdiving #mindovermatter #courage #inspiration #inspo #picoftheday #motivation

Photo: Indigo Industries">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17911916044874038" data-date="1628510063">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSWkro3r9i9/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/234036195_3032904206974669_7495352635482005083_n.jpg?_nc_cat=104&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=06A2Y4MqnDYAX-k_qDG&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=97c84003aa5c6fb1d57f14d942472cf2&#038;oe=6117E3B6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/234036195_3032904206974669_7495352635482005083_n.jpg?_nc_cat=104&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=06A2Y4MqnDYAX-k_qDG&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=97c84003aa5c6fb1d57f14d942472cf2&amp;oe=6117E3B6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/234036195_3032904206974669_7495352635482005083_n.jpg?_nc_cat=104&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=06A2Y4MqnDYAX-k_qDG&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=97c84003aa5c6fb1d57f14d942472cf2&amp;oe=6117E3B6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/234036195_3032904206974669_7495352635482005083_n.jpg?_nc_cat=104&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=06A2Y4MqnDYAX-k_qDG&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=97c84003aa5c6fb1d57f14d942472cf2&amp;oe=6117E3B6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/234036195_3032904206974669_7495352635482005083_n.jpg?_nc_cat=104&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=06A2Y4MqnDYAX-k_qDG&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=97c84003aa5c6fb1d57f14d942472cf2&amp;oe=6117E3B6&quot;}">
            <span class="sbi-screenreader">Sleeping is a risk you might run into if your bedr</span>
            	                    <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sleeping is a risk you might run into if your bedroom is as gorgeous as this!!

Another beautiful project by @studio93inc 
photo @nicoleaubreyphotography 

More about this masterfully designed luxury project in our next edition of Dolce.

#bedroomdecor #architecture #interiordesign #masterbuilder #interiorstyling #designers #builders #newsworthy #thesix #la #miami #luxuryliving #ladolcevita">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18126200554229126" data-date="1628452798">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSU3dNVL1O2/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/233814261_604601894238103_5247607056270867447_n.jpg?_nc_cat=107&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BjD33j_Mr1kAX-nHKLs&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=628f4090be504a59fcb30dde5f773495&#038;oe=6116839E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/233814261_604601894238103_5247607056270867447_n.jpg?_nc_cat=107&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BjD33j_Mr1kAX-nHKLs&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=628f4090be504a59fcb30dde5f773495&amp;oe=6116839E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/233814261_604601894238103_5247607056270867447_n.jpg?_nc_cat=107&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BjD33j_Mr1kAX-nHKLs&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=628f4090be504a59fcb30dde5f773495&amp;oe=6116839E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/233814261_604601894238103_5247607056270867447_n.jpg?_nc_cat=107&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BjD33j_Mr1kAX-nHKLs&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=628f4090be504a59fcb30dde5f773495&amp;oe=6116839E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/233814261_604601894238103_5247607056270867447_n.jpg?_nc_cat=107&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BjD33j_Mr1kAX-nHKLs&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=628f4090be504a59fcb30dde5f773495&amp;oe=6116839E&quot;}">
            <span class="sbi-screenreader">Musician and actor Nick Jonas is known as one of t</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Musician and actor Nick Jonas is known as one of the world’s most versatile entertainers, equally at home in front of a camera as he is in front of thousands of screaming fans at a stadium concert. Jonas is also known as a man of the world, with many interests and a sense of style and sophistication well beyond his 28 years.

This is evidenced by Jonas’s @nickjonas collaboration with renowned international luxury menswear designer John Varvatos @johnvarvatos in teaming up with one of the world’s leading premium spirits organizations, Stoli Group, to launch Villa One Tequila, @villaone_tequila which launched in the United States last September and is now available in Canada. The ultra-premium tequila is offered in three expressions, including Silver, Reposado and Añejo.

More about this story in our summer edition of Dolce.

#jonas #varvatos #tequilaone #entrepreneurlife #celebritystyle #lifestyle #ladolcevita #fashion #music #artist #entertainment #mexico #loveforfood #loveforfamily #friendship #leadership #beautiful @markanthonyon">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17975357890378943" data-date="1628275709">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSPlr-5rLk6/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/233338008_133382925612498_8900594024993304922_n.jpg?_nc_cat=104&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=i1EnKVP5b3EAX8Fn9ek&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=1ebdf8ab968936f0d0b751f062508ff2&#038;oe=61162E74" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/233338008_133382925612498_8900594024993304922_n.jpg?_nc_cat=104&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i1EnKVP5b3EAX8Fn9ek&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=1ebdf8ab968936f0d0b751f062508ff2&amp;oe=61162E74&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/233338008_133382925612498_8900594024993304922_n.jpg?_nc_cat=104&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i1EnKVP5b3EAX8Fn9ek&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=1ebdf8ab968936f0d0b751f062508ff2&amp;oe=61162E74&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/233338008_133382925612498_8900594024993304922_n.jpg?_nc_cat=104&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i1EnKVP5b3EAX8Fn9ek&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=1ebdf8ab968936f0d0b751f062508ff2&amp;oe=61162E74&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/233338008_133382925612498_8900594024993304922_n.jpg?_nc_cat=104&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i1EnKVP5b3EAX8Fn9ek&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=1ebdf8ab968936f0d0b751f062508ff2&amp;oe=61162E74&quot;}">
            <span class="sbi-screenreader">The summer issue of Dolce Magazine is available no</span>
            	                    <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The summer issue of Dolce Magazine is available now on Dolcemag.com! 
Featuring our summer cover star, model and role model, Winnie Harlow @winnieharlow.  Photography by @maxpapendieck 
From America’s Next Top Model to gracing the covers of the biggest magazines from all over the world, to now working alongside Heidi Klum @heidiklum in Making the Cut @makingthecuttv. 
Her determination to succeed has made her one of the biggest names in fashion. Winnie Harlow is following her dreams and defining body-positivity for the next generation! 

Subscribe online to Dolcemag.com to check out the new issue. Featuring the latest in fashion, design, real estate, inspiring success stories and more! 
Check your mailbox for your printed copy!
Pick up a printed copy @pusaterisfoods next week! 

@mizrahidevelopments @ciaobellapizzaovens @caymanlundteam @tamarabahry @thevincentcondominiums @soltanianrealestate @petertriantosdotcom @hammondintl @armourheightsdevelopments @glucksteinhome @foresthillcollection @richardwengle @nimakitchens @felixhealthca @ekkayachts @theguptagroup @eastonsgroup @sothebys @kandlartistique @richardlibracharchitect @indigo @holtrenfrew @martini @victorandrolf @zegnaofficial @hirmermenstyle @roveconcepts @elte.outlet @primalighting @rochebobois @cellini_jewelers @canaromatoronto @kenshawlexustoronto @meet_paula @pamonodotcom @casadeperrin @hotelvillacipressi @fontainebleau @bonhams1793 @karetoronto @bocadolobo @lambertbags @msmodernmanners @pusaterisfoods @cameokitchens @prettylittlething 
.
.
.
.
.
#model #rolemodel #winnieharlow #americasnexttopmodel #luxury #luxurylifestyle #daily #picoftheday #womenempowerment #empowerment #bodypositivity #bodypositive #confidence #luxuryrealestate #design #interiordesign #realestate #homedecor #fashion #fashionstyle #style #styleinspo #summer #luxuryjewelry #successquotes #successmindset #successmotivation #motivation #carlifestyle #carlovers">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17884145156461060" data-date="1628207353">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSNjTsJF5Xz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/232081917_241524957818234_241829440365160254_n.jpg?_nc_cat=100&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NlQxSg81HKkAX-xwaNF&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=07467e09f567fff3fe1bc9d57e6ba938&#038;oe=6117F3C4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/232081917_241524957818234_241829440365160254_n.jpg?_nc_cat=100&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NlQxSg81HKkAX-xwaNF&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=07467e09f567fff3fe1bc9d57e6ba938&amp;oe=6117F3C4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/232081917_241524957818234_241829440365160254_n.jpg?_nc_cat=100&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NlQxSg81HKkAX-xwaNF&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=07467e09f567fff3fe1bc9d57e6ba938&amp;oe=6117F3C4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/232081917_241524957818234_241829440365160254_n.jpg?_nc_cat=100&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NlQxSg81HKkAX-xwaNF&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=07467e09f567fff3fe1bc9d57e6ba938&amp;oe=6117F3C4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/232081917_241524957818234_241829440365160254_n.jpg?_nc_cat=100&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NlQxSg81HKkAX-xwaNF&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=07467e09f567fff3fe1bc9d57e6ba938&amp;oe=6117F3C4&quot;}">
            <span class="sbi-screenreader">And so the caterpillar becomes a butterfly… 🦋</span>
            	                    <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="And so the caterpillar becomes a butterfly… 🦋
A piece by artist @damienhirst for the mid season Contemporary Art Auction. His butterfly series is inspired by Greek mythology. The butterfly symbolizes the psyche and soul, representing resurrection.

The perfect message for the current atmosphere. 
Drop a ❤️if you love this piece! 
.
.
.
.
.
.
.
#art #artofinstagram #inspiration #artoftheday #artist #renewal #transformation #daily #auction #luxuryart #luxurylifestyle #artwork #artgallery #butterfly #new #greekmythology #contemporaryart #inspiringart">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17890081310241500" data-date="1628195102">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSNL8PNlHYn/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/231672792_286399579952755_8745482512977869796_n.jpg?_nc_cat=101&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qX4fqSFgeRMAX8kbahh&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=12e3ab0b6fe303bde7742f70b9a717b1&#038;oe=6117BBD6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/231672792_286399579952755_8745482512977869796_n.jpg?_nc_cat=101&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qX4fqSFgeRMAX8kbahh&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=12e3ab0b6fe303bde7742f70b9a717b1&amp;oe=6117BBD6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/231672792_286399579952755_8745482512977869796_n.jpg?_nc_cat=101&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qX4fqSFgeRMAX8kbahh&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=12e3ab0b6fe303bde7742f70b9a717b1&amp;oe=6117BBD6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/231672792_286399579952755_8745482512977869796_n.jpg?_nc_cat=101&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qX4fqSFgeRMAX8kbahh&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=12e3ab0b6fe303bde7742f70b9a717b1&amp;oe=6117BBD6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/231672792_286399579952755_8745482512977869796_n.jpg?_nc_cat=101&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qX4fqSFgeRMAX8kbahh&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=12e3ab0b6fe303bde7742f70b9a717b1&amp;oe=6117BBD6&quot;}">
            <span class="sbi-screenreader"></span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Taylor Swift just revealed a teaser for “Taylor’s Version” of RED. A vault released jumbled letters for fans to decode. 
She will be remaking her albums released with Big Machine Records starting with RED. This time she’s doing it her own way, including bonus tracks and collaborations.
Taking your power back never looked so good! 😉
Swipe to decode! 
.
.
.
.
.
.
.
#taylorswift #redalbum #newsong #daily #picoftheday #taylorswiftedit #taylorswiftsongs #celebritynews #music #newalbum #bossbabe #boss #womenempowerment #powermoves #womeninbusiness #womeninspiringwomen #style">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17940409243521947" data-date="1628179485">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSMuJ0ClMlB/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/234036695_956845801828500_9098249757993799771_n.jpg?_nc_cat=108&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wKL06vddEmAAX8tvhm-&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=a132eeff827f78d161f8781c70f954aa&#038;oe=611734AA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/234036695_956845801828500_9098249757993799771_n.jpg?_nc_cat=108&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wKL06vddEmAAX8tvhm-&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a132eeff827f78d161f8781c70f954aa&amp;oe=611734AA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/234036695_956845801828500_9098249757993799771_n.jpg?_nc_cat=108&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wKL06vddEmAAX8tvhm-&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a132eeff827f78d161f8781c70f954aa&amp;oe=611734AA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/234036695_956845801828500_9098249757993799771_n.jpg?_nc_cat=108&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wKL06vddEmAAX8tvhm-&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a132eeff827f78d161f8781c70f954aa&amp;oe=611734AA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/234036695_956845801828500_9098249757993799771_n.jpg?_nc_cat=108&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wKL06vddEmAAX8tvhm-&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a132eeff827f78d161f8781c70f954aa&amp;oe=611734AA&quot;}">
            <span class="sbi-screenreader">It’s lunch time and we’ve got some of the best</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It’s lunch time and we’ve got some of the best spots in T.O. to have lunch at this summer! 🍽 ☀️

1. The Chase Toronto @thechaseto: Contemporary North American cuisine 

2. Miku @mikutoronto: Aburi cuisine and seafood 

3. Lavelle @chezlavelle: Japanese Brazilian comfort food 

4. Sud Forno @sudforno: Italian cuisine 

5. Kojin, the upper level of @momofukutoronto: Columbian influenced cuisine 
.
.
.
.
.
.
.
#lunch #lunchideas #patioseason #restaurantdesign #restaurant #lunchtime #eathere #daily #foodphotography #torontorestaurants #torontolife #thesix #luxury #lunchmenu #eatlocal #patiodesign #design #summertime #goodfood #summervibes #hungry #food #foodie #foodstagram #wheretoeat">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18141724885175421" data-date="1628100957">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSKYX9ILoVT/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/233629808_2750325415258720_1380278018974761456_n.jpg?_nc_cat=104&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YMVlPv-t8yEAX8JmQid&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=9aebdf9cc86dbfff457d855578173c19&#038;oe=6117979D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/233629808_2750325415258720_1380278018974761456_n.jpg?_nc_cat=104&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YMVlPv-t8yEAX8JmQid&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9aebdf9cc86dbfff457d855578173c19&amp;oe=6117979D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/233629808_2750325415258720_1380278018974761456_n.jpg?_nc_cat=104&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YMVlPv-t8yEAX8JmQid&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9aebdf9cc86dbfff457d855578173c19&amp;oe=6117979D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/233629808_2750325415258720_1380278018974761456_n.jpg?_nc_cat=104&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YMVlPv-t8yEAX8JmQid&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9aebdf9cc86dbfff457d855578173c19&amp;oe=6117979D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/233629808_2750325415258720_1380278018974761456_n.jpg?_nc_cat=104&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YMVlPv-t8yEAX8JmQid&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9aebdf9cc86dbfff457d855578173c19&amp;oe=6117979D&quot;}">
            <span class="sbi-screenreader">DIAMOND DELIGHT
Featuring a richly hued oval sapph</span>
            	                    <img src="https://dolcemag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="DIAMOND DELIGHT
Featuring a richly hued oval sapphire surrounded by a double halo of pavéset diamonds, this elegant pairing is classic in every way.

See more of our dazzling picks in this issue of Dolce Magazine! 
.
.
.
.
.
.
.
.
.
#jewellery #jewelrydesigner #jewelryaddict #jewelryoftheday #jewelrylover #jewelrydesign #bling #ringsofinstagram #ringsoftheday #rings #cocktailring #luxury #luxurylifestyle #styleoftheday #diamonds #diamondrings #womensfashion #styleinspiration #giftsforher #womensfashion #womenstyle #picoftheday #daily #jewellerycollections #gorgeous #bling #cocktailrings #cocktailring #saphire">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400071091032#9" data-resized="{&quot;18141724885175421&quot;:{&quot;id&quot;:&quot;233629808_2750325415258720_1380278018974761456_n&quot;,&quot;ratio&quot;:&quot;1.38&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17940409243521947&quot;:{&quot;id&quot;:&quot;234036695_956845801828500_9098249757993799771_n&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17890081310241500&quot;:{&quot;id&quot;:&quot;231672792_286399579952755_8745482512977869796_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17884145156461060&quot;:{&quot;id&quot;:&quot;232081917_241524957818234_241829440365160254_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17975357890378943&quot;:{&quot;id&quot;:&quot;233338008_133382925612498_8900594024993304922_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18126200554229126&quot;:{&quot;id&quot;:&quot;233814261_604601894238103_5247607056270867447_n&quot;,&quot;ratio&quot;:&quot;1.05&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17911916044874038&quot;:{&quot;id&quot;:&quot;234036195_3032904206974669_7495352635482005083_n&quot;,&quot;ratio&quot;:&quot;0.87&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17996978371338514&quot;:{&quot;id&quot;:&quot;234272264_1915863178587014_8895258324298062764_n&quot;,&quot;ratio&quot;:&quot;1.38&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17930254603646951&quot;:{&quot;id&quot;:&quot;234720293_1436623460056021_6024134502833587743_n&quot;,&quot;ratio&quot;:&quot;1.66&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div>

<a  style="display:none;" class="vw-tab-title tab-id-1 " href="#tab-1" data-tab-id="1"><i class="icon-entypo-book"></i>Twitter</a>
<div id="tab-1" class="vw-tab-content" data-tab-id="1" style="display: none;"> <div class='ai-tweets'>
		<div class='aiwidgetscss widget ai-tweets-listing'>
		<h3 class='widget-title'>Latest Twetter Feeds</h3>					
		<div class='aiwidget-title'><span class='tweet_author_name'>DolceMag</span>&nbsp;<span class='tweet_author_heading'><a href='https://twitter.com/DolceMag' target='_blank'>@DolceMag</a></span></div><input type='hidden' class='ai_numberoftweets' value='3'><input type='hidden' class='ai_twitteruser' value='DolceMag'><div class='ai-twitter-list-wrap'><div class='ai-twitter-list '><div class="ai-twitter-item" id="1329501001204822018"><div class="imgdisplay"><div class="avatarimg"><a href="https://twitter.com/DolceMag" target="_blank"><img src="https://pbs.twimg.com/profile_images/941361651051368450/Os72Se6A_normal.jpg" class="imgalign"/></a></div>
						<div class="tweettxts">
							<div class="tweettext"><div class="authorinfo"><span class="tweet_author_name">
				<a href="https://twitter.com/DolceMag" target="_blank">DOLCE MAGAZINE</a>
				</span>&nbsp;<span class="tweet_author"><a href="https://twitter.com/DolceMag" target="_blank">@DolceMag</a></span></div><div class="tweet-posted-date"><a href="https://twitter.com/DolceMag/status/1329501001204822018" target="_blank">Nov 19</a></div>Wow 👏🏼 <a href="https://t.co/Gtvprrjlqr" title="https://t.co/Gtvprrjlqr" target="_blank"> https://t.co/Gtvprrjlqr</a></div> 
							<div class="tweetlink">
								<a target="_blank" class="tweet-reply" href="https://twitter.com/intent/tweet?in_reply_to=1329501001204822018">reply</a>
								<a target="_blank" class="tweet-retweet" href="https://twitter.com/intent/retweet?tweet_id=1329501001204822018">retweet</a>
								<a target="_blank" class="tweet-favotite" href="https://twitter.com/intent/favorite?tweet_id=1329501001204822018">favorite</a>
							</div>
						</div>
					</div>
				</div><div class="ai-twitter-item" id="1306582138444283906"><div class="imgdisplay"><div class="avatarimg"><a href="https://twitter.com/DolceMag" target="_blank"><img src="https://pbs.twimg.com/profile_images/941361651051368450/Os72Se6A_normal.jpg" class="imgalign"/></a></div>
						<div class="tweettxts">
							<div class="tweettext"><div class="authorinfo"><span class="tweet_author_name">
				<a href="https://twitter.com/DolceMag" target="_blank">DOLCE MAGAZINE</a>
				</span>&nbsp;<span class="tweet_author"><a href="https://twitter.com/DolceMag" target="_blank">@DolceMag</a></span></div><div class="tweet-posted-date"><a href="https://twitter.com/DolceMag/status/1306582138444283906" target="_blank">Sep 17</a></div>Introducing <a href="http://twitter.com/PininfarinaSpA" title="Follow PininfarinaSpA" target="_blank" >@PininfarinaSpA</a>'s Sixty6 Tower — a residential tower to be built in Limassol, Cyprus, and will be devel… <a href="https://t.co/NhoQjH2zYd" title="https://t.co/NhoQjH2zYd" target="_blank"> https://t.co/NhoQjH2zYd</a></div> 
							<div class="tweetlink">
								<a target="_blank" class="tweet-reply" href="https://twitter.com/intent/tweet?in_reply_to=1306582138444283906">reply</a>
								<a target="_blank" class="tweet-retweet" href="https://twitter.com/intent/retweet?tweet_id=1306582138444283906">retweet</a>
								<a target="_blank" class="tweet-favotite" href="https://twitter.com/intent/favorite?tweet_id=1306582138444283906">favorite</a>
							</div>
						</div>
					</div>
				</div><div class="ai-twitter-item" id="1304051473148530688"><div class="imgdisplay"><div class="avatarimg"><a href="https://twitter.com/DolceMag" target="_blank"><img src="https://pbs.twimg.com/profile_images/941361651051368450/Os72Se6A_normal.jpg" class="imgalign"/></a></div>
						<div class="tweettxts">
							<div class="tweettext"><div class="authorinfo"><span class="tweet_author_name">
				<a href="https://twitter.com/DolceMag" target="_blank">DOLCE MAGAZINE</a>
				</span>&nbsp;<span class="tweet_author"><a href="https://twitter.com/DolceMag" target="_blank">@DolceMag</a></span></div><div class="tweet-posted-date"><a href="https://twitter.com/DolceMag/status/1304051473148530688" target="_blank">Sep 10</a></div>A survey conducted in May concluded that 1 in 20 Canadians (6%) had recently experienced thoughts/feelings of suici… <a href="https://t.co/fF9EezpYt0" title="https://t.co/fF9EezpYt0" target="_blank"> https://t.co/fF9EezpYt0</a></div> 
							<div class="tweetlink">
								<a target="_blank" class="tweet-reply" href="https://twitter.com/intent/tweet?in_reply_to=1304051473148530688">reply</a>
								<a target="_blank" class="tweet-retweet" href="https://twitter.com/intent/retweet?tweet_id=1304051473148530688">retweet</a>
								<a target="_blank" class="tweet-favotite" href="https://twitter.com/intent/favorite?tweet_id=1304051473148530688">favorite</a>
							</div>
						</div>
					</div>
				</div></div><a href='javascript:void(0);' id='ai-more' class='ai-more'><span></span></a></div></div></div></div>


<div class="clearfix"></div>
</div>
</div></div>
		</div><div id="text-15" class="widget widget_text">			<div class="textwidget"><p><center><a href="https://www.thewatermarkcayman.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-34600" src="https://dolcemag.com/wp-content/uploads/2020/01/the-watermark-ad.jpg" alt="" /><br />
</a></center></p>
</div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><div class="desktop-ad">
<center><span style="color: #cbcbcb;">Advertisement</span></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2992417138275945" data-ad-slot="8093113115" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
		</div>
	</aside>
	
	

		</div>
	</div>

</div>

</div>
			<footer id="vw-footer" data-media-kit="https://dolcemag.com/wp-content/uploads/2020/01/Dolce-Media-Kit-2020.pdf">

				
				<div class="vw-footer-sidebars">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-3"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="text-6" class="widget widget_text">			<div class="textwidget"><div class="footer_cap"><a href="https://www.dolcemag.com/"><img style="margin-right:25%; width:65%;margin-bottom:10px;" src="https://dolcemag.com/wp-content/uploads/2020/04/dolce-logo.svg"></a>
<br>
<div class="footer_cap_text" style="font-size:12px;">A quarterly Toronto luxury lifestyle magazine featuring stories of success, philanthropy, fashion and culture. Since 1996, it has been coveted and referred to by the world's movers and shakers as their guide to living the good life. Dolce Toronto Luxury Magazine can be found in world-class cities ranging from Toronto to Miami, from New York to Los Angeles, from Las Vegas to Vancouver. The authoritative Luxury Magazine in Toronto.</div></div></div>
		</div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-3"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widget-title "><span>Quick Links</span></h3><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-19767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19767"><a href="https://www.dolcemag.com/category/auto-trend">Auto</a></li>
<li id="menu-item-19768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19768"><a href="https://www.dolcemag.com/category/beauty">Beauty</a></li>
<li id="menu-item-19764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19764"><a href="https://www.dolcemag.com/category/celebrity">Celebrity</a></li>
<li id="menu-item-19766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19766"><a href="https://www.dolcemag.com/category/events">Events</a></li>
<li id="menu-item-19765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19765"><a href="https://www.dolcemag.com/category/fashion">Fashion</a></li>
<li id="menu-item-19769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19769"><a href="https://www.dolcemag.com/category/general-interest">General Interest</a></li>
<li id="menu-item-19763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19763"><a href="https://www.dolcemag.com/category/successstories">Success Stories</a></li>
<li id="menu-item-19775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19775"><a href="https://www.dolcemag.com/category/travel">Travel</a></li>
<li id="menu-item-19774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19774"><a href="https://www.dolcemag.com/category/home_decor">Home Decor</a></li>
<li id="menu-item-19799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19799"><a href="https://www.dolcemag.com/category/general-interest/restaurant">Restaurants</a></li>
<li id="menu-item-19798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19798"><a href="https://www.dolcemag.com/category/general-interest/people-of-style">People of Style</a></li>
<li id="menu-item-19800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19800"><a href="https://www.dolcemag.com/category/general-interest/specialfeatures">Special Features</a></li>
<li id="menu-item-19797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19797"><a href="https://www.dolcemag.com/category/general-interest/living_la_dolce_vita">Living La Dolce Vita</a></li>
</ul></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-3"><div id="text-4" class="widget widget_text"><h3 class="widget-title "><span>CONTACT</span></h3>			<div class="textwidget"><p>111 Zenway Bld., Suite 30<br />
Vaughan, Ontario, Canada<br />
L4H 3H9<br />
Tel. 905.264.6789</p>
</div>
		</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title "><span>Follow Us</span></h3><div class="textwidget custom-html-widget"><span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://facebook.com/dolceluxurymagazine/" title="Facebook" target="_blank" rel="noopener noreferrer"><i class="fa fa-facebook" style="padding-left: 4px;"></i></a><a class="vw-site-social-profile-icon" href="https://www.instagram.com/dolcemag" title="Instagram" target="_blank" rel="noopener noreferrer"><i class="fa fa-instagram" style="padding-left: 3px;"></i></a><a class="vw-site-social-profile-icon" href="https://twitter.com/dolcemag" title="Twitter" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter" style="padding-left: 2px;"></i></a><a class="vw-site-social-profile-icon" href="https://www.youtube.com/c/dolce1996" title="Youtube" target="_blank" rel="noopener noreferrer"><i class="fa fa-youtube" style="padding-left: 1px;"></i></a></span></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-4 col-md-3"><div id="wp_latest_issues-2" class="widget widget_wp_latest_issues"><div class="widget-text wp_widget_plugin_box"><h3 class="widget-title "><span>Latest Issue - Summer 2021</span></h3>			<div class="cover_iamge">
				 <figure> <a href="https://dolcemag.com/category/issues/summer-2021"><img style="height:170px;" src="https://dolcemag.com/wp-content/uploads/2021/08/Dolce-summer-cover.jpg"></a> </figure>
			</div>

		</div></div></aside>		</div>
	</div>
</div>

				
                <div class="vw-bottom-bar">
                    <div class="container">
                        <div class="row">

                            <div class="col-xs-4"></div>

                            <div class="col-xs-4">
                                <div class="vw-copyright">Copyright © 2021, All Rights Reserved.</div>
                            </div>

                                <div class="col-xs-4">
                                    <a target="_blank" href="http://www.dolcemedia.ca/">DESIGN &amp; HOSTING BY DOLCE MEDIA GROUP</a>
                                </div>

                        </div>
                    </div>
                </div>

			</footer>

		 <!-- /vw-site-wrapper -->

	 	
<input id="close-whos-reading" class="whos-reading-toggle" type="checkbox" name="close-whos-reading-1673" value="">
<div class="whos-reading">
  <a class="thumb-wrap js-whos-reading-link" href="#">
    <img class="thumb js-whos-reading-thumb" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2018/05/James-Goldstein-feature.jpg?fit=360%2C212&ssl=1" />
  </a>
  <div class="text-wrap">
    <h2 class="title-text">Who's Reading</h2>
    <a class="text js-whos-reading-link" href="#">
      <span class="name js-whos-reading-name" data-names="Someone">Yena</span>
      in
      <span class="town js-whos-reading-town" data-towns="Toronto|jwd|Toronto|jwd|Oakville|jwd|Manhattan|jwd|Miami|jwd|Los Angeles|jwd|Las Vegas|jwd|Chicago|jwd|Orange County|jwd|Dallas|jwd|Montreal|jwd|Ottawa|jwd|Vancouver|jwd|Calgary|jwd|Washington|jwd|San Francisco|jwd|Newport Beach|jwd|Naples|jwd|Paris|jwd|Rome">Woodbridge</span>
      is reading
      <span class="article-title js-whos-reading-article">JAMES GOLDSTEIN “MR. L.A...</span>
    </a>
  </div>

  <label class="close" for="close-whos-reading">X</label>
</div>

		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://dolcemag.com/wp-admin/admin-ajax.php";
</script>
		<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle">SHARE</span>
			<h1 class="vw-header-font vw-post-shares-title">Florida’s New Bentley Residences Tower</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://dolcemag.com/successstories/floridas-new-bentley-residences-tower/42097" data-post-id="42097" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=http://Florida’s%20New%20Bentley%20Residences%20Tower%20-%20https://dolcemag.com/successstories/floridas-new-bentley-residences-tower/42097" data-post-id="42097" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://dolcemag.com/successstories/floridas-new-bentley-residences-tower/42097&media=https://dolcemag.com/wp-content/uploads/2021/07/Dezer-BentleyTower-01-FrontView-01-min.jpg&description=http://Florida’s%20New%20Bentley%20Residences%20Tower" data-post-id="42097" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://dolcemag.com/successstories/floridas-new-bentley-residences-tower/42097" data-post-id="42097" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		                                                                                        		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					                                            
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "easeInCirc",
				slideshow: true,
				slideshowSpeed: 4000,
				animationSpeed: 600,
				randomize: false,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: 1,
			});
		}
					} );
				
			})( jQuery, window , document );

		</script>
			<script type="text/javascript">
	  var media_kit_url = jQuery('#vw-footer').data("media-kit");
		document.addEventListener('wpcf7submit', function(event) {
			if ('29052' == event.detail.contactFormId) {
				location = media_kit_url, '_blank';
			}
		}, false);
	</script>
<link rel='stylesheet' id='select_box-css'  href='https://dolcemag.com/wp-content/themes/blackmag/css/jquery.selectBox.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='aitwitter-css'  href='https://dolcemag.com/wp-content/plugins/ai-twitter-feeds/css/aitwitter.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' id='ai_scripts-js-extra'>
/* <![CDATA[ */
var ai = {"ajax_url":"https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/ai-twitter-feeds/js/ai-twitter.js?ver=2.4' id='ai_scripts-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/dolcemag.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='ngg_common-js-extra'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_4438b1350a6ebf16fef704f692466493 = {"id":null,"source":"galleries","container_ids":["1786"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":null,"sortorder":[],"display_settings":{"override_thumbnail_settings":"1","thumbnail_width":"100","thumbnail_height":"75","thumbnail_crop":"1","images_per_page":"20","number_of_columns":"0","ajax_pagination":"0","show_all_in_lightbox":"0","use_imagebrowser_effect":"0","show_slideshow_link":"0","slideshow_link_text":"Show as slideshow","display_view":"default","template":"","use_lightbox_effect":true,"display_no_images_error":1,"disable_pagination":0,"thumbnail_quality":"100","thumbnail_watermark":0,"ngg_triggers_display":"never","_errors":[]},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"4438b1350a6ebf16fef704f692466493"};
galleries.gallery_4438b1350a6ebf16fef704f692466493.wordpress_page_root = "https:\/\/dolcemag.com\/successstories\/floridas-new-bentley-residences-tower\/42097";
var nextgen_lightbox_settings = {"static_path":"https:\/\/dolcemag.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.13' id='ngg_common-js'></script>
<script type='text/javascript' id='ngg_common-js-after'>
            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.13' id='ngg_lightbox_context-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/dolcemag.com","ajax_url":"https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/inc/instant-search/instant-search.js?ver=1.5.0' id='instant-search-js'></script>
<script type='text/javascript' id='vwjs-post-likes-js-extra'>
/* <![CDATA[ */
var vw_post_likes = {"ajaxurl":"https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/inc/post-likes/post-likes.js?ver=1.5.0' id='vwjs-post-likes-js'></script>
<script type='text/javascript' id='vwjs-post-shares-js-extra'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/inc/post-shares/post-shares.js?ver=1.5.0' id='vwjs-post-shares-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/modernizr.min.js?ver=1.5.0' id='vwjs-modernizr-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.easing.compatibility.js?ver=1.5.0' id='vwjs-jquery-easing-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.hoverIntent.js?ver=1.5.0' id='vwjs-hoverintent-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.fitvids.js?ver=1.5.0' id='vwjs-fitvids-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery-backstretch/jquery.backstretch.min.js?ver=1.5.0' id='vwjs-backstretch-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/flex-slider/jquery.flexslider-min.js?ver=1.5.0' id='vwjs-flexslider-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery-bxslider/jquery.bxslider.min.js?ver=1.5.0' id='vwjs-bxslider-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1.5.0' id='vwjs-mmenu-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.sticky.js?ver=1.5.0' id='vwjs-sticky-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/imagesloaded.pkgd.min.js?ver=1.5.0' id='vwjs-imagesloaded-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/isotope.pkgd.min.js?ver=1.5.0' id='vwjs-isotope-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/raty/jquery.raty.js?ver=1.5.0' id='vwjs-raty-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery-superfish/superfish.js?ver=1.5.0' id='vwjs-superfish-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.magnific-popup.min.js?ver=1.5.0' id='vwjs-magnific-popup-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/js.cookie.js?ver=1.5.0' id='vwjs-js-cookie-js'></script>
<script type='text/javascript' id='vwjs-main-js-extra'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"https:\/\/dolcemag.com\/wp-content\/themes\/blackmag","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000","flexslider_slideshow":"1","flexslider_randomize":"0","flexslider_pauseonhover":"1","flexslider_slideshowspeed":"4000","flexslider_animationspeed":"600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/main.js?ver=1.5.0' id='vwjs-main-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.fancybox.min.js?ver=5.8' id='fancybox3-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/fancybox-activate.js?ver=5.8' id='fancybox-activate-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/slick-slider/slick.min.js?ver=5.8' id='slick-js-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.ajaxurl = "https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = 1; window.ASL.js_retain_popstate = 0; window.ASL.version = 4748; window.ASL.min_script_src = ["https:\/\/dolcemag.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.9.3' id='wpdreams-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfEZYEUAAAAABDp-OYYsxfOqy7gvV7Qotv4YFba&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfEZYEUAAAAABDp-OYYsxfOqy7gvV7Qotv4YFba","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/css/jquery.selectBox.js?ver=1.0.0' id='select_box-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/dolcemag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/dolcemag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.2' id='sb_instagram_scripts-js'></script>

				<script id="vw-backstretch-image-captions-template" type="text/template">
					<div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
											</div>
				</script>

				<script type='text/javascript'>
					"use strict";
					if ( jQuery.backstretch ) {
						var $target = jQuery( '.vw-page-title-wrapper-top' );
						$target.backstretch(
							['https://dolcemag.com/wp-content/uploads/2021/07/Dezer-BentleyTower-01-FrontView-01-min-1200x560.jpg'], {
								fade: 600,
								centeredY: true,
								centeredX: true,
								duration: 5000,
							}
						).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

						var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
						$target.find( '.vw-page-title-box' ).before( $image_captions );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function( e ) {
							e.preventDefault();
							$target.backstretch("next");
						} );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function( e ) {
							e.preventDefault();
							$target.backstretch("prev");
						} );

						jQuery(window).on("backstretch.after", function (e, instance, index) {
							jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
								.addClass( 'hidden' )
								.eq( index ).removeClass( 'hidden' );
						});
					}
				</script>

			
<!--<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1641165-4', 'auto');
  ga('send', 'pageview');

</script>-->

	</body>

</html>

