<!DOCTYPE html>
<!--[if lt IE 9]>         <html class="no-js lt-ie9 lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js"  lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<!--<title itemprop="name">-->
<title>Oprah Winfrey is Being Backed for President after Golden Globes Speech | Dolce Luxury Magazine</title>

<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[574,705] -->
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dolce Luxury Magazine &raquo; Feed" href="https://dolcemag.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Dolce Luxury Magazine &raquo; Comments Feed" href="https://dolcemag.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Dolce Luxury Magazine &raquo; Oprah Winfrey is Being Backed for President after Golden Globes Speech Comments Feed" href="https://dolcemag.com/celebrity/oprah-winfrey-is-being-backed-for-president-after-golden-globes-speech/27751/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dolcemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<!--noptimize--><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize-->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://dolcemag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='https://dolcemag.com/wp-content/themes/blackmag/js/jquery-mmenu/css/jquery.mmenu.custom.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-iconic-css'  href='https://dolcemag.com/wp-content/themes/blackmag/components/font-icons/iconic/css/iconic.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://dolcemag.com/wp-content/themes/blackmag/components/font-icons/social-icons/css/zocial.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-animate-css'  href='https://dolcemag.com/wp-content/themes/blackmag/css/animate.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://dolcemag.com/wp-content/themes/blackmag/css/bootstrap.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://dolcemag.com/wp-content/themes/blackmag/js/flex-slider/flexslider-custom.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-root-css'  href='https://dolcemag.com/wp-content/themes/blackmag/style.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://dolcemag.com/wp-content/themes/blackmag-child/style.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://dolcemag.com/wp-content/themes/blackmag/css/jquery.fancybox.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=1513130370' type='text/css' media='all' />
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://dolcemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dolcemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dolcemag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Champagne Perrier-Jouët Takes Over Miami' href='https://dolcemag.com/events/2017/champagne-perrier-jouet-takes-over-miami/27714' />
<link rel="canonical" href="https://dolcemag.com/celebrity/oprah-winfrey-is-being-backed-for-president-after-golden-globes-speech/27751" />
<link rel='shortlink' href='https://dolcemag.com/?p=27751' />
<link rel="alternate" type="application/json+oembed" href="https://dolcemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolcemag.com%2Fcelebrity%2Foprah-winfrey-is-being-backed-for-president-after-golden-globes-speech%2F27751" />
<link rel="alternate" type="text/xml+oembed" href="https://dolcemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolcemag.com%2Fcelebrity%2Foprah-winfrey-is-being-backed-for-president-after-golden-globes-speech%2F27751&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dolcemag.com/?wordfence_lh=1&hid=13CECE5BF8FC428CDE46A712DCBB8C93');
</script><!-- <meta name="NextGEN" version="2.2.18" /> -->
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="https://dolcemag.com/xmlrpc.php">

	<meta name="description" content="Luxury Lifestyle Magazines, Toronto, New York, Miami, Los Angeles in fashion, Success and Travel">


<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

		




<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
		<!-- Facebook integration -->

		<meta property="og:site_name" content="Dolce Luxury Magazine">

					<meta property="og:title" content="Oprah Winfrey is Being Backed for President after Golden Globes Speech">
			<meta property="og:description" content="Oprah Winfrey received a standing ovation for her powerful speech as she picked up the Cecil B. deMille Award for outstanding contributions to the entertainment world at the Golden Globes, prompting many to urge her to run for office — and now her partner thinks it’s something she’s keen to">
			<meta property="og:url" content="https://dolcemag.com/celebrity/oprah-winfrey-is-being-backed-for-president-after-golden-globes-speech/27751"/>
						<meta property="og:image" content="https://dolcemag.com/wp-content/uploads/2018/01/Oprah-Winfrey-feature.jpg" />
						
		
		<!-- /Facebook integration -->
		    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1641165-4"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-1641165-4');
    </script>
<link rel="icon" href="https://dolcemag.com/wp-content/uploads/2016/12/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dolcemag.com/wp-content/uploads/2016/12/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dolcemag.com/wp-content/uploads/2016/12/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://dolcemag.com/wp-content/uploads/2016/12/cropped-favicon-270x270.png" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<style type="text/css">
				
		
		/*Site secondary main menu color*/
		.nav-menu-item-1149 .main-menu-link span, .nav-menu-item-23349 .main-menu-link span, .nav-menu-item-23517 .main-menu-link span {
			color: #0284f2 !important;
}
   .vw-menu-top-wrapper #menu-top-menu .nav-menu-item-357 .sf-with-ul span{	
	  color:#e81717 !important;
	  text-decoration: none;
	}
	.mustread{
		background-color:#e81717 !important;
	}
		
		a, a:hover,
		.vw-page-title-box .vw-label,
		.vw-post-categories a,
		.vw-page-subtitle,
		.vw-review-summary-bar .vw-review-score,
		.vw-review-total-score,
		.vw-breaking-news-date,
		.vw-date-box-date,
		.vw-post-style-classic .vw-post-box-title a:hover,
		.vw-post-likes-count.vw-post-liked .vw-icon,
		.vw-menu-location-bottom .main-menu-link:hover,
		.vw-accordion-header.ui-accordion-header-active span,
		.vw-404-text,
		em, .entry-title em, .widget-title em, .vw-related-posts-title em, .vw-post-comments-title em, .vw-page-title em, .vw-post-box-layout-title em, .vwspc-section-title em {
			color: #ffcf00;
		}

		.vw-site-social-profile-icon:hover,
		/*.vw-post-categories a,*/
		.vw-breaking-news-label,
		.vw-post-navigation-previous:hover,
		.vw-post-navigation-next:hover,
		.vw-author-socials a:hover,
		.vw-post-style-box:hover,
		.vw-review-summary-bar .vw-review-score-bar,
		.vw-review-total-score, .vw-review-item-score.vw-review-score-percentage,
		.vw-post-style-classic a.vw-post-box-read-more:hover,
		.vw-post-box:hover .vw-post-format-icon,
		.vw-gallery-direction-button:hover,
		.vw-post-meta-icons a:hover,
		.widget_tag_cloud .tagcloud a:hover,
		.vw-page-navigation-pagination .page-numbers:hover,
		.vw-page-navigation-pagination .page-numbers.current,
		#wp-calendar tbody td:hover,
		.widget_vw_widget_categories .vw-widget-category-title:hover .vw-widget-category-post-count,
		.vwspc-section-full-page-link:hover .vw-button,
		.vw-post-tabed-tab.ui-state-active,
		.vw-page-links > .vw-page-link, .vw-page-links .vw-page-link:hover,
		.vw-tag-links a:hover {
			background-color: #ffcf00;
		}

		.vw-post-style-small-comment .vw-comment-meta,
		.vw-about-author-section .vw-author-name,
		.vw-post-meta-large .vw-date-box,
		#wp-calendar caption,
		.wp-caption p.wp-caption-text,
		.vw-widget-feedburner-text,
		.vw-login-title,
		.widget_search label,
		.widget_vw_widget_author .vw-widget-author-title,
		.vw-quote {
			border-color: #ffcf00;
		}

		.vw-menu-location-top.sf-arrows .main-menu-link.sf-with-ul:after {
			border-top-color: #000000;
		}
		.vw-menu-location-top.sf-arrows .sub-menu-link.sf-with-ul:after {
			border-left-color: #000000;
		}

		.sf-arrows > li > .sf-with-ul:focus:after, .sf-arrows > li:hover > .sf-with-ul:after, .sf-arrows > .sfHover > .sf-with-ul:after {
			border-top-color: #ffcf00 !important;
		}

		.vw-menu-location-top a.main-menu-link {
			color: #000000;
		}

		
		.vw-menu-location-top .main-menu-item:hover .main-menu-link {
			color: #888888;
		}

		/* Body font */
		.vw-header-font-family,
		.vw-copyright {
			font-family: Oswald;
		}

		.vw-breaking-news-link {
			font-family: Lato;
		}

		.vw-page-title-wrapper-top.vw-has-background .vw-page-title-wrapper-inner {
			padding-top: 150px;
		}

		.vw-sticky-wrapper.is-sticky .vw-menu-main-wrapper.vw-sticky {
			background-color: rgba(0,0,0,0.8);
		}

		.vw-menu-main-wrapper {
			border-color: rgba(255,255,255,0.21);
		}
		nav#vw-menu-main {
			background: #ffcf00  !important;
 
		}
		.page-sidebar-title
		{
			background: #ffcf00  !important;
		}
		.poll_icon_area
		{
			background: #ffcf00  !important;
		
		}
		.poll_icon, .yel_but
		{
			background: #ffcf00  !important;
		
		}
		.vw-breaking-news-date, #category_area .vw-page-title,.vw-date-box-date, .cat-left-area a, .vw-post-style-classic .vw-post-box-title a:hover, .vw-post-categories a, em, #tab1 .nav-pills > li.active > a, #tab1 .nav-pills > li.active > a:hover, #tab1 .nav-pills > li.active > a:focus
		{
			color:  #ffcf00  !important;
		
		}
		.rest-det .data-text a.yel_but
		{
		color: #fff !important;
		}
		.rest-det .data-text a
		{
			color:  #ffcf00  !important;
		}
		/*.poll_icon_area
		{
		background: RGBa(255,207,0, 0.7) !important;
		}*/

		/* Custom Styles */
		/* Live Feed Widget */
#alivestats_updates,
.alivestats_head,
.alivestats_widget_footer
{
    display: none !important;
}

#alivestats_live_widget{
    background-color: #9A8E78 !important;
    border: thin #9A8E78 solid !important;
}

/* Latest Issue Graphic in Sidebar */
#text-6{
    margin-top: -10px;
}

.vw-date-box-date{
	color: white;
}

/* ==== NGG Gallery ==== */
@media screen and (max-width: 639px){
    .ngg-gallery-thumbnail-box{
        width: 33%;
    }
    .ngg-gallery-thumbnail img{   
        -webkit-transform: translateZ(0);
        transform: translateZ(0);
        margin: 0 auto !important;
    }
    .ngg-galleryoverview br{
        display: none;
    }
    
}	</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .vw-header-font,blockquote, .vw-post-box.vw-post-format-link a,.vw-social-counter-count,.vw-menu-location-top .menu-link,.vw-menu-location-bottom .main-menu-link,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,input[type=button],input[type=submit],button,.vw-button,.vw-accordion-header-text,.vw-tab-title{font-family:Oswald;text-transform:uppercase;font-weight:400;font-style:normal;color:#000;}.vw-menu-location-main .main-menu-link{font-family:Oswald;letter-spacing:2px;font-weight:400;font-style:normal;color:#fff;font-size:16px;}body,cite{font-family:Lato;font-weight:400;font-style:normal;color:#222222;font-size:14px;}.vw-logo-link{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0;}.vw-menu-additional-logo img{margin-top:15px;margin-right:0;margin-bottom:0;margin-left:15px;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-breaking-news-bar{background:#f5f5f5;}.vw-breaking-news-list .vw-breaking-news-link,.vw-breaking-news-list .vw-breaking-news-month{color:#424242;}.vw-top-bar{background:#ffffff;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5;}.vw-menu-main-wrapper{background:rgb(0,0,0);background:rgba(0,0,0,0.5);}.vw-menu-location-main .main-menu-item{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover{color:#111111;}.vw-menu-location-main .sub-menu,.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#111111;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-footer-sidebars{background-color:#000000;}.vw-footer-sidebars h1,.vw-footer-sidebars h2,.vw-footer-sidebars h3,.vw-footer-sidebars h4,.vw-footer-sidebars h5,.vw-footer-sidebars h6,.vw-footer-sidebars .widget-title,.vw-footer-sidebars .vw-widget-category-title{color:#ffffff;}.vw-footer-sidebars{color:#b4b4b4;}.vw-bottom-bar{background:#000000;}.vw-bottom-bar,.vw-bottom-bar .menu-link{color:#b4b4b4;}</style>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.5 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Dolce Luxury Magazine"/>
  <meta property="og:title" content="Oprah Winfrey is Being Backed for President after Golden Globes Speech"/>
  <meta property="og:url" content="https://dolcemag.com/celebrity/oprah-winfrey-is-being-backed-for-president-after-golden-globes-speech/27751"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Oprah Winfrey received a standing ovation for her powerful speech as she picked up the Cecil B. deMille Award for outstanding contributions to the entertainment world at the Golden Globes, prompting many to urge her to run for office — and now her partner thinks it’s something she’s keen to do.

T"/>
  <meta property="og:image" content="https://dolcemag.com/wp-content/uploads/2018/01/Oprah-Winfrey-feature.jpg"/>
  <meta property="article:published_time" content="2018-01-08T16:20:50+00:00"/>
  <meta property="article:modified_time" content="2018-01-08T16:21:27+00:00" />
  <meta property="og:updated_time" content="2018-01-08T16:21:27+00:00" />
  <meta property="article:section" content="Celebrity"/>
  <meta property="fb:app_id" content="1423971721234543"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Oprah Winfrey is Being Backed for President after Golden Globes Speech"/>
  <meta itemprop="description" content="Oprah Winfrey received a standing ovation for her powerful speech as she picked up the Cecil B. deMille Award for outstanding contributions to the entertainment world at the Golden Globes, prompting many to urge her to run for office — and now her partner thinks it’s something she’s keen to do.

T"/>
  <meta itemprop="image" content="https://dolcemag.com/wp-content/uploads/2018/01/Oprah-Winfrey-feature.jpg"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.5 -->
	
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/bootstrap.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/bootstrap-new.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/style.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/stream_style.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/responsive.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/scrolltotop.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/social-newsletter.css" rel="stylesheet" type="text/css">

<style>
	/*top menu issues*/
	.vw-menu-top-wrapper #menu-top-menu .nav-menu-item-357 .sf-with-ul span{
	  color:#E81717;
	  text-decoration: none;
	}
</style>


<script type='text/javascript'>
    var ajaxurl = '/wp-admin/admin-ajax.php';
            var site_url = 'https://dolcemag.com';
	jQuery( document ).ready(function() {
		jQuery( ".new_dropdown_style" ).find("a").addClass("sf-with-ul");
	    var sld = '';
	    jQuery( ".new_dropdown_style" ).click(function() {
	    	
	  		
	  		jQuery( "#new_magazin_content" ).slideToggle('slow');
	  		sld.reloadSlider();
			
			jQuery(".pre_nav").each( function( index, value ) {
			//alert(this);
					if(index != 0){
					  jQuery(this).remove();
					}
			});
			jQuery(".next_nav").each( function( index, value ) {
			//alert(this);
					if(index != 0){
					  jQuery(this).remove();
					}
			});
			//jQuery(".pre_nav").remove();
	  		/*sld = jQuery('.right_issues_slider').bxSlider({
			     minSlides: 2,
			     maxSlides: 4,
			     slideMargin: 10,
			     mode: 'horizontal',
			     responsive: true,
			     pager: false,
			     prevText: '<div class="pre_nav"><a href="#"><img src="https://dolcemag.com/wp-content/themes/blackmag/images/pre.png"></a></div>',
			     nextText: '<div class="next_nav"><a href="#"><img src="https://dolcemag.com/wp-content/themes/blackmag/images/next.png"></a></div>',
			     infiniteLoop: false,
			     useCSS: false,
			     onSliderLoad: function() {
			     }
			 });*/
	  	
	    });
	    sld = jQuery('.right_issues_slider').bxSlider({
			     minSlides: 2,
			     maxSlides: 8,
			     slideMargin: 10,
			     responsive: true,
			     pager: false,
			     prevText: '<div class="pre_nav"><a href="#" class="hide_arrow"><img src="https://dolcemag.com/wp-content/themes/blackmag/images/pre.png"></a></div>',
			     nextText: '<div class="next_nav"><a href="#" class="hide_arrow"><img src="https://dolcemag.com/wp-content/themes/blackmag/images/next.png"></a></div>',
			     infiniteLoop: false,
			     useCSS: false,
			     onSliderLoad: function() {
				  jQuery('#issues-pull-right').removeClass('invisible');
			     }
			 });
	});
	</script>
	<!--<script src="https://cdnjs.cloudflare.com/ajax/libs/masonry/3.3.1/masonry.pkgd.min.js"></script>-->
	<script type="text/javascript">
	jQuery( document ).ready(function( $ ) {
			/*$('.grid').masonry({
  	 			itemSelector: '.grid-item',
  			    columnWidth: '.grid-item',
  				percentPosition: true
			});*/
  	
	});
	

	</script>


<script>
/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script> 



	<style type="text/css">
		/*.grid {
  		background: #EEE;
  		max-width: 1200px;
	}*/
	/*@media only screen and (min-width: 667px) and (max-width: 900px) {   
    .masonry {
        -moz-column-count: 2;
        -webkit-column-count: 2;
        column-count: 2;
    }
    .page-sidebar-area{
    	width: 100% !important;
    }
}*/
	</style>

<script type='application/ld+json'>
{
"@context":"http:\/\/schema.org",
"@type":"WebSite",
"@id":"#website",
"url":"http:\/\/dolcemag.com\/",
"name":"Dolce Magazine","potentialAction":{

"@type":"SearchAction",
"target":"http:\/\/dolcemag.com\/?s={search_term_string}",
"query-input":"required name=search_term_string"
}
}
</script>
	
<link rel='stylesheet' id='select_box-css'  href='https://dolcemag.com/wp-content/themes/blackmag/css/jquery.selectBox.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='aitwitter-css'  href='https://dolcemag.com/wp-content/plugins/ai-twitter-feeds/css/aitwitter.css?ver=4.9.1' type='text/css' media='all' />
</head>
<body id="site-top" class="post-template-default single single-post postid-27751 single-format-standard vw-site-layout-full-width vw-post-layout-classic vw-js-enable-ajax-pagination">


<script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Article",
  "headline" : "Oprah Winfrey is Being Backed for President after Golden Globes Speech",
  "author" : {
    "@type" : "Person",
    "name" : "Brandon Harripersaud"
  },
  "datePublished" : "January 8, 2018",
  "image" : "https://dolcemag.com/wp-content/uploads/2018/01/Oprah-Winfrey-feature.jpg",
  "articleSection" : "Lifestyle",
  "articleBody" : "Oprah Winfrey received a standing ovation for her powerful speech as she picked up the Cecil B. deMille Award for outstanding contributions to the entertainment world at the Golden Globes, prompting many to urge her to run for office — and now her partner thinks it’s something she’s keen to do.

The first black woman to receive the honour, Winfrey’s speech spoke of current and storied issues prevalent today: of watching Sidney Poitier claim his historic Best Actor Oscar win in 1964; of the importance and power of the press “to navigate these complicated times”; of Recy Taylor, a black woman who was abducted on her way home from church and raped by six white men in Jim Crow Alabama, and who died a week ago; and of Rosa Parks, who Recy Taylor’s assault was reported to, and who decided to take a stand on the bus, a stand that represents the struggle for both racial and gender equality.

While a bevy of attendees wore black and many sported #TimeIsUp pins for support, Winfrey’s speech acted as the defining moment of the event. In it, Winfrey gave centre stage to the overall theme and message of the night: protesting sexual harassment and assault, along with inequality toward women in terms of their opportunities, recognition, wages and overall treatment. 

Winfrey also won praise from tablemates Eva Longoria and Keith Urban, and received a strong reaction on Twitter, with John Stamos simply sharing the hashtag “#Oprah2020” — which became a trending topic.

Winfrey concluded her speech with a deafening blow, one that gives everyone hope for a brighter, more equal, inclusive and respectful future: “For too long, women have not been heard or believed if they dared to speak their truth to the power of those men. But their time is up … Their time is up!”

Whether Winfrey wants to run for president or not, her speech is a reminder of the type of hopeful, awe-inspiring oration we received from presidents of the past. It is no surprise that the public would clamour for someone who displays tact and morals, especially when that person is Oprah.

If she does decide to run, she has all the support she needs.

www.oprah.com",
  "url" : "https://dolcemag.com/celebrity/oprah-winfrey-is-being-backed-for-president-after-golden-globes-speech/27751"
}
</script>


<div class="vw-site-wrapper">
<div id="top-ad-banner">
	<!-- Leaderboard Ad --><p><a href="http://www.trilliumlol.ca​" target="_blank" rel="noopener noreferrer"><span style="display: block; color: #cbcbcb;">Advertisement</span><img src="https://dolcemag.com/wp-content/uploads/2017/12/trilliumlol-min.png" alt="Square One LOL Trillium Health Partners Foundation"></a></p>
</div>
<div class="vw-top-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-top-bar-left">
					<nav class="vw-menu-top-wrapper">
</nav>				</div>
				<div class="vw-top-bar-right">
					<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://facebook.com" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-googleplus" href="https://plus.google.com" title="Google+"><i class="icon-social-gplus"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com" title="Twitter"><i class="icon-social-twitter"></i></a></span>				</div>
			</div>
		</div>
	</div>
</div><div class="vw-top-bar issue-menu" id="new_magazin_content">
  <div class="container">
    <div class="row">
      <div class="col-sm-12">
        <div id="issues-pull-left">
                    <figure> <a href="https://dolcemag.com/category/issues/winter-2017"><img src="https://dolcemag.com/wp-content/uploads/2017/12/Dolce-winter-2017-cover.jpg"></a> </figure>
          <a href="https://dolcemag.com/category/issues/winter-2017">
          <h4>Winter 2017</h4>
          </a> 
		</div>
        <div id="issues-pull-right">
          <div class="clearfix ">
            <ul class="right_issues_slider">
              <li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2017"> <img class="" alt="Fall 2017" src="https://dolcemag.com/wp-content/uploads/2017/09/Dolce-fall-2017-Karl-Lagerfeld-1-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2017">
                <h4>Fall 2017</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2017"> <img class="" alt="Summer 2017" src="https://dolcemag.com/wp-content/uploads/2017/05/Dolce-summer-2017-Lewis-Howes-sm-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2017">
                <h4>Summer 2017</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2017"> <img class="" alt="Spring 2017" src="https://dolcemag.com/wp-content/uploads/2017/03/Dolce-spring-2017-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2017">
                <h4>Spring 2017</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2016"> <img class="" alt="Winter 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2016-cover-1-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2016">
                <h4>Winter 2016</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2016"> <img class="" alt="Fall 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2016-manny-khoshbin-leyla-milani.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2016">
                <h4>Fall 2016</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2016"> <img class="" alt="Summer 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-summer-2016-ferris-rafauli.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2016">
                <h4>Summer 2016</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2016"> <img class="" alt="Spring 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-spring-2016-Jimmy-fallon.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2016">
                <h4>Spring 2016</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2015"> <img class="" alt="Winter 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2015.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2015">
                <h4>Winter 2015</h4>
                </a> 
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2015"> <img class="" alt="Fall 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/Fall-2015-Cover.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2015">
                <h4>Fall 2015</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2015"> <img class="" alt="Summer 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2015.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2015">
                <h4>Summer 2015</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2015"> <img class="" alt="Spring 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2015.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2015">
                <h4>Spring 2015</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2014"> <img class="" alt="Winter 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2014-cover.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2014">
                <h4>Winter 2014</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2014"> <img class="" alt="Fall 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2014.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2014">
                <h4>Fall 2014</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2014"> <img class="" alt="Summer 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2014.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2014">
                <h4>Summer 2014</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2014"> <img class="" alt="Spring 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2014.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2014">
                <h4>Spring 2014</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2013"> <img class="" alt="Winter 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2013-1.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2013">
                <h4>Winter 2013</h4>
                </a> 
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2013"> <img class="" alt="Fall 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2013.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2013">
                <h4>Fall 2013</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2013"> <img class="" alt="Summer 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2013.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2013">
                <h4>Summer 2013</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2013"> <img class="" alt="Spring 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2013.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2013">
                <h4>Spring 2013</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2012"> <img class="" alt="Winter 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2012-13.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2012">
                <h4>Winter 2012</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2012"> <img class="" alt="Fall 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2012.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2012">
                <h4>Fall 2012</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2012"> <img class="" alt="Summer 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2012.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2012">
                <h4>Summer 2012</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2012"> <img class="" alt="Spring 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2012.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2012">
                <h4>Spring 2012</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2011"> <img class="" alt="Winter 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2011-12.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2011">
                <h4>Winter 2011</h4>
                </a> 
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2011"> <img class="" alt="Fall 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2011.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2011">
                <h4>Fall 2011</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2011"> <img class="" alt="Summer 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2011.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2011">
                <h4>Summer 2011</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2011"> <img class="" alt="Spring 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2011.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2011">
                <h4>Spring 2011</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2010"> <img class="" alt="Winter 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2010-11.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2010">
                <h4>Winter 2010</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2010"> <img class="" alt="Fall 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2010.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2010">
                <h4>Fall 2010</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2010"> <img class="" alt="Summer 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2010.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2010">
                <h4>Summer 2010</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2010"> <img class="" alt="Spring 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2010.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2010">
                <h4>Spring 2010</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2009"> <img class="" alt="Winter 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2009-10.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2009">
                <h4>Winter 2009</h4>
                </a> 
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2009"> <img class="" alt="Fall 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2009">
                <h4>Fall 2009</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2009"> <img class="" alt="Summer 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2009">
                <h4>Summer 2009</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2009"> <img class="" alt="Spring 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2009">
                <h4>Spring 2009</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2008"> <img class="" alt="Winter 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2008-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2008">
                <h4>Winter 2008</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2008"> <img class="" alt="Fall 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2008">
                <h4>Fall 2008</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2008"> <img class="" alt="Summer 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2008">
                <h4>Summer 2008</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2008"> <img class="" alt="Spring 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2008">
                <h4>Spring 2008</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2007"> <img class="" alt="Winter 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2007-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2007">
                <h4>Winter 2007</h4>
                </a> 
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2007"> <img class="" alt="Fall 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2007.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2007">
                <h4>Fall 2007</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2007"> <img class="" alt="Summer 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2007.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2007">
                <h4>Summer 2007</h4>
                </a> 
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2007"> <img class="" alt="Spring 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2007.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2007">
                <h4>Spring 2007</h4>
                </a> 
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li>            </ul>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="container">
    <div class="row">
      <div class="col-sm-12">
        <div id="issues-pull-right-mobile">
                    <div class="clearfix ">
            <div class="right_issues_slider_mobile">
              <div id='li-0'><div id='BoxDiv-0'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2017"> <img class="" alt="Fall 2017" src="https://dolcemag.com/wp-content/uploads/2017/09/Dolce-fall-2017-Karl-Lagerfeld-1-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2017">
                <h4>Fall 2017</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2017"> <img class="" alt="Summer 2017" src="https://dolcemag.com/wp-content/uploads/2017/05/Dolce-summer-2017-Lewis-Howes-sm-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2017">
                <h4>Summer 2017</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2017"> <img class="" alt="Spring 2017" src="https://dolcemag.com/wp-content/uploads/2017/03/Dolce-spring-2017-cover-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2017">
                <h4>Spring 2017</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2016"> <img class="" alt="Winter 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2016-cover-1-247x300.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2016">
                <h4>Winter 2016</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2016"> <img class="" alt="Fall 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2016-manny-khoshbin-leyla-milani.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2016">
                <h4>Fall 2016</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2016"> <img class="" alt="Summer 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-summer-2016-ferris-rafauli.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2016">
                <h4>Summer 2016</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2016"> <img class="" alt="Spring 2016" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-spring-2016-Jimmy-fallon.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2016">
                <h4>Spring 2016</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2015"> <img class="" alt="Winter 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2015.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2015">
                <h4>Winter 2015</h4>
                </a> </div>
              </div>                            <div id="Div-a-1" style="text-align:center;float:left; width:100%;"> <a id="a-1" class="vw-button"> Load More </a> </div>
              
              
              <script>
					(function($){
						$('#a-1').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-1').html());
							$('#Div-a-1').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-1' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2015"> <img class="" alt="Fall 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/Fall-2015-Cover.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2015">
                <h4>Fall 2015</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2015"> <img class="" alt="Summer 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2015.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2015">
                <h4>Summer 2015</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2015"> <img class="" alt="Spring 2015" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2015.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2015">
                <h4>Spring 2015</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2014"> <img class="" alt="Winter 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2014-cover.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2014">
                <h4>Winter 2014</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2014"> <img class="" alt="Fall 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2014.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2014">
                <h4>Fall 2014</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2014"> <img class="" alt="Summer 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2014.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2014">
                <h4>Summer 2014</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2014"> <img class="" alt="Spring 2014" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2014.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2014">
                <h4>Spring 2014</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2013"> <img class="" alt="Winter 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2013-1.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2013">
                <h4>Winter 2013</h4>
                </a> </div>
                                          <div id="Div-a-2" style="text-align:center;float:left; width:100%;"> <a id="a-2" class="vw-button"> Load More </a> </div>
              
              
              <script>
					(function($){
						$('#a-2').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-2').html());
							$('#Div-a-2').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-2' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2013"> <img class="" alt="Fall 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2013.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2013">
                <h4>Fall 2013</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2013"> <img class="" alt="Summer 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2013.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2013">
                <h4>Summer 2013</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2013"> <img class="" alt="Spring 2013" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2013.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2013">
                <h4>Spring 2013</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2012"> <img class="" alt="Winter 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2012-13.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2012">
                <h4>Winter 2012</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2012"> <img class="" alt="Fall 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2012.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2012">
                <h4>Fall 2012</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2012"> <img class="" alt="Summer 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2012.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2012">
                <h4>Summer 2012</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2012"> <img class="" alt="Spring 2012" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2012.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2012">
                <h4>Spring 2012</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2011"> <img class="" alt="Winter 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2011-12.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2011">
                <h4>Winter 2011</h4>
                </a> </div>
                                          <div id="Div-a-3" style="text-align:center;float:left; width:100%;"> <a id="a-3" class="vw-button"> Load More </a> </div>
              
              
              <script>
					(function($){
						$('#a-3').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-3').html());
							$('#Div-a-3').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-3' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2011"> <img class="" alt="Fall 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2011.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2011">
                <h4>Fall 2011</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2011"> <img class="" alt="Summer 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2011.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2011">
                <h4>Summer 2011</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2011"> <img class="" alt="Spring 2011" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2011.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2011">
                <h4>Spring 2011</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2010"> <img class="" alt="Winter 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2010-11.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2010">
                <h4>Winter 2010</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2010"> <img class="" alt="Fall 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2010.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2010">
                <h4>Fall 2010</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2010"> <img class="" alt="Summer 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2010.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2010">
                <h4>Summer 2010</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2010"> <img class="" alt="Spring 2010" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2010.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2010">
                <h4>Spring 2010</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2009"> <img class="" alt="Winter 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2009-10.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2009">
                <h4>Winter 2009</h4>
                </a> </div>
                                          <div id="Div-a-4" style="text-align:center;float:left; width:100%;"> <a id="a-4" class="vw-button"> Load More </a> </div>
              
              
              <script>
					(function($){
						$('#a-4').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-4').html());
							$('#Div-a-4').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-4' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2009"> <img class="" alt="Fall 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2009">
                <h4>Fall 2009</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2009"> <img class="" alt="Summer 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2009">
                <h4>Summer 2009</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2009"> <img class="" alt="Spring 2009" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2009">
                <h4>Spring 2009</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2008"> <img class="" alt="Winter 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2008-2009.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2008">
                <h4>Winter 2008</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2008"> <img class="" alt="Fall 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2008">
                <h4>Fall 2008</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2008"> <img class="" alt="Summer 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2008">
                <h4>Summer 2008</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2008"> <img class="" alt="Spring 2008" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2008">
                <h4>Spring 2008</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2007"> <img class="" alt="Winter 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2007-2008.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2007">
                <h4>Winter 2007</h4>
                </a> </div>
                                          <div id="Div-a-5" style="text-align:center;float:left; width:100%;"> <a id="a-5" class="vw-button"> Load More </a> </div>
              
              
              <script>
					(function($){
						$('#a-5').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-5').html());
							$('#Div-a-5').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-5' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2007"> <img class="" alt="Fall 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2007.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2007">
                <h4>Fall 2007</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2007"> <img class="" alt="Summer 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2007.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2007">
                <h4>Summer 2007</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2007"> <img class="" alt="Spring 2007" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2007.jpg"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2007">
                <h4>Spring 2007</h4>
                </a> </div>
                                          </div> </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
<script src="https://dolcemag.com/wp-content/themes/blackmag/js/scrolltotop.js" type="text/javascript" ></script>
<a href="#" class="scrollToTop"><img src="https://dolcemag.com/wp-content/themes/blackmag/images/arrow-up.png" alt="Back to Top" title="Back to Top" /></a>


<header class="vw-site-header vw-site-header-style-left-logo clearfix">
    <div class="leaderboard-ad-area">
        <p><a href="http://onebloorwest.com/" target="_blank" rel="noopener noreferrer"><span style="display: block; color: #cbcbcb;">Advertisement</span><img src="https://www.dolcemag.com/wp-content/uploads/2017/11/TheOne-Leaderboard-BL-1.gif" alt="The One Residences"></a></p>
    </div>
	<div class="container site-header-container">
		<div class="row">
			<div class="col-sm-12 site-header-inner-sm">
				<div class="vw-site-header-inner">
					<div class="vw-logo-wrapper">
	
	<a class="vw-logo-link" href="https://dolcemag.com">
				
		<!-- Site Logo -->
		
			<!-- Retina Site Logo -->
			
			<img class="vw-logo" src="https://dolcemag.com/wp-content/uploads/2016/12/dolce-logo.png" width="230" height="68" alt="Dolce Luxury Magazine">

			</a>

</div>
                    
                    <div class="main-site-menu-wrapper">
                        <div class="main-site-menu-social">
                            <a href="https://www.facebook.com/dolceluxurymagazine/" rel="noopener noreferrer" target="_blank">
                                <i class="fa fa-facebook fa-lg" aria-hidden="true"></i>
                            </a>
                            <a href="https://www.instagram.com/dolcemag/" rel="noopener noreferrer" target="_blank">
                                <i class="jc-cam jc-cam-white" aria-hidden="true"><i></i></i>
                            </a>
                            <a href="https://twitter.com/dolcemag" rel="noopener noreferrer" target="_blank">
                                <i class="fa fa-twitter fa-lg" aria-hidden="true"></i>
                            </a>
							<a href="https://www.youtube.com/channel/UCjX7ZsKCFFgff6ru5R-vWaA" rel="noopener noreferrer" target="_blank">
                                <i class="fa fa-youtube fa-lg" aria-hidden="true"></i>
                            </a>
                            <i class="fa fa-search fa-lg header-search-icon" aria-hidden="true"></i>
                            <form role="search" method="get" id="searchform" class="searchform" action="https://dolcemag.com/" >
	<label class="screen-reader-text" for="s">Enter your search
	<input type="text" value="" name="s" id="s" />
	<input class="notfound-search" type="submit" id="searchsubmit" value="Search" />
	</form>                        </div>
                        <div class="break-line"></div>
                            <nav class="main-site-menu"><ul id="menu-main" class="main-site-menu"><li id="menu-item-7288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7288"><a href="https://dolcemag.com/category/successstories">Success Stories</a></li>
<li id="menu-item-7280" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7280"><a href="https://dolcemag.com/category/celebrity">Celebrity</a></li>
<li id="menu-item-7287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7287"><a href="https://dolcemag.com/category/fashion">Fashion</a></li>
<li id="menu-item-19803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19803"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-24594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24594"><a href="https://dolcemag.com/category/events/2017">2017</a></li>
	<li id="menu-item-18842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18842"><a href="https://dolcemag.com/category/events/2016">2016</a></li>
	<li id="menu-item-17241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17241"><a href="https://dolcemag.com/category/events/2015">2015</a></li>
	<li id="menu-item-14811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14811"><a href="https://dolcemag.com/category/events/2014">2014</a></li>
	<li id="menu-item-13859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13859"><a href="https://dolcemag.com/category/events/events-2013">2013</a></li>
	<li id="menu-item-11726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11726"><a href="https://dolcemag.com/category/events/2012">2012</a></li>
	<li id="menu-item-7353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7353"><a href="https://dolcemag.com/category/events/2011">2011</a></li>
	<li id="menu-item-7348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7348"><a href="https://dolcemag.com/category/events/events_2010">2010</a></li>
	<li id="menu-item-7350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7350"><a href="https://dolcemag.com/category/events/events_2009">2009</a></li>
	<li id="menu-item-9681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9681"><a href="https://dolcemag.com/category/events/2008">2008</a></li>
	<li id="menu-item-10029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10029"><a href="https://dolcemag.com/category/events/2007">2007</a></li>
</ul>
</li>
<li id="menu-item-19762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19762"><a href="#">Back Issues</a></li>
<li id="menu-item-7278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7278"><a href="https://dolcemag.com/category/auto-trend">Auto</a></li>
<li id="menu-item-7279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7279"><a href="https://dolcemag.com/category/beauty">Beauty</a></li>
<li id="menu-item-9367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9367"><a>General Interest</a>
<ul class="sub-menu">
	<li id="menu-item-7304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7304"><a href="https://dolcemag.com/category/general-interest/people-of-style">People of Style</a></li>
	<li id="menu-item-7305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7305"><a href="https://dolcemag.com/category/general-interest/restaurant">Restaurants</a></li>
	<li id="menu-item-9291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9291"><a href="https://dolcemag.com/category/general-interest/living_la_dolce_vita">Living La Dolce Vita</a></li>
	<li id="menu-item-7306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7306"><a href="https://dolcemag.com/category/general-interest/specialfeatures">Special Features</a></li>
</ul>
</li>
<li id="menu-item-7286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7286"><a href="https://dolcemag.com/category/home_decor">Home Decor</a></li>
<li id="menu-item-7289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7289"><a href="https://dolcemag.com/category/travel">Travel</a></li>
</ul></nav>                        <div class="break-line break-line-right"></div>
                        <button class="main-site-menu-hamburger" aria-controls="main-site-menu-overlay" expanded="false">
                            <i aria-hidden="true" class="fa fa-bars fa-2x"></i>
                            <span>More</span>
                        </button>
                        <div class="break-line"></div>
                    </div>
                    
                    <div class="main-site-menu-overlay">
						<button class="overlay-menu-btn">
							<span class="fa fa-bars fa-2x" aria-hidden="true"></span>
						</button>
						<div class="overlay-close-btn"></div>
                        <nav class="overlay-main-site-menu">
                        <div class="menu-overlay-container"><ul id="main_overlay-menu" class="overlay-menu"><li id="menu-item-19777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19777"><a href="https://dolcemag.com/category/auto-trend">Auto</a></li>
<li id="menu-item-19778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19778"><a href="https://dolcemag.com/category/beauty">Beauty</a></li>
<li id="menu-item-19779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19779"><a href="https://dolcemag.com/category/general-interest">General Interest</a>
<ul class="sub-menu">
	<li id="menu-item-19781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19781"><a href="https://dolcemag.com/category/general-interest/people-of-style">People of Style</a></li>
	<li id="menu-item-19782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19782"><a href="https://dolcemag.com/category/general-interest/restaurant">Restaurants</a></li>
	<li id="menu-item-19780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19780"><a href="https://dolcemag.com/category/general-interest/living_la_dolce_vita">Living La Dolce Vita</a></li>
	<li id="menu-item-19783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19783"><a href="https://dolcemag.com/category/general-interest/specialfeatures">Special Features</a></li>
</ul>
</li>
<li id="menu-item-19784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19784"><a href="https://dolcemag.com/category/home_decor">Home Decor</a></li>
<li id="menu-item-19785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19785"><a href="https://dolcemag.com/category/travel">Travel</a></li>
<li id="menu-item-20190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20190"><a href="#">Back Issues</a></li>
</ul></div>                        </nav>
						<nav class="overlay-main-site-menu-bottom">
							<div class="overlay-close-btn"></div>
                        <div class="menu-overlay-bottom-container"><ul id="main_overlay-menu-bottom" class="overlay-menu-bottom"><li id="menu-item-19786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19786"><a href="https://dolcemag.com/about_luxury_magazine">About</a></li>
<li id="menu-item-19787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19787"><a href="https://dolcemag.com/subscribe">Subscribe</a></li>
<li id="menu-item-19788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19788"><a href="https://dolcemag.com/about_luxury_magazine/advertise-with-us">Advertise</a></li>
<li id="menu-item-19791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19791"><a href="https://dolcemag.com/about_luxury_magazine/contact-us">Contact Us</a></li>
</ul></div>                        </nav>
                    </div>
                    
					<!-- <div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div> -->
				</div>
			</div>
		</div>
	</div>

		
	</header>

<div class="vw-page-wrapper border-bottom clearfix vw-sidebar-position-right">
	<div class="container">
		<div class="row">

			<div class="vw-page-content" role="main">

				
					
											<article class="post-27751 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-oprah-winfrey tag-entertainment tag-golden-globes tag-cecil-b-demille-award tag-timeisup">
														<div class="cat_title_area">
								<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-13" href="https://dolcemag.com/category/celebrity" title="View all posts in Celebrity" rel="category">Celebrity</a></div>							 
 							</div>
														<h1 class="entry-title">
								<span class="single-title">Oprah Winfrey is Being Backed for President after Golden Globes Speech</span>
															</h1>
														<span class="author vcard hidden"><span class="fn">Brandon Harripersaud</span></span>
							<span class="updated hidden">2018-01-08</span>
							
									<div class="vw-post-meta-wrapper vw-post-meta-large">
			<div class="vw-post-meta">

						<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date" >08</span>
			<span class="vw-date-box-month">
				<span>Jan</span>
				<span>2018</span>
			</span>
		</span>
		
								<a class="author-name author vw-header-font" style="padding-right:10px;" >By </a>
				<a class="author-name author vw-header-font" href="https://dolcemag.com/author/brandonh" title="View all posts by Brandon Harripersaud" rel="author">Brandon Harripersaud</a>

			
			</div>

			<div class="vw-post-meta-icons">

								<a class="vw-post-meta-icon vw-post-comment-count" href="#comments">
					<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="vw-header-font"><span class="dsq-postid" data-dsqidentifier="27751 https://dolcemag.com/?p=27751">0</span></span>
				</a>
				
				<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-27751" data-post-id="27751" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
				<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-27751" data-post-id="27751"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">133</span></span><h5 class="tab-alltime">All Time</h5>
						<a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog">
			<i class="vw-icon icon-iconic-share"></i> <span class="vw-header-font vw-post-share-number">0</span>
		</a>
		
			</div>
		</div>
		
                            							<div class="vw-featured-image">		<a class="" href="https://dolcemag.com/wp-content/uploads/2018/01/Oprah-Winfrey-feature.jpg" title="Oprah Winfrey is Being Backed for President after Golden Globes Speech" rel="bookmark">
			<img width="800" height="470" src="https://dolcemag.com/wp-content/uploads/2018/01/Oprah-Winfrey-feature.jpg" class="attachment-large wp-post-image" alt="" srcset="https://dolcemag.com/wp-content/uploads/2018/01/Oprah-Winfrey-feature.jpg 800w, https://dolcemag.com/wp-content/uploads/2018/01/Oprah-Winfrey-feature-300x176.jpg 300w, https://dolcemag.com/wp-content/uploads/2018/01/Oprah-Winfrey-feature-768x451.jpg 768w, https://dolcemag.com/wp-content/uploads/2018/01/Oprah-Winfrey-feature-360x212.jpg 360w, https://dolcemag.com/wp-content/uploads/2018/01/Oprah-Winfrey-feature-750x441.jpg 750w" sizes="(max-width: 800px) 100vw, 800px" />		</a>
		</div>
																					<img src="https://dolcemag.com/wp-content/uploads/2018/01/Oprah-Winfrey-feature.jpg" style="display:none;">

							<div class="vw-post-content clearfix"><p><iframe width="560" height="315" src="https://www.youtube.com/embed/okCHBvDsg5s" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></p>
<p>Oprah Winfrey received a standing ovation for her powerful speech as she picked up the Cecil B. deMille Award for outstanding contributions to the entertainment world at the Golden Globes, prompting many to urge her to run for office — and now her partner thinks it’s something she’s keen to do.</p>
<p>The first black woman to receive the honour, Winfrey’s speech spoke of current and storied issues prevalent today: of watching Sidney Poitier claim his historic Best Actor Oscar win in 1964; of the importance and power of the press “to navigate these complicated times”; of Recy Taylor, a black woman who was abducted on her way home from church and raped by six white men in Jim Crow Alabama, and who died a week ago; and of Rosa Parks, who Recy Taylor’s assault was reported to, and who decided to take a stand on the bus, a stand that represents the struggle for both racial and gender equality.</p>
<p>While a bevy of attendees wore black and many sported #TimeIsUp pins for support, Winfrey’s speech acted as the defining moment of the event. In it, Winfrey gave centre stage to the overall theme and message of the night: protesting sexual harassment and assault, along with inequality toward women in terms of their opportunities, recognition, wages and overall treatment. </p>
<p>Winfrey also won praise from tablemates Eva Longoria and Keith Urban, and received a strong reaction on Twitter, with John Stamos simply sharing the hashtag “#Oprah2020” — which became a trending topic.</p>
<p>Winfrey concluded her speech with a deafening blow, one that gives everyone hope for a brighter, more equal, inclusive and respectful future: “For too long, women have not been heard or believed if they dared to speak their truth to the power of those men. But their time is up … Their time is up!”</p>
<p>Whether Winfrey wants to run for president or not, her speech is a reminder of the type of hopeful, awe-inspiring oration we received from presidents of the past. It is no surprise that the public would clamour for someone who displays tact and morals, especially when that person is Oprah.</p>
<p>If she does decide to run, she has all the support she needs.</p>
<p><a href="http://www.oprah.com" rel="noopener" target="_blank">www.oprah.com</a></p>
</div>

			<div id ="click-comment"><a href="#comments" style ="padding:5px 7px;
	background:#fc0;
	color:#000;
	font-weight:bold;display:none;">Click here to leave a comment!</a></div>

							
							<div class="vw-tag-links"><i class="icon-iconic-tag"></i> <span class="vw-tag-links-title">Tags:</span><a href="https://dolcemag.com/tag/oprah-winfrey" rel="tag">Oprah Winfrey</a><a href="https://dolcemag.com/tag/entertainment" rel="tag">entertainment</a><a href="https://dolcemag.com/tag/golden-globes" rel="tag">Golden Globes</a><a href="https://dolcemag.com/tag/cecil-b-demille-award" rel="tag">Cecil B. deMille Award</a><a href="https://dolcemag.com/tag/timeisup" rel="tag">TimeIsUp</a></div>
						</article><!-- #post-## -->





<div style="display:none" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
<h2 itemprop="headline">Oprah Winfrey is Being Backed for President after Golden Globes Speech</h2>
<h3 itemprop="author" itemscope itemtype="https://schema.org/Person">
By <span itemprop="name">Brandon Harripersaud</span>
</h3>
<span itemprop="description"><p><iframe width="560" height="315" src="https://www.youtube.com/embed/okCHBvDsg5s" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></p>
<p>Oprah Winfrey received a standing ovation for her powerful speech as she picked up the Cecil B. deMille Award for outstanding contributions to the entertainment world at the Golden Globes, prompting many to urge her to run for office — and now her partner thinks it’s something she’s keen to do.</p>
<p>The first black woman to receive the honour, Winfrey’s speech spoke of current and storied issues prevalent today: of watching Sidney Poitier claim his historic Best Actor Oscar win in 1964; of the importance and power of the press “to navigate these complicated times”; of Recy Taylor, a black woman who was abducted on her way home from church and raped by six white men in Jim Crow Alabama, and who died a week ago; and of Rosa Parks, who Recy Taylor’s assault was reported to, and who decided to take a stand on the bus, a stand that represents the struggle for both racial and gender equality.</p>
<p>While a bevy of attendees wore black and many sported #TimeIsUp pins for support, Winfrey’s speech acted as the defining moment of the event. In it, Winfrey gave centre stage to the overall theme and message of the night: protesting sexual harassment and assault, along with inequality toward women in terms of their opportunities, recognition, wages and overall treatment. </p>
<p>Winfrey also won praise from tablemates Eva Longoria and Keith Urban, and received a strong reaction on Twitter, with John Stamos simply sharing the hashtag “#Oprah2020” — which became a trending topic.</p>
<p>Winfrey concluded her speech with a deafening blow, one that gives everyone hope for a brighter, more equal, inclusive and respectful future: “For too long, women have not been heard or believed if they dared to speak their truth to the power of those men. But their time is up … Their time is up!”</p>
<p>Whether Winfrey wants to run for president or not, her speech is a reminder of the type of hopeful, awe-inspiring oration we received from presidents of the past. It is no surprise that the public would clamour for someone who displays tact and morals, especially when that person is Oprah.</p>
<p>If she does decide to run, she has all the support she needs.</p>
<p><a href="http://www.oprah.com" rel="noopener" target="_blank">www.oprah.com</a></p>
</span>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://google.com/thumbnail1.jpg"/>
<meta itemprop="url" content="https://dolcemag.com/wp-content/uploads/2018/01/Oprah-Winfrey-feature.jpg">
<meta itemprop="width" content="800">
<meta itemprop="height" content="800">
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://dolcemag.com/wp-content/uploads/2018/01/Oprah-Winfrey-feature.jpg"/>
<meta itemprop="url" content="https://dolcemag.com/wp-content/uploads/2018/01/Oprah-Winfrey-feature.jpg">
<meta itemprop="width" content="600">
<meta itemprop="height" content="60">
</div>
<meta itemprop="name" content="Google">
</div>
<meta itemprop="datePublished" content="2018-01-08"/>
<meta itemprop="dateModified" content="2018-01-08"/>
</div>


										
<script>



function scrollWin() {
  var mq1 = window.matchMedia( "(max-width: 750px)" );
	
	if(mq1.matches){
	 window.scrollBy(0,1300);
	
	}
	else{
	window.scrollBy(0,1600);
	}
}


</script>

											
					<div class="vw-post-navigation vw-post-navigation-style-default clearfix">
			<a class="vw-post-navigation-previous" href="https://dolcemag.com/events/2017/champagne-perrier-jouet-takes-over-miami/27714">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2017/12/Champagne-Perrier-Jouët-Miami-feature-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://dolcemag.com/wp-content/uploads/2017/12/Champagne-Perrier-Jouët-Miami-feature-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2017/12/Champagne-Perrier-Jouët-Miami-feature-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Previous post</span>
			<h4 class="vw-post-navigation-title">
				Champagne Perrier-Jouët Takes Over Miami			</h4>
		</div>
	</a>
		
				<div class="vw-post-navigation-next">
			<div class="vw-post-navigation-content">
				<span class="vw-post-navigation-label">Next post</span>
				<h4 class="vw-post-navigation-title vw-post-navigation-title-no-link">
					This is the most recent story.				</h4>
			</div>
		</div>
	</div><div class="vw-about-author-section vcard author clearfix" style="padding:0 15px 15px 15px;">

		<div style="float:left;width:25%;"></div>
	<div class="vw-about-author"style="float:left;width:75%;">
		<h3 class="vw-author-name fn">Brandon Harripersaud</h3>
		<p class="vw-author-bio note"></p>

		<div class="vw-author-socials">
					</div>
	</div>
	<div class="clearfix"></div>
</div>
<div class="vw-related-posts vw-related-posts-style-default">
	<h3 class="vw-related-posts-title vw-right-topic-line">You Might Also Like</h3>

	<div class="vw-post-loop vw-post-loop-box-grid-2-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-2">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/events/2017/10th-annual-imagine-gala/27025" rel="bookmark">
					<img width="360" height="240" src="https://dolcemag.com/wp-content/uploads/2017/11/Rachel-Michael-Raven-Rylie-and-Diane-Clemons-Anne-Bryant-Feature-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		
		
		<h3 class="vw-post-box-title">
			10th Annual Imagine Gala		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://dolcemag.com/events/2017/10th-annual-imagine-gala/27025" class="vw-post-date updated" title="Permalink to 10th Annual Imagine Gala" rel="bookmark">December 1, 2017</a></div>

			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-27025" data-post-id="27025"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">29</span></span><h5 class="tab-alltime">All Time</h5>			
		</div>
	</div>
	
</div>
				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/web-exclusives/jane-seymour-blue-diamond/19568" rel="bookmark">
					<img width="360" height="240" src="https://dolcemag.com/wp-content/uploads/2016/09/The-Jane-Seymour-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		
		
		<h3 class="vw-post-box-title">
			JANE SEYMOUR		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://dolcemag.com/web-exclusives/jane-seymour-blue-diamond/19568" class="vw-post-date updated" title="Permalink to JANE SEYMOUR" rel="bookmark">September 15, 2016</a></div>

			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-19568" data-post-id="19568"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">84</span></span><h5 class="tab-alltime">All Time</h5>			
		</div>
	</div>
	
</div>
				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/general-interest/living_la_dolce_vita/why-trump-trumps-all-luxury-living-in-toronto/18254" rel="bookmark">
					<img width="360" height="240" src="https://dolcemag.com/wp-content/uploads/2015/11/Residence-Living-Room-Empty-Chris-Lalonde-Photolux-Studio-featured-1-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		
		
		<h3 class="vw-post-box-title">
			Why Trump Trumps All Luxury living in Toronto		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://dolcemag.com/general-interest/living_la_dolce_vita/why-trump-trumps-all-luxury-living-in-toronto/18254" class="vw-post-date updated" title="Permalink to Why Trump Trumps All Luxury living in Toronto" rel="bookmark">November 13, 2015</a></div>

			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-18254" data-post-id="18254"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">689</span></span><h5 class="tab-alltime">All Time</h5>			
		</div>
	</div>
	
</div>
				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/general-interest/specialfeatures/barry-avrich-toronto-director/17759" rel="bookmark">
					<img width="360" height="240" src="https://dolcemag.com/wp-content/uploads/2015/09/barry-avrich-toronto-director-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		
		
		<h3 class="vw-post-box-title">
			The Year of Barry Avrich		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://dolcemag.com/general-interest/specialfeatures/barry-avrich-toronto-director/17759" class="vw-post-date updated" title="Permalink to The Year of Barry Avrich" rel="bookmark">September 10, 2015</a></div>

			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-17759" data-post-id="17759"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">1k</span></span><h5 class="tab-alltime">All Time</h5>			
		</div>
	</div>
	
</div>
				</div>
			
			</div>
		</div>
	</div>
</div>
</div>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://dolcemag.com/celebrity/oprah-winfrey-is-being-backed-for-president-after-golden-globes-speech/27751';
var disqus_identifier = '27751 https://dolcemag.com/?p=27751';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'dolcedemo';
var disqus_title = "Oprah Winfrey is Being Backed for President after Golden Globes Speech";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=27751';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


					<div id="comments"></div>

				
			</div>

			
	
			
	<aside class="vw-page-sidebar vw-page-sidebar-right grid masonry">

		<div id="text-6" class="widget widget_text">			<div class="textwidget"><p><center><a href="https://issuu.com/citylifemag/docs/dolce_winter_2017_18_issue" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-1270" style="margin: 0px; padding: 0px;" src="https://www.dolcemag.com/wp-content/uploads/2017/12/Dolce-Winter-201718-FlipBookBanner.jpg" /></a></center></p>
</div>
		</div><div id="vw_widget_popular_post-2" class="widget widget_vw_widget_popular_post"><h3 class="widget-title vw-right-topic-line"><span>TOP ARTICLES</span></h3>			<div class="vw-post-tabed">

				<div class="poll_icon"><span class="poll_icon_area vw-post-format-icon vw-gallery-icon">
					<img src="https://dolcemag.com/wp-content/themes/blackmag/images/checkmark-widget.png"></span>
				</div>
				<ul class="vw-post-tabed-tabs clearfix">
					<li class="vw-post-tabed-tab"><a href="#post-tab-1" class="vw-header-font">Week</a></li>
					<li class="vw-post-tabed-tab"><a href="#post-tab-2" class="vw-header-font">Month</a></li>
					<li class="vw-post-tabed-tab" style="margin-left:0;"><a href="#post-tab-3" class="vw-header-font">All Time</a></li>
				</ul>

				<div id="post-tab-1" class="vw-post-tabed-content">
					<div class="vw-post-loop vw-post-loop-small-left-thumbnail">	
	<div class="row">
		<div class="col-sm-12">
			
							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/celebrity/oprah-winfrey-is-being-backed-for-president-after-golden-globes-speech/27751" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2018/01/Oprah-Winfrey-feature-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://dolcemag.com/wp-content/uploads/2018/01/Oprah-Winfrey-feature-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2018/01/Oprah-Winfrey-feature-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/celebrity/oprah-winfrey-is-being-backed-for-president-after-golden-globes-speech/27751" title="Permalink to Oprah Winfrey is Being Backed for President after Golden Globes Speech" rel="bookmark">Oprah Winfrey is Being Backed for President after Golden Globes Speech</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-27751" data-post-id="27751"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">133</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-27751" data-post-id="27751" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/auto-trend/david-grainger-the-guild-of-automotive-restorers/14897" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/auto-trend/david-grainger-the-guild-of-automotive-restorers/14897" title="Permalink to David Grainger &#8211; The Rebel and The Ghost" rel="bookmark">David Grainger &#8211; The Rebel and The Ghost</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-14897" data-post-id="14897"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">75.8k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-14897" data-post-id="14897" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">17</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/manny-khoshbin-leyla-milani/19360" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2016/09/Manny-Khoshbin-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://dolcemag.com/wp-content/uploads/2016/09/Manny-Khoshbin-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2016/09/Manny-Khoshbin-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/manny-khoshbin-leyla-milani/19360" title="Permalink to Manny Khoshbin: Making his Mark" rel="bookmark">Manny Khoshbin: Making his Mark</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-19360" data-post-id="19360"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">13.3k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-19360" data-post-id="19360" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">17</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/jim-williams-worldwide-telecommunications/5014" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2010/02/Jim-Williams-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://dolcemag.com/wp-content/uploads/2010/02/Jim-Williams-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2010/02/Jim-Williams-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/jim-williams-worldwide-telecommunications/5014" title="Permalink to Jim Williams: Worldwide Telecommunications CEO" rel="bookmark">Jim Williams: Worldwide Telecommunications CEO</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-5014" data-post-id="5014"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">3.5k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-5014" data-post-id="5014" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">2</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/architectural-designer-ferris-rafauli/18989" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/architectural-designer-ferris-rafauli/18989" title="Permalink to Golden Boy Ferris Rafauli" rel="bookmark">Golden Boy Ferris Rafauli</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-18989" data-post-id="18989"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">11.5k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-18989" data-post-id="18989" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">10</span></a>
	</div>
</div>			
		</div>
	</div>
</div>				</div>

				<div id="post-tab-2" class="vw-post-tabed-content">
					<div class="vw-post-loop vw-post-loop-small-left-thumbnail">	
	<div class="row">
		<div class="col-sm-12">
			
							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/manny-khoshbin-leyla-milani/19360" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2016/09/Manny-Khoshbin-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://dolcemag.com/wp-content/uploads/2016/09/Manny-Khoshbin-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2016/09/Manny-Khoshbin-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/manny-khoshbin-leyla-milani/19360" title="Permalink to Manny Khoshbin: Making his Mark" rel="bookmark">Manny Khoshbin: Making his Mark</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-19360" data-post-id="19360"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">13.3k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-19360" data-post-id="19360" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">17</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/architectural-designer-ferris-rafauli/18989" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/architectural-designer-ferris-rafauli/18989" title="Permalink to Golden Boy Ferris Rafauli" rel="bookmark">Golden Boy Ferris Rafauli</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-18989" data-post-id="18989"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">11.5k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-18989" data-post-id="18989" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">10</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/celebrity/oprah-winfrey-is-being-backed-for-president-after-golden-globes-speech/27751" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2018/01/Oprah-Winfrey-feature-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://dolcemag.com/wp-content/uploads/2018/01/Oprah-Winfrey-feature-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2018/01/Oprah-Winfrey-feature-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/celebrity/oprah-winfrey-is-being-backed-for-president-after-golden-globes-speech/27751" title="Permalink to Oprah Winfrey is Being Backed for President after Golden Globes Speech" rel="bookmark">Oprah Winfrey is Being Backed for President after Golden Globes Speech</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-27751" data-post-id="27751"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">133</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-27751" data-post-id="27751" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/robert-mantella-corporation/11602" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2012/03/Robert-Mantella-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://dolcemag.com/wp-content/uploads/2012/03/Robert-Mantella-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2012/03/Robert-Mantella-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/robert-mantella-corporation/11602" title="Permalink to Robert Mantella &#8211; Survival of the fittest" rel="bookmark">Robert Mantella &#8211; Survival of the fittest</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-11602" data-post-id="11602"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">3.2k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-11602" data-post-id="11602" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">2</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/jim-williams-worldwide-telecommunications/5014" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2010/02/Jim-Williams-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://dolcemag.com/wp-content/uploads/2010/02/Jim-Williams-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2010/02/Jim-Williams-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/jim-williams-worldwide-telecommunications/5014" title="Permalink to Jim Williams: Worldwide Telecommunications CEO" rel="bookmark">Jim Williams: Worldwide Telecommunications CEO</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-5014" data-post-id="5014"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">3.5k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-5014" data-post-id="5014" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">2</span></a>
	</div>
</div>			
		</div>
	</div>
</div>				</div>
				<div id="post-tab-3" class="vw-post-tabed-content">
					<div class="vw-post-loop vw-post-loop-small-left-thumbnail">	
	<div class="row">
		<div class="col-sm-12">
			
							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/auto-trend/david-grainger-the-guild-of-automotive-restorers/14897" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/auto-trend/david-grainger-the-guild-of-automotive-restorers/14897" title="Permalink to David Grainger &#8211; The Rebel and The Ghost" rel="bookmark">David Grainger &#8211; The Rebel and The Ghost</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-14897" data-post-id="14897"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">75.8k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-14897" data-post-id="14897" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">17</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/events/green-barn/14416" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2013/09/Chris-Brown-Bertrand-Alepee-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://dolcemag.com/wp-content/uploads/2013/09/Chris-Brown-Bertrand-Alepee-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2013/09/Chris-Brown-Bertrand-Alepee-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/events/green-barn/14416" title="Permalink to Big Night At The Green Barn" rel="bookmark">Big Night At The Green Barn</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-14416" data-post-id="14416"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">15.4k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-14416" data-post-id="14416" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/manny-khoshbin-leyla-milani/19360" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2016/09/Manny-Khoshbin-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://dolcemag.com/wp-content/uploads/2016/09/Manny-Khoshbin-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2016/09/Manny-Khoshbin-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/manny-khoshbin-leyla-milani/19360" title="Permalink to Manny Khoshbin: Making his Mark" rel="bookmark">Manny Khoshbin: Making his Mark</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-19360" data-post-id="19360"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">13.3k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-19360" data-post-id="19360" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">17</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/architectural-designer-ferris-rafauli/18989" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/architectural-designer-ferris-rafauli/18989" title="Permalink to Golden Boy Ferris Rafauli" rel="bookmark">Golden Boy Ferris Rafauli</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-18989" data-post-id="18989"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">11.5k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-18989" data-post-id="18989" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">10</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/toronto-billionare-alex-shnaider/12275" rel="bookmark">
		<img width="60" height="60" src="https://dolcemag.com/wp-content/uploads/2012/08/Alex-Schnaider-1-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://dolcemag.com/wp-content/uploads/2012/08/Alex-Schnaider-1-60x60.jpg 60w, https://dolcemag.com/wp-content/uploads/2012/08/Alex-Schnaider-1-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/toronto-billionare-alex-shnaider/12275" title="Permalink to Fast Times with Alexander Shnaider" rel="bookmark">Fast Times with Alexander Shnaider</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-12275" data-post-id="12275"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">11.1k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-12275" data-post-id="12275" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>			
		</div>
	</div>
</div>				</div>
			</div>
			</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><p><center><span style="color: #cbcbcb;">Advertisement</span></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2992417138275945" data-ad-slot="8093113115" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="advanced_text-2" class="widget widget_advanced_text"><h4 class="widget-title twwc-widget-title page-sidebar-title">Social Scene</span></h3>			<div class="textwidget "><div class="tab-area">
<div class="vw-tabs vw-style-top-tab">
<div class="vw-tab-titles  clearfix">
<a class="vw-tab-title tab-id-2 active" href="#tab-2" data-tab-id="2"><i class="jc-cam" aria-hidden="true"><i></i></i>Instagram</a>
<a class="vw-tab-title tab-id-1 " href="#tab-1" data-tab-id="1"><i class="fa fa-twitter" aria-hidden="true"></i> Twitter</a>

</div>
<a  style="display:none;" class="vw-tab-title  tab-id-2 active" href="#tab-2" data-tab-id="2"><i class="icon-entypo-chat"></i> Instagram</a>
<div id="tab-2" class="vw-tab-content" data-tab-id="2" style="display: block;"><div id="sb_instagram" class="sbi sbi_col_3" style="width:100%; padding-bottom: 10px; " data-id="1346050369" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a></div></div></div>

<a  style="display:none;" class="vw-tab-title tab-id-1 " href="#tab-1" data-tab-id="1"><i class="icon-entypo-book"></i>Twitter</a>
<div id="tab-1" class="vw-tab-content" data-tab-id="1" style="display: none;"> <div class='aiwidgetscss widget'>
		<h3 class='widget-title'>Latest Twetter Feeds</h3>					
		<div class='aiwidget-title'><span class='tweet_author_name'>DolceMag</span>&nbsp;<span class='tweet_author_heading'><a href='https://twitter.com/DolceMag' target='_blank'>@DolceMag</a></span></div><div class="imgdisplay"><a href="https://twitter.com/DolceMag" target="_blank"><img src="https://pbs.twimg.com/profile_images/941361651051368450/Os72Se6A_normal.jpg" class="imgalign"/></a>
					<div class="tweettxts">
						<div class="tweettext"><span class="tweet_author_name">
				<a href="https://twitter.com/DolceMag" target="_blank">DOLCE MAGAZINE</a>
				</span>&nbsp;<span class="tweet_author"><a href="https://twitter.com/DolceMag" target="_blank">@DolceMag</a></span><br />Still celebrating 2018. <a href="https://t.co/BSgpunbYun" title="https://t.co/BSgpunbYun" target="_blank"> https://t.co/BSgpunbYun</a>&nbsp</div> 
						<div class="tweetlink">
							<a href="https://twitter.com/DolceMag/status/949400314909782019" target="_blank">Jan 05</a>
							<a target="_blank" href="https://twitter.com/intent/tweet?in_reply_to=949400314909782019">reply</a>
							<a target="_blank" href="https://twitter.com/intent/retweet?tweet_id=949400314909782019">retweet</a>
							<a target="_blank" href="https://twitter.com/intent/favorite?tweet_id=949400314909782019">favorite</a>
							<a href="https://twitter.com/DolceMag" target="_blank">3 days ago</a>
						</div>
					</div>
				</div><div class="imgdisplay"><a href="https://twitter.com/DolceMag" target="_blank"><img src="https://pbs.twimg.com/profile_images/941361651051368450/Os72Se6A_normal.jpg" class="imgalign"/></a>
					<div class="tweettxts">
						<div class="tweettext"><span class="tweet_author_name">
				<a href="https://twitter.com/DolceMag" target="_blank">DOLCE MAGAZINE</a>
				</span>&nbsp;<span class="tweet_author"><a href="https://twitter.com/DolceMag" target="_blank">@DolceMag</a></span><br />Answering the siren call, <a href="http://twitter.com/LeSirenuse" title="Follow LeSirenuse" target="_blank" >@LeSirenuse</a> takes its famed Michelin-starred restaurant and brings it to the historic oce… <a href="https://t.co/KJ2e4FSaC0" title="https://t.co/KJ2e4FSaC0" target="_blank"> https://t.co/KJ2e4FSaC0</a>&nbsp</div> 
						<div class="tweetlink">
							<a href="https://twitter.com/DolceMag/status/949036538884689921" target="_blank">Jan 04</a>
							<a target="_blank" href="https://twitter.com/intent/tweet?in_reply_to=949036538884689921">reply</a>
							<a target="_blank" href="https://twitter.com/intent/retweet?tweet_id=949036538884689921">retweet</a>
							<a target="_blank" href="https://twitter.com/intent/favorite?tweet_id=949036538884689921">favorite</a>
							<a href="https://twitter.com/DolceMag" target="_blank">4 days ago</a>
						</div>
					</div>
				</div><div class="imgdisplay"><a href="https://twitter.com/DolceMag" target="_blank"><img src="https://pbs.twimg.com/profile_images/941361651051368450/Os72Se6A_normal.jpg" class="imgalign"/></a>
					<div class="tweettxts">
						<div class="tweettext"><span class="tweet_author_name">
				<a href="https://twitter.com/DolceMag" target="_blank">DOLCE MAGAZINE</a>
				</span>&nbsp;<span class="tweet_author"><a href="https://twitter.com/DolceMag" target="_blank">@DolceMag</a></span><br />Wishing you all a very safe and Happy New Year! <a href="https://twitter.com/search?q=2018" title="Search #2018" target="_blank" >#2018</a>&nbsp</div> 
						<div class="tweetlink">
							<a href="https://twitter.com/DolceMag/status/947682560720633856" target="_blank">Jan 01</a>
							<a target="_blank" href="https://twitter.com/intent/tweet?in_reply_to=947682560720633856">reply</a>
							<a target="_blank" href="https://twitter.com/intent/retweet?tweet_id=947682560720633856">retweet</a>
							<a target="_blank" href="https://twitter.com/intent/favorite?tweet_id=947682560720633856">favorite</a>
							<a href="https://twitter.com/DolceMag" target="_blank">1 week ago</a>
						</div>
					</div>
				</div><p class="thinkTwitFollow"><a href="https://twitter.com/DolceMag" class="twitter-follow-button" data-show-count="false" data-dnt="true">Follow @DolceMag</a></p><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div>


<div class="clearfix"></div>
</div>
</div></div>
		</div><div id="advanced_text-3" class="widget widget_advanced_text"><h4 class="widget-title twwc-widget-title page-sidebar-title">Who&#8217;s visiting</span></h3>			<div class="textwidget whois-widget"><div class="live-feed">
<center><script>var l=5</script><script type='text/javascript' src='https://alivestats.com/feed/widget.js'></script></center>
</div></div>
		</div>
	</aside>
	
	
		
		</div>
	</div>

</div>

</div>
			<footer id="vw-footer">

				
				<div class="vw-footer-sidebars">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-3"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="text-6" class="widget widget_text">			<div class="textwidget"><div class="footer_cap"><a href="https://www.dolcemag.com/"><img style="margin-right:25%; width:65%;margin-bottom:10px;" src="https://www.dolcemag.com/wp-content/uploads/2016/11/dolce-logo.png"></a>
<br>
<div class="footer_cap_text" style="font-size:12px;"><em>Dolce Magazine</em> is a quarterly luxury lifestyle publication featuring stories of success, philanthropy, fashion and culture. Since 1996, it has been coveted and referred to by the world's movers and shakers as their guide to living the good life. <em>Dolce</em> can be found in world-class cities ranging from Toronto to Miami, from New York to Los Angeles, from Las Vegas to Vancouver. </div></div></div>
		</div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-3"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widget-title "><span>Quick Links</span></h3><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-19767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19767"><a href="https://www.dolcemag.com/category/auto-trend">Auto</a></li>
<li id="menu-item-19768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19768"><a href="https://www.dolcemag.com/category/beauty">Beauty</a></li>
<li id="menu-item-19764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19764"><a href="https://www.dolcemag.com/category/celebrity">Celebrity</a></li>
<li id="menu-item-19766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19766"><a href="https://www.dolcemag.com/category/events">Events</a></li>
<li id="menu-item-19765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19765"><a href="https://www.dolcemag.com/category/fashion">Fashion</a></li>
<li id="menu-item-19769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19769"><a href="https://www.dolcemag.com/category/general-interest">General Interest</a></li>
<li id="menu-item-19763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19763"><a href="https://www.dolcemag.com/category/successstories">Success Stories</a></li>
<li id="menu-item-19775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19775"><a href="https://www.dolcemag.com/category/travel">Travel</a></li>
<li id="menu-item-19774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19774"><a href="https://www.dolcemag.com/category/home_decor">Home Decor</a></li>
<li id="menu-item-19799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19799"><a href="https://www.dolcemag.com/category/general-interest/restaurant">Restaurants</a></li>
<li id="menu-item-19798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19798"><a href="https://www.dolcemag.com/category/general-interest/people-of-style">People of Style</a></li>
<li id="menu-item-19800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19800"><a href="https://www.dolcemag.com/category/general-interest/specialfeatures">Special Features</a></li>
<li id="menu-item-19797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19797"><a href="https://www.dolcemag.com/category/general-interest/living_la_dolce_vita">Living La Dolce Vita</a></li>
</ul></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-3"><div id="text-4" class="widget widget_text"><h3 class="widget-title "><span>CONTACT</span></h3>			<div class="textwidget"><p>111 Zenway Bld., Suite 30 <br />Vaughan, Ontario, Canada <br />L4H 3H9 <br />Tel. 905.264.6789 or 1.888.68.DOLCE</p>
</div>
		</div><div id="text-5" class="widget widget_text"><h3 class="widget-title "><span>Follow Us</span></h3>			<div class="textwidget"><p><span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://facebook.com/dolceluxurymagazine/" title="Facebook" target="_blank" rel="noopener noreferrer"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="https://www.instagram.com/dolcemag" title="Instagram" target="_blank" rel="noopener noreferrer"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/dolcemag" title="Twitter" target="_blank" rel="noopener noreferrer"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/channel/UCjX7ZsKCFFgff6ru5R-vWaA" title="Youtube" target="_blank" rel="noopener noreferrer"><i class="icon-social-youtube"></i></a></span></p>
</div>
		</div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-4 col-md-3"><div id="wp_latest_issues-2" class="widget widget_wp_latest_issues"><div class="widget-text wp_widget_plugin_box"><h3 class="widget-title "><span>Latest Issue - Winter 2017</span></h3>			<div class="cover_iamge">
				 <figure> <a href="https://dolcemag.com/category/issues/winter-2017"><img style="height:170px;" src="https://dolcemag.com/wp-content/uploads/2017/12/Dolce-winter-2017-cover.jpg"></a> </figure>
			</div>

		</div></div></aside>		</div>
	</div>
</div>

				                
                <div class="vw-bottom-bar">
                    <div class="container">
                        <div class="row">

                            <div class="col-xs-4"></div>

                            <div class="col-xs-4">
                                <div class="vw-copyright">Copyright © 2018, All Rights Reserved.</div>
                            </div>

                                <div class="col-xs-4">
                                    <a target="_blank" href="http://www.dolcemedia.ca/">DESIGN &amp; HOSTING BY DOLCE MEDIA GROUP</a>
                                </div>
                         
                        </div>
                    </div>
                </div>

			</footer>

		 <!-- /vw-site-wrapper -->
		
		<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1346050369.3a81a9f.dcf239416d1e4d03b91fe3cd02a9dd22"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/dolcemag.com","ajax_url":"https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/inc/instant-search/instant-search.js?ver=1.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_likes = {"ajaxurl":"https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/inc/post-likes/post-likes.js?ver=1.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/inc/post-shares/post-shares.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/modernizr.min.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.easing.compatibility.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.hoverIntent.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.fitvids.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery-backstretch/jquery.backstretch.min.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/flex-slider/jquery.flexslider-min.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery-bxslider/jquery.bxslider.min.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.sticky.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/imagesloaded.pkgd.min.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/isotope.pkgd.min.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/raty/jquery.raty.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery-superfish/superfish.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.magnific-popup.min.js?ver=1.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"https:\/\/dolcemag.com\/wp-content\/themes\/blackmag","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000","flexslider_slideshow":"1","flexslider_randomize":"0","flexslider_pauseonhover":"1","flexslider_slideshowspeed":"4000","flexslider_animationspeed":"600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/main.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.fancybox.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/fancybox-activate.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/css/jquery.selectBox.js?ver=1.0.0'></script>
<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
			|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'dolcedemo';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle">SHARE</span>
			<h1 class="vw-header-font vw-post-shares-title">Oprah Winfrey is Being Backed for President after Golden Globes Speech</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://dolcemag.com/celebrity/oprah-winfrey-is-being-backed-for-president-after-golden-globes-speech/27751" data-post-id="27751" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=http://Oprah%20Winfrey%20is%20Being%20Backed%20for%20President%20after%20Golden%20Globes%20Speech%20-%20https://dolcemag.com/celebrity/oprah-winfrey-is-being-backed-for-president-after-golden-globes-speech/27751" data-post-id="27751" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://dolcemag.com/celebrity/oprah-winfrey-is-being-backed-for-president-after-golden-globes-speech/27751&media=https://dolcemag.com/wp-content/uploads/2018/01/Oprah-Winfrey-feature.jpg&description=http://Oprah%20Winfrey%20is%20Being%20Backed%20for%20President%20after%20Golden%20Globes%20Speech" data-post-id="27751" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://dolcemag.com/celebrity/oprah-winfrey-is-being-backed-for-president-after-golden-globes-speech/27751" data-post-id="27751" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		                                                                                        		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					                                            
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "easeInCirc",
				slideshow: true,
				slideshowSpeed: 4000,
				animationSpeed: 600,
				randomize: false,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: 1,
			});
		}
					} );
				
			})( jQuery, window , document );

		</script>
		
				<script id="vw-backstretch-image-captions-template" type="text/template">
					<div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
											</div>
				</script>

				<script type='text/javascript'>
					"use strict";
					if ( jQuery.backstretch ) {
						var $target = jQuery( '.vw-page-title-wrapper-top' );
						$target.backstretch(
							['https://dolcemag.com/wp-content/uploads/2018/01/Oprah-Winfrey-feature.jpg'], {
								fade: 600,
								centeredY: true,
								centeredX: true,
								duration: 5000,
							}
						).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

						var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
						$target.find( '.vw-page-title-box' ).before( $image_captions );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function( e ) {
							e.preventDefault();
							$target.backstretch("next");
						} );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function( e ) {
							e.preventDefault();
							$target.backstretch("prev");
						} );

						jQuery(window).on("backstretch.after", function (e, instance, index) {
							jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
								.addClass( 'hidden' )
								.eq( index ).removeClass( 'hidden' );
						});
					}
				</script>

			
<!--<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1641165-4', 'auto');
  ga('send', 'pageview');

</script>-->

	</body>

</html>

