<!DOCTYPE html>
<!--[if lt IE 9]>         <html class="no-js lt-ie9 lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js"  lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<!--<title itemprop="name">-->
<title>This 99-year-old War Veteran Is An Inspirational Face Amid The Covid-19 Crisis | Dolce Luxury Magazine</title>

<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Design[569,706] -->
<meta name="description"  content="Through the course of this coronavirus pandemic, the world has seen so many images representative of this unprecedented time. Some, like a mother and daughter" />

<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dolce Luxury Magazine &raquo; Feed" href="https://dolcemag.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Dolce Luxury Magazine &raquo; Comments Feed" href="https://dolcemag.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dolcemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://dolcemag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://dolcemag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='https://dolcemag.com/wp-content/themes/blackmag/js/jquery-mmenu/css/jquery.mmenu.custom.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-iconic-css'  href='https://dolcemag.com/wp-content/themes/blackmag/components/font-icons/iconic/css/iconic.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://dolcemag.com/wp-content/themes/blackmag/components/font-icons/social-icons/css/zocial.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-animate-css'  href='https://dolcemag.com/wp-content/themes/blackmag/css/animate.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://dolcemag.com/wp-content/themes/blackmag/css/bootstrap.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://dolcemag.com/wp-content/themes/blackmag/js/flex-slider/flexslider-custom.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://dolcemag.com/wp-content/themes/blackmag/style.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jwd-style-sass-css-css'  href='https://dolcemag.com/wp-content/themes/blackmag/sass/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://dolcemag.com/wp-content/themes/blackmag/css/jquery.fancybox.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://dolcemag.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://dolcemag.com/wp-content/plugins/ajax-search-lite/css/style-curvy-black.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=1587681079' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.5.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://dolcemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dolcemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dolcemag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How to Bring Spanish Wine and Food into Your Own Kitchen During COVID-19 and Beyond' href='https://dolcemag.com/news/spanish-wine-and-food-during-covid-19/34913' />
<link rel='next' title='Reopening The Global Economy During The Covid-19 Pandemic' href='https://dolcemag.com/news/reopening-the-global-economy-during-the-covid-19-pandemic/34961' />
<link rel="canonical" href="https://dolcemag.com/news/captain-tom-moore-99-year-old-war-veteran-goal-of-walking/34952" />
<link rel='shortlink' href='https://wp.me/p9GvK4-95K' />
<link rel="alternate" type="application/json+oembed" href="https://dolcemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolcemag.com%2Fnews%2Fcaptain-tom-moore-99-year-old-war-veteran-goal-of-walking%2F34952" />
<link rel="alternate" type="text/xml+oembed" href="https://dolcemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdolcemag.com%2Fnews%2Fcaptain-tom-moore-99-year-old-war-veteran-goal-of-walking%2F34952&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dolcemag.com/?wordfence_lh=1&hid=0121BB3C73735A9CC149513364DC807F');
</script><!-- <meta name="NextGEN" version="3.1.1" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="https://dolcemag.com/xmlrpc.php">

	<meta name="description" content="Luxury Lifestyle Magazine, Toronto, New York, Miami, Los Angeles in fashion, Success and Travel">


<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

		




<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
		<!-- Facebook integration -->

		<meta property="og:site_name" content="Dolce Luxury Magazine">

					<meta property="og:title" content="This 99-year-old War Veteran Is An Inspirational Face Amid The Covid-19 Crisis">
			<meta property="og:description" content="Through the course of this coronavirus pandemic, the world has seen so many images representative of this unprecedented time. Some, like a mother and daughter sleeping arm-in-arm while each wearing their own face mask, are heartwarming. Others, like a daughter putting her hand up against the glass of a long-term">
			<meta property="og:url" content="https://dolcemag.com/news/captain-tom-moore-99-year-old-war-veteran-goal-of-walking/34952"/>
						<meta property="og:image" content="https://i0.wp.com/dolcemag.com/wp-content/uploads/2020/04/Captain-Tom-Moore-.jpg?fit=800%2C470&ssl=1" />
						
		
		<!-- /Facebook integration -->
		    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1641165-4"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-1641165-4');
    </script>
	<!-- Hotjar Tracking Code for https://dolcemag.com/ -->
	<script>
		(function(h,o,t,j,a,r){
		    h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		    h._hjSettings={hjid:1670793,hjsv:6};
		    a=o.getElementsByTagName('head')[0];
		    r=o.createElement('script');r.async=1;
		    r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
		    a.appendChild(r);
		})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
	</script>
                <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
                                <style type="text/css">
                    <!--
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://dolcemag.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://dolcemag.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://dolcemag.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://dolcemag.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://dolcemag.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://dolcemag.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 0px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(217, 49, 43, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
            }
            div.asl_r .results {
                max-height: none;
            }
            
                .asl_w, .asl_w * {font-family:inherit !important;}
                .asl_m input[type=search]::placeholder{font-family:inherit !important;}
                .asl_m input[type=search]::-webkit-input-placeholder{font-family:inherit !important;}
                .asl_m input[type=search]::-moz-placeholder{font-family:inherit !important;}
                .asl_m input[type=search]:-ms-input-placeholder{font-family:inherit !important;}
                                    -->
                </style>
                            <script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
            <link rel="icon" href="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/cropped-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/cropped-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/cropped-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/cropped-favicon.png?fit=270%2C270&#038;ssl=1" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<style type="text/css">
				
		
		/*Site secondary main menu color*/
		.nav-menu-item-1149 .main-menu-link span, .nav-menu-item-23349 .main-menu-link span, .nav-menu-item-23517 .main-menu-link span {
			color: #0284f2 !important;
}
   .vw-menu-top-wrapper #menu-top-menu .nav-menu-item-357 .sf-with-ul span{	
	  color:#e81717 !important;
	  text-decoration: none;
	}
	.mustread{
		background-color:#e81717 !important;
	}
		
		a, a:hover,
		.vw-page-title-box .vw-label,
		.vw-post-categories a,
		.vw-page-subtitle,
		.vw-review-summary-bar .vw-review-score,
		.vw-review-total-score,
		.vw-breaking-news-date,
		.vw-date-box-date,
		.vw-post-style-classic .vw-post-box-title a:hover,
		.vw-post-likes-count.vw-post-liked .vw-icon,
		.vw-menu-location-bottom .main-menu-link:hover,
		.vw-accordion-header.ui-accordion-header-active span,
		.vw-404-text,
		em, .entry-title em, .widget-title em, .vw-related-posts-title em, .vw-post-comments-title em, .vw-page-title em, .vw-post-box-layout-title em, .vwspc-section-title em {
			color: #ffcf00;
		}

		.vw-site-social-profile-icon:hover,
		/*.vw-post-categories a,*/
		.vw-breaking-news-label,
		.vw-post-navigation-previous:hover,
		.vw-post-navigation-next:hover,
		.vw-author-socials a:hover,
		.vw-post-style-box:hover,
		.vw-review-summary-bar .vw-review-score-bar,
		.vw-review-total-score, .vw-review-item-score.vw-review-score-percentage,
		.vw-post-style-classic a.vw-post-box-read-more:hover,
		.vw-post-box:hover .vw-post-format-icon,
		.vw-gallery-direction-button:hover,
		.vw-post-meta-icons a:hover,
		.widget_tag_cloud .tagcloud a:hover,
		.vw-page-navigation-pagination .page-numbers:hover,
		.vw-page-navigation-pagination .page-numbers.current,
		#wp-calendar tbody td:hover,
		.widget_vw_widget_categories .vw-widget-category-title:hover .vw-widget-category-post-count,
		.vwspc-section-full-page-link:hover .vw-button,
		.vw-post-tabed-tab.ui-state-active,
		.vw-page-links > .vw-page-link, .vw-page-links .vw-page-link:hover,
		.vw-tag-links a:hover {
			background-color: #ffcf00;
		}

		.vw-post-style-small-comment .vw-comment-meta,
		.vw-about-author-section .vw-author-name,
		.vw-post-meta-large .vw-date-box,
		#wp-calendar caption,
		.wp-caption p.wp-caption-text,
		.vw-widget-feedburner-text,
		.vw-login-title,
		.widget_search label,
		.widget_vw_widget_author .vw-widget-author-title,
		.vw-quote {
			border-color: #ffcf00;
		}

		.vw-menu-location-top.sf-arrows .main-menu-link.sf-with-ul:after {
			border-top-color: #000000;
		}
		.vw-menu-location-top.sf-arrows .sub-menu-link.sf-with-ul:after {
			border-left-color: #000000;
		}

		.sf-arrows > li > .sf-with-ul:focus:after, .sf-arrows > li:hover > .sf-with-ul:after, .sf-arrows > .sfHover > .sf-with-ul:after {
			border-top-color: #ffcf00 !important;
		}

		.vw-menu-location-top a.main-menu-link {
			color: #000000;
		}

		
		.vw-menu-location-top .main-menu-item:hover .main-menu-link {
			color: #888888;
		}

		/* Body font */
		.vw-header-font-family,
		.vw-copyright {
			font-family: Oswald;
		}

		.vw-breaking-news-link {
			font-family: Lato;
		}

		.vw-page-title-wrapper-top.vw-has-background .vw-page-title-wrapper-inner {
			padding-top: 150px;
		}

		.vw-sticky-wrapper.is-sticky .vw-menu-main-wrapper.vw-sticky {
			background-color: rgba(0,0,0,0.8);
		}

		.vw-menu-main-wrapper {
			border-color: rgba(255,255,255,0.21);
		}
		nav#vw-menu-main {
			background: #ffcf00  !important;
 
		}
		.page-sidebar-title
		{
			background: #ffcf00  !important;
		}
		.poll_icon_area
		{
			background: #ffcf00  !important;
		
		}
		.poll_icon, .yel_but
		{
			background: #ffcf00  !important;
		
		}
		.vw-breaking-news-date, #category_area .vw-page-title,.vw-date-box-date, .cat-left-area a, .vw-post-style-classic .vw-post-box-title a:hover, .vw-post-categories a, em, #tab1 .nav-pills > li.active > a, #tab1 .nav-pills > li.active > a:hover, #tab1 .nav-pills > li.active > a:focus
		{
			color:  #ffcf00  !important;
		
		}
		.rest-det .data-text a.yel_but
		{
		color: #fff !important;
		}
		.rest-det .data-text a
		{
			color:  #ffcf00  !important;
		}
		/*.poll_icon_area
		{
		background: RGBa(255,207,0, 0.7) !important;
		}*/

		/* Custom Styles */
		                        /* Live Feed Widget */
#alivestats_updates,
.alivestats_head,
.alivestats_widget_footer
{
    display: none !important;
}

#alivestats_live_widget{
    background-color: #9A8E78 !important;
    border: thin #9A8E78 solid !important;
}

/* Latest Issue Graphic in Sidebar */
#text-6{
    margin-top: -10px;
}

.vw-date-box-date{
	color: white;
}

/* ==== NGG Gallery ==== */
@media screen and (max-width: 639px){
    .ngg-gallery-thumbnail-box{
        width: 33%;
    }
    .ngg-gallery-thumbnail img{   
        -webkit-transform: translateZ(0);
        transform: translateZ(0);
        margin: 0 auto !important;
    }
    .ngg-galleryoverview br{
        display: none;
    }
    
}                    	</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .vw-header-font,blockquote, .vw-post-box.vw-post-format-link a,.vw-social-counter-count,.vw-menu-location-top .menu-link,.vw-menu-location-bottom .main-menu-link,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,input[type=button],input[type=submit],button,.vw-button,.vw-accordion-header-text,.vw-tab-title{font-family:Oswald;text-transform:uppercase;font-weight:400;font-style:normal;color:#000;}.vw-menu-location-main .main-menu-link{font-family:Oswald;letter-spacing:2px;font-weight:400;font-style:normal;color:#fff;font-size:16px;}body,cite{font-family:Lato;font-weight:400;font-style:normal;color:#222222;font-size:14px;}.vw-logo-link{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0;}.vw-menu-additional-logo img{margin-top:15px;margin-right:0;margin-bottom:0;margin-left:15px;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-breaking-news-bar{background:#f5f5f5;}.vw-breaking-news-list .vw-breaking-news-link,.vw-breaking-news-list .vw-breaking-news-month{color:#424242;}.vw-top-bar{background:#ffffff;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5;}.vw-menu-main-wrapper{background:rgb(0,0,0);background:rgba(0,0,0,0.5);}.vw-menu-location-main .main-menu-item{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover{color:#111111;}.vw-menu-location-main .sub-menu,.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#111111;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-footer-sidebars{background-color:#000000;}.vw-footer-sidebars h1,.vw-footer-sidebars h2,.vw-footer-sidebars h3,.vw-footer-sidebars h4,.vw-footer-sidebars h5,.vw-footer-sidebars h6,.vw-footer-sidebars .widget-title,.vw-footer-sidebars .vw-widget-category-title{color:#ffffff;}.vw-footer-sidebars{color:#b4b4b4;}.vw-bottom-bar{background:#000000;}.vw-bottom-bar,.vw-bottom-bar .menu-link{color:#b4b4b4;}</style>
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Dolce Luxury Magazine"/>
  <meta property="og:title" content="This 99-year-old War Veteran Is An Inspirational Face Amid The Covid-19 Crisis"/>
  <meta property="og:url" content="https://dolcemag.com/news/captain-tom-moore-99-year-old-war-veteran-goal-of-walking/34952"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Through the course of this coronavirus pandemic, the world has seen so many images representative of this unprecedented time. Some, like a mother and daughter sleeping arm-in-arm while each  wearing their own face mask, are heartwarming. Others, like a daughter putting her hand up against the glass"/>
  <meta property="og:image" content="https://dolcemag.com/wp-content/uploads/2020/04/Captain-Tom-Moore-.jpg"/>
  <meta property="og:image:url" content="https://dolcemag.com/wp-content/uploads/2020/04/Captain-Tom-Moore-.jpg"/>
  <meta property="og:image:secure_url" content="https://dolcemag.com/wp-content/uploads/2020/04/Captain-Tom-Moore-.jpg"/>
  <meta property="article:published_time" content="2020-04-16T16:30:23-04:00"/>
  <meta property="article:modified_time" content="2020-04-16T18:52:00-04:00" />
  <meta property="og:updated_time" content="2020-04-16T18:52:00-04:00" />
  <meta property="article:section" content="News"/>
  <meta property="fb:app_id" content="1423971721234543"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="This 99-year-old War Veteran Is An Inspirational Face Amid The Covid-19 Crisis"/>
  <meta itemprop="headline" content="This 99-year-old War Veteran Is An Inspirational Face Amid The Covid-19 Crisis"/>
  <meta itemprop="description" content="Through the course of this coronavirus pandemic, the world has seen so many images representative of this unprecedented time. Some, like a mother and daughter sleeping arm-in-arm while each  wearing their own face mask, are heartwarming. Others, like a daughter putting her hand up against the glass"/>
  <meta itemprop="image" content="https://dolcemag.com/wp-content/uploads/2020/04/Captain-Tom-Moore-.jpg"/>
  <meta itemprop="datePublished" content="2020-04-16"/>
  <meta itemprop="dateModified" content="2020-04-16T18:52:00-04:00" />
  <meta itemprop="author" content="Dolce Staff Writer"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/bootstrap.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/bootstrap-new.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/style.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/stream_style.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/responsive.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/scrolltotop.css" rel="stylesheet" type="text/css">
<link href="https://dolcemag.com/wp-content/themes/blackmag/css/social-newsletter.css" rel="stylesheet" type="text/css">

<style>
	/*top menu issues*/
	.vw-menu-top-wrapper #menu-top-menu .nav-menu-item-357 .sf-with-ul span{
	  color:#E81717;
	  text-decoration: none;
	}
</style>


<script type='text/javascript'>
    var ajaxurl = '/wp-admin/admin-ajax.php';
            var site_url = 'https://dolcemag.com';
	jQuery( document ).ready(function() {
		jQuery( ".new_dropdown_style" ).find("a").addClass("sf-with-ul");
	    var sld = '';
	    jQuery( ".new_dropdown_style" ).click(function() {


	  		jQuery( "#new_magazin_content" ).slideToggle('slow');
	  		sld.reloadSlider();

			jQuery(".pre_nav").each( function( index, value ) {
			//alert(this);
					if(index != 0){
					  jQuery(this).remove();
					}
			});
			jQuery(".next_nav").each( function( index, value ) {
			//alert(this);
					if(index != 0){
					  jQuery(this).remove();
					}
			});
			//jQuery(".pre_nav").remove();
	  		/*sld = jQuery('.right_issues_slider').bxSlider({
			     minSlides: 2,
			     maxSlides: 4,
			     slideMargin: 10,
			     mode: 'horizontal',
			     responsive: true,
			     pager: false,
			     prevText: '<div class="pre_nav"><a href="#"><img src="https://dolcemag.com/wp-content/themes/blackmag/images/pre.png"></a></div>',
			     nextText: '<div class="next_nav"><a href="#"><img src="https://dolcemag.com/wp-content/themes/blackmag/images/next.png"></a></div>',
			     infiniteLoop: false,
			     useCSS: false,
			     onSliderLoad: function() {
			     }
			 });*/

	    });
	    sld = jQuery('.right_issues_slider').bxSlider({
			     minSlides: 2,
			     maxSlides: 8,
			     slideMargin: 10,
			     responsive: true,
			     pager: false,
			     prevText: '<div class="pre_nav"><a href="#" class="hide_arrow"><img src="https://dolcemag.com/wp-content/themes/blackmag/images/pre.png"></a></div>',
			     nextText: '<div class="next_nav"><a href="#" class="hide_arrow"><img src="https://dolcemag.com/wp-content/themes/blackmag/images/next.png"></a></div>',
			     infiniteLoop: false,
			     useCSS: false,
			     onSliderLoad: function() {
				  jQuery('#issues-pull-right').removeClass('invisible');
			     }
			 });
	});
	</script>
	<!--<script src="https://cdnjs.cloudflare.com/ajax/libs/masonry/3.3.1/masonry.pkgd.min.js"></script>-->
	<script type="text/javascript">
	jQuery( document ).ready(function( $ ) {
			/*$('.grid').masonry({
  	 			itemSelector: '.grid-item',
  			    columnWidth: '.grid-item',
  				percentPosition: true
			});*/

	});


	</script>


<script>
/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script>



	<style type="text/css">
		/*.grid {
  		background: #EEE;
  		max-width: 1200px;
	}*/
	/*@media only screen and (min-width: 667px) and (max-width: 900px) {
    .masonry {
        -moz-column-count: 2;
        -webkit-column-count: 2;
        column-count: 2;
    }
    .page-sidebar-area{
    	width: 100% !important;
    }
}*/
	</style>

<script type='application/ld+json'>
{
"@context":"http:\/\/schema.org",
"@type":"WebSite",
"@id":"#website",
"url":"http:\/\/dolcemag.com\/",
"name":"Dolce Magazine","potentialAction":{

"@type":"SearchAction",
"target":"http:\/\/dolcemag.com\/?s={search_term_string}",
"query-input":"required name=search_term_string"
}
}
</script>

<link rel='stylesheet' id='select_box-css'  href='https://dolcemag.com/wp-content/themes/blackmag/css/jquery.selectBox.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='aitwitter-css'  href='https://dolcemag.com/wp-content/plugins/ai-twitter-feeds-b/css/aitwitter.css?ver=5.2.5' type='text/css' media='all' />
</head>
<body id="site-top" class="post-template-default single single-post postid-34952 single-format-standard vw-site-layout-full-width vw-post-layout-classic vw-js-enable-ajax-pagination">


<script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Article",
  "headline" : "This 99-year-old War Veteran Is An Inspirational Face Amid The Covid-19 Crisis",
  "author" : {
    "@type" : "Person",
    "name" : "Dolce Staff Writer"
  },
  "datePublished" : "April 16, 2020",
  "image" : "https://dolcemag.com/wp-content/uploads/2020/04/Captain-Tom-Moore-.jpg",
  "articleSection" : "Lifestyle",
  "articleBody" : "Through the course of this coronavirus pandemic, the world has seen so many images representative of this unprecedented time. Some, like a mother and daughter sleeping arm-in-arm while each  wearing their own face mask, are heartwarming. Others, like a daughter putting her hand up against the glass of a long-term care home to stare into her mother’s eyes on the other side, are heartbreaking.

But perhaps no image has been as inspirational as that of 99-year-old Second Word War veteran Captain Tom Moore of Bedfordshire, southeast England. Aided by his walker and wearing his medals, he’s been proudly walking 10 lengths each day of his 25-metre garden, done to reach his goal of walking a total of 100 lengths to raise funds for the thousands of health-care staff of the National Health Service (NHS) of the United Kingdom. 

“Captain Tom” completed his 100 lengths on Thursday, April 16, and to date has raised in excess of a staggering 14 million pounds for NHS. Soldiers from the 1st Battalion Yorkshire Regiment gave him a guard of honour as he completed the final lap.

         View this post on Instagram           @captaintommoore has raised millions of pounds for @nhscharitiestogether by walking 100 laps of the garden before his 100th birthday 🙌 • #heros #captaintommoore #captaintom #walk #walkingchallenge #heroes #thankhealthheroes A post shared by  BBC Breakfast (@bbcbreakfast) on Apr 16, 2020 at 5:39am PDT 
His grandson Benjie Ingram-Moore, a Fifth Former at Bedford School, located north of London, has been instrumental in publicizing Captain Tom’s fundraising efforts through social media. “We originally just wanted to do our bit, and try and raise 1,000 pounds,”
With more than 700,000 supporters worldwide, Captain Tom has become the biggest fundraiser for NHS in the world, all because his daughter Hannah Ingram-Moore thought the exercise would be good for him following a recent hip replacement. She suggested he challenge himself to do the 10 lengths daily in order to raise funds. Hannah says her father has been “floored” by the amount of the donations.

         View this post on Instagram           We couldn&#39;t be more proud of Fifth Former Benjie Ingram-Moore, who is practically single-handedly managing the national good news story that everyone is talking about. It started off as something small and has become the story of a nation and raised over £7million (and counting) for the NHS in the process. You can read Benjie’s story in the link in our bio #walkwithtom #tomorrowwillbeagoodday A post shared by  Bedford School (@bedfordschool_uk) on Apr 15, 2020 at 9:00am PDT 
Captain Tom, who will turn 100 on April 30, trained as a civil engineer before being enlisted in the British Army during the Second World War. He was selected for officer training, where he was later posted to India.  And Captain Tom also served and fought in Indonesia. He later became the managing director of a concrete manufacturer.

U.K. Secretary of State for Health and Social Care Matt Hancock says he has been “inspired” by Captain Tom’s efforts. “He has served his country in the past, and he’s serving his country now,” says Hancock.

Captain Tom’s Twitter account, set up and managed by Benjie, has more than 60,000 followers, including such big names as Piers Morgan, Dame Kelly Holmes and Ryder Cup golf legend Ian Poulter. Now, Benjie is using these new-found relationships with the hope that some of these famous names will post video messages wishing Captain Tom a “Happy 100th Birthday” later this month, while at the same time inspiring others to donate to the NHS, by visiting his JustGiving web page.

Ellie Orton, chief executive of NHS Charities Together, has called Captain Tom a “true inspiration” and thanked those who have donated. “What he has achieved in bringing people together and highlighting the appeal has been remarkable,” says Orton.
Captain Tom is an inspiration and a powerful reminder that during these days of a global crisis, the challenge ahead of us is not greater than the strength we have within us.

www.justgiving.com",
  "url" : "https://dolcemag.com/news/captain-tom-moore-99-year-old-war-veteran-goal-of-walking/34952"
}
</script>



<div class="vw-site-wrapper">


	<!-- Leaderboard Ad -->
<div id="top-ad-banner" class="top-ad-banner">
			</div>


<div class="vw-top-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-top-bar-left">
					<nav class="vw-menu-top-wrapper">
</nav>				</div>
				<div class="vw-top-bar-right">
					<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://facebook.com" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-googleplus" href="https://plus.google.com" title="Google+"><i class="icon-social-gplus"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com" title="Twitter"><i class="icon-social-twitter"></i></a></span>				</div>
			</div>
		</div>
	</div>
</div><div class="vw-top-bar issue-menu" id="new_magazin_content">
  <div class="container">
    <div class="row">
      <div class="col-sm-12">
        <div id="issues-pull-left">
                    <figure> <a href="https://dolcemag.com/category/issues/winter-2019"><img src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2019/12/Dolce-Winter-Cover-2019-20.jpg?fit=305%2C371&ssl=1"></a> </figure>
          <a href="https://dolcemag.com/category/issues/winter-2019">
          <h4>Winter 2019</h4>
          </a>
		</div>
        <div id="issues-pull-right">
          <div class="clearfix ">
            <ul class="right_issues_slider">
              <li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2019"> <img class="" alt="Fall 2019" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2019/10/Fall-2019-issue-new.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2019">
                <h4>Fall 2019</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2019"> <img class="" alt="Summer 2019" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2019/06/DOLCE-Summer-2019-Cover.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2019">
                <h4>Summer 2019</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2019"> <img class="" alt="Spring 2019" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2019/04/DOLCE-Spring-2019-Cover.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2019">
                <h4>Spring 2019</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2018"> <img class="" alt="Winter 2018" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2018/12/dolce-winter-2018-2019-front-cover.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2018">
                <h4>Winter 2018</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2018"> <img class="" alt="Fall 2018" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2018/09/dolce-fall-2018-front-cover.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2018">
                <h4>Fall 2018</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2018"> <img class="" alt="Summer 2018" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2018/05/dolce-summer-2018-front-cover.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2018">
                <h4>Summer 2018</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2018"> <img class="" alt="Spring 2018" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2018/03/dolce-spring-2018-front-cover.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2018">
                <h4>Spring 2018</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2017"> <img class="" alt="Winter 2017" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2017/12/Dolce-winter-2017-cover.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2017">
                <h4>Winter 2017</h4>
                </a>
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2017"> <img class="" alt="Fall 2017" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2017/09/Dolce-fall-2017-Karl-Lagerfeld-1.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2017">
                <h4>Fall 2017</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2017"> <img class="" alt="Summer 2017" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2017/05/Dolce-summer-2017-Lewis-Howes-sm.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2017">
                <h4>Summer 2017</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2017"> <img class="" alt="Spring 2017" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2017/03/Dolce-spring-2017-cover.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2017">
                <h4>Spring 2017</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2016"> <img class="" alt="Winter 2016" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2016-cover-1.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2016">
                <h4>Winter 2016</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2016"> <img class="" alt="Fall 2016" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2016-manny-khoshbin-leyla-milani.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2016">
                <h4>Fall 2016</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2016"> <img class="" alt="Summer 2016" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-summer-2016-ferris-rafauli.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2016">
                <h4>Summer 2016</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2016"> <img class="" alt="Spring 2016" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-spring-2016-Jimmy-fallon.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2016">
                <h4>Spring 2016</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2015"> <img class="" alt="Winter 2015" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2015.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2015">
                <h4>Winter 2015</h4>
                </a>
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2015"> <img class="" alt="Fall 2015" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/Fall-2015-Cover.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2015">
                <h4>Fall 2015</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2015"> <img class="" alt="Summer 2015" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2015.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2015">
                <h4>Summer 2015</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2015"> <img class="" alt="Spring 2015" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2015.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2015">
                <h4>Spring 2015</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2014"> <img class="" alt="Winter 2014" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2014-cover.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2014">
                <h4>Winter 2014</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2014"> <img class="" alt="Fall 2014" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2014.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2014">
                <h4>Fall 2014</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2014"> <img class="" alt="Summer 2014" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2014.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2014">
                <h4>Summer 2014</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2014"> <img class="" alt="Spring 2014" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2014.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2014">
                <h4>Spring 2014</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2013"> <img class="" alt="Winter 2013" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2013-1.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2013">
                <h4>Winter 2013</h4>
                </a>
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2013"> <img class="" alt="Fall 2013" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2013.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2013">
                <h4>Fall 2013</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2013"> <img class="" alt="Summer 2013" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2013.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2013">
                <h4>Summer 2013</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2013"> <img class="" alt="Spring 2013" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2013.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2013">
                <h4>Spring 2013</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2012"> <img class="" alt="Winter 2012" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2012-13.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2012">
                <h4>Winter 2012</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2012"> <img class="" alt="Fall 2012" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2012.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2012">
                <h4>Fall 2012</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2012"> <img class="" alt="Summer 2012" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2012.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2012">
                <h4>Summer 2012</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2012"> <img class="" alt="Spring 2012" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2012.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2012">
                <h4>Spring 2012</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2011"> <img class="" alt="Winter 2011" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2011-12.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2011">
                <h4>Winter 2011</h4>
                </a>
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2011"> <img class="" alt="Fall 2011" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2011.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2011">
                <h4>Fall 2011</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2011"> <img class="" alt="Summer 2011" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2011.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2011">
                <h4>Summer 2011</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2011"> <img class="" alt="Spring 2011" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2011.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2011">
                <h4>Spring 2011</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2010"> <img class="" alt="Winter 2010" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2010-11.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2010">
                <h4>Winter 2010</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2010"> <img class="" alt="Fall 2010" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2010.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2010">
                <h4>Fall 2010</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2010"> <img class="" alt="Summer 2010" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2010.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2010">
                <h4>Summer 2010</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2010"> <img class="" alt="Spring 2010" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2010.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2010">
                <h4>Spring 2010</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2009"> <img class="" alt="Winter 2009" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2009-10.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2009">
                <h4>Winter 2009</h4>
                </a>
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2009"> <img class="" alt="Fall 2009" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2009.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2009">
                <h4>Fall 2009</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2009"> <img class="" alt="Summer 2009" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2009.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2009">
                <h4>Summer 2009</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2009"> <img class="" alt="Spring 2009" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2009.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2009">
                <h4>Spring 2009</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2008"> <img class="" alt="Winter 2008" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2008-2009.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2008">
                <h4>Winter 2008</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2008"> <img class="" alt="Fall 2008" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2008.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2008">
                <h4>Fall 2008</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2008"> <img class="" alt="Summer 2008" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2008.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2008">
                <h4>Summer 2008</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2008"> <img class="" alt="Spring 2008" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2008.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2008">
                <h4>Spring 2008</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2007"> <img class="" alt="Winter 2007" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2007-2008.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2007">
                <h4>Winter 2007</h4>
                </a>
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li><li>			<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2007"> <img class="" alt="Fall 2007" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2007.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2007">
                <h4>Fall 2007</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2007"> <img class="" alt="Summer 2007" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2007.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2007">
                <h4>Summer 2007</h4>
                </a>
			</div>
              				<div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2007"> <img class="" alt="Spring 2007" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2007.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2007">
                <h4>Spring 2007</h4>
                </a>
			</div>
              					 			<!--<div class="box read-more-issues-box">
				 				<figure>
				 					<a href="http://www.citylifemagazine.ca/" target="_blank"><img class="" alt="citylifemagazine.ca" src="https://dolcemag.com/wp-content/themes/blackmag/images/read_more_issues.jpg"><h4>Read more issues</h4></a>
		 						</figure>
		 					</div>-->
	 			</li>            </ul>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="container">
    <div class="row">
      <div class="col-sm-12">
        <div id="issues-pull-right-mobile">
                    <div class="clearfix ">
            <div class="right_issues_slider_mobile">
              <div id='li-0'><div id='BoxDiv-0'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2019"> <img class="" alt="Fall 2019" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2019/10/Fall-2019-issue-new.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2019">
                <h4>Fall 2019</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2019"> <img class="" alt="Summer 2019" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2019/06/DOLCE-Summer-2019-Cover.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2019">
                <h4>Summer 2019</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2019"> <img class="" alt="Spring 2019" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2019/04/DOLCE-Spring-2019-Cover.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2019">
                <h4>Spring 2019</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2018"> <img class="" alt="Winter 2018" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2018/12/dolce-winter-2018-2019-front-cover.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2018">
                <h4>Winter 2018</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2018"> <img class="" alt="Fall 2018" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2018/09/dolce-fall-2018-front-cover.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2018">
                <h4>Fall 2018</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2018"> <img class="" alt="Summer 2018" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2018/05/dolce-summer-2018-front-cover.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2018">
                <h4>Summer 2018</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2018"> <img class="" alt="Spring 2018" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2018/03/dolce-spring-2018-front-cover.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2018">
                <h4>Spring 2018</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2017"> <img class="" alt="Winter 2017" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2017/12/Dolce-winter-2017-cover.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2017">
                <h4>Winter 2017</h4>
                </a> </div>
              </div>                            <div id="Div-a-1" style="text-align:center;float:left; width:100%;"> <a id="a-1" class="vw-button"> Load More </a> </div>


              <script>
					(function($){
						$('#a-1').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-1').html());
							$('#Div-a-1').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-1' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2017"> <img class="" alt="Fall 2017" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2017/09/Dolce-fall-2017-Karl-Lagerfeld-1.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2017">
                <h4>Fall 2017</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2017"> <img class="" alt="Summer 2017" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2017/05/Dolce-summer-2017-Lewis-Howes-sm.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2017">
                <h4>Summer 2017</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2017"> <img class="" alt="Spring 2017" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2017/03/Dolce-spring-2017-cover.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2017">
                <h4>Spring 2017</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2016"> <img class="" alt="Winter 2016" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2016-cover-1.jpg?fit=247%2C300&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2016">
                <h4>Winter 2016</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2016"> <img class="" alt="Fall 2016" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2016-manny-khoshbin-leyla-milani.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2016">
                <h4>Fall 2016</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2016"> <img class="" alt="Summer 2016" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-summer-2016-ferris-rafauli.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2016">
                <h4>Summer 2016</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2016"> <img class="" alt="Spring 2016" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-spring-2016-Jimmy-fallon.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2016">
                <h4>Spring 2016</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2015"> <img class="" alt="Winter 2015" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2015.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2015">
                <h4>Winter 2015</h4>
                </a> </div>
                                          <div id="Div-a-2" style="text-align:center;float:left; width:100%;"> <a id="a-2" class="vw-button"> Load More </a> </div>


              <script>
					(function($){
						$('#a-2').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-2').html());
							$('#Div-a-2').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-2' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2015"> <img class="" alt="Fall 2015" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/Fall-2015-Cover.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2015">
                <h4>Fall 2015</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2015"> <img class="" alt="Summer 2015" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2015.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2015">
                <h4>Summer 2015</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2015"> <img class="" alt="Spring 2015" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2015.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2015">
                <h4>Spring 2015</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2014"> <img class="" alt="Winter 2014" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2014-cover.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2014">
                <h4>Winter 2014</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2014"> <img class="" alt="Fall 2014" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2014.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2014">
                <h4>Fall 2014</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2014"> <img class="" alt="Summer 2014" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2014.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2014">
                <h4>Summer 2014</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2014"> <img class="" alt="Spring 2014" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2014.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2014">
                <h4>Spring 2014</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2013"> <img class="" alt="Winter 2013" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2013-1.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2013">
                <h4>Winter 2013</h4>
                </a> </div>
                                          <div id="Div-a-3" style="text-align:center;float:left; width:100%;"> <a id="a-3" class="vw-button"> Load More </a> </div>


              <script>
					(function($){
						$('#a-3').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-3').html());
							$('#Div-a-3').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-3' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2013"> <img class="" alt="Fall 2013" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2013.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2013">
                <h4>Fall 2013</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2013"> <img class="" alt="Summer 2013" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2013.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2013">
                <h4>Summer 2013</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2013"> <img class="" alt="Spring 2013" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2013.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2013">
                <h4>Spring 2013</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2012"> <img class="" alt="Winter 2012" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2012-13.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2012">
                <h4>Winter 2012</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2012"> <img class="" alt="Fall 2012" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2012.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2012">
                <h4>Fall 2012</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2012"> <img class="" alt="Summer 2012" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2012.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2012">
                <h4>Summer 2012</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2012"> <img class="" alt="Spring 2012" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2012.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2012">
                <h4>Spring 2012</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2011"> <img class="" alt="Winter 2011" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2011-12.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2011">
                <h4>Winter 2011</h4>
                </a> </div>
                                          <div id="Div-a-4" style="text-align:center;float:left; width:100%;"> <a id="a-4" class="vw-button"> Load More </a> </div>


              <script>
					(function($){
						$('#a-4').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-4').html());
							$('#Div-a-4').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-4' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2011"> <img class="" alt="Fall 2011" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2011.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2011">
                <h4>Fall 2011</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2011"> <img class="" alt="Summer 2011" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2011.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2011">
                <h4>Summer 2011</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2011"> <img class="" alt="Spring 2011" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2011.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2011">
                <h4>Spring 2011</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2010"> <img class="" alt="Winter 2010" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2010-11.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2010">
                <h4>Winter 2010</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2010"> <img class="" alt="Fall 2010" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2010.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2010">
                <h4>Fall 2010</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2010"> <img class="" alt="Summer 2010" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2010.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2010">
                <h4>Summer 2010</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2010"> <img class="" alt="Spring 2010" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2010.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2010">
                <h4>Spring 2010</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2009"> <img class="" alt="Winter 2009" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2009-10.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2009">
                <h4>Winter 2009</h4>
                </a> </div>
                                          <div id="Div-a-5" style="text-align:center;float:left; width:100%;"> <a id="a-5" class="vw-button"> Load More </a> </div>


              <script>
					(function($){
						$('#a-5').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-5').html());
							$('#Div-a-5').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-5' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2009"> <img class="" alt="Fall 2009" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2009.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2009">
                <h4>Fall 2009</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2009"> <img class="" alt="Summer 2009" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2009.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2009">
                <h4>Summer 2009</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2009"> <img class="" alt="Spring 2009" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2009.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2009">
                <h4>Spring 2009</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2008"> <img class="" alt="Winter 2008" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2008-2009.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2008">
                <h4>Winter 2008</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2008"> <img class="" alt="Fall 2008" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2008.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2008">
                <h4>Fall 2008</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2008"> <img class="" alt="Summer 2008" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2008.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2008">
                <h4>Summer 2008</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2008"> <img class="" alt="Spring 2008" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2008.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2008">
                <h4>Spring 2008</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/winter-2007"> <img class="" alt="Winter 2007" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-winter-2007-2008.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/winter-2007">
                <h4>Winter 2007</h4>
                </a> </div>
                                          <div id="Div-a-6" style="text-align:center;float:left; width:100%;"> <a id="a-6" class="vw-button"> Load More </a> </div>


              <script>
					(function($){
						$('#a-6').click(function(){
							var first = $('#BoxDiv-0').html();
							$('#BoxDiv-0').html(first + $('#li-6').html());
							$('#Div-a-6').css('display','none');
						});
					})(jQuery);
				 	</script>
                            </div><div id='li-6' style='display:none;'>              <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/fall-2007"> <img class="" alt="Fall 2007" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/12/Dolce-fall-2007.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/fall-2007">
                <h4>Fall 2007</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/summer-2007"> <img class="" alt="Summer 2007" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-summer-2007.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/summer-2007">
                <h4>Summer 2007</h4>
                </a> </div>
                            <div class="box">
                <figure> <a href="https://dolcemag.com/category/issues/spring-2007"> <img class="" alt="Spring 2007" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/dolce-spring-2007.jpg?fit=137%2C167&ssl=1"></a> </figure>
                <a href="https://dolcemag.com/category/issues/spring-2007">
                <h4>Spring 2007</h4>
                </a> </div>
                                          </div> </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
<script src="https://dolcemag.com/wp-content/themes/blackmag/js/scrolltotop.js" type="text/javascript" ></script>
<a href="#" class="scrollToTop"><img src="https://dolcemag.com/wp-content/themes/blackmag/images/arrow-up.png" alt="Back to Top" title="Back to Top" /></a>


<!-- Promotional Popup Banner -->


<header class="vw-site-header vw-site-header-style-left-logo clearfix">
    <div class="leaderboard-ad-area">
            </div>
	<div class="container site-header-container">
		<div class="row">
			<div class="col-sm-12 site-header-inner-sm">
				<div class="vw-site-header-inner">
					<div class="vw-logo-wrapper">
	
	<a class="vw-logo-link" href="https://dolcemag.com">
				
		<!-- Site Logo -->
		
			<!-- Retina Site Logo -->
			
			<img class="vw-logo" src="https://dolcemag.com/wp-content/uploads/2020/04/dolce-logo.svg" width="230" height="68" alt="Dolce Luxury Magazine">

			</a>

</div>

                    <div class="main-site-menu-wrapper">
                        <div class="main-site-menu-social">
                            <a href="https://www.facebook.com/dolceluxurymagazine/" rel="noopener noreferrer" target="_blank">
                                <i class="fa fa-facebook fa-lg" aria-hidden="true"></i>
                            </a>
                            <a href="https://www.instagram.com/dolcemag/" rel="noopener noreferrer" target="_blank">
                                <i class="jc-cam jc-cam-white" aria-hidden="true"><i></i></i>
                            </a>
                            <a href="https://twitter.com/dolcemag" rel="noopener noreferrer" target="_blank">
                                <i class="fa fa-twitter fa-lg" aria-hidden="true"></i>
                            </a>
							<a href="https://www.youtube.com/c/dolce1996" rel="noopener noreferrer" target="_blank">
                                <i class="fa fa-youtube fa-lg" aria-hidden="true"></i>
                            </a>
                            <i class="fa fa-search fa-lg header-search-icon" aria-hidden="true"></i>
                            
                            <div class="search-wrapper">
                              <div id='ajaxsearchlite1' class="wpdreams_asl_container asl_w asl_m asl_m_1">
<div class="probox">

    
    <div class='promagnifier'>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <path id="magnifier-2-icon" d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
                    C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
                    c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
                    c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
                    z"/>
            </svg>
        </div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <polygon id="arrow-25-icon" transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
            </svg>
        </div>
    </div>

    
    
    <div class='proinput'>
        <form autocomplete="off" aria-label='Ajax search form'>
            <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here..' value='' autocomplete="off"/>
            <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
            <span class='loading'></span>
            <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>

        <div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

            </div>

            <div class='proclose'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon id="x-mark-icon"
                     points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
        </svg>
        </div>
    
    
</div>
</div>


<div id='ajaxsearchlitesettings1' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
    <form name='options' autocomplete='off'>

        
                <fieldset class="asl_sett_scroll">
            <legend style="display: none;">Generic selectors</legend>
            <div class="asl_option_inner hiddend">
                <input type='hidden' name='qtranslate_lang' id='qtranslate_lang'
                       value='0'/>
            </div>

	        
            
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="checked" id="set_exactonly1"
                           title="Exact matches only"
                           name="set_exactonly" />
                    <label for="set_exactonly1">Exact matches only</label>
                </div>
                <div class="asl_option_label">
                    Exact matches only                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_intitle1"
                           title="Search in title"
                           name="set_intitle"  checked="checked"/>
                    <label for="set_intitle1">Search in title</label>
                </div>
                <div class="asl_option_label">
                    Search in title                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_incontent1"
                           title="Search in content"
                           name="set_incontent"  checked="checked"/>
                    <label for="set_incontent1">Search in content</label>
                </div>
                <div class="asl_option_label">
                    Search in content                </div>
            </div>
            <div class="asl_option_inner hiddend">
                <input type="checkbox" value="None" id="set_inexcerpt1"
                       title="Search in excerpt"
                       name="set_inexcerpt"  checked="checked"/>
                <label for="set_inexcerpt1">Search in excerpt</label>
            </div>

            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inposts1"
                           title="Search in posts"
                           name="set_inposts"  checked="checked"/>
                    <label for="set_inposts1">Search in posts</label>
                </div>
                <div class="asl_option_label">
                    Search in posts                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inpages1"
                           title="Search in pages"
                           name="set_inpages"  checked="checked"/>
                    <label for="set_inpages1">Search in pages</label>
                </div>
                <div class="asl_option_label">
                    Search in pages                </div>
            </div>
                    </fieldset>
                    </form>
</div>

<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'>

    
    <div class="results">

        
            <div class="resdrg">
            </div>

        
    </div>

    
    
</div>

    <div id="asl_hidden_data">
        <svg style="position:absolute" height="0" width="0">
            <filter id="aslblur">
                <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
            </filter>
        </svg>
        <svg style="position:absolute" height="0" width="0">
            <filter id="no_aslblur"></filter>
        </svg>

    </div>

<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="ew0KICAgICJob21ldXJsIjogImh0dHBzOi8vZG9sY2VtYWcuY29tLyIsDQogICAgInJlc3VsdHN0eXBlIjogInZlcnRpY2FsIiwNCiAgICAicmVzdWx0c3Bvc2l0aW9uIjogImhvdmVyIiwNCiAgICAiaXRlbXNjb3VudCI6IDQsDQogICAgImltYWdld2lkdGgiOiA3MCwNCiAgICAiaW1hZ2VoZWlnaHQiOiA3MCwNCiAgICAicmVzdWx0aXRlbWhlaWdodCI6ICI3MHB4IiwNCiAgICAic2hvd2F1dGhvciI6IDAsDQogICAgInNob3dkYXRlIjogMCwNCiAgICAic2hvd2Rlc2NyaXB0aW9uIjogMSwNCiAgICAiY2hhcmNvdW50IjogIDAsDQogICAgImRlZmF1bHRJbWFnZSI6ICJodHRwczovL2RvbGNlbWFnLmNvbS93cC1jb250ZW50L3BsdWdpbnMvYWpheC1zZWFyY2gtbGl0ZS9pbWcvZGVmYXVsdC5qcGciLA0KICAgICJoaWdobGlnaHQiOiAwLA0KICAgICJoaWdobGlnaHR3aG9sZXdvcmRzIjogMSwNCiAgICAic2Nyb2xsVG9SZXN1bHRzIjogMCwNCiAgICAicmVzdWx0YXJlYWNsaWNrYWJsZSI6IDEsDQogICAgImF1dG9jb21wbGV0ZSI6IHsNCiAgICAgICAgImVuYWJsZWQiIDogMSwNCiAgICAgICAgImxhbmciIDogImVuIg0KICAgIH0sDQogICAgInRyaWdnZXJvbnR5cGUiOiAxLA0KICAgICJ0cmlnZ2VyX29uX2NsaWNrIjogMCwNCiAgICAidHJpZ2dlcl9vbl9mYWNldF9jaGFuZ2UiOiAxLA0KICAgICJzZXR0aW5nc2ltYWdlcG9zIjogInJpZ2h0IiwNCiAgICAiaHJlc3VsdGFuaW1hdGlvbiI6ICJmeC1ub25lIiwNCiAgICAidnJlc3VsdGFuaW1hdGlvbiI6ICJmeC1ub25lIiwNCiAgICAiaHJlc3VsdGhpZGVkZXNjIjogIjEiLA0KICAgICJwcmVzY29udGFpbmVyaGVpZ2h0IjogIjQwMHB4IiwNCiAgICAicHNob3dzdWJ0aXRsZSI6ICIwIiwNCiAgICAicHNob3dkZXNjIjogIjEiLA0KICAgICJjbG9zZU9uRG9jQ2xpY2siOiAxLA0KICAgICJpaWZOb0ltYWdlIjogImRlc2NyaXB0aW9uIiwNCiAgICAiaWlSb3dzIjogMiwNCiAgICAiaWl0ZW1zV2lkdGgiOiAyMDAsDQogICAgImlpdGVtc0hlaWdodCI6IDIwMCwNCiAgICAiaWlzaG93T3ZlcmxheSI6IDEsDQogICAgImlpYmx1ck92ZXJsYXkiOiAxLA0KICAgICJpaWhpZGVDb250ZW50IjogMSwNCiAgICAiaWlhbmltYXRpb24iOiAiMSIsDQogICAgImFuYWx5dGljcyI6IDAsDQogICAgImFuYWx5dGljc1N0cmluZyI6ICIiLA0KICAgICJyZWRpcmVjdG9uY2xpY2siOiAxLA0KICAgICJyZWRpcmVjdENsaWNrVG8iOiAicmVzdWx0c19wYWdlIiwNCiAgICAicmVkaXJlY3RDbGlja0xvYyI6ICJzYW1lIiwNCiAgICAicmVkaXJlY3Rfb25fZW50ZXIiOiAxLA0KICAgICJyZWRpcmVjdEVudGVyVG8iOiAicmVzdWx0c19wYWdlIiwNCiAgICAicmVkaXJlY3RFbnRlckxvYyI6ICJzYW1lIiwNCiAgICAicmVkaXJlY3RfdXJsIjogIj9zPXtwaHJhc2V9IiwNCiAgICAib3ZlcnJpZGV3cGRlZmF1bHQiOiAwLA0KICAgICJvdmVycmlkZV9tZXRob2QiOiAiZ2V0Ig0KfQ0K"></div>
                            </div>
                        </div>
                        <div class="break-line"></div>
                            <nav class="main-site-menu"><ul id="menu-main" class="main-site-menu"><li id="menu-item-34357" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34357"><a href="https://dolcemag.com/category/news">News</a></li>
<li id="menu-item-7288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7288"><a href="https://dolcemag.com/category/successstories">Success Stories</a></li>
<li id="menu-item-7280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7280"><a href="https://dolcemag.com/category/celebrity">Celebrity</a></li>
<li id="menu-item-7287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7287"><a href="https://dolcemag.com/category/fashion">Fashion</a></li>
<li id="menu-item-19762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19762"><a href="#">Back Issues</a></li>
<li id="menu-item-7278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7278"><a href="https://dolcemag.com/category/auto-trend">Auto</a></li>
<li id="menu-item-7279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7279"><a href="https://dolcemag.com/category/beauty">Beauty</a></li>
<li id="menu-item-9367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9367"><a>General Interest</a>
<ul class="sub-menu">
	<li id="menu-item-7304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7304"><a href="https://dolcemag.com/category/general-interest/people-of-style">People of Style</a></li>
	<li id="menu-item-7305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7305"><a href="https://dolcemag.com/category/general-interest/restaurant">Restaurants</a></li>
	<li id="menu-item-9291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9291"><a href="https://dolcemag.com/category/general-interest/living_la_dolce_vita">Living La Dolce Vita</a></li>
	<li id="menu-item-7306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7306"><a href="https://dolcemag.com/category/general-interest/specialfeatures">Special Features</a></li>
</ul>
</li>
<li id="menu-item-7286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7286"><a href="https://dolcemag.com/category/home_decor">Home Decor</a></li>
<li id="menu-item-7289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7289"><a href="https://dolcemag.com/category/travel">Travel</a></li>
<li id="menu-item-19803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19803"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-32528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32528"><a href="https://dolcemag.com/category/events/2019">2019</a></li>
	<li id="menu-item-28493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28493"><a href="https://dolcemag.com/category/events/2018">2018</a></li>
	<li id="menu-item-24594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24594"><a href="https://dolcemag.com/category/events/2017">2017</a></li>
	<li id="menu-item-18842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18842"><a href="https://dolcemag.com/category/events/2016">2016</a></li>
	<li id="menu-item-17241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17241"><a href="https://dolcemag.com/category/events/2015">2015</a></li>
	<li id="menu-item-14811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14811"><a href="https://dolcemag.com/category/events/2014">2014</a></li>
	<li id="menu-item-13859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13859"><a href="https://dolcemag.com/category/events/events-2013">2013</a></li>
	<li id="menu-item-11726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11726"><a href="https://dolcemag.com/category/events/2012">2012</a></li>
	<li id="menu-item-7353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7353"><a href="https://dolcemag.com/category/events/2011">2011</a></li>
	<li id="menu-item-7348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7348"><a href="https://dolcemag.com/category/events/events_2010">2010</a></li>
	<li id="menu-item-7350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7350"><a href="https://dolcemag.com/category/events/events_2009">2009</a></li>
	<li id="menu-item-9681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9681"><a href="https://dolcemag.com/category/events/2008">2008</a></li>
	<li id="menu-item-10029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10029"><a href="https://dolcemag.com/category/events/2007">2007</a></li>
</ul>
</li>
</ul></nav>                        <div class="break-line break-line-right"></div>
                        <!--<button class="main-site-menu-hamburger" aria-controls="main-site-menu-overlay" expanded="false">
                            <i aria-hidden="true" class="fa fa-bars fa-2x"></i>
                            <span>More</span>
                        </button>-->

                        <button class="hamburger hamburger--arrow main-site-menu-hamburger" type="button" aria-controls="main-site-menu-overlay" expanded="false">
                          <span class="hamburger-box">
                            <span class="hamburger-inner"></span>
                          </span>
                          <span class="more-txt">More</span>
                        </button>

                        <div class="break-line"></div>
                    </div>

                    <div class="main-site-menu-overlay">
						<button class="overlay-menu-btn">
							<span class="fa fa-bars fa-2x" aria-hidden="true"></span>
						</button>
						<div class="overlay-close-btn"></div>
                        <nav class="overlay-main-site-menu">
                        <div class="menu-overlay-container"><ul id="main_overlay-menu" class="overlay-menu"><li id="menu-item-19777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19777"><a href="https://dolcemag.com/category/auto-trend">Auto</a></li>
<li id="menu-item-19778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19778"><a href="https://dolcemag.com/category/beauty">Beauty</a></li>
<li id="menu-item-19779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19779"><a href="https://dolcemag.com/category/general-interest">General Interest</a>
<ul class="sub-menu">
	<li id="menu-item-19781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19781"><a href="https://dolcemag.com/category/general-interest/people-of-style">People of Style</a></li>
	<li id="menu-item-19782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19782"><a href="https://dolcemag.com/category/general-interest/restaurant">Restaurants</a></li>
	<li id="menu-item-19780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19780"><a href="https://dolcemag.com/category/general-interest/living_la_dolce_vita">Living La Dolce Vita</a></li>
	<li id="menu-item-19783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19783"><a href="https://dolcemag.com/category/general-interest/specialfeatures">Special Features</a></li>
</ul>
</li>
<li id="menu-item-19784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19784"><a href="https://dolcemag.com/category/home_decor">Home Decor</a></li>
<li id="menu-item-19785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19785"><a href="https://dolcemag.com/category/travel">Travel</a></li>
<li id="menu-item-34358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34358"><a href="https://dolcemag.com/category/events">Events</a></li>
<li id="menu-item-20190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20190"><a href="#">Back Issues</a></li>
</ul></div>                        </nav>
						<nav class="overlay-main-site-menu-bottom">
							<div class="overlay-close-btn"></div>
                        <div class="menu-overlay-bottom-container"><ul id="main_overlay-menu-bottom" class="overlay-menu-bottom"><li id="menu-item-19786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19786"><a href="https://dolcemag.com/about_luxury_magazine">About</a></li>
<li id="menu-item-19787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19787"><a href="https://dolcemag.com/subscribe">Subscribe</a></li>
<li id="menu-item-19788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19788"><a href="https://dolcemag.com/about_luxury_magazine/advertise-with-us">Advertise</a></li>
<li id="menu-item-19791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19791"><a href="https://dolcemag.com/about_luxury_magazine/contact-us">Contact Us</a></li>
</ul></div>                        </nav>
                    </div>

					<!-- <div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div> -->
				</div>
			</div>
		</div>
	</div>

	
	</header>


<div class="vw-page-wrapper border-bottom clearfix vw-sidebar-position-right">
	<div class="container">
		<div class="row">

			<div class="vw-page-content" role="main">

				
					
											<article class="post-34952 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-england tag-united-kingdom tag-second-word-war tag-veteran tag-captain-tom-moore tag-bedfordshire tag-national-health-service tag-matt-hancock tag-state-for-health-and-social-care tag-piers-morgan tag-dame-kelly-holmes tag-ian-poulter tag-ellie-orton tag-nhs-charities-together tag-true-inspiration tag-coronavirus-pandemic">
														<div class="cat_title_area">
								<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-16244" href="https://dolcemag.com/category/news" title="View all posts in News" rel="category">News</a></div>							 							</div>
														<h1 class="entry-title">
								<span class="single-title">This 99-year-old War Veteran Is An Inspirational Face Amid The Covid-19 Crisis</span>
															</h1>
														<span class="author vcard hidden"><span class="fn">Dolce Staff Writer</span></span>
							<span class="updated hidden">2020-04-16</span>

	            
							<!-- Date (Mobile only) -->
							<div class="mobile-date-wrap">
								<span class="date-text">Apr 16 2020</span>
							</div>

							<!-- Date + Social Media -->
									<div class="vw-post-meta-wrapper vw-post-meta-large">
			<div class="vw-post-meta">

						<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date" >16</span>
			<span class="vw-date-box-month">
				<span>Apr</span>
				<span>2020</span>
			</span>
		</span>
		
				
				<div class="social-wrap">
					<span class="social-wrap-text">SHARE ON SOCIAL MEDIA</span>

					<!-- AddToAny BEGIN -->
					<div class="a2a_kit a2a_kit_size_32 a2a_default_style" data-a2a-icon-color="transparent,#9B8F79">
						<a class="a2a_button_facebook"></a>
						<a class="a2a_button_twitter"></a>
						<a class="a2a_button_pinterest"></a>
						<a class="a2a_button_email"></a>
					</div>
					<script async src="https://static.addtoany.com/menu/page.js"></script>
					<!-- AddToAny END -->
				</div>

			</div>

			<div class="vw-post-meta-icons">

				
				<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-34952" data-post-id="34952" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
				<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-34952" data-post-id="34952"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">180</span></span><h5 class="tab-alltime">All Time</h5>
						<a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog">
			<i class="vw-icon icon-iconic-share"></i> <span class="vw-header-font vw-post-share-number">0</span>
		</a>
		
			</div>
		</div>
		
              							<div class="vw-featured-image">		<a class="" href="https://i0.wp.com/dolcemag.com/wp-content/uploads/2020/04/Captain-Tom-Moore-.jpg?fit=800%2C470&ssl=1" title="This 99-year-old War Veteran Is An Inspirational Face Amid The Covid-19 Crisis" rel="bookmark">
			<img width="800" height="470" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2020/04/Captain-Tom-Moore-.jpg?fit=800%2C470&amp;ssl=1" class="attachment-large wp-post-image" alt="" srcset="https://i0.wp.com/dolcemag.com/wp-content/uploads/2020/04/Captain-Tom-Moore-.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/dolcemag.com/wp-content/uploads/2020/04/Captain-Tom-Moore-.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/dolcemag.com/wp-content/uploads/2020/04/Captain-Tom-Moore-.jpg?resize=768%2C451&amp;ssl=1 768w, https://i0.wp.com/dolcemag.com/wp-content/uploads/2020/04/Captain-Tom-Moore-.jpg?resize=360%2C212&amp;ssl=1 360w, https://i0.wp.com/dolcemag.com/wp-content/uploads/2020/04/Captain-Tom-Moore-.jpg?resize=750%2C441&amp;ssl=1 750w" sizes="(max-width: 800px) 100vw, 800px" />		</a>
		</div>
																					<img src="https://dolcemag.com/wp-content/uploads/2020/04/Captain-Tom-Moore-.jpg" style="display:none;">

							<div class="vw-post-content clearfix"><p><strong>Through the course of this coronavirus pandemic, the world has seen so many images representative of this unprecedented time. Some, like a mother and daughter sleeping arm-in-arm while each  wearing their own face mask, are heartwarming. Others, like a daughter putting her hand up against the glass of a long-term care home to stare into her mother’s eyes on the other side, are heartbreaking.</strong></p>
<p>But perhaps no image has been as inspirational as that of 99-year-old Second Word War veteran Captain Tom Moore of Bedfordshire, southeast England. Aided by his walker and wearing his medals, he’s been proudly walking 10 lengths each day of his 25-metre garden, done to reach his goal of walking a total of 100 lengths to raise funds for the thousands of health-care staff of the <em>National Health Service (NHS)</em> of the United Kingdom. </p>
<p><em>“Captain Tom” </em>completed his 100 lengths on Thursday, April 16, and to date has raised in excess of a staggering 14 million pounds for NHS. Soldiers from the 1st Battalion Yorkshire Regiment gave him a guard of honour as he completed the final lap.<br />
<br />
<center></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/tv/B_Cr9OHJwTi/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/tv/B_Cr9OHJwTi/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener noreferrer"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/tv/B_Cr9OHJwTi/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="noopener noreferrer">@captaintommoore has raised millions of pounds for @nhscharitiestogether by walking 100 laps of the garden before his 100th birthday 🙌 • #heros #captaintommoore #captaintom #walk #walkingchallenge #heroes #thankhealthheroes</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/bbcbreakfast/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" rel="noopener noreferrer"> BBC Breakfast</a> (@bbcbreakfast) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-16T12:39:03+00:00">Apr 16, 2020 at 5:39am PDT</time></p>
</div>
</blockquote>
<p> <script async src="//www.instagram.com/embed.js"></script></center><br />
His grandson Benjie Ingram-Moore, a Fifth Former at Bedford School, located north of London, has been instrumental in publicizing Captain Tom’s fundraising efforts through social media. “We originally just wanted to do our bit, and try and raise 1,000 pounds,”<br />
With more than 700,000 supporters worldwide, Captain Tom has become the biggest fundraiser for NHS in the world, all because his daughter Hannah Ingram-Moore thought the exercise would be good for him following a recent hip replacement. She suggested he challenge himself to do the 10 lengths daily in order to raise funds. Hannah says her father has been “floored” by the amount of the donations.<br />
<br />
<center></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B_AeeTQHLxa/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B_AeeTQHLxa/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener noreferrer"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B_AeeTQHLxa/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="noopener noreferrer">We couldn&#39;t be more proud of Fifth Former Benjie Ingram-Moore, who is practically single-handedly managing the national good news story that everyone is talking about. It started off as something small and has become the story of a nation and raised over £7million (and counting) for the NHS in the process. You can read Benjie’s story in the link in our bio #walkwithtom #tomorrowwillbeagoodday</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/bedfordschool_uk/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" rel="noopener noreferrer"> Bedford School</a> (@bedfordschool_uk) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-15T16:00:21+00:00">Apr 15, 2020 at 9:00am PDT</time></p>
</div>
</blockquote>
<p> <script async src="//www.instagram.com/embed.js"></script></center><br />
Captain Tom, who will turn 100 on April 30, trained as a civil engineer before being enlisted in the British Army during the Second World War. He was selected for officer training, where he was later posted to India.  And Captain Tom also served and fought in Indonesia. He later became the managing director of a concrete manufacturer.</p>
<p>U.K. Secretary of <em>State for Health and Social Care</em> Matt Hancock says he has been “inspired” by Captain Tom’s efforts. “He has served his country in the past, and he’s serving his country now,” says Hancock.</p>
<p>Captain Tom’s Twitter account, set up and managed by Benjie, has more than 60,000 followers, including such big names as Piers Morgan, Dame Kelly Holmes and Ryder Cup golf legend Ian Poulter. Now, Benjie is using these new-found relationships with the hope that some of these famous names will post video messages wishing Captain Tom a “Happy 100th Birthday” later this month, while at the same time inspiring others to donate to the NHS, by visiting his JustGiving web page.</p>
<p>Ellie Orton, chief executive of <em>NHS Charities Together</em>, has called Captain Tom a “true inspiration” and thanked those who have donated. “What he has achieved in bringing people together and highlighting the appeal has been remarkable,” says Orton.<br />
Captain Tom is an inspiration and a powerful reminder that during these days of a global crisis, the challenge ahead of us is not greater than the strength we have within us.</p>
<p><a href="https://www.justgiving.com/fundraising/tomswalkforthenhs" rel="noopener noreferrer" target="_blank">www.justgiving.com</a></p>
</div>

			<div id ="click-comment"><a href="#comments" style ="padding:5px 7px;
	background:#fc0;
	color:#000;
	font-weight:bold;display:none;">Click here to leave a comment!</a></div>

							

							<!-- Author -->
							<div class="author-wrap">
								<a class="author-name author vw-header-font" href="https://dolcemag.com/author/dolce-staff-writer" title="View all posts by Dolce Staff Writer" rel="author">
									BY Dolce Staff Writer								</a>
							</div>

							<div class="vw-tag-links"><i class="icon-iconic-tag"></i> <span class="vw-tag-links-title">Tags:</span><a href="https://dolcemag.com/tag/england" rel="tag">england</a><a href="https://dolcemag.com/tag/united-kingdom" rel="tag">United Kingdom</a><a href="https://dolcemag.com/tag/second-word-war" rel="tag">Second Word War</a><a href="https://dolcemag.com/tag/veteran" rel="tag">veteran</a><a href="https://dolcemag.com/tag/captain-tom-moore" rel="tag">Captain Tom Moore</a><a href="https://dolcemag.com/tag/bedfordshire" rel="tag">Bedfordshire</a><a href="https://dolcemag.com/tag/national-health-service" rel="tag">National Health Service</a><a href="https://dolcemag.com/tag/matt-hancock" rel="tag">Matt Hancock</a><a href="https://dolcemag.com/tag/state-for-health-and-social-care" rel="tag">State for Health and Social Care</a><a href="https://dolcemag.com/tag/piers-morgan" rel="tag">Piers Morgan</a><a href="https://dolcemag.com/tag/dame-kelly-holmes" rel="tag">Dame Kelly Holmes</a><a href="https://dolcemag.com/tag/ian-poulter" rel="tag">Ian Poulter</a><a href="https://dolcemag.com/tag/ellie-orton" rel="tag">Ellie Orton</a><a href="https://dolcemag.com/tag/nhs-charities-together" rel="tag">NHS Charities Together</a><a href="https://dolcemag.com/tag/true-inspiration" rel="tag">true inspiration</a><a href="https://dolcemag.com/tag/coronavirus-pandemic" rel="tag">coronavirus pandemic</a></div>
						</article><!-- #post-## -->





<div style="display:none" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
<h2 itemprop="headline">This 99-year-old War Veteran Is An Inspirational Face Amid The Covid-19 Crisis</h2>
<h3 itemprop="author" itemscope itemtype="https://schema.org/Person">
By <span itemprop="name">Dolce Staff Writer</span>
</h3>
<span itemprop="description"><p><strong>Through the course of this coronavirus pandemic, the world has seen so many images representative of this unprecedented time. Some, like a mother and daughter sleeping arm-in-arm while each  wearing their own face mask, are heartwarming. Others, like a daughter putting her hand up against the glass of a long-term care home to stare into her mother’s eyes on the other side, are heartbreaking.</strong></p>
<p>But perhaps no image has been as inspirational as that of 99-year-old Second Word War veteran Captain Tom Moore of Bedfordshire, southeast England. Aided by his walker and wearing his medals, he’s been proudly walking 10 lengths each day of his 25-metre garden, done to reach his goal of walking a total of 100 lengths to raise funds for the thousands of health-care staff of the <em>National Health Service (NHS)</em> of the United Kingdom. </p>
<p><em>“Captain Tom” </em>completed his 100 lengths on Thursday, April 16, and to date has raised in excess of a staggering 14 million pounds for NHS. Soldiers from the 1st Battalion Yorkshire Regiment gave him a guard of honour as he completed the final lap.<br />
<br />
<center></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/tv/B_Cr9OHJwTi/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/tv/B_Cr9OHJwTi/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener noreferrer"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/tv/B_Cr9OHJwTi/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="noopener noreferrer">@captaintommoore has raised millions of pounds for @nhscharitiestogether by walking 100 laps of the garden before his 100th birthday 🙌 • #heros #captaintommoore #captaintom #walk #walkingchallenge #heroes #thankhealthheroes</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/bbcbreakfast/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" rel="noopener noreferrer"> BBC Breakfast</a> (@bbcbreakfast) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-16T12:39:03+00:00">Apr 16, 2020 at 5:39am PDT</time></p>
</div>
</blockquote>
<p> <script async src="//www.instagram.com/embed.js"></script></center><br />
His grandson Benjie Ingram-Moore, a Fifth Former at Bedford School, located north of London, has been instrumental in publicizing Captain Tom’s fundraising efforts through social media. “We originally just wanted to do our bit, and try and raise 1,000 pounds,”<br />
With more than 700,000 supporters worldwide, Captain Tom has become the biggest fundraiser for NHS in the world, all because his daughter Hannah Ingram-Moore thought the exercise would be good for him following a recent hip replacement. She suggested he challenge himself to do the 10 lengths daily in order to raise funds. Hannah says her father has been “floored” by the amount of the donations.<br />
<br />
<center></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B_AeeTQHLxa/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B_AeeTQHLxa/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener noreferrer"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B_AeeTQHLxa/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="noopener noreferrer">We couldn&#39;t be more proud of Fifth Former Benjie Ingram-Moore, who is practically single-handedly managing the national good news story that everyone is talking about. It started off as something small and has become the story of a nation and raised over £7million (and counting) for the NHS in the process. You can read Benjie’s story in the link in our bio #walkwithtom #tomorrowwillbeagoodday</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/bedfordschool_uk/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" rel="noopener noreferrer"> Bedford School</a> (@bedfordschool_uk) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-15T16:00:21+00:00">Apr 15, 2020 at 9:00am PDT</time></p>
</div>
</blockquote>
<p> <script async src="//www.instagram.com/embed.js"></script></center><br />
Captain Tom, who will turn 100 on April 30, trained as a civil engineer before being enlisted in the British Army during the Second World War. He was selected for officer training, where he was later posted to India.  And Captain Tom also served and fought in Indonesia. He later became the managing director of a concrete manufacturer.</p>
<p>U.K. Secretary of <em>State for Health and Social Care</em> Matt Hancock says he has been “inspired” by Captain Tom’s efforts. “He has served his country in the past, and he’s serving his country now,” says Hancock.</p>
<p>Captain Tom’s Twitter account, set up and managed by Benjie, has more than 60,000 followers, including such big names as Piers Morgan, Dame Kelly Holmes and Ryder Cup golf legend Ian Poulter. Now, Benjie is using these new-found relationships with the hope that some of these famous names will post video messages wishing Captain Tom a “Happy 100th Birthday” later this month, while at the same time inspiring others to donate to the NHS, by visiting his JustGiving web page.</p>
<p>Ellie Orton, chief executive of <em>NHS Charities Together</em>, has called Captain Tom a “true inspiration” and thanked those who have donated. “What he has achieved in bringing people together and highlighting the appeal has been remarkable,” says Orton.<br />
Captain Tom is an inspiration and a powerful reminder that during these days of a global crisis, the challenge ahead of us is not greater than the strength we have within us.</p>
<p><a href="https://www.justgiving.com/fundraising/tomswalkforthenhs" rel="noopener noreferrer" target="_blank">www.justgiving.com</a></p>
</span>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://google.com/thumbnail1.jpg"/>
<meta itemprop="url" content="https://dolcemag.com/wp-content/uploads/2020/04/Captain-Tom-Moore-.jpg">
<meta itemprop="width" content="800">
<meta itemprop="height" content="800">
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://dolcemag.com/wp-content/uploads/2020/04/Captain-Tom-Moore-.jpg"/>
<meta itemprop="url" content="https://dolcemag.com/wp-content/uploads/2020/04/Captain-Tom-Moore-.jpg">
<meta itemprop="width" content="600">
<meta itemprop="height" content="60">
</div>
<meta itemprop="name" content="Google">
</div>
<meta itemprop="datePublished" content="2020-04-16"/>
<meta itemprop="dateModified" content="2020-04-16"/>
</div>


					
<script>



function scrollWin() {
  var mq1 = window.matchMedia( "(max-width: 750px)" );

	if(mq1.matches){
	 window.scrollBy(0,1300);

	}
	else{
	window.scrollBy(0,1600);
	}
}


</script>

					
					<div class="vw-post-navigation vw-post-navigation-style-default clearfix">
			<a class="vw-post-navigation-previous" href="https://dolcemag.com/news/spanish-wine-and-food-during-covid-19/34913">
		<img width="60" height="60" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2020/04/Devan-Rajkumar-Angela-Aiello.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/dolcemag.com/wp-content/uploads/2020/04/Devan-Rajkumar-Angela-Aiello.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/dolcemag.com/wp-content/uploads/2020/04/Devan-Rajkumar-Angela-Aiello.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/dolcemag.com/wp-content/uploads/2020/04/Devan-Rajkumar-Angela-Aiello.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Previous post</span>
			<h4 class="vw-post-navigation-title">
				How to Bring Spanish Wine and Food into Your Own Kitchen During COVID-19 and Beyond			</h4>
		</div>
	</a>
		
			<a class="vw-post-navigation-next" href="https://dolcemag.com/news/reopening-the-global-economy-during-the-covid-19-pandemic/34961">
		<img width="60" height="60" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2020/04/shutterstock_570217255.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/dolcemag.com/wp-content/uploads/2020/04/shutterstock_570217255.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/dolcemag.com/wp-content/uploads/2020/04/shutterstock_570217255.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/dolcemag.com/wp-content/uploads/2020/04/shutterstock_570217255.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Next post</span>
			<h4 class="vw-post-navigation-title">
				Reopening The Global Economy During The Covid-19 Pandemic			</h4>
		</div>
	</a>
	</div><div class="vw-about-author-section vcard author clearfix" style="padding:0 15px 15px 15px;">

		<div style="float:left;width:25%;"></div>
	<div class="vw-about-author"style="float:left;width:75%;">
		<h3 class="vw-author-name fn">Dolce Staff Writer</h3>
		<p class="vw-author-bio note"></p>

		<div class="vw-author-socials">
					</div>
	</div>
	<div class="clearfix"></div>
</div>
<div class="vw-related-posts vw-related-posts-style-default">
	<h3 class="vw-related-posts-title vw-right-topic-line">You Might Also Like</h3>

	<div class="vw-post-loop vw-post-loop-box-grid-2-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-2">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/news/prince-harry-meghan-markle-step-back/34352" rel="bookmark">
					<img width="360" height="240" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2020/01/the-royal-engagement-2.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/dolcemag.com/wp-content/uploads/2020/01/the-royal-engagement-2.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/dolcemag.com/wp-content/uploads/2020/01/the-royal-engagement-2.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" />		
		
		<h3 class="vw-post-box-title">
			Harry And Meghan ‘Step Back’		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://dolcemag.com/news/prince-harry-meghan-markle-step-back/34352" class="vw-post-date updated" title="Permalink to Harry And Meghan ‘Step Back’" rel="bookmark">January 9, 2020</a></div>

			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-34352" data-post-id="34352"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">840</span></span><h5 class="tab-alltime">All Time</h5>			
		</div>
	</div>
	
</div>
				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/patrick-fogarty-luxury-los-angeles-realtor/33769" rel="bookmark">
					<img width="360" height="240" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2019/12/Patrick-Fogarty-featured-02.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/dolcemag.com/wp-content/uploads/2019/12/Patrick-Fogarty-featured-02.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/dolcemag.com/wp-content/uploads/2019/12/Patrick-Fogarty-featured-02.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" />		
		
		<h3 class="vw-post-box-title">
			Patrick Fogarty: Luxury In L.A.		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://dolcemag.com/successstories/patrick-fogarty-luxury-los-angeles-realtor/33769" class="vw-post-date updated" title="Permalink to Patrick Fogarty: Luxury In L.A." rel="bookmark">December 19, 2019</a></div>

			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-33769" data-post-id="33769"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">649</span></span><h5 class="tab-alltime">All Time</h5>			
		</div>
	</div>
	
</div>
				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/auto-trend/zenith-collectors-edition-rolls-royce-ghost/33158" rel="bookmark">
					<img width="360" height="240" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2019/10/Rolls-Royce-Featured-new.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/dolcemag.com/wp-content/uploads/2019/10/Rolls-Royce-Featured-new.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/dolcemag.com/wp-content/uploads/2019/10/Rolls-Royce-Featured-new.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" />		
		
		<h3 class="vw-post-box-title">
			Zenith Collector’s Edition Of Rolls-Royce Ghost Now Available		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://dolcemag.com/auto-trend/zenith-collectors-edition-rolls-royce-ghost/33158" class="vw-post-date updated" title="Permalink to Zenith Collector’s Edition Of Rolls-Royce Ghost Now Available" rel="bookmark">October 11, 2019</a></div>

			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-33158" data-post-id="33158"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">474</span></span><h5 class="tab-alltime">All Time</h5>			
		</div>
	</div>
	
</div>
				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/general-interest/living_la_dolce_vita/living-la-dolce-vita-in-london/29392" rel="bookmark">
					<img width="360" height="240" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2018/09/London-Featured.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/dolcemag.com/wp-content/uploads/2018/09/London-Featured.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/dolcemag.com/wp-content/uploads/2018/09/London-Featured.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" />		
		
		<h3 class="vw-post-box-title">
			Living la dolce vita in London		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://dolcemag.com/general-interest/living_la_dolce_vita/living-la-dolce-vita-in-london/29392" class="vw-post-date updated" title="Permalink to Living la dolce vita in London" rel="bookmark">September 13, 2018</a></div>

			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-29392" data-post-id="29392"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">1.2k</span></span><h5 class="tab-alltime">All Time</h5>			
		</div>
	</div>
	
</div>
				</div>
			
			</div>
		</div>
	</div>
</div>
</div>
					<div id="comments"></div>

				
			</div>

			
	
			
	<aside class="vw-page-sidebar vw-page-sidebar-right grid masonry">

		<div id="text-11" class="widget widget_text">			<div class="textwidget"><div class="issuu-widget">
<p><a href="https://dolcemag.com/wp-content/uploads/2020/01/DolceBook.mp4" data-fancybox="issuu-widget" data-options="{&quot;baseClass&quot; : &quot;cta-video-popup-fancybox&quot;}" data-caption="&lt;a href=&quot;https://dolcemag.com/purchase&quot; class=&quot;caption-link&quot;&gt;PURCHASE NOW&lt;/a&gt;"><img class="alignnone size-full wp-image-29320" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2020/01/Dolce-mag-new-issue-graphic-min.jpg?w=1140&#038;ssl=1" alt="" data-recalc-dims="1" /></a></p>
<div class="widget-btns"><a class="widget-btn" style="color: #9b8e79;" href="https://dolcemag.com/purchase"><strong>Purchase</strong> this copy now</a><br />
<a class="widget-btn" href="https://dolcemag.com/subscribe"><strong>Subscribe</strong> starting next issue</a><br />
<a class="widget-btn" href="https://issuu.com/citylifemag/docs/dolce_winter_2019-20"><strong>Read it now</strong> &#8211; a digital version</a></div>
</div>
</div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><p><!--<center><a href="https://issuu.com/citylifemag/docs/dolce_summer_2018" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-1270" style="margin: 0px; padding: 0px;" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2018/05/Dolce-Summer-2018_Issuu-graphic.jpg?w=1140&#038;ssl=1" data-recalc-dims="1" /></a></center>--></p>
</div>
		</div><div id="vw_widget_popular_post-2" class="widget widget_vw_widget_popular_post"><h3 class="widget-title vw-right-topic-line"><span>TOP ARTICLES</span></h3>			<div class="vw-post-tabed">

				<div class="poll_icon"><span class="poll_icon_area vw-post-format-icon vw-gallery-icon">
					<img src="https://dolcemag.com/wp-content/themes/blackmag/images/checkmark-widget.png"></span>
				</div>
				<ul class="vw-post-tabed-tabs clearfix">
					<li class="vw-post-tabed-tab"><a href="#post-tab-1" class="vw-header-font">Week</a></li>
					<li class="vw-post-tabed-tab"><a href="#post-tab-2" class="vw-header-font">Month</a></li>
					<li class="vw-post-tabed-tab" style="margin-left:0;"><a href="#post-tab-3" class="vw-header-font">All Time</a></li>
				</ul>

				<div id="post-tab-1" class="vw-post-tabed-content">
					<div class="vw-post-loop vw-post-loop-small-left-thumbnail">
	<div class="row">
		<div class="col-sm-12">

							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/auto-trend/david-grainger-the-guild-of-automotive-restorers/14897" rel="bookmark">
		<img width="60" height="60" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/auto-trend/david-grainger-the-guild-of-automotive-restorers/14897" title="Permalink to David Grainger &#8211; The Rebel and The Ghost" rel="bookmark">David Grainger &#8211; The Rebel and The Ghost</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-14897" data-post-id="14897"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">114.7k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-14897" data-post-id="14897" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">51</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/architectural-designer-ferris-rafauli/18989" rel="bookmark">
		<img width="60" height="60" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/architectural-designer-ferris-rafauli/18989" title="Permalink to Golden Boy Ferris Rafauli" rel="bookmark">Golden Boy Ferris Rafauli</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-18989" data-post-id="18989"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">31.2k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-18989" data-post-id="18989" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">31</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/news/reopening-the-global-economy-during-the-covid-19-pandemic/34961" rel="bookmark">
		<img width="60" height="60" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2020/04/shutterstock_570217255.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/dolcemag.com/wp-content/uploads/2020/04/shutterstock_570217255.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/dolcemag.com/wp-content/uploads/2020/04/shutterstock_570217255.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/dolcemag.com/wp-content/uploads/2020/04/shutterstock_570217255.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/news/reopening-the-global-economy-during-the-covid-19-pandemic/34961" title="Permalink to Reopening The Global Economy During The Covid-19 Pandemic" rel="bookmark">Reopening The Global Economy During The Covid-19 Pandemic</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-34961" data-post-id="34961"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">218</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-34961" data-post-id="34961" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/ferris-rafauli-grandeur-luxury-homes/20277" rel="bookmark">
		<img width="60" height="60" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/ferris-rafauli-founder-ferris-rafauli-grandeur-luxury-homes.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/ferris-rafauli-founder-ferris-rafauli-grandeur-luxury-homes.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/ferris-rafauli-founder-ferris-rafauli-grandeur-luxury-homes.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/ferris-rafauli-founder-ferris-rafauli-grandeur-luxury-homes.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/ferris-rafauli-grandeur-luxury-homes/20277" title="Permalink to Ferris Rafauli" rel="bookmark">Ferris Rafauli</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-20277" data-post-id="20277"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">5.3k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-20277" data-post-id="20277" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">5</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/patricia-lovett/5061" rel="bookmark">
		<img width="60" height="60" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2010/02/Patricia-Lovett-Reid.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/dolcemag.com/wp-content/uploads/2010/02/Patricia-Lovett-Reid.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/dolcemag.com/wp-content/uploads/2010/02/Patricia-Lovett-Reid.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/dolcemag.com/wp-content/uploads/2010/02/Patricia-Lovett-Reid.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/patricia-lovett/5061" title="Permalink to Patricia Lovett-Reid: A Leading Authority on Money Matters" rel="bookmark">Patricia Lovett-Reid: A Leading Authority on Money Matters</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-5061" data-post-id="5061"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">6.3k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-5061" data-post-id="5061" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>			
		</div>
	</div>
</div>
				</div>

				<div id="post-tab-2" class="vw-post-tabed-content">
					<div class="vw-post-loop vw-post-loop-small-left-thumbnail">
	<div class="row">
		<div class="col-sm-12">

							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/architectural-designer-ferris-rafauli/18989" rel="bookmark">
		<img width="60" height="60" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/architectural-designer-ferris-rafauli/18989" title="Permalink to Golden Boy Ferris Rafauli" rel="bookmark">Golden Boy Ferris Rafauli</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-18989" data-post-id="18989"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">31.2k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-18989" data-post-id="18989" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">31</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/auto-trend/david-grainger-the-guild-of-automotive-restorers/14897" rel="bookmark">
		<img width="60" height="60" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/auto-trend/david-grainger-the-guild-of-automotive-restorers/14897" title="Permalink to David Grainger &#8211; The Rebel and The Ghost" rel="bookmark">David Grainger &#8211; The Rebel and The Ghost</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-14897" data-post-id="14897"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">114.7k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-14897" data-post-id="14897" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">51</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/ferris-rafauli-grandeur-luxury-homes/20277" rel="bookmark">
		<img width="60" height="60" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/ferris-rafauli-founder-ferris-rafauli-grandeur-luxury-homes.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/ferris-rafauli-founder-ferris-rafauli-grandeur-luxury-homes.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/ferris-rafauli-founder-ferris-rafauli-grandeur-luxury-homes.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/12/ferris-rafauli-founder-ferris-rafauli-grandeur-luxury-homes.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/ferris-rafauli-grandeur-luxury-homes/20277" title="Permalink to Ferris Rafauli" rel="bookmark">Ferris Rafauli</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-20277" data-post-id="20277"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">5.3k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-20277" data-post-id="20277" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">5</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/home_decor/rafauli-report-the-sky-is-limitless/4526" rel="bookmark">
		<img width="60" height="60" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2009/11/Ferris-Rafauli.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/dolcemag.com/wp-content/uploads/2009/11/Ferris-Rafauli.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/dolcemag.com/wp-content/uploads/2009/11/Ferris-Rafauli.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/dolcemag.com/wp-content/uploads/2009/11/Ferris-Rafauli.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/home_decor/rafauli-report-the-sky-is-limitless/4526" title="Permalink to The Ferris Rafauli Report: The Sky is Limitless" rel="bookmark">The Ferris Rafauli Report: The Sky is Limitless</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-4526" data-post-id="4526"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">7.3k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-4526" data-post-id="4526" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/news/laura-levin-leadership-performance-covid-19/34825" rel="bookmark">
		<img width="60" height="60" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2020/04/87232715_766039630587451_1042935027464452796_n.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/dolcemag.com/wp-content/uploads/2020/04/87232715_766039630587451_1042935027464452796_n.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/dolcemag.com/wp-content/uploads/2020/04/87232715_766039630587451_1042935027464452796_n.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/dolcemag.com/wp-content/uploads/2020/04/87232715_766039630587451_1042935027464452796_n.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/news/laura-levin-leadership-performance-covid-19/34825" title="Permalink to Leadership Performance in the Covid-19 crisis" rel="bookmark">Leadership Performance in the Covid-19 crisis</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-34825" data-post-id="34825"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">646</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-34825" data-post-id="34825" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>			
		</div>
	</div>
</div>
				</div>

				<div id="post-tab-3" class="vw-post-tabed-content">
						<div class="vw-post-loop vw-post-loop-small-left-thumbnail">
	<div class="row">
		<div class="col-sm-12">

							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/auto-trend/david-grainger-the-guild-of-automotive-restorers/14897" rel="bookmark">
		<img width="60" height="60" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/dolcemag.com/wp-content/uploads/2013/11/David-grainger-Automotive-Restorer.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/auto-trend/david-grainger-the-guild-of-automotive-restorers/14897" title="Permalink to David Grainger &#8211; The Rebel and The Ghost" rel="bookmark">David Grainger &#8211; The Rebel and The Ghost</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-14897" data-post-id="14897"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">114.7k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-14897" data-post-id="14897" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">51</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/manny-khoshbin-leyla-milani/19360" rel="bookmark">
		<img width="60" height="60" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/09/Manny-Khoshbin.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/09/Manny-Khoshbin.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/09/Manny-Khoshbin.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/dolcemag.com/wp-content/uploads/2016/09/Manny-Khoshbin.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/manny-khoshbin-leyla-milani/19360" title="Permalink to Manny Khoshbin: Making his Mark" rel="bookmark">Manny Khoshbin: Making his Mark</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-19360" data-post-id="19360"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">32.6k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-19360" data-post-id="19360" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">47</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/architectural-designer-ferris-rafauli/18989" rel="bookmark">
		<img width="60" height="60" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/dolcemag.com/wp-content/uploads/2016/05/Golden-Boy-Ferris-Rafauli.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/architectural-designer-ferris-rafauli/18989" title="Permalink to Golden Boy Ferris Rafauli" rel="bookmark">Golden Boy Ferris Rafauli</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-18989" data-post-id="18989"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">31.2k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-18989" data-post-id="18989" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">31</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/successstories/peter-marco-jewellery-beverly-hills/28798" rel="bookmark">
		<img width="60" height="60" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2018/05/Peter-Marco-Rodeo-Drive-feature-2.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/dolcemag.com/wp-content/uploads/2018/05/Peter-Marco-Rodeo-Drive-feature-2.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/dolcemag.com/wp-content/uploads/2018/05/Peter-Marco-Rodeo-Drive-feature-2.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/dolcemag.com/wp-content/uploads/2018/05/Peter-Marco-Rodeo-Drive-feature-2.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/successstories/peter-marco-jewellery-beverly-hills/28798" title="Permalink to The Jewel of Beverly Hills &#8211; Success with Peter Marco" rel="bookmark">The Jewel of Beverly Hills &#8211; Success with Peter Marco</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-28798" data-post-id="28798"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">31.2k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-28798" data-post-id="28798" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">5</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://dolcemag.com/events/green-barn/14416" rel="bookmark">
		<img width="60" height="60" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2013/09/Chris-Brown-Bertrand-Alepee.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/dolcemag.com/wp-content/uploads/2013/09/Chris-Brown-Bertrand-Alepee.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/dolcemag.com/wp-content/uploads/2013/09/Chris-Brown-Bertrand-Alepee.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/dolcemag.com/wp-content/uploads/2013/09/Chris-Brown-Bertrand-Alepee.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://dolcemag.com/events/green-barn/14416" title="Permalink to Big Night At The Green Barn" rel="bookmark">Big Night At The Green Barn</a>
		</h5>

		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-14416" data-post-id="14416"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">20.1k</span></span><h5 class="tab-alltime">All Time</h5>
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-14416" data-post-id="14416" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">3</span></a>
	</div>
</div>			
		</div>
	</div>
</div>
				</div>

			</div>
			</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><p><!--<center><span style="color: #cbcbcb;">Advertisement</span><a href="https://www.louisxiii-cognac.com/en/100years" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-29254" style="margin: 0px; padding: 0px;" src="https://i0.wp.com/dolcemag.com/wp-content/uploads/2018/09/Dolce-Louis-XIII-Big-Box-Ad.jpg?w=1140&#038;ssl=1" data-recalc-dims="1" /></a></center>--></p>
</div>
		</div><div id="advanced_text-2" class="widget widget_advanced_text"><h4 class="widget-title twwc-widget-title page-sidebar-title">Social Scene</span></h3>			<div class="textwidget "><div class="tab-area">
<div class="vw-tabs vw-style-top-tab">
<div class="vw-tab-titles  clearfix">
<a class="vw-tab-title tab-id-2 active" href="#tab-2" data-tab-id="2"><i class="jc-cam" aria-hidden="true"><i></i></i>Instagram</a>
<a class="vw-tab-title tab-id-1 " href="#tab-1" data-tab-id="1"><i class="fa fa-twitter" aria-hidden="true"></i> Twitter</a>

</div>
<a  style="display:none;" class="vw-tab-title  tab-id-2 active" href="#tab-2" data-tab-id="2"><i class="icon-entypo-chat"></i> Instagram</a>
<div id="tab-2" class="vw-tab-content" data-tab-id="2" style="display: block;"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_3" style="width:100%; padding-bottom: 10px; " data-id="1346050369" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;1346050369&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;NThiM2E5YzA1OWYx.NGQ2NDlhOWQ1YTI5NDQxMmI2Zjc=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a></div></div></div>

<a  style="display:none;" class="vw-tab-title tab-id-1 " href="#tab-1" data-tab-id="1"><i class="icon-entypo-book"></i>Twitter</a>
<div id="tab-1" class="vw-tab-content" data-tab-id="1" style="display: none;"> <div class='aiwidgetscss widget'>
		<h3 class='widget-title'>Latest Twetter Feeds</h3>					
		<div class='aiwidget-title'><span class='tweet_author_name'>DolceMag</span>&nbsp;<span class='tweet_author_heading'><a href='https://twitter.com/DolceMag' target='_blank'>@DolceMag</a></span></div><div class="imgdisplay"><a href="https://twitter.com/DolceMag" target="_blank"><img src="https://pbs.twimg.com/profile_images/941361651051368450/Os72Se6A_normal.jpg" class="imgalign"/></a>
					<div class="tweettxts">
						<div class="tweettext"><span class="tweet_author_name">
				<a href="https://twitter.com/DolceMag" target="_blank">DOLCE MAGAZINE</a>
				</span>&nbsp;<span class="tweet_author"><a href="https://twitter.com/DolceMag" target="_blank">@DolceMag</a></span><br />RT <a href="http://twitter.com/WSTUDIOCarpets" title="Follow WSTUDIOCarpets" target="_blank" >@WSTUDIOCarpets</a>:Just a quick peek behind the scenes! Thank you <a href="http://twitter.com/dolcemag" title="Follow dolcemag" target="_blank" >@dolcemag</a> for telling the 
W Studio story and featuring us in the up… <a href="https://t.co/B82M8at6wT" title="https://t.co/B82M8at6wT" target="_blank"> https://t.co/B82M8at6wT</a>&nbsp</div> 
						<div class="tweetlink">
							<a href="https://twitter.com/DolceMag/status/1232353336680161280" target="_blank">Feb 25</a>
							<a target="_blank" href="https://twitter.com/intent/tweet?in_reply_to=1232353336680161280">reply</a>
							<a target="_blank" href="https://twitter.com/intent/retweet?tweet_id=1232353336680161280">retweet</a>
							<a target="_blank" href="https://twitter.com/intent/favorite?tweet_id=1232353336680161280">favorite</a>
							<a href="https://twitter.com/DolceMag" target="_blank">2 months ago</a>
						</div>
					</div>
				</div><div class="imgdisplay"><a href="https://twitter.com/DolceMag" target="_blank"><img src="https://pbs.twimg.com/profile_images/941361651051368450/Os72Se6A_normal.jpg" class="imgalign"/></a>
					<div class="tweettxts">
						<div class="tweettext"><span class="tweet_author_name">
				<a href="https://twitter.com/DolceMag" target="_blank">DOLCE MAGAZINE</a>
				</span>&nbsp;<span class="tweet_author"><a href="https://twitter.com/DolceMag" target="_blank">@DolceMag</a></span><br />Livin’ la Dolce Vita — the <a href="http://twitter.com/RivaYacht" title="Follow RivaYacht" target="_blank" >@RivaYacht</a> kind 🛥 <a href="https://t.co/MnnEDF461T" title="https://t.co/MnnEDF461T" target="_blank"> https://t.co/MnnEDF461T</a>&nbsp</div> 
						<div class="tweetlink">
							<a href="https://twitter.com/DolceMag/status/1232353189686628352" target="_blank">Feb 25</a>
							<a target="_blank" href="https://twitter.com/intent/tweet?in_reply_to=1232353189686628352">reply</a>
							<a target="_blank" href="https://twitter.com/intent/retweet?tweet_id=1232353189686628352">retweet</a>
							<a target="_blank" href="https://twitter.com/intent/favorite?tweet_id=1232353189686628352">favorite</a>
							<a href="https://twitter.com/DolceMag" target="_blank">2 months ago</a>
						</div>
					</div>
				</div><div class="imgdisplay"><a href="https://twitter.com/DolceMag" target="_blank"><img src="https://pbs.twimg.com/profile_images/941361651051368450/Os72Se6A_normal.jpg" class="imgalign"/></a>
					<div class="tweettxts">
						<div class="tweettext"><span class="tweet_author_name">
				<a href="https://twitter.com/DolceMag" target="_blank">DOLCE MAGAZINE</a>
				</span>&nbsp;<span class="tweet_author"><a href="https://twitter.com/DolceMag" target="_blank">@DolceMag</a></span><br /><a href="http://twitter.com/zoranchurchin" title="Follow zoranchurchin" target="_blank" >@zoranchurchin</a> , president and CEO of <a href="https://twitter.com/search?q=zoranproperties" title="Search #zoranproperties" target="_blank" >#zoranproperties</a>, discusses three decades of buying, selling managing residen… <a href="https://t.co/pjEiiFyYAj" title="https://t.co/pjEiiFyYAj" target="_blank"> https://t.co/pjEiiFyYAj</a>&nbsp</div> 
						<div class="tweetlink">
							<a href="https://twitter.com/DolceMag/status/1226872862583197698" target="_blank">Feb 10</a>
							<a target="_blank" href="https://twitter.com/intent/tweet?in_reply_to=1226872862583197698">reply</a>
							<a target="_blank" href="https://twitter.com/intent/retweet?tweet_id=1226872862583197698">retweet</a>
							<a target="_blank" href="https://twitter.com/intent/favorite?tweet_id=1226872862583197698">favorite</a>
							<a href="https://twitter.com/DolceMag" target="_blank">3 months ago</a>
						</div>
					</div>
				</div><p class="thinkTwitFollow"><a href="https://twitter.com/DolceMag" class="twitter-follow-button" data-show-count="false" data-dnt="true">Follow @DolceMag</a></p><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div>


<div class="clearfix"></div>
</div>
</div></div>
		</div><div id="text-15" class="widget widget_text">			<div class="textwidget"><p><center><a href="https://www.thewatermarkcayman.com/" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-34600" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2020/01/the-watermark-ad.jpg?w=1140&#038;ssl=1" alt="" data-recalc-dims="1" /><br />
</a></center></p>
</div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><div class="desktop-ad">
<center><span style="color: #cbcbcb;">Advertisement</span></center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2992417138275945" data-ad-slot="8093113115" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
		</div>
	</aside>
	
	

		</div>
	</div>

</div>

</div>
			<footer id="vw-footer" data-media-kit="https://dolcemag.com/wp-content/uploads/2020/01/Dolce-Media-Kit-2020.pdf">

				
				<div class="vw-footer-sidebars">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-3"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="text-6" class="widget widget_text">			<div class="textwidget"><div class="footer_cap"><a href="https://www.dolcemag.com/"><img style="margin-right:25%; width:65%;margin-bottom:10px;" src="https://dolcemag.com/wp-content/uploads/2020/04/dolce-logo.svg"></a>
<br>
<div class="footer_cap_text" style="font-size:12px;">A quarterly Toronto luxury lifestyle magazine featuring stories of success, philanthropy, fashion and culture. Since 1996, it has been coveted and referred to by the world's movers and shakers as their guide to living the good life. Dolce Toronto Luxury Magazine can be found in world-class cities ranging from Toronto to Miami, from New York to Los Angeles, from Las Vegas to Vancouver. The authoritative Luxury Magazine in Toronto.</div></div></div>
		</div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-3"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widget-title "><span>Quick Links</span></h3><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-19767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19767"><a href="https://www.dolcemag.com/category/auto-trend">Auto</a></li>
<li id="menu-item-19768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19768"><a href="https://www.dolcemag.com/category/beauty">Beauty</a></li>
<li id="menu-item-19764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19764"><a href="https://www.dolcemag.com/category/celebrity">Celebrity</a></li>
<li id="menu-item-19766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19766"><a href="https://www.dolcemag.com/category/events">Events</a></li>
<li id="menu-item-19765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19765"><a href="https://www.dolcemag.com/category/fashion">Fashion</a></li>
<li id="menu-item-19769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19769"><a href="https://www.dolcemag.com/category/general-interest">General Interest</a></li>
<li id="menu-item-19763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19763"><a href="https://www.dolcemag.com/category/successstories">Success Stories</a></li>
<li id="menu-item-19775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19775"><a href="https://www.dolcemag.com/category/travel">Travel</a></li>
<li id="menu-item-19774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19774"><a href="https://www.dolcemag.com/category/home_decor">Home Decor</a></li>
<li id="menu-item-19799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19799"><a href="https://www.dolcemag.com/category/general-interest/restaurant">Restaurants</a></li>
<li id="menu-item-19798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19798"><a href="https://www.dolcemag.com/category/general-interest/people-of-style">People of Style</a></li>
<li id="menu-item-19800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19800"><a href="https://www.dolcemag.com/category/general-interest/specialfeatures">Special Features</a></li>
<li id="menu-item-19797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19797"><a href="https://www.dolcemag.com/category/general-interest/living_la_dolce_vita">Living La Dolce Vita</a></li>
</ul></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-3"><div id="text-4" class="widget widget_text"><h3 class="widget-title "><span>CONTACT</span></h3>			<div class="textwidget"><p>111 Zenway Bld., Suite 30<br />
Vaughan, Ontario, Canada<br />
L4H 3H9<br />
Tel. 905.264.6789</p>
</div>
		</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title "><span>Follow Us</span></h3><div class="textwidget custom-html-widget"><span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://facebook.com/dolceluxurymagazine/" title="Facebook" target="_blank" rel="noopener noreferrer"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="https://www.instagram.com/dolcemag" title="Instagram" target="_blank" rel="noopener noreferrer"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/dolcemag" title="Twitter" target="_blank" rel="noopener noreferrer"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/c/dolce1996" title="Youtube" target="_blank" rel="noopener noreferrer"><i class="icon-social-youtube"></i></a></span></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-4 col-md-3"><div id="wp_latest_issues-2" class="widget widget_wp_latest_issues"><div class="widget-text wp_widget_plugin_box"><h3 class="widget-title "><span>Latest Issue - Winter 2019</span></h3>			<div class="cover_iamge">
				 <figure> <a href="https://dolcemag.com/category/issues/winter-2019"><img style="height:170px;" src="https://i2.wp.com/dolcemag.com/wp-content/uploads/2019/12/Dolce-Winter-Cover-2019-20.jpg?fit=305%2C371&ssl=1"></a> </figure>
			</div>

		</div></div></aside>		</div>
	</div>
</div>

				
                <div class="vw-bottom-bar">
                    <div class="container">
                        <div class="row">

                            <div class="col-xs-4"></div>

                            <div class="col-xs-4">
                                <div class="vw-copyright">Copyright © 2020, All Rights Reserved.</div>
                            </div>

                                <div class="col-xs-4">
                                    <a target="_blank" href="http://www.dolcemedia.ca/">DESIGN &amp; HOSTING BY DOLCE MEDIA GROUP</a>
                                </div>

                        </div>
                    </div>
                </div>

			</footer>

		 <!-- /vw-site-wrapper -->

	 	
<input id="close-whos-reading" class="whos-reading-toggle" type="checkbox" name="close-whos-reading-1291" value="">
<div class="whos-reading">
  <a class="thumb-wrap js-whos-reading-link" href="#">
    <img class="thumb js-whos-reading-thumb" src="https://i1.wp.com/dolcemag.com/wp-content/uploads/2018/05/James-Goldstein-feature.jpg?fit=360%2C212&ssl=1" />
  </a>
  <div class="text-wrap">
    <h2 class="title-text">Who's Reading</h2>
    <a class="text js-whos-reading-link" href="#">
      <span class="name js-whos-reading-name" data-names="Someone">Yena</span>
      in
      <span class="town js-whos-reading-town" data-towns="Toronto|jwd|Toronto|jwd|Oakville|jwd|Manhattan|jwd|Miami|jwd|Los Angeles|jwd|Las Vegas|jwd|Chicago|jwd|Orange County|jwd|Dallas|jwd|Montreal|jwd|Ottawa|jwd|Vancouver|jwd|Calgary|jwd|Washington|jwd|San Francisco|jwd|Newport Beach|jwd|Naples|jwd|Paris|jwd|Rome">Woodbridge</span>
      is reading
      <span class="article-title js-whos-reading-article">JAMES GOLDSTEIN “MR. L.A...</span>
    </a>
  </div>

  <label class="close" for="close-whos-reading">X</label>
</div>

		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.4/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/dolcemag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202017'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfEZYEUAAAAABDp-OYYsxfOqy7gvV7Qotv4YFba&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/dolcemag.com","ajax_url":"https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/inc/instant-search/instant-search.js?ver=1.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_likes = {"ajaxurl":"https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/inc/post-likes/post-likes.js?ver=1.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/inc/post-shares/post-shares.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/ui/effect-fade.min.js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/modernizr.min.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.easing.compatibility.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.hoverIntent.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.fitvids.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery-backstretch/jquery.backstretch.min.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/flex-slider/jquery.flexslider-min.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery-bxslider/jquery.bxslider.min.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.sticky.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/imagesloaded.pkgd.min.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/isotope.pkgd.min.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/raty/jquery.raty.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery-superfish/superfish.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.magnific-popup.min.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/js.cookie.js?ver=1.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"https:\/\/dolcemag.com\/wp-content\/themes\/blackmag","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000","flexslider_slideshow":"1","flexslider_randomize":"0","flexslider_pauseonhover":"1","flexslider_slideshowspeed":"4000","flexslider_animationspeed":"600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/main.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/jquery.fancybox.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/js/fancybox-activate.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxsearchlite = {"ajaxurl":"https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASL = {"ajaxurl":"https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/dolcemag.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","js_retain_popstate":"0","version":"4737","fix_duplicates":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://dolcemag.com/wp-content/themes/blackmag/css/jquery.selectBox.js?ver=1.0.0'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://dolcemag.com/wp-admin/admin-ajax.php";
</script>
		<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle">SHARE</span>
			<h1 class="vw-header-font vw-post-shares-title">This 99-year-old War Veteran Is An Inspirational Face Amid The Covid-19 Crisis</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://dolcemag.com/news/captain-tom-moore-99-year-old-war-veteran-goal-of-walking/34952" data-post-id="34952" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=http://This%2099-year-old%20War%20Veteran%20Is%20An%20Inspirational%20Face%20Amid%20The%20Covid-19%20Crisis%20-%20https://dolcemag.com/news/captain-tom-moore-99-year-old-war-veteran-goal-of-walking/34952" data-post-id="34952" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://dolcemag.com/news/captain-tom-moore-99-year-old-war-veteran-goal-of-walking/34952&media=https://i0.wp.com/dolcemag.com/wp-content/uploads/2020/04/Captain-Tom-Moore-.jpg?fit=800%2C470&ssl=1&description=http://This%2099-year-old%20War%20Veteran%20Is%20An%20Inspirational%20Face%20Amid%20The%20Covid-19%20Crisis" data-post-id="34952" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://dolcemag.com/news/captain-tom-moore-99-year-old-war-veteran-goal-of-walking/34952" data-post-id="34952" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		                                                                                        		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					                                            
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "easeInCirc",
				slideshow: true,
				slideshowSpeed: 4000,
				animationSpeed: 600,
				randomize: false,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: 1,
			});
		}
					} );
				
			})( jQuery, window , document );

		</script>
			<script type="text/javascript">
	  var media_kit_url = jQuery('#vw-footer').data("media-kit");
		document.addEventListener('wpcf7submit', function(event) {
			if ('29052' == event.detail.contactFormId) {
				location = media_kit_url, '_blank';
			}
		}, false);
	</script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfEZYEUAAAAABDp-OYYsxfOqy7gvV7Qotv4YFba',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

				<script id="vw-backstretch-image-captions-template" type="text/template">
					<div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
											</div>
				</script>

				<script type='text/javascript'>
					"use strict";
					if ( jQuery.backstretch ) {
						var $target = jQuery( '.vw-page-title-wrapper-top' );
						$target.backstretch(
							['https://i0.wp.com/dolcemag.com/wp-content/uploads/2020/04/Captain-Tom-Moore-.jpg?resize=800%2C470&ssl=1'], {
								fade: 600,
								centeredY: true,
								centeredX: true,
								duration: 5000,
							}
						).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

						var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
						$target.find( '.vw-page-title-box' ).before( $image_captions );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function( e ) {
							e.preventDefault();
							$target.backstretch("next");
						} );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function( e ) {
							e.preventDefault();
							$target.backstretch("prev");
						} );

						jQuery(window).on("backstretch.after", function (e, instance, index) {
							jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
								.addClass( 'hidden' )
								.eq( index ).removeClass( 'hidden' );
						});
					}
				</script>

			<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.4',blog:'143118820',post:'34952',tz:'-4',srv:'dolcemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '143118820', '34952' ]);
</script>

<!--<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1641165-4', 'auto');
  ga('send', 'pageview');

</script>-->

	</body>

</html>

